<!DOCTYPE html>
<html lang="en-US">
	<head>
    <script
  src="https://code.jquery.com/jquery-3.6.0.min.js"
  integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4="
  crossorigin="anonymous"></script>
  <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
    async defer>
</script>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
        <link rel="icon" type="image/png" href="/appicons/favicon.png" />
        <link rel="manifest" href="/manifest.json">
		<meta charset="UTF-8">
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.marinelog.com/wp-content/themes/marinelog/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Philly Shipyard lays keel for second NSMV training ship - Marine Log</title>
	<meta name="description" content="The National Security Multi-Mission Vessels (NSMV) shipbuilding program continues to roll right along at Philadelphia shipyard" />
	<link rel="canonical" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/philly-shipyard-lays-keel-for-second-nsmv-training-ship/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Philly Shipyard lays keel for second NSMV training ship" />
	<meta property="og:description" content="Helping Maritime Professionals Make Informed Decisions" />
	<meta property="og:url" content="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/philly-shipyard-lays-keel-for-second-nsmv-training-ship/" />
	<meta property="og:site_name" content="Marine Log" />
	<meta property="article:publisher" content="https://www.facebook.com/MarineLog" />
	<meta property="article:published_time" content="2022-10-03T18:40:53+00:00" />
	<meta property="article:modified_time" content="2022-10-03T18:40:58+00:00" />
	<meta property="og:image" content="https://www.marinelog.com/wp-content/uploads/2022/10/Keel-Laying-NSMV-II-22-scaled-1.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="525" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Nick Blenkey" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MarineLog" />
	<meta name="twitter:site" content="@MarineLog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nick Blenkey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Feed" href="https://www.marinelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Comments Feed" href="https://www.marinelog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marine Log &raquo; iCal Feed" href="https://www.marinelog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Philly Shipyard lays keel for second NSMV training ship Comments Feed" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/philly-shipyard-lays-keel-for-second-nsmv-training-ship/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marinelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.marinelog.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.marinelog.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1662132572' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.marinelog.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/bootstrap.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/app.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.5.8#property=5c5db2876dbc680011d2b5d9&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts","ID":75900,"token":"ace46b3487","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.marinelog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marinelog.com/wp-json/wp/v2/posts/75900" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marinelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marinelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.marinelog.com/?p=75900' />
<link rel="alternate" type="application/json+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Fshipbuilding%2Fshipyards%2Fshipyard-news%2Fphilly-shipyard-lays-keel-for-second-nsmv-training-ship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Fshipbuilding%2Fshipyards%2Fshipyard-news%2Fphilly-shipyard-lays-keel-for-second-nsmv-training-ship%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.marinelog.com"><link rel="alternate" href="https://www.marinelog.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<link rel="apple-touch-icon" sizes="57x57" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone_57.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad_76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-retina_120.png" />    
<link rel="apple-touch-icon" sizes="152x152" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad-retina_152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-6-plus_180.png" />


        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.marinelog.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '39f2ccd0-1c62-416e-a4ad-c654a1bb3127';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "MarineLog";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#035b99';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="32x32" />
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
<meta name="msapplication-TileImage" content="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
		<style type="text/css" id="wp-custom-css">
			p.wp-show-posts-entry-title a {font-size: 17.5px; font-family: "Roboto Condensed"; margin-bottom: 0.5em;}

div.wp-show-posts-image.wpsp-image-left {margin-right: 0.75em; padding: 0;}

div.wp-show-posts-entry-meta.wp-show-posts-entry-meta-below-title.post-meta-inline {margin-top: 0.5em;}



a.wp-show-posts-read-more, a.wp-show-posts-read-more:visited
{display:inline-block;padding:8px 15px;border:none;color:#fff !important;font-size:.8em;font-weight: bold; text-decoration:none; background:#337ab7 !important; text-transform: uppercase !important; text-align: right !important;}

.wp-show-posts-entry-meta .wp-show-posts-entry-meta-below-title .post-meta-inline {margin-top: 1em !important;}



.field-wrap .pikaday__container, .field-wrap .pikaday__display, .field-wrap>div input, .field-wrap select, .field-wrap textarea {height: 3em; padding: 0.5em; border: #ccc thin solid; }
.field-wrap>div input[type=button]{
    text-transform: uppercase;
    font: 700 14px/18px "Open Sans", Arial, Helvetica, sans-serif;
    padding: 9px 33px;
    margin-left: 5px;
    background-color: #035b99;
    color: #fff;
    border: none;
}

.main-holder h1.breakingnewshome:before {
    left: 3px;
    background-color: #69be28;
    border-radius: 2px 0 0 2px;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:before, .main-holder h1:after {
    position: absolute;
    content: '';
    display: block;
    top: 3px;
    -webkit-transform: skewX(
-15deg
);
    transform: skewX(
-15deg
);
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome {position: relative;
    padding-left: 35px;}


.main-holder h1.breakingnewshome {
font-size: 30px;
  margin: 0;
  padding: 0 0 5px 36px;
//  text-transform: uppercase;
  position: relative;
  font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;
}



.main-holder {
   h1.breakingnewshome{
    $tag-height: 25px;
    $tag-width: 10px;
    position: relative;
    padding-left: ($tag-width*2+15);
    &:before, &:after{
      position: absolute;
      content: '';
      display: block;
      top: 3px;
      transform: skewX(-15deg)
    }
    &:before{
      left: 3px;
      background-color: #69be28;
      border-radius: 2px 0 0 2px;
      height: $tag-height;
      width: $tag-width;
    }
    &:after{
      left: ($tag-width + 7);
      background-color: $accent-color;
      height: $tag-height;
      width: $tag-width;
    }
  }
}

/* Hiding date in Featured Posts */

div.content div.date {display: none;}


@media (min-width: 1025px){
	#nav > ul > li#menu-item-61592 ul > li.has-drop-down ul {
    display: none;
}
	#nav ul > li#menu-item-61592	.dropdown {
    width: 140px;
    right: auto;
    left: auto;
	}
}
@media (min-width: 992px){
	#nav > ul > li#menu-item-61592 > .dropdown > ul > li {
    width: 100%;
}
}		</style>
			</head>
	<body class="post-template-default single single-post postid-75900 single-format-standard tribe-no-js tribe-bar-is-disabled">
		<div id="wrapper">
			<header id="header">
                <div class="container">
                    <div class="header-content">
                        <div class="logo">
                            <a href="https://www.marinelog.com"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/marinelog_logo.svg" alt="Marine Log" width="282" height="88"></a>
                        </div>
                                                    <div class="btn-holder">
                                <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                            </div>
                                                                        <div class="banner-ad"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25871' id='doubleclick_ad_12619'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_12619 = googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [[728,90]], 'doubleclick_ad_12619')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  window.dc_responsive_ads = window.dc_responsive_ads || [];
      var sizeMap = googletag.sizeMapping()
            .addSize([0, 0], [])
      
            .addSize([768, 90], [[728,90]])
      
      
      
      
      
            .build();
      ad_unit_12619.defineSizeMapping(sizeMap);
      window.dc_responsive_ads.push(ad_unit_12619);
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_12619');
    });
  </script>
</div>

</div>
                                            </div>
                    <a href="#" class="nav-opener"><span>Menu</span></a>
                    <div class="nav-holder">
                        <div class="nav-wrap">
                            <div class="links-holder">
                                                                    <div class="btn-holder">
                                        <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                                    </div>
                                                                                                    <ul class="social-networks">
                                                                                                                                    <li><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><span class="fa fa-facebook"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.twitter.com/MarineLog"><span class="fa fa-twitter"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.linkedin.com/groups/2364907/"><span class="fa fa-linkedin"></span></a></li>
                                                                                                                        </ul>
                                                                <div class="search-holder">
                                    <a href="#" class="search-opener"><span class="fa fa-search"></span></a>
                                    <form method="get" class="search-form" action="https://www.marinelog.com" role="search">
    <fieldset>
        <input type="search" name="s" placeholder="Enter search terms&hellip;">
        <input value="search" type="submit">
    </fieldset>
</form>                                </div>
                            </div>

                    <nav id="nav" class="menu-header-navigation-container"><ul id="menu-header-navigation" class="main-navigation"><li  id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-61349 primary-current-post-ancestor dropdown"><a title="Shipbuilding" href="https://www.marinelog.com/category/shipbuilding/" class="dropdown-toggle child">Shipbuilding<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41543 primary-current-post-ancestor"><a data-tab="drop-menu-item-41543"  title="Shipyards" href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a>                       <ul data-tab="drop-menu-item-41543" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/philly-shipyard-lays-keel-for-second-nsmv-training-ship/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Keel-Laying-NSMV-II-22-scaled-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="NSMV grand block" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Keel-Laying-NSMV-II-22-scaled-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Keel-Laying-NSMV-II-22-scaled-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Keel-Laying-NSMV-II-22-scaled-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Keel-Laying-NSMV-II-22-scaled-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Keel-Laying-NSMV-II-22-scaled-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Philly Shipyard lays keel for second NSMV training ship</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/vigor-awarded-131-million-ddg-drydocking-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/USS_John_Paul_Jones-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="DDG to be drydocked by Vigor" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/USS_John_Paul_Jones-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/USS_John_Paul_Jones-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/USS_John_Paul_Jones-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/USS_John_Paul_Jones-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/USS_John_Paul_Jones.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vigor awarded $131 million DDG drydocking contract</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/fincantieri-marinette-awarded-76-7-million-for-frigate-land-based-engineering-site/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/Constellation-class-Frigate-US-Navy-Fincantieri-2-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Constellation class propulsion train will get land based testing" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/Constellation-class-Frigate-US-Navy-Fincantieri-2-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/Constellation-class-Frigate-US-Navy-Fincantieri-2-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/Constellation-class-Frigate-US-Navy-Fincantieri-2-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/Constellation-class-Frigate-US-Navy-Fincantieri-2-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Fincantieri Marinette awarded $76.7 million for frigate land-based engineering site</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/austal-philippines-uses-ants-to-launch-molslinjen-ferry/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/TOPMicrosoftTeams-image-16-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Austal Philippines launches giant ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/TOPMicrosoftTeams-image-16-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/TOPMicrosoftTeams-image-16-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/TOPMicrosoftTeams-image-16-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/TOPMicrosoftTeams-image-16-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/TOPMicrosoftTeams-image-16.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Austal Philippines uses ANTS to launch Molslinjen ferry</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61599"><a data-tab="drop-menu-item-61599"  title="Naval Architecture" href="https://www.marinelog.com/category/shipbuilding/naval-architecture/">Naval Architecture</a>                       <ul data-tab="drop-menu-item-61599" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/shipbuilding/naval-architecture/shaun-white-to-lead-new-foreship-subsidiary/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Foreship UK managing director" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Shaun White to lead new Foreship subsidiary</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/inland-coastal/inland/shearer-group-adds-to-team/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ryan Hentschel joins shear group naval architect foirm" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">The Shearer Group adds to team</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/offshore/offshore-wind/worlds-first-amphibious-ctv-underway-at-diverse-marine/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="227" src="https://www.marinelog.com/wp-content/uploads/2022/09/CRC-Walrus-300x227.png" class="attachment-medium size-medium wp-post-image" alt="CRC Walrus concept design" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/CRC-Walrus-300x227.png 300w, https://www.marinelog.com/wp-content/uploads/2022/09/CRC-Walrus-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/09/CRC-Walrus.png 694w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">World&#8217;s first amphibious CTV coming along at Diverse Marine</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/technology/lithuanian-designer-unveils-plans-for-electric-push-boat/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Lithuanian designer unveils plans for electric push boat</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61600"><a data-tab="drop-menu-item-61600"  title="Engines &amp; Fuel" href="https://www.marinelog.com/category/shipbuilding/engines-fuel/">Engines &amp; Fuel</a>                       <ul data-tab="drop-menu-item-61600" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/man-and-abb-cooperate-on-next-gen-propulsion-solution-for-lng-carriers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="MOU on new propulsion solution was signed at SMM" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MAN and ABB cooperate on next-gen propulsion solution for LNG carriers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/norwegian-cruise-line-holdings-joins-the-methanol-institute/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/NCLH-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Norwegian Cruise Holdings is the newest Methanol Institute member" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/NCLH-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/NCLH-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/NCLH-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/NCLH-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/NCLH.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Norwegian Cruise Line Holdings joins the Methanol Institute</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/news/bergen-engines-partners-with-mshs/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Berfen Engines and MSHS execs sign the agreement" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bergen Engines partners with MSHS</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/news/wartsila-says-its-new-medium-speed-engine-checks-all-the-boxes/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/warts25-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="medium-speed four stroke engine" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/warts25-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/warts25-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/warts25-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/warts25-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/warts25.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Wärtsilä says its new medium speed engine “checks all the boxes”</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-67015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67015 dropdown"><a title="Inland/Coastal" href="https://www.marinelog.com/category/inland-coastal/" class="dropdown-toggle child">Inland/Coastal<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-43497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43497"><a data-tab="drop-menu-item-43497"  title="Inland" href="https://www.marinelog.com/category/inland-coastal/inland/">Inland</a>                       <ul data-tab="drop-menu-item-43497" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/ttb-2023-to-focus-on-making-the-green-transition-work/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="TTB - Tugs, Towboats &amp; Barges 2023" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">TTB 2023 to focus on making the green transition work </strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/low-mississippi-river-water-levels-threaten-u-s-agricultural-exports/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/memt1_hg-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Mississippi River conditions" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/memt1_hg-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/memt1_hg-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/memt1_hg-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/memt1_hg-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/memt1_hg-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Low Mississippi River water levels threaten U.S. agricultural exports</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/legal-safety/environment/new-initiative-explores-low-carbon-options-for-great-lakes-shipping/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="MARAD to study Great Lakes shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New initiative explores low-carbon options for Great Lakes shipping</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/brennan-awarded-23-4-million-brandon-road-lock-and-dam-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/brennan_header_logo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Brennan logo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/brennan_header_logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/brennan_header_logo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/brennan_header_logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/brennan_header_logo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/brennan_header_logo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">J.F. Brennan awarded $23.4 million Brandon Road Lock and Dam contract</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25883"><a data-tab="drop-menu-item-25883"  title="Coastal" href="https://www.marinelog.com/category/inland-coastal/coastal/">Coastal</a>                       <ul data-tab="drop-menu-item-25883" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/glosten-and-abb-introduce-methanol-hybrid-tug-design/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Glosten-SA-100-Image-courtesy-of-Glosten88-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Rendering of methanol-hybrid tug" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Glosten-SA-100-Image-courtesy-of-Glosten88-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Glosten-SA-100-Image-courtesy-of-Glosten88-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Glosten-SA-100-Image-courtesy-of-Glosten88-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Glosten-SA-100-Image-courtesy-of-Glosten88-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Glosten-SA-100-Image-courtesy-of-Glosten88.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Glosten and ABB introduce methanol-hybrid tug design</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/steerprop-wins-first-order-for-new-product-line/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/redtugsteerprop-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Tugboat with steerprop thrusters" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/redtugsteerprop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/redtugsteerprop-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/redtugsteerprop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/redtugsteerprop-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/redtugsteerprop.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Steerprop wins first order for new product line</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/passenger/ferries/nycedc-says-more-about-search-for-new-nyc-ferry-operator/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="NYC Ferrycommuter ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NYCEDC says more about search for new NYC Ferry operator</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/passenger/ferries/rfp-out-for-new-nyc-ferry-operator/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="NYC Ferrycommuter ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">RFP out for new NYC Ferry operator</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a data-tab="drop-menu-item-61352"  title="Dredging" href="https://www.marinelog.com/category/inland-coastal/dredging/">Dredging</a>                       <ul data-tab="drop-menu-item-61352" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging-contractors-win-corps-contracts-worth-over-164-million/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="USACE awarded dredging contract" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dredging contractors win Corps contracts worth over $164 million</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/news/damen-delivers-turnkey-dredge-package-for-versatile-korean-newbuild/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="vessel with turnkey dredge package" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Damen delivers turnkey dredge package for versatile Korean newbuild</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/usaces-irvington-ala-site-office-delivers-navigational-support/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Mobile Engineer District Irvington site office team" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">USACE’s Irvington, Ala., site office delivers navigational support</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/weeks-wins-22-7-million-corps-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="USACE awarded dredging contract" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Weeks wins $22.7 million Corps dredging contract</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61601"><a data-tab="drop-menu-item-61601"  title="Ports &amp; Terminals" href="https://www.marinelog.com/category/inland-coastal/ports-terminals/">Ports &amp; Terminals</a>                       <ul data-tab="drop-menu-item-61601" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/delaware-pilots-order-new-launch-from-gladding-hearn/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/GH-Delaware-Pilots-rendering-5-202232-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="pilot launch" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/GH-Delaware-Pilots-rendering-5-202232-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/GH-Delaware-Pilots-rendering-5-202232-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/GH-Delaware-Pilots-rendering-5-202232-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/GH-Delaware-Pilots-rendering-5-202232-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/GH-Delaware-Pilots-rendering-5-202232.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Delaware pilots order new launch from Gladding-Hearn</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/legal-safety/shipping/threat-of-crippling-u-s-freight-rail-strike-recedes/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="rail strikePort of Savannah" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Threat of crippling U.S. freight rail strike recedes</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/port-nola-awarded-grant-funding-for-maritime-security-operations/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/NOLA-boat-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Patrol boat at Port of New Orleans" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/NOLA-boat-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/09/NOLA-boat-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/09/NOLA-boat-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/09/NOLA-boat-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/09/NOLA-boat.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port NOLA awarded grant funding for maritime security operations</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/port-of-savannah-to-add-12-more-konecranes-rtgs/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="rail strikePort of Savannah" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/svannakkone.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port of Savannah to add 12 more Konecranes RTGs</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-63371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63371 dropdown"><a title="Passenger" href="https://www.marinelog.com/category/passenger/" class="dropdown-toggle child">Passenger<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25884"><a data-tab="drop-menu-item-25884"  title="Ferries" href="https://www.marinelog.com/category/passenger/ferries/">Ferries</a>                       <ul data-tab="drop-menu-item-25884" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/candela-thinks-its-50-passenger-foiling-e-ferry-is-the-right-answer-for-seattle/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="foiling e-ferries" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Candela thinks its 50-passenger foiling e-ferry is the right answer for Seattle</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/new-hong-kong-ferries-on-thde-way/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/hongkonffastferry-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New Hong Kong ferries will be built by Cheoy Lee" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/hongkonffastferry-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/hongkonffastferry-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/hongkonffastferry-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/hongkonffastferry-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/hongkonffastferry.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New Hong Kong ferries on the way</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/ferry-service-expansion-act-introduced/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/10/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ferry Service Expansion Act is now before Congress" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/10/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/10/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/10/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/10/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ferry Service Expansion Act introduced</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/artemis-takes-wraps-off-advanced-foil-ferry-design/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/EF-24-Passenger-ferry-front-foiling2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Artemis Technologies new ferry concepy" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/EF-24-Passenger-ferry-front-foiling2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/EF-24-Passenger-ferry-front-foiling2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/EF-24-Passenger-ferry-front-foiling2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/EF-24-Passenger-ferry-front-foiling2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/EF-24-Passenger-ferry-front-foiling2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Artemis takes wraps off advanced foil ferry design</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-51597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51597"><a data-tab="drop-menu-item-51597"  title="Cruise Ships" href="https://www.marinelog.com/category/passenger/cruiseships/">Cruise Ships</a>                       <ul data-tab="drop-menu-item-51597" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/man-and-norwegian-ink-mou-on-methanol-fueling/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="methanol fueling MOU is signed" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MAN and Norwegian ink MOU on methanol fueling</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/carnival-narrows-losses-ups-revenues-and-disappoints-analysts/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Carnival corporation CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Carnival narrows losses, ups revenues and disappoints analysts</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/viking-takes-delivery-of-second-expedition-ship/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Viking_Polaris_1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Viking Polaris" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Viking_Polaris_1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Viking_Polaris_1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Viking_Polaris_1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Viking_Polaris_1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Viking_Polaris_1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Viking takes delivery of second expedition ship</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/legal-safety/environment/virgin-voyages-partners-with-trio-of-sustainable-marine-fuel-providers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Scarlet_Lady-2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Virgin Voyages is betting on sustainable fuels" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Scarlet_Lady-2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Scarlet_Lady-2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Scarlet_Lady-2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Scarlet_Lady-2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Scarlet_Lady-2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Virgin Voyages partners with trio of sustainable marine fuel providers</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41544 dropdown"><a title="Offshore" href="https://www.marinelog.com/category/offshore/" class="dropdown-toggle child">Offshore<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25881"><a data-tab="drop-menu-item-25881"  title="Oil &amp; Gas" href="https://www.marinelog.com/category/offshore/oil-gas/">Oil &amp; Gas</a>                       <ul data-tab="drop-menu-item-25881" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/c-innovation-and-grand-isle-shipyard-llc-gis-win-plug-and-abandonment-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/C-Innovationslogo-300x225.jpeg" class="attachment-medium size-medium wp-post-image" alt="C-Innovation" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/C-Innovationslogo-300x225.jpeg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/C-Innovationslogo-209x157.jpeg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/C-Innovationslogo-320x240.jpeg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/C-Innovationslogo-640x480.jpeg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/C-Innovationslogo.jpeg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">C-Innovation and Grand Isle Shipyard win plug and abandonment contract</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/tidewater-to-add-battery-pack-to-norwegian-flag-psv/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/North-Pomor-Photo-Tore-Hettervik75-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="PSV that will get battery package" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/North-Pomor-Photo-Tore-Hettervik75-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/North-Pomor-Photo-Tore-Hettervik75-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/North-Pomor-Photo-Tore-Hettervik75-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/North-Pomor-Photo-Tore-Hettervik75-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/North-Pomor-Photo-Tore-Hettervik75-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Tidewater to add battery pack to Norwegian-flag PSV</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/helix-extends-well-intervention-vessel-contract-with-petrobras/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/siemhelix1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="well intervention vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/siemhelix1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/siemhelix1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/siemhelix1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/siemhelix1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/siemhelix1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Helix extends well intervention vessel contract with Petrobras</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/bordelon-marine-signs-uliv-charter-agreement-with-subsea-7/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Press-Connor-Bordelon-SubSea7-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Bordelon ULIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Press-Connor-Bordelon-SubSea7-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Press-Connor-Bordelon-SubSea7-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Press-Connor-Bordelon-SubSea7-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Press-Connor-Bordelon-SubSea7-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Press-Connor-Bordelon-SubSea7.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bordelon Marine signs ULIV charter agreement with Subsea 7</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25882"><a data-tab="drop-menu-item-25882"  title="Renewables" href="https://www.marinelog.com/category/offshore/renewables/">Renewables</a>                       <ul data-tab="drop-menu-item-25882" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/hydrogen-ready-jones-act-wtiv-design-gets-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act compliant WTIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen-ready Jones Act WTIV design gets AiP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/vineyard-wind-submits-proposals-for-two-more-projects/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vineyard Wind CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vineyard Wind submits proposals for two more projects</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/fisheries-group-files-legal-challenge-to-boem-vineyard-1-decision/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="gavel image" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated.jpg 799w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Fisheries group files legal challenge to BOEM Vineyard 1 decision</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/gulf-marine-services-moves-ahead-on-digitalization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore self-elevating platforms" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Gulf Marine Services moves ahead on digitalization</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61602"><a data-tab="drop-menu-item-61602"  title="Offshore Wind" href="https://www.marinelog.com/category/offshore/offshore-wind/">Offshore Wind</a>                       <ul data-tab="drop-menu-item-61602" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/ulstein-develops-scaled-up-offshore-wind-foundation-installer/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/ULSTEIN-HX122-meeting-the-need-for-next-generation-foundations63-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ulstein HX122" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/ULSTEIN-HX122-meeting-the-need-for-next-generation-foundations63-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/ULSTEIN-HX122-meeting-the-need-for-next-generation-foundations63-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/ULSTEIN-HX122-meeting-the-need-for-next-generation-foundations63-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/ULSTEIN-HX122-meeting-the-need-for-next-generation-foundations63-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/ULSTEIN-HX122-meeting-the-need-for-next-generation-foundations63.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ulstein develops scaled up offshore wind foundation installer</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/bourbon-creates-new-offshore-wind-division/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Bourbon-press-release-Wind-280922-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Bourbon Wind" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Bourbon-press-release-Wind-280922-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Bourbon-press-release-Wind-280922-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Bourbon-press-release-Wind-280922-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Bourbon-press-release-Wind-280922-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Bourbon-press-release-Wind-280922-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bourbon creates new offshore wind division</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/windcat-workboats-plans-another-6-hydrogen-fueled-ctvs/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/hydrocat-powered-by-manengines-2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vessel powered with hydrogen dual fuel engines" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/hydrocat-powered-by-manengines-2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/hydrocat-powered-by-manengines-2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/hydrocat-powered-by-manengines-2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/hydrocat-powered-by-manengines-2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/hydrocat-powered-by-manengines-2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Windcat Workboats plans another 6 hydrogen-fueled CTVs</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/st-johns-ship-building-lays-keel-for-first-ctv-in-6-vessel-series/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/stjihnsawtkeel-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="St Johns Shipbuilding lays CTV keel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/stjihnsawtkeel-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/stjihnsawtkeel-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/stjihnsawtkeel-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/stjihnsawtkeel-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/stjihnsawtkeel.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">St. Johns Ship Building lays keel for first CTV in 6 vessel series</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61603 dropdown"><a title="Legal/Safety" href="https://www.marinelog.com/category/legal-safety/" class="dropdown-toggle child">Legal/Safety<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61604"><a data-tab="drop-menu-item-61604"  title="Regulations" href="https://www.marinelog.com/category/legal-safety/regulations/">Regulations</a>                       <ul data-tab="drop-menu-item-61604" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/amp-sets-record-straight-on-need-for-puerto-rico-jones-act-waiver/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="No Jones Act waiver needed" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">AMP sets record straight on need for Puerto Rico Jones Act waiver</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/imo-what-comes-after-mepc-78/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="IMO is set to consider new decarbonization measures8" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">IMO: WSC  weighs in on what should follow MEPC 78</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/regulations/bearing-launches-ai-product-to-predict-and-manage-impact-of-cii/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="AI specialist bearimg has introduced CII solution" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bearing launches AI product to predict and manage impact of CII</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/regulations/okee-maritime-adopts-stormgeos-cii-solution/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="OKEE Shipping is using StormGeo solution for CII" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">OKEE Maritime adopts StormGeo&#8217;s CII solution</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61605"><a data-tab="drop-menu-item-61605"  title="Legislation" href="https://www.marinelog.com/category/legal-safety/legislation/">Legislation</a>                       <ul data-tab="drop-menu-item-61605" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/tougher-than-imo-u-s-clean-shipping-legislation-wins-support-from-maersk/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Maersk CEO endorses Clean Shipping Act" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">“Tougher than IMO” U.S.  clean shipping legislation wins support from Maersk</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/noia-praises-manchins-inflation-reduction-act-provisions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Manchin gets pen used to sign Inflation Reduction Act" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NOIA praises Manchin’s Inflation Reduction Act provisions</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/shipbuilding/gao-report-looks-at-navy-multiyear-procurements/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="GAO turns down bid protest" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GAO report looks at Navy multiyear procurements</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/environment/tougher-than-imo-bill-on-ship-emissions-introduced-in-house/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Clean Shipping Act would amend the Clean Air Act" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">“Tougher than IMO” bill on ship emissions introduced in House</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61606"><a data-tab="drop-menu-item-61606"  title="Compliance" href="https://www.marinelog.com/category/legal-safety/compliance/">Compliance</a>                       <ul data-tab="drop-menu-item-61606" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/shipping/amp-sets-record-straight-on-need-for-puerto-rico-jones-act-waiver/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="No Jones Act waiver needed" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">AMP sets record straight on need for Puerto Rico Jones Act waiver</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/inland-coastal/subchapter-m-the-next-requirements/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/11/USCG_stripe-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New Subchapter M reqirements loom says USCG" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/11/USCG_stripe-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/11/USCG_stripe-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/11/USCG_stripe-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/11/USCG_stripe.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Subchapter M: The next requirements</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/bulker-chief-engineer-sentenced-to-prison-in-oily-waste-discharge-case/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/11/celldoor-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Chief engineer received prison sentence in pollution case" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/11/celldoor-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/11/celldoor-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/11/celldoor-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/11/celldoor.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bulker chief engineer sentenced to prison in oily waste discharge case</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/fmc-beefs-up-its-enforcement-apparatus/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="FMC Chairman Maffei comments on detention and demurrage case settlement" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">FMC beefs up its enforcement apparatus</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61607"><a data-tab="drop-menu-item-61607"  title="Safety" href="https://www.marinelog.com/category/legal-safety/safety-and-security/">Safety</a>                       <ul data-tab="drop-menu-item-61607" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/perspectives/op-eds/op-ed-a-recipe-for-cyber-disaster/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Julian Clark with Ince talks cyber attacks on shipping" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: A recipe for cyber disaster</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/bulker-in-6-million-strike-on-floating-office-barge/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Hole in bulker bow after strike on office barge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB reports on bulker’s $6 million strike on floating office barge</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/atsb-makes-recommendations-to-shipping-operator-after-tenth-fire-in-14-years/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ATSB investigated fire" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">ATSB makes recommendations to shipping operator after 10 fires in 14 years</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/inland-coastal/inland/ntsb-reports-on-barge-collision-with-a-coal-train/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/NTSBbargetrain-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Electronic chart use had role in the co;;ision" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/NTSBbargetrain-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/NTSBbargetrain-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/NTSBbargetrain-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/NTSBbargetrain-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/NTSBbargetrain.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB reports on barge collision with a coal train</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61608"><a data-tab="drop-menu-item-61608"  title="Shipping" href="https://www.marinelog.com/category/legal-safety/shipping/">Shipping</a>                       <ul data-tab="drop-menu-item-61608" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/perspectives/op-eds/op-ed-using-technology-to-overcome-capacity-restraints/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Andrew Sobko, Founder and CEO of CDL 1000" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Using technology to overcome capacity restraints</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/mayorkas-issues-temporary-and-targeted-jones-act-waiver/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="237" src="https://www.marinelog.com/wp-content/uploads/2022/09/DHS_Mayorkas-300x237.jpg" class="attachment-medium size-medium wp-post-image" alt="Mayorkas approved Jones Act waiver" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/DHS_Mayorkas-300x237.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/DHS_Mayorkas.jpg 665w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Mayorkas issues “temporary and targeted” Jones Act waiver</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/amp-sets-record-straight-on-need-for-puerto-rico-jones-act-waiver/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="No Jones Act waiver needed" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">AMP sets record straight on need for Puerto Rico Jones Act waiver</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/report-points-to-progress-on-shippings-path-to-zero-emissions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-22-at-6.14.24-PM-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="zero emissions progress report was unveiled at press briefing in New Yorl" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-22-at-6.14.24-PM-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-22-at-6.14.24-PM-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-22-at-6.14.24-PM-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-22-at-6.14.24-PM-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-22-at-6.14.24-PM.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Report sees progress on shipping’s path to zero emissions</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61609"><a data-tab="drop-menu-item-61609"  title="Environment" href="https://www.marinelog.com/category/legal-safety/environment/">Environment</a>                       <ul data-tab="drop-menu-item-61609" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/samskip-adds-carbon-capture-solution-to-two-box-ships/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="carbon capture ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Samskip adds carbon capture solution to two box ships</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/inland-coastal/inland/ttb-2023-to-focus-on-making-the-green-transition-work/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="TTB - Tugs, Towboats &amp; Barges 2023" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/ttblogowebagain.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">TTB 2023 to focus on making the green transition work </strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/alfa-laval-aims-to-produce-the-first-plate-heat-exchanger-made-with-fossil-free-steel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/a62cea2847c9bd51_org-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="fossil-free steel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/a62cea2847c9bd51_org-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/a62cea2847c9bd51_org-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/a62cea2847c9bd51_org-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/a62cea2847c9bd51_org-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/a62cea2847c9bd51_org.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Alfa Laval aims to produce the first plate heat exchanger made with fossil-free steel</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/new-initiative-explores-low-carbon-options-for-great-lakes-shipping/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="MARAD to study Great Lakes shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New initiative explores low-carbon options for Great Lakes shipping</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61610"><a data-tab="drop-menu-item-61610"  title="Salvage" href="https://www.marinelog.com/category/legal-safety/environment/salvage/">Salvage</a>                       <ul data-tab="drop-menu-item-61610" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/salvage-industry-sees-only-modest-recovery-in-gross-revenues/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Car carrier that needed salvage" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Salvage industry sees only “modest” recovery in gross revenues</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/safety-and-security/shipping-losses-fall-but-thats-not-the-whole-story/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="cover of shipping safety review" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Shipping losses fall, but that’s not the whole story</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-ever-forward-finally-refloated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ever Forward finally refloated</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-boxes-start-to-come-off-ever-forward/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Boxes being taken off Ever Forward" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Boxes start to come off Ever Forward</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61611 dropdown"><a title="Perspectives" href="https://www.marinelog.com/category/perspectives/" class="dropdown-toggle child">Perspectives<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61612"><a data-tab="drop-menu-item-61612"  title="Q&amp;As" href="https://www.marinelog.com/category/perspectives/qas/">Q&amp;As</a>                       <ul data-tab="drop-menu-item-61612" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/ceo-spotlight-john-waterhouse-founder-principal-of-elliott-bay-design-group/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="241" src="https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1-300x241.jpg" class="attachment-medium size-medium wp-post-image" alt="New vessel is on track to be first battery-hybrid ferry to operate in New York Harbor" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1-300x241.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1-768x618.jpg 768w, https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">CEO Spotlight: John Waterhouse, founder &#038; principal of Elliott Bay Design Group</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/legal-safety/environment/qa-10-minutes-with-oneocean-on-its-path-to-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: 10 minutes with OneOcean on its path to sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/10-minutes-with-wingd-on-sustainable-solutions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="sustainable shipping for tugs, towboats and barges" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-1536x1152.jpg 1536w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-2048x1536.jpg 2048w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-640x480.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">10 minutes with WinGD on sustainable solutions</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-inmarsat-talks-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Inmarsat network operations center" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Inmarsat talks sustainability</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61613"><a data-tab="drop-menu-item-61613"  title="From the Editor" href="https://www.marinelog.com/category/perspectives/from-the-editor/">From the Editor</a>                       <ul data-tab="drop-menu-item-61613" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/inland-coastal/corps-releases-inland-waterways-spend-plan/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Lock and dam" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Corps releases inland waterways spend plan</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/recovery-efforts-underway-in-path-of-hurricane/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png" class="attachment-medium size-medium wp-post-image" alt="Hurricane Ida maritime" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida.png 702w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Recovery efforts underway in path of hurricane</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/is-the-criminalization-of-seafarers-on-the-rise/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png" class="attachment-medium size-medium wp-post-image" alt="MV Wakashio accident" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Is the criminalization of seafarers on the rise?</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/ambitious-green-goals-or-logistics-headaches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Zero Emission Shipping Mission" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ambitious green goals or logistics headaches?</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61614"><a data-tab="drop-menu-item-61614"  title="Op-Eds" href="https://www.marinelog.com/category/perspectives/op-eds/">Op-Eds</a>                       <ul data-tab="drop-menu-item-61614" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-using-technology-to-overcome-capacity-restraints/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Andrew Sobko, Founder and CEO of CDL 1000" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Andrew-Sobko-USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Using technology to overcome capacity restraints</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-a-recipe-for-cyber-disaster/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Julian Clark with Ince talks cyber attacks on shipping" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: A recipe for cyber disaster</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-no-magic-bullet-for-maritime-recruitment-crisis/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2022/09/Spinnaker-conf-22_25-copy-300x224.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Spinnaker-conf-22_25-copy-300x224.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Spinnaker-conf-22_25-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Spinnaker-conf-22_25-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Spinnaker-conf-22_25-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Spinnaker-conf-22_25-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: No &#8220;magic bullet&#8221; for maritime recruitment crisis</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/letter-a-new-design-concept-for-a-mosquito-fleet-ferry/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/model10PSP1635-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/model10PSP1635-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/model10PSP1635-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/model10PSP1635-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/model10PSP1635-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/model10PSP1635.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">LETTER: A new design concept for a Mosquito Fleet ferry</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61615"><a data-tab="drop-menu-item-61615"  title="Data &amp; Analytics" href="https://www.marinelog.com/category/perspectives/data-analytics/">Data &amp; Analytics</a>                       <ul data-tab="drop-menu-item-61615" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/why-cleaves-is-bullish-on-bulkers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="chart of bulker earnings vs. values" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Why Cleaves is bullish on bulkers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/vesselsvalue-volatility-continues-in-crude-tanker-sector/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Chart" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VesselsValue: Volatility continues in crude tanker sector</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/dropping-in-bio-lng-extends-green-financing-runway-says-sea-lng/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dropping in bio-LNG extends green financing runway says SEA-LNG</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/news/inmarsat-marks-a-fleet-xpress-milestone-and-launches-a-data-academy/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inmarsat marks a Fleet Xpress milestone and launches a data academy</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-60095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60095"><a title="Conferences" href="https://www.marinelog.com/marine-log-conferences/">Conferences</a></li>
<li  id="menu-item-61592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61592 dropdown"><a title="Resources" href="#" class="dropdown-toggle child">Resources<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-59465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59465"><a data-tab="drop-menu-item-59465"  title="Magazine" href="https://www.marinelog.com/category/magazine/">Magazine</a></a></li>
<li  id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a data-tab="drop-menu-item-59472"  title="Podcasts" href="https://www.marinelog.com/category/podcasts-1/">Podcasts</a>                       <ul data-tab="drop-menu-item-59472" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/passenger/ferries/podcast-bae-systems-on-powering-the-beluga24-ferry-by-green-city-ferries/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/07/podcast-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Joe Hudsepth and Fredrik Thornell" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/podcast-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Podcast: BAE Systems on powering the Beluga24 ferry by Green City Ferries</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts-1/podcast-danfoss-editron-and-volvo-penta-talk-electrified-solutions-and-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Erno Tenhunen, marine director of Danfoss Editron, and Johan Inden, president of Volvo Penta Marine Business Unit" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Danfoss Editron and Volvo Penta talk electrified solutions and sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-jones-walkers-jeff-tillery-on-what-to-do-in-a-maritime-emergency/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Jones Walker’s Jeff Tillery on what to do in a maritime emergency</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-fincantieri-bay-sees-busy-year-ahead/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Fincantieri Bay sees busy year ahead</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-62001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62001"><a data-tab="drop-menu-item-62001"  title="Webinars &amp; White Papers" href="https://www.marinelog.com/webinar/">Webinars &#038; White Papers</a></a></li>
<li  id="menu-item-59473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a data-tab="drop-menu-item-59473"  title="Videos" href="https://www.marinelog.com/category/video/">Videos</a>                       <ul data-tab="drop-menu-item-59473" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/passenger/ferries/video-korea-express-ferry-takes-delivery-of-high-speed-cat/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Korea Express Ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Korea Express Ferry takes delivery of high speed cat</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-battleship-texas-set-for-restoration/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="200" src="https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-300x200.jpeg" class="attachment-medium size-medium wp-post-image" alt="Battleship Texas" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-300x200.jpeg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-1024x682.jpeg 1024w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-768x511.jpeg 768w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-1536x1022.jpeg 1536w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-2048x1363.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Battleship Texas set for restoration</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/video-newport-news-shipbuilding-marks-cvn-80-construction-milestone/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="aircraft carrier keel laying ceremony group" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Newport News Shipbuilding marks CVN 80 construction milestone</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/inland-coastal/silver-ships-delivers-hydrographic-survey-vessel-to-corps/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Hydrographic survey vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Silver Ships delivers hydrographic survey vessel to Corps</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59466"><a data-tab="drop-menu-item-59466"  title="Newsletters" href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></a></li>
<li  id="menu-item-66514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66514"><a data-tab="drop-menu-item-66514"  title="Marketplace" href="https://www.marinelog.com/category/marketplace/">Marketplace</a>                       <ul data-tab="drop-menu-item-66514" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/open-positions-weeks-marine/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="212" src="https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image-300x212.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image-300x212.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Open Positions &#8211; Weeks Marine</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/teekay-marine-solutions-inc-seeks-systems-and-customer-resource-management%ef%bf%bc/">
                                                                                <strong class="title">Teekay Marine Solutions Inc. Seeks Systems and Customer Resource Management￼</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/kitsap-seeks-deck-hands/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="66" src="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-1024x224.png 1024w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-768x168.png 768w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap.png 1039w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Kitsap Seeks Deck Hands</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59467"><a data-tab="drop-menu-item-59467"  title="Buyer&#039;s Guide" href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></a></li>

</ul></div>
</li>
</ul></nav>                        </div>
                    </div>
                </div>
            </header>
        <main id="main" role="main">
            <div class="container">
        <div class="main-holder">
                            <div id="content">
                        <section class="section-block">
        <header class="headline">
            <ul class="timestamp">
                <li><time datetime="2022-10-03">October 03, 2022</time></li>
                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/shipbuilding/shipyards/shipyard-news/" rel="category tag">Shipyard News</a></li>
            </ul>
            <h1>Philly Shipyard lays keel for second NSMV training ship</h1>            <span class="source"><span class="source-title">
                Written by</span>
                <a href="https://www.marinelog.com/author/nick-blenkey/">
                    Nick&nbsp;Blenkey</a></span>
                <ul class="social-networks">
        <li><div data-network="facebook" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-facebook.png" alt="facebook" width="36" height="36"></a></div></li>
        <li><div data-network="twitter" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-twitter.png" alt="twitter" width="36" height="36"></a></div></li>
        <li><div data-network="linkedin" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-linkedin.png" alt="linkedin" width="36" height="36"></a></div></li>
        <li><div data-network="email" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-email.png" alt="email" width="36" height="36"></a></div></li>
        <li><div data-network="print" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-print.png" alt="print" width="36" height="36"></a></div></li>
    </ul>
        </header>
                    <div class="image-holder">
                <img src="https://www.marinelog.com/wp-content/uploads/2022/10/Keel-Laying-NSMV-II-22-scaled-1.jpg" alt="NSMV grand block" width="755" height="402">
                                    <p class="caption">The first grand block of the second NSMV was lowered into the Philly Shipyard building dock during keel laying ceremony</p>
                            </div>
                        
<p>The National Security Multi-Mission Vessels (NSMV) construction program continues to roll right along. On September 24, the first of the five state maritime academy training ships being built under the program, the <em>Empire State</em>, was floated out of Philly Shipyard’s building dock and moved to the outfitting dry dock. After completion, it is scheduled for delivery to SUNY Maritime College in 2023.</p>



<figure class="wp-block-embed alignleft is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Big day ⁦<a href="https://twitter.com/PhillyShipyard?ref_src=twsrc%5Etfw">@PhillyShipyard</a>⁩ yesterday &#8211; the launch of ⁦<a href="https://twitter.com/MaritimeCollege?ref_src=twsrc%5Etfw">@MaritimeCollege</a>⁩ training ship Empire State VII as she was guided out of dry dock by McAllister tugs.  Exciting and beautiful day! <a href="https://t.co/XAY2MqaAXV">pic.twitter.com/XAY2MqaAXV</a></p>&mdash; Michael Alfultis (@Maritime_Prez) <a href="https://twitter.com/Maritime_Prez/status/1574104879445966849?ref_src=twsrc%5Etfw">September 25, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>On September 29, the first grand block of the second vessel in the series was loaded into the building dock during a traditional keel laying ceremony. This second <a href="https://www.marinelog.com/?s=%22NSMV%22">NSMV</a>, the <em>Patriot State</em> is scheduled to be delivered to Massachusetts Maritime Academy in 2024.</p>



<p>“We are proud to host Massachusetts Maritime Academy for the <em>Patriot State</em>’s keel laying ceremony, which continues a long-standing shipbuilding tradition where the first prefabricated block – known as the keel – is lowered into the building dock and coins are placed as a gesture of good luck in the construction and life of a ship,” said <a href="https://www.phillyshipyard.com/board-management/steinar-nerbovik/" target="_blank" rel="noreferrer noopener">Steinar Nerbovik</a>, president and CEO of Philly Shipyard. “This milestone event gives us the chance to reflect on the continued success of the NSMV program as well as the future of maritime education in Buzzards Bay.”</p>



<p>“TOTE Services is proud to join leaders of the Massachusetts Maritime Academy and its cadets to celebrate this incredible milestone that is the keel laying of NSMV-II,” said Jeff Dixon, president of TOTE Services President. “Once delivered, this vessel will provide a best-in-class platform to ensure our nation’s future maritime officers get the instructional training they need to continue leading our nation’s merchant marine, keep cargoes moving, and support our national security by crewing military sealift vessels.”</p>



<p>MARAD selected TOTE Services to be the vessel construction manager (VCM) for the NSMV program in May 2019 to ensure the utilization of best practices in commercial ship construction. In April 2020, TOTE Services awarded Philly Shipyard a contract to construct up to five NSMVs. Theships will be owned and operated by MARAD.</p>
                <div class="entry-bottom">
<span class="categories">Categories: <span><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/shipbuilding/shipyards/shipyard-news/" rel="category tag">Shipyard News</a></span></span>
<span class="tags">Tags: <span></span></span>
</div>
    </section>
        <div class="banner-ad hidden-xs">
        </div>
        <section class="related section-block">
            <h2>RELATED ARTICLES</h2>
            <div class="article-wrap">
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/shipbuilding/naval-architecture/shaun-white-to-lead-new-foreship-subsidiary/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Foreship UK managing director" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-10-03">October 03, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/shipbuilding/naval-architecture/" rel="category tag">Naval Architecture</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/shipbuilding/naval-architecture/shaun-white-to-lead-new-foreship-subsidiary/">Shaun White to lead new Foreship subsidiary</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/legal-safety/environment/samskip-adds-carbon-capture-solution-to-two-box-ships/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="carbon capture ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/samskipinnovator.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-10-03">October 03, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/legal-safety/environment/" rel="category tag">Environment</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/legal-safety/environment/samskip-adds-carbon-capture-solution-to-two-box-ships/">Samskip adds carbon capture solution to two box ships</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/passenger/ferries/candela-thinks-its-50-passenger-foiling-e-ferry-is-the-right-answer-for-seattle/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="foiling e-ferries" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Candela-pi2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-10-03">October 03, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/passenger/ferries/" rel="category tag">Ferries</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/passenger/ferries/candela-thinks-its-50-passenger-foiling-e-ferry-is-the-right-answer-for-seattle/">Candela thinks its 50-passenger foiling e-ferry is the right answer for Seattle</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/passenger/cruiseships/man-and-norwegian-ink-mou-on-methanol-fueling/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="methanol fueling MOU is signed" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Signing-MoU_13.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-10-03">October 03, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/passenger/cruiseships/" rel="category tag">Cruise Ships</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/passenger/cruiseships/man-and-norwegian-ink-mou-on-methanol-fueling/">MAN and Norwegian ink MOU on methanol fueling</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/passenger/cruiseships/carnival-narrows-losses-ups-revenues-and-disappoints-analysts/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Carnival corporation CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/JoshWeinstein.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-09-30">September 30, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/passenger/cruiseships/" rel="category tag">Cruise Ships</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/passenger/cruiseships/carnival-narrows-losses-ups-revenues-and-disappoints-analysts/">Carnival narrows losses, ups revenues and disappoints analysts</a></h3>
                        </div>
                    </article>
                            </div>
        </section>
    
                                    </div>
                	<aside id="sidebar">
		<div class="widget widget_text" id="text-5">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25873' id='doubleclick_ad_50237'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_50237 = googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [[300,250]], 'doubleclick_ad_50237')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_50237');
    });
  </script>
</div>

</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-5"><h4 class="h3">SUBSCRIBE TO MARINE DAILY NEWSLETTER</h4><div class="textwidget custom-html-widget"><!-- start dragon embed --><script>setTimeout(function(){var t=document.createElement("script");t.setAttribute("src","https://sample.dragonforms.com/getEmbeddedClientScript.do?embeddedsite=mlnlsignup"),t.setAttribute("type","text/javascript"),document.body.appendChild(t)},5);</script><div id="container-mlnlsignup"><iframe id="mlnlsignup" src="https://sample.dragonforms.com/mlnlsignup?dragoniframe=true"></iframe></div><!-- end dragon embed --></div></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25872' id='doubleclick_ad_25414'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_25414 = googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [[300,250]], 'doubleclick_ad_25414')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_25414');
    });
  </script>
</div>

</div>
		</div><div class="widget widget_text" id="text-7">			<div class="textwidget"><p><a href="https://www.marinelog.com/category/magazine/"><img loading="lazy" class="alignnone wp-image-75339 size-medium" src="https://www.marinelog.com/wp-content/uploads/2022/09/ML_Cover_Sept-copy-226x300.jpg" alt="September 2022 Marine Log" width="226" height="300" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/ML_Cover_Sept-copy-226x300.jpg 226w, https://www.marinelog.com/wp-content/uploads/2022/09/ML_Cover_Sept-copy.jpg 588w" sizes="(max-width: 226px) 100vw, 226px" /></a></p>
<p><a href="https://www.marinelog.com/category/magazine/"><strong>September 2022</strong></a></p>
</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25876' id='doubleclick_ad_61982'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_61982 = googletag.defineSlot('/3039284/ML2_ROS_300x150', [[300,150]], 'doubleclick_ad_61982')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_61982');
    });
  </script>
</div>

</div>
		</div>
<div class="widget popular-posts" id="wpp-2">
<h4 class="h3">Popular Articles</h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</div>
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><h4>
FEATURED CONFERENCE
</h4>
<style>.wp-show-posts-columns#wpsp-66845 {margin-left: -2em; }.wp-show-posts-columns#wpsp-66845 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-66845" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-70604 page type-page status-publish has-post-thumbnail hentry category-conferences" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-left ">
			<a href="https://www.marinelog.com/ferries2022/"  title="Ferries 2022">					<img src="https://www.marinelog.com/wp-content/uploads/2022/03/FerriesLogo_700x525v2-178x134.png" alt="Ferries 2022" itemprop="image" class="left" />
				</a>		</div>
								<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.marinelog.com/ferries2022/" rel="bookmark">Ferries 2022</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></div>	</aside>
            	    </div>

            </div>
        </main>
        <footer id="footer">
            <div class="container">
                <div class="row menus">
                                        <div class="col-sm-3">
                                                <h3>Sections</h3>
                        <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41548"><a href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41549 primary-current-post-ancestor"><a href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a></li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://www.marinelog.com/category/offshore/">Offshore</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://www.marinelog.com/category/inland-coastal/">Inland and Coastal</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://www.marinelog.com/category/events/conferences/">Conferences</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41555"><a href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41556"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>About Us</h3>
                        <div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://www.marinelog.com/history/">About Us</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29691"><a href="https://www.marinelog.com/marketplace/">Classifieds</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/contact-us-2/">Contact Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.simmonsboardman.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://simmonsboardman.com/">Simmons-Boardman</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Connect With Us</h3>
                        <div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://sbp.dragonforms.com/ML_new&#038;Pk=WBML921">Subscribe</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="/magazine/">Magazine</a></li>
<li id="menu-item-65294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65294"><a href="https://sbp.dragonforms.com/ML_account">Subscription Services</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442">Facebook</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://www.linkedin.com/groups/2364907/">LinkedIn</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://www.twitter.com/MarineLog">Twitter</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Resources</h3>
                        <div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-47528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47528"><a href="https://www.marinelog.com/category/video/">Video</a></li>
<li id="menu-item-66518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66518"><a href="https://www.marinelog.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div>                    </div>
                                                            </div>
                                <div class="copyright-info">Copyright &copy; 2022 Simmons-Boardman</div>
                            </div>
        </footer>
        </div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
googletag.cmd.push(function() {
  var responsive_ads = window.dc_responsive_ads || [];

  if (responsive_ads.length > 0) {
    var timer = null;
    var last_breakpoint = -1;

    function update_breakpoints(){
      var current_breakpoint = -1;
      if (window.innerWidth < 768) {
        current_breakpoint = 0;
      } else if (window.innerWidth < 992) {
        current_breakpoint = 1;
      } else if (window.innerWidth < 1200) {
        current_breakpoint = 2;
      }else {
        current_breakpoint = 3;
      }
      if (last_breakpoint != current_breakpoint) {
        if (last_breakpoint -1) {
          googletag.pubads().refresh(responsive_ads, {changeCorrelator: false});
        }
        last_breakpoint = current_breakpoint;
      }
    }

    window.addEventListener('resize', function(){
      window.clearTimeout(timer);
      timer = window.setTimeout(update_breakpoints, 350);
    });
  }
});
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.marinelog.com/wp-content/themes/marinelog/js/app.js?ver=6.0.2' id='base-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>

        <script type="text/javascript">




var allowSidebarSubmitNewsletter = false;
function sidebar_capcha_filled()
{
     allowSidebarSubmitNewsletter = true;
}


function check_if_sidebar_capcha_is_filled(event) {
    var addressValue =  $('#sidebarNewsletterForm').find("[name='address']").val();
    if(addressValue && allowSidebarSubmitNewsletter) return true;
    event.preventDefault();
    
}

var recaptchaElementsAreLoaded = false;
function reloadcapcha()
{
    if(recaptchaElementsAreLoaded == false)
    {
        if($( "#sidbarrecapcha" ).length )
      {
            grecaptcha.render('sidbarrecapcha', {
          'sitekey' : '6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T'
        });
      }

      
    }
    recaptchaElementsAreLoaded = true;

}

$('body').on('focus', "input[name='address']", function() {
  reloadcapcha();
});


</script>
	<script>(function(){var js = "window['__CF$cv$params']={r:'7548dc9658c28f1d',m:'63Jz4_KIJ2IkiqsZ..wzv5hj8HE_jsFwF.NbFC3xKjY-1664833493-0-AWGxei0946QVctleCivXjt48RqF2lcQf2cELI1Ki18tUk1U989Jd2waKcfDObVelrdQV3CLrDVHRvPoCme9nGXYVHhx8Dh38G2/e/7qU/HuiEeqprLc3CoZ32wFuBa4qQ1J9FwwbbUL38o6FmFQUGna+UB2QLD5Gv4FQLYqpMpGjKKoR5VluHOaGIkag3JKpiGauQUgwdDN5rr+uUtTxYRmA7wdGlcVFmk8PuBBRVGyf',s:[0x973739997d,0xb4bbc1f022],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7548dc9658c28f1d","token":"011cccb6f9f34d18acec4ed6de5591ea","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>