<!DOCTYPE html>
<html lang="en-US">
	<head>
    <script
  src="https://code.jquery.com/jquery-3.6.0.min.js"
  integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4="
  crossorigin="anonymous"></script>
  <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
    async defer>
</script>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
        <link rel="icon" type="image/png" href="/appicons/favicon.png" />
        <link rel="manifest" href="/manifest.json">
		<meta charset="UTF-8">
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.marinelog.com/wp-content/themes/marinelog/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>VIDEO: Port of LA reports softer cargo volume - Marine Log</title>
	<meta name="description" content="Cargo volume remained soft at the Port of Los Angeles in November as the port handled 639,344 TEU, a 21% drop on last year" />
	<link rel="canonical" href="https://www.marinelog.com/inland-coastal/ports-terminals/video-port-of-la-reports-softer-cargo-volume/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="VIDEO: Port of LA reports softer cargo volume" />
	<meta property="og:description" content="Helping Maritime Professionals Make Informed Decisions" />
	<meta property="og:url" content="https://www.marinelog.com/inland-coastal/ports-terminals/video-port-of-la-reports-softer-cargo-volume/" />
	<meta property="og:site_name" content="Marine Log" />
	<meta property="article:publisher" content="https://www.facebook.com/MarineLog" />
	<meta property="article:published_time" content="2022-12-15T16:11:07+00:00" />
	<meta property="article:modified_time" content="2022-12-15T16:11:14+00:00" />
	<meta property="og:image" content="https://www.marinelog.com/wp-content/uploads/2019/10/Seroka_400.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="525" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Marine Log Staff" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MarineLog" />
	<meta name="twitter:site" content="@MarineLog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Marine Log Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Feed" href="https://www.marinelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Comments Feed" href="https://www.marinelog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marine Log &raquo; iCal Feed" href="https://www.marinelog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; VIDEO: Port of LA reports softer cargo volume Comments Feed" href="https://www.marinelog.com/inland-coastal/ports-terminals/video-port-of-la-reports-softer-cargo-volume/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marinelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.marinelog.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.marinelog.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1666365769' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.marinelog.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/bootstrap.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/app.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=2.1.5#property=5c5db2876dbc680011d2b5d9&#038;product=inline-buttons&#038;source=sharethis-share-buttons-wordpress' id='share-this-share-buttons-mu-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts","ID":77640,"token":"58a1a7a3f0","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.marinelog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marinelog.com/wp-json/wp/v2/posts/77640" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marinelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marinelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.marinelog.com/?p=77640' />
<link rel="alternate" type="application/json+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Finland-coastal%2Fports-terminals%2Fvideo-port-of-la-reports-softer-cargo-volume%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Finland-coastal%2Fports-terminals%2Fvideo-port-of-la-reports-softer-cargo-volume%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.marinelog.com"><link rel="alternate" href="https://www.marinelog.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<link rel="apple-touch-icon" sizes="57x57" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone_57.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad_76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-retina_120.png" />    
<link rel="apple-touch-icon" sizes="152x152" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad-retina_152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-6-plus_180.png" />


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

<script>
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"c699b4f9450d4810a1e3691696bfe8b4"});
</script>	

<script>
    //marinelog.com Page Visit
    olytics.fire({
        behaviorId : '4014E3567790A2D',
		category:'News, Ports & Terminals', tag:'untagged'        
    });
</script>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.marinelog.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '39f2ccd0-1c62-416e-a4ad-c654a1bb3127';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "MarineLog";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#035b99';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="32x32" />
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
<meta name="msapplication-TileImage" content="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
		<style type="text/css" id="wp-custom-css">
			p.wp-show-posts-entry-title a {font-size: 17.5px; font-family: "Roboto Condensed"; margin-bottom: 0.5em;}

div.wp-show-posts-image.wpsp-image-left {margin-right: 0.75em; padding: 0;}

div.wp-show-posts-entry-meta.wp-show-posts-entry-meta-below-title.post-meta-inline {margin-top: 0.5em;}



a.wp-show-posts-read-more, a.wp-show-posts-read-more:visited
{display:inline-block;padding:8px 15px;border:none;color:#fff !important;font-size:.8em;font-weight: bold; text-decoration:none; background:#337ab7 !important; text-transform: uppercase !important; text-align: right !important;}

.wp-show-posts-entry-meta .wp-show-posts-entry-meta-below-title .post-meta-inline {margin-top: 1em !important;}



.field-wrap .pikaday__container, .field-wrap .pikaday__display, .field-wrap>div input, .field-wrap select, .field-wrap textarea {height: 3em; padding: 0.5em; border: #ccc thin solid; }
.field-wrap>div input[type=button]{
    text-transform: uppercase;
    font: 700 14px/18px "Open Sans", Arial, Helvetica, sans-serif;
    padding: 9px 33px;
    margin-left: 5px;
    background-color: #035b99;
    color: #fff;
    border: none;
}

.main-holder h1.breakingnewshome:before {
    left: 3px;
    background-color: #69be28;
    border-radius: 2px 0 0 2px;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:before, .main-holder h1:after {
    position: absolute;
    content: '';
    display: block;
    top: 3px;
    -webkit-transform: skewX(
-15deg
);
    transform: skewX(
-15deg
);
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome {position: relative;
    padding-left: 35px;}


.main-holder h1.breakingnewshome {
font-size: 30px;
  margin: 0;
  padding: 0 0 5px 36px;
//  text-transform: uppercase;
  position: relative;
  font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;
}



.main-holder {
   h1.breakingnewshome{
    $tag-height: 25px;
    $tag-width: 10px;
    position: relative;
    padding-left: ($tag-width*2+15);
    &:before, &:after{
      position: absolute;
      content: '';
      display: block;
      top: 3px;
      transform: skewX(-15deg)
    }
    &:before{
      left: 3px;
      background-color: #69be28;
      border-radius: 2px 0 0 2px;
      height: $tag-height;
      width: $tag-width;
    }
    &:after{
      left: ($tag-width + 7);
      background-color: $accent-color;
      height: $tag-height;
      width: $tag-width;
    }
  }
}

/* Hiding date in Featured Posts */

div.content div.date {display: none;}


@media (min-width: 1025px){
	#nav > ul > li#menu-item-61592 ul > li.has-drop-down ul {
    display: none;
}
	#nav ul > li#menu-item-61592	.dropdown {
    width: 140px;
    right: auto;
    left: auto;
	}
}
@media (min-width: 992px){
	#nav > ul > li#menu-item-61592 > .dropdown > ul > li {
    width: 100%;
}
}		</style>
			</head>
	<body class="post-template-default single single-post postid-77640 single-format-standard tribe-no-js">
		<div id="wrapper">
			<header id="header">
                <div class="container">
                    <div class="header-content">
                        <div class="logo">
                            <a href="https://www.marinelog.com"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/marinelog_logo.svg" alt="Marine Log" width="282" height="88"></a>
                        </div>
                                                    <div class="btn-holder">
                                <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                            </div>
                                                                        <div class="banner-ad"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25871' id='doubleclick_ad_99848'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_99848 = googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [[728,90]], 'doubleclick_ad_99848')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  window.dc_responsive_ads = window.dc_responsive_ads || [];
      var sizeMap = googletag.sizeMapping()
            .addSize([0, 0], [])
      
            .addSize([768, 90], [[728,90]])
      
      
      
      
      
            .build();
      ad_unit_99848.defineSizeMapping(sizeMap);
      window.dc_responsive_ads.push(ad_unit_99848);
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_99848');
    });
  </script>
</div>

</div>
                                            </div>
                    <a href="#" class="nav-opener"><span>Menu</span></a>
                    <div class="nav-holder">
                        <div class="nav-wrap">
                            <div class="links-holder">
                                                                    <div class="btn-holder">
                                        <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                                    </div>
                                                                                                    <ul class="social-networks">
                                                                                                                                    <li><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><span class="fa fa-facebook"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.twitter.com/MarineLog"><span class="fa fa-twitter"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.linkedin.com/groups/2364907/"><span class="fa fa-linkedin"></span></a></li>
                                                                                                                        </ul>
                                                                <div class="search-holder">
                                    <a href="#" class="search-opener"><span class="fa fa-search"></span></a>
                                    <form method="get" class="search-form" action="https://www.marinelog.com" role="search">
    <fieldset>
        <input type="search" name="s" placeholder="Enter search terms&hellip;">
        <input value="search" type="submit">
    </fieldset>
</form>                                </div>
                            </div>

                    <nav id="nav" class="menu-header-navigation-container"><ul id="menu-header-navigation" class="main-navigation"><li  id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61349 dropdown"><a title="Shipbuilding" href="https://www.marinelog.com/category/shipbuilding/" class="dropdown-toggle child">Shipbuilding<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41543"><a data-tab="drop-menu-item-41543"  title="Shipyards" href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a>                       <ul data-tab="drop-menu-item-41543" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/ddg-120-completes-acceptance-trials/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/carllevin-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Destroyer returns to GD Bath Iron Works" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/carllevin-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/carllevin-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/carllevin-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/carllevin-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/carllevin.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">DDG 120 completes acceptance trials</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/video-gladding-hearn-delivers-fourth-pilot-boat-to-galveston-texas-city-pilots/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/GH-Galveston-PB-running-shot-11-202273-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="pilot boat" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/GH-Galveston-PB-running-shot-11-202273-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/GH-Galveston-PB-running-shot-11-202273-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/GH-Galveston-PB-running-shot-11-202273-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/GH-Galveston-PB-running-shot-11-202273-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/GH-Galveston-PB-running-shot-11-202273.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Gladding-Hearn delivers fourth pilot boat to Galveston-Texas City Pilots</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/austal-usa-starts-work-on-submarine-modules/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Austal_USA_2C_Logo-2018-01-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Austal USA is building submarine modules" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Austal_USA_2C_Logo-2018-01-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Austal_USA_2C_Logo-2018-01-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Austal_USA_2C_Logo-2018-01-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Austal_USA_2C_Logo-2018-01-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Austal_USA_2C_Logo-2018-01.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Austal USA starts work on submarine modules</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/marine-log-launches-new-event-with-focus-on-ship-repair-and-maintenance/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ship Repair USA" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Marine Log launches new event with focus on ship repair and maintenance</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61599"><a data-tab="drop-menu-item-61599"  title="Naval Architecture" href="https://www.marinelog.com/category/shipbuilding/naval-architecture/">Naval Architecture</a>                       <ul data-tab="drop-menu-item-61599" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/inland-coastal/ports-terminals/ebdg-designs-harbor-power-and-charging-barge/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="power barge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">EBDG designs harbor power and charging barge</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/news/knud-e-hansen-unveils-u-s-river-cruise-vessel-design/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="River cruise vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Knud E. Hansen unveils U.S. river cruise vessel design</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/shipbuilding/marine-log-launches-new-event-with-focus-on-ship-repair-and-maintenance/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ship Repair USA" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/ShipRepairUSA_Logo_700-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Marine Log launches new event with focus on ship repair and maintenance</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/news/vard-marine-designs-lct-for-bangladesh-navy/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/VardLTC-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vard Marine LCT design" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/VardLTC-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/VardLTC-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/VardLTC-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/VardLTC-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/VardLTC.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vard Marine designs LCT for Bangladesh Navy</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61600"><a data-tab="drop-menu-item-61600"  title="Engines &amp; Fuel" href="https://www.marinelog.com/category/shipbuilding/engines-fuel/">Engines &amp; Fuel</a>                       <ul data-tab="drop-menu-item-61600" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/news/damen-and-cat-ink-mou-on-dual-fuel-methanol-engines/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/Damcatponsign-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="methanol fueled engine MOU" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Damcatponsign-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Damcatponsign-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Damcatponsign-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Damcatponsign-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Damcatponsign.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Damen and Cat ink MOU on dual-fuel methanol engines</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/perspectives/qas/qa-glostens-peter-soles-on-new-methanol-hybrid-tug-design/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use-300x224.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use-300x224.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Glosten&#8217;s Peter Soles on new methanol-hybrid tug design</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/inland-coastal/why-you-should-use-synthetic-lubricants-for-inland-and-coastal-vessel-operations/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/ExxinMobilumage-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/ExxinMobilumage-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/ExxinMobilumage-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/ExxinMobilumage-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/ExxinMobilumage-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/ExxinMobilumage.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Why you should use synthetic lubricants for inland and coastal vessel operations</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/lng-carrier-bunkered-with-exxonmobil-biofuel-in-singapore/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/biobunkering-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="biofuel bunkering" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/biobunkering-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/biobunkering-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/biobunkering-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/biobunkering-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/biobunkering.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">LNG carrier bunkered with ExxonMobil biofuel in Singapore</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-67015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-67015 dropdown"><a title="Inland/Coastal" href="https://www.marinelog.com/category/inland-coastal/" class="dropdown-toggle child">Inland/Coastal<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-43497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43497"><a data-tab="drop-menu-item-43497"  title="Inland" href="https://www.marinelog.com/category/inland-coastal/inland/">Inland</a>                       <ul data-tab="drop-menu-item-43497" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/ports-terminals/ports-america-and-msc-commit-800-million-to-new-port-nola-terminal-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New Port NO:A terminal will be built by public private partnership" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ports America and MSC commit $800 million to new Port NOLA terminal project</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/news/knud-e-hansen-unveils-u-s-river-cruise-vessel-design/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="River cruise vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/Knudmisstop.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Knud E. Hansen unveils U.S. river cruise vessel design</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/ports-terminals/new-terminal-at-the-port-of-pascagoula-opens%ef%bf%bc/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/PREnviva622_use-300x225.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/PREnviva622_use-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/12/PREnviva622_use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/12/PREnviva622_use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/12/PREnviva622_use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/12/PREnviva622_use.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New terminal opens at the Port of Pascagoula</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/dixie-towing-upgrades-veteran-tug-with-corrosion-resistant-winches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Dixie Towing" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dixie Towing upgrades veteran tug with corrosion-resistant winches</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25883"><a data-tab="drop-menu-item-25883"  title="Coastal" href="https://www.marinelog.com/category/inland-coastal/coastal/">Coastal</a>                       <ul data-tab="drop-menu-item-25883" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/construction-of-plug-in-hybrid-research-vessel-underway-at-snow-company/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/EED_1779_FLYER_HybridResearchVessel_WEB-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="hybrid research vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/EED_1779_FLYER_HybridResearchVessel_WEB-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/EED_1779_FLYER_HybridResearchVessel_WEB-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/EED_1779_FLYER_HybridResearchVessel_WEB-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/EED_1779_FLYER_HybridResearchVessel_WEB-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/EED_1779_FLYER_HybridResearchVessel_WEB-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Construction of plug-in hybrid research vessel underway at Snow &#038; Company</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/turkish-tug-builder-opts-for-kongsberg-towing-winches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/medmarine_utenlogo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="tug with Kongsberh winches" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/medmarine_utenlogo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/medmarine_utenlogo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/medmarine_utenlogo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/medmarine_utenlogo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/medmarine_utenlogo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Turkish tug builder opts for Kongsberg towing winches</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/msrc-selects-scania-to-power-5-new-skimmer-vessels/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/msrcboat-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Scania powered skimmer" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/msrcboat-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/msrcboat-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/msrcboat-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/msrcboat-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/msrcboat.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MSRC selects Scania to power 5 new skimmer vessels</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/ebdg-teams-with-miller-marine-on-fully-electric-truckable-tug/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/trucktug-6-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="truckable tug" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/trucktug-6-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/trucktug-6-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/trucktug-6-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/trucktug-6-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/trucktug-6.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">EBDG teams with Miller Marine on fully electric truckable tug</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a data-tab="drop-menu-item-61352"  title="Dredging" href="https://www.marinelog.com/category/inland-coastal/dredging/">Dredging</a>                       <ul data-tab="drop-menu-item-61352" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/keppel-om-delivers-second-dual-fuel-van-oord-tshd/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/Kepdredge-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="TSHD Vox Apolonia" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/Kepdredge-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/Kepdredge-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/Kepdredge-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/Kepdredge-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/Kepdredge.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Keppel O&#038;M delivers second dual-fuel Van Oord TSHD</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/new-great-lakes-tshd-is-in-the-water/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/GalvestonIGLDD-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New trailing suction hopper dredge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/GalvestonIGLDD-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/GalvestonIGLDD-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/GalvestonIGLDD-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/GalvestonIGLDD-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/GalvestonIGLDD.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New Great Lakes TSHD is in the water</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/inland/dixie-towing-upgrades-veteran-tug-with-corrosion-resistant-winches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Dixie Towing" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Dixie-Trade-with-top.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dixie Towing upgrades veteran tug with corrosion-resistant winches</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/gldd-reports-red-ink-quarter-but-sees-bid-market-starting-to-gain-momentum/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="GLDD CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GLDD reports red ink quarter, but sees bid market starting to gain momentum</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-61601"><a data-tab="drop-menu-item-61601"  title="Ports &amp; Terminals" href="https://www.marinelog.com/category/inland-coastal/ports-terminals/">Ports &amp; Terminals</a>                       <ul data-tab="drop-menu-item-61601" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/video-port-of-la-reports-softer-cargo-volume/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/10/Seroka_400-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Port of Los Angeles exec" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/10/Seroka_400-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/10/Seroka_400-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/10/Seroka_400-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/10/Seroka_400.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Port of LA reports softer cargo volume</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/ports-america-and-msc-commit-800-million-to-new-port-nola-terminal-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New Port NO:A terminal will be built by public private partnership" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/port_nola_2022.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ports America and MSC commit $800 million to new Port NOLA terminal project</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/cma-cgm-to-acquire-flagship-terminals-in-the-port-of-new-york-and-new-jersey/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/Rodolphe-SAADE-CMA-CGM-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="CMA CGM Group CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/Rodolphe-SAADE-CMA-CGM-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/Rodolphe-SAADE-CMA-CGM-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/Rodolphe-SAADE-CMA-CGM-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/Rodolphe-SAADE-CMA-CGM-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/Rodolphe-SAADE-CMA-CGM.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">CMA CGM to acquire flagship terminals in the Port of New York and New Jersey</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/ebdg-designs-harbor-power-and-charging-barge/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="power barge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/Harbor-Power-and-Charging-Barge94.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">EBDG designs harbor power and charging barge</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-63371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63371 dropdown"><a title="Passenger" href="https://www.marinelog.com/category/passenger/" class="dropdown-toggle child">Passenger<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25884"><a data-tab="drop-menu-item-25884"  title="Ferries" href="https://www.marinelog.com/category/passenger/ferries/">Ferries</a>                       <ul data-tab="drop-menu-item-25884" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/study-indicates-foiling-e-ferries-deliver-huge-co2-savings/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Foiling electric ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Study indicates foiling e-ferries deliver huge CO2 savings</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/bc-ferries-reports-increased-ridership-revenues-and-earnings/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/BC_Ferries_Spirit_of_Vancouver_IslandBC_Ferries_Spirit_of_Vancouver_Island3-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="BC Ferries&#039; ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/BC_Ferries_Spirit_of_Vancouver_IslandBC_Ferries_Spirit_of_Vancouver_Island3-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/BC_Ferries_Spirit_of_Vancouver_IslandBC_Ferries_Spirit_of_Vancouver_Island3-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/BC_Ferries_Spirit_of_Vancouver_IslandBC_Ferries_Spirit_of_Vancouver_Island3-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/BC_Ferries_Spirit_of_Vancouver_IslandBC_Ferries_Spirit_of_Vancouver_Island3-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/BC_Ferries_Spirit_of_Vancouver_IslandBC_Ferries_Spirit_of_Vancouver_Island3.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">BC Ferries reports increased ridership, revenues and earnings</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/molslinjen-selects-echandia-batteries-for-new-all-electric-ropax-ferries/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/MolslinjenRoPax-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Echandia systems offer a weight advantage" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/MolslinjenRoPax-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/MolslinjenRoPax-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/MolslinjenRoPax-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/MolslinjenRoPax-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/MolslinjenRoPax.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Molslinjen selects Echandia batteries for new all-electric RoPax ferries</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/new-vancouver-island-ferry-service-set-to-launch-next-summer/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/VIFClogo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="VIFC logo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/VIFClogo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/VIFClogo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/VIFClogo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/VIFClogo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/VIFClogo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New Vancouver Island ferry service set to launch next summer</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-51597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51597"><a data-tab="drop-menu-item-51597"  title="Cruise Ships" href="https://www.marinelog.com/category/passenger/cruiseships/">Cruise Ships</a>                       <ul data-tab="drop-menu-item-51597" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/royal-caribbean-commits-to-finnish-shipbuilding-innovation-and-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/finminsign-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Royal Caribbean CEO was a signatory" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/finminsign-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/finminsign-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/finminsign-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/finminsign-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/finminsign.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Royal Caribbean commits to Finnish shipbuilding innovation and sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/meyer-werft-delays-delivery-of-carnival-jubilee/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/NewCarnival_Jubilee-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Carnival Jubilee" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/NewCarnival_Jubilee-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/NewCarnival_Jubilee-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/NewCarnival_Jubilee-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/NewCarnival_Jubilee-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/NewCarnival_Jubilee.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Meyer Werft delays delivery of Carnival Jubilee</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/world-dream-set-for-auction/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/WorlddreamatMeyer-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="World Dream alongside" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/WorlddreamatMeyer-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/WorlddreamatMeyer-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/WorlddreamatMeyer-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/WorlddreamatMeyer-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/WorlddreamatMeyer.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">World Dream set for auction</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/disney-to-complete-and-transform-former-global-dream/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/Disney_Concept_Painting_FINAL_Copyright21-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Disney Cruise Line ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Disney_Concept_Painting_FINAL_Copyright21-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Disney_Concept_Painting_FINAL_Copyright21-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Disney_Concept_Painting_FINAL_Copyright21-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Disney_Concept_Painting_FINAL_Copyright21-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Disney_Concept_Painting_FINAL_Copyright21.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Disney to complete and transform former Global Dream</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41544 dropdown"><a title="Offshore" href="https://www.marinelog.com/category/offshore/" class="dropdown-toggle child">Offshore<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25881"><a data-tab="drop-menu-item-25881"  title="Oil &amp; Gas" href="https://www.marinelog.com/category/offshore/oil-gas/">Oil &amp; Gas</a>                       <ul data-tab="drop-menu-item-25881" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/solstad-offshore-books-5-year-contracts-for-two-psvs/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/Sea-Frost-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Solstad Offshore PSV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/Sea-Frost-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/Sea-Frost-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/Sea-Frost-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/Sea-Frost-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/Sea-Frost.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Solstad Offshore books 5-year contracts for two PSVs</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/volstad-to-fit-ocv-with-nes-battery-pack/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/Photo-Volstad-Maritime91-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore construction vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Photo-Volstad-Maritime91-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Photo-Volstad-Maritime91-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Photo-Volstad-Maritime91-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Photo-Volstad-Maritime91-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Photo-Volstad-Maritime91.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Volstad to fit OCV with NES battery pack</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/drilling-starts-on-norwegian-sea-exploration-well/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/DeepseaYamtai-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore drilling rig" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/DeepseaYamtai-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/DeepseaYamtai-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/DeepseaYamtai-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/DeepseaYamtai-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/DeepseaYamtai.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Drilling starts on Norwegian Sea exploration well</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/tidewater-marks-a-satisfying-milestone/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/QuintinKneenupdated-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Tidwater CEO Quintin Kneen" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/QuintinKneenupdated-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/QuintinKneenupdated-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/QuintinKneenupdated-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/QuintinKneenupdated.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Tidewater marks “a satisfying milestone”</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25882"><a data-tab="drop-menu-item-25882"  title="Renewables" href="https://www.marinelog.com/category/offshore/renewables/">Renewables</a>                       <ul data-tab="drop-menu-item-25882" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/hydrogen-ready-jones-act-wtiv-design-gets-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act compliant WTIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen-ready Jones Act WTIV design gets AiP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/vineyard-wind-submits-proposals-for-two-more-projects/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vineyard Wind CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vineyard Wind submits proposals for two more projects</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/fisheries-group-files-legal-challenge-to-boem-vineyard-1-decision/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="settlement in Midshipman X case" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated.jpg 799w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Fisheries group files legal challenge to BOEM Vineyard 1 decision</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/gulf-marine-services-moves-ahead-on-digitalization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore self-elevating platforms" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Gulf Marine Services moves ahead on digitalization</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61602"><a data-tab="drop-menu-item-61602"  title="Offshore Wind" href="https://www.marinelog.com/category/offshore/offshore-wind/">Offshore Wind</a>                       <ul data-tab="drop-menu-item-61602" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/boem-moves-two-atlantic-coast-offshore-wind-projects-along-its-pipeline/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore wind turbines" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">BOEM moves two Atlantic Coast offshore wind projects along its pipeline</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/chinese-yard-delivers-advanced-ctv/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/ctvincat-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Incat Crowther CTV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/ctvincat-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/ctvincat-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/ctvincat-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/ctvincat-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/ctvincat.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Chinese yard delivers advanced CTV</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/california-offshore-wind-lease-auction-draws-757-million-in-high-bids/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/floating-offshore-wind-shot-fact-sheet-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="California offshore wind lease sale will be first for floaters" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/floating-offshore-wind-shot-fact-sheet-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/floating-offshore-wind-shot-fact-sheet-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/floating-offshore-wind-shot-fact-sheet-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/floating-offshore-wind-shot-fact-sheet-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/floating-offshore-wind-shot-fact-sheet-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">California offshore wind lease auction draws $757 million in high bids</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/vard-gets-grant-to-research-digitalized-hvac-systems/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/VArddigtwin-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vard will make use of digital twin technology in the HVAC project" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/VArddigtwin-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/VArddigtwin-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/VArddigtwin-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/VArddigtwin-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/VArddigtwin.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vard gets grant to research digitalized HVAC systems</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61603 dropdown"><a title="Legal/Safety" href="https://www.marinelog.com/category/legal-safety/" class="dropdown-toggle child">Legal/Safety<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61604"><a data-tab="drop-menu-item-61604"  title="Regulations" href="https://www.marinelog.com/category/legal-safety/regulations/">Regulations</a>                       <ul data-tab="drop-menu-item-61604" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/two-commissioners-seek-greater-fmc-powers-on-carrier-and-terminal-agreements/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="FMC seal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Two Commissioners seek greater FMC powers on carrier and terminal agreements</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/fmc-unveils-interim-process-for-handling-shipper-complaints/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="FMC seal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">FMC unveils interim process for handling shipper complaints</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/liberia-streamlines-ship-mortgage-procedures/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/Liberiaflag-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="flag of Liberia" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Liberiaflag-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Liberiaflag-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Liberiaflag-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Liberiaflag-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Liberiaflag.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Liberia streamlines ship mortgage procedures</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/liner-operators-ask-eu-to-extend-vessel-sharing-exemption/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="vessel sharing arrangements allow ship operators to share space on each others&#039; ships" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Liner operators ask EU to extend vessel sharing exemption</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61605"><a data-tab="drop-menu-item-61605"  title="Legislation" href="https://www.marinelog.com/category/legal-safety/legislation/">Legislation</a>                       <ul data-tab="drop-menu-item-61605" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/tougher-than-imo-u-s-clean-shipping-legislation-wins-support-from-maersk/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Maersk CEO Søren Skou" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">“Tougher than IMO” U.S.  clean shipping legislation wins support from Maersk</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/noia-praises-manchins-inflation-reduction-act-provisions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Manchin gets pen used to sign Inflation Reduction Act" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NOIA praises Manchin’s Inflation Reduction Act provisions</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/shipbuilding/gao-report-looks-at-navy-multiyear-procurements/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="GAO turns down bid protest" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GAO report looks at Navy multiyear procurements</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/environment/tougher-than-imo-bill-on-ship-emissions-introduced-in-house/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act waiver row hits Capitol" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">“Tougher than IMO” bill on ship emissions introduced in House</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61606"><a data-tab="drop-menu-item-61606"  title="Compliance" href="https://www.marinelog.com/category/legal-safety/compliance/">Compliance</a>                       <ul data-tab="drop-menu-item-61606" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/liscr-names-jason-boyle-vice-president-of-fleet-performance/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/JasonBoyle-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Port State Control expert joins LISCR" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/JasonBoyle-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/JasonBoyle-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/JasonBoyle-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/JasonBoyle-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/JasonBoyle.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">LISCR names Jason Boyle vice president of fleet performance</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/marad-and-socp-in-new-agreement-on-sash-zero-tolerance/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/zero-T-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="SOCP will promote SASH zero tolerance" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/zero-T-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/zero-T-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/zero-T-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/zero-T-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/zero-T.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MARAD and SOCP in new agreement on SASH zero tolerance</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/ics-launches-new-guide-to-help-owners-and-operators-navigate-eexi-and-cii/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/icsGHG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="EEXI and CII guide" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/icsGHG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/icsGHG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/icsGHG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/icsGHG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/icsGHG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">ICS launches new guide to help owners and operators navigate EEXI and CII</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/third-company-fined-in-u-s-eca-sulfur-case/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/12/Gavel-femaleshutterstock-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ECA sulfur case sentencing" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/12/Gavel-femaleshutterstock-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/12/Gavel-femaleshutterstock-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/12/Gavel-femaleshutterstock-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/12/Gavel-femaleshutterstock.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Third company fined in U.S. ECA sulfur case</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61607"><a data-tab="drop-menu-item-61607"  title="Safety" href="https://www.marinelog.com/category/legal-safety/safety-and-security/">Safety</a>                       <ul data-tab="drop-menu-item-61607" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/another-exam-scam-defendant-receives-prison-term/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/11/celldoor-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="McCrary got prison term for exam scam role" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/11/celldoor-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/11/celldoor-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/11/celldoor-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/11/celldoor-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Another exam scam defendant receives prison term</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/news/singapore-shipping-association-and-classnk-ink-cybersecurity-mou/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/SSAgroupshot-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Cybersecurity MOU signing" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/SSAgroupshot-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/SSAgroupshot-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/SSAgroupshot-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/SSAgroupshot-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/SSAgroupshot.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Singapore Shipping Association and ClassNK ink cybersecurity MOU</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/shipping/navy-lab-confirms-that-drone-that-struck-eastern-pacific-tanker-was-iranian/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/sectionofdrone-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/sectionofdrone-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/sectionofdrone-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/sectionofdrone-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/sectionofdrone-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/sectionofdrone.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Navy lab confirms that drone that struck Eastern Pacific tanker was Iranian</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/shipping/anglo-eastern-uses-inmarsat-fleet-hotspot-to-boost-crew-welfare/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/imarsathhotspotguy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Fleet Hotspot user" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/imarsathhotspotguy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/imarsathhotspotguy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/imarsathhotspotguy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/imarsathhotspotguy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/imarsathhotspotguy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Anglo-Eastern uses Inmarsat Fleet Hotspot to boost crew welfare</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61608"><a data-tab="drop-menu-item-61608"  title="Shipping" href="https://www.marinelog.com/category/legal-safety/shipping/">Shipping</a>                       <ul data-tab="drop-menu-item-61608" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/osg-extends-charters-of-6-jones-act-tankers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/03/OSG-logo_NEW-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="OSG operates Jones act tankers" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/OSG-logo_NEW-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/OSG-logo_NEW-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/OSG-logo_NEW-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/03/OSG-logo_NEW.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">OSG extends charters of 6 Jones Act tankers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/two-commissioners-seek-greater-fmc-powers-on-carrier-and-terminal-agreements/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="FMC seal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Two Commissioners seek greater FMC powers on carrier and terminal agreements</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/technology/wartsila-systems-selected-for-dual-fuel-lpg-carrier-duo/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/warstkapriluke-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Gas carrier" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/warstkapriluke-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/warstkapriluke-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/warstkapriluke-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/warstkapriluke-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/warstkapriluke.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Wärtsilä systems selected for dual-fuel LPG carrier duo</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/putins-oil-exports-capped-at-60-barrel-now-what/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/putinkremlin-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Putin won&#039;t accept a price cap on Russian oil" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/putinkremlin-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/putinkremlin-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/putinkremlin-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/putinkremlin-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/putinkremlin.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Putin’s oil exports capped at $60/barrel: Now what?</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61609"><a data-tab="drop-menu-item-61609"  title="Environment" href="https://www.marinelog.com/category/legal-safety/environment/">Environment</a>                       <ul data-tab="drop-menu-item-61609" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/perspectives/qas/qa-crowleys-meaghan-atkinson-on-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Meaghan Atkinson with Crowley" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Crowley&#8217;s Meaghan Atkinson on sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/no-one-size-fits-all-answer-to-decarbonizing-north-american-maritime/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/blueskything-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Report on reaching net zero emissions" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/blueskything-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/blueskything-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/blueskything-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/blueskything-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/blueskything.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">No “one size fits all” answer to decarbonizing North American maritime</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/a-qa-with-amogy-ceo-on-ammonia-power-for-shipping/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="227" src="https://www.marinelog.com/wp-content/uploads/2022/11/SWoo-photo-lowQ-1-copy-300x227.jpg" class="attachment-medium size-medium wp-post-image" alt="Amogy&#039;s CEO, Seonghoon Woo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/SWoo-photo-lowQ-1-copy-300x227.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/SWoo-photo-lowQ-1-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/SWoo-photo-lowQ-1-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">A Q&#038;A with Amogy CEO on ammonia power for shipping</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/initiative-for-great-lakes-st-lawrence-seaway-green-corridor-launched/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/NewGLSS-map-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Green corridor" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/NewGLSS-map-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/NewGLSS-map-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/NewGLSS-map-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/NewGLSS-map-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/NewGLSS-map.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Initiative for Great Lakes-St. Lawrence Seaway green corridor launched</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61610"><a data-tab="drop-menu-item-61610"  title="Salvage" href="https://www.marinelog.com/category/legal-safety/environment/salvage/">Salvage</a>                       <ul data-tab="drop-menu-item-61610" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/resolve-pioneer-set-for-5-more-years-of-service-in-western-alaska/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Resolve Marine response vessel Resolve Pioneer in dry dock" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Resolve Pioneer set for 5 more years of service in Western Alaska</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/salvage-industry-sees-only-modest-recovery-in-gross-revenues/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Car carrier that drove up marine insurance costs" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Salvage industry sees only “modest” recovery in gross revenues</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/safety-and-security/shipping-losses-fall-but-thats-not-the-whole-story/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="cover of shipping safety review" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Shipping losses fall, but that’s not the whole story</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-ever-forward-finally-refloated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ever Forward finally refloated</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61611 dropdown"><a title="Perspectives" href="https://www.marinelog.com/category/perspectives/" class="dropdown-toggle child">Perspectives<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61612"><a data-tab="drop-menu-item-61612"  title="Q&amp;As" href="https://www.marinelog.com/category/perspectives/qas/">Q&amp;As</a>                       <ul data-tab="drop-menu-item-61612" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-glostens-peter-soles-on-new-methanol-hybrid-tug-design/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use-300x224.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use-300x224.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Peter-Soles-use.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Glosten&#8217;s Peter Soles on new methanol-hybrid tug design</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-crowleys-meaghan-atkinson-on-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Meaghan Atkinson with Crowley" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Meaghan-Atkinson_2022-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Crowley&#8217;s Meaghan Atkinson on sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/legal-safety/environment/a-qa-with-amogy-ceo-on-ammonia-power-for-shipping/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="227" src="https://www.marinelog.com/wp-content/uploads/2022/11/SWoo-photo-lowQ-1-copy-300x227.jpg" class="attachment-medium size-medium wp-post-image" alt="Amogy&#039;s CEO, Seonghoon Woo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/SWoo-photo-lowQ-1-copy-300x227.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/SWoo-photo-lowQ-1-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/SWoo-photo-lowQ-1-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">A Q&#038;A with Amogy CEO on ammonia power for shipping</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/a-qa-with-ferry-attorneys-katherine-m-tsou-and-steven-d-miller-of-hanson-bridgett/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">A Q&#038;A with ferry attorneys Katherine M. Tsou and Steven D. Miller of Hanson Bridgett</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61613"><a data-tab="drop-menu-item-61613"  title="From the Editor" href="https://www.marinelog.com/category/perspectives/from-the-editor/">From the Editor</a>                       <ul data-tab="drop-menu-item-61613" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/inland-coastal/corps-releases-inland-waterways-spend-plan/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Lock and dam" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Corps releases inland waterways spend plan</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/recovery-efforts-underway-in-path-of-hurricane/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png" class="attachment-medium size-medium wp-post-image" alt="Hurricane Ida maritime" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida.png 702w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Recovery efforts underway in path of hurricane</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/is-the-criminalization-of-seafarers-on-the-rise/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png" class="attachment-medium size-medium wp-post-image" alt="MV Wakashio accident" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Is the criminalization of seafarers on the rise?</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/ambitious-green-goals-or-logistics-headaches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Zero Emission Shipping Mission" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ambitious green goals or logistics headaches?</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61614"><a data-tab="drop-menu-item-61614"  title="Op-Eds" href="https://www.marinelog.com/category/perspectives/op-eds/">Op-Eds</a>                       <ul data-tab="drop-menu-item-61614" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-americas-tugs-towboats-and-barges-are-ready-to-help-power-new-england-this-winter/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="227" src="https://www.marinelog.com/wp-content/uploads/2022/11/JC-USE-300x227.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/JC-USE-300x227.png 300w, https://www.marinelog.com/wp-content/uploads/2022/11/JC-USE-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/11/JC-USE.png 694w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: America’s tugs, towboats and barges are ready to help power New England this winter</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-tank-coatings-and-linings-to-protect-the-harshest-area-of-a-vessel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/Andy-Margarit-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Andy-Margarit-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Andy-Margarit-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Andy-Margarit-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Andy-Margarit-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Andy-Margarit.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Tank coatings and linings to protect the harshest area of a vessel</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-there-is-nothing-artificial-about-ai-in-shipping-now/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/aw_headshot-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Angus Whiston, Communications Director, DeepSea Technologies" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/aw_headshot-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/aw_headshot-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/aw_headshot-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/aw_headshot-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/aw_headshot-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: There is nothing artificial about AI in shipping now</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-the-future-of-maritime-connectivity-to-enable-digital-transformation/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2022/11/Ben-Palmer-FINAL-copy-300x224.jpg" class="attachment-medium size-medium wp-post-image" alt="Ben Palmer" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Ben-Palmer-FINAL-copy-300x224.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Ben-Palmer-FINAL-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Ben-Palmer-FINAL-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Ben-Palmer-FINAL-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Ben-Palmer-FINAL-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: The future of maritime connectivity to enable digital transformation</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61615"><a data-tab="drop-menu-item-61615"  title="Data &amp; Analytics" href="https://www.marinelog.com/category/perspectives/data-analytics/">Data &amp; Analytics</a>                       <ul data-tab="drop-menu-item-61615" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/why-cleaves-is-bullish-on-bulkers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="chart of bulker earnings vs. values" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Why Cleaves is bullish on bulkers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/vesselsvalue-volatility-continues-in-crude-tanker-sector/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Chart" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VesselsValue: Volatility continues in crude tanker sector</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/dropping-in-bio-lng-extends-green-financing-runway-says-sea-lng/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dropping in bio-LNG extends green financing runway says SEA-LNG</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/news/inmarsat-marks-a-fleet-xpress-milestone-and-launches-a-data-academy/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inmarsat marks a Fleet Xpress milestone and launches a data academy</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-60095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60095"><a title="Conferences" href="https://www.marinelog.com/marine-log-conferences/">Conferences</a></li>
<li  id="menu-item-61592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61592 dropdown"><a title="Resources" href="#" class="dropdown-toggle child">Resources<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-59465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59465"><a data-tab="drop-menu-item-59465"  title="Magazine" href="https://www.marinelog.com/category/magazine/">Magazine</a></a></li>
<li  id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a data-tab="drop-menu-item-59472"  title="Podcasts" href="https://www.marinelog.com/category/podcasts-1/">Podcasts</a>                       <ul data-tab="drop-menu-item-59472" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-jones-walker-talks-port-and-terminal-cybersecurity/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/jones-walker-podcast-pic9-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="cybersecurity" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/jones-walker-podcast-pic9-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/jones-walker-podcast-pic9-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/jones-walker-podcast-pic9-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/jones-walker-podcast-pic9-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/jones-walker-podcast-pic9.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Jones Walker talks port and terminal cybersecurity</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/passenger/ferries/podcast-bae-systems-on-powering-the-beluga24-ferry-by-green-city-ferries/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/07/podcast-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Joe Hudsepth and Fredrik Thornell" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/podcast-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Podcast: BAE Systems on powering the Beluga24 ferry by Green City Ferries</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts-1/podcast-danfoss-editron-and-volvo-penta-talk-electrified-solutions-and-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Erno Tenhunen, marine director of Danfoss Editron, and Johan Inden, president of Volvo Penta Marine Business Unit" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Danfoss Editron and Volvo Penta talk electrified solutions and sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-jones-walkers-jeff-tillery-on-what-to-do-in-a-maritime-emergency/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Jones Walker’s Jeff Tillery on what to do in a maritime emergency</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-62001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62001"><a data-tab="drop-menu-item-62001"  title="Webinars &amp; White Papers" href="https://www.marinelog.com/webinar/">Webinars &#038; White Papers</a></a></li>
<li  id="menu-item-59473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a data-tab="drop-menu-item-59473"  title="Videos" href="https://www.marinelog.com/category/video/">Videos</a>                       <ul data-tab="drop-menu-item-59473" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/news/video-freire-launches-new-mbari-flagship-research-vessel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/mbarinewship-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New MBARI research vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/mbarinewship-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/mbarinewship-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/mbarinewship-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/mbarinewship-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/mbarinewship.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Freire launches new MBARI flagship research vessel</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/news/video-davie-delivers-third-medium-icebreaker-to-canadian-coast-guard/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="medium icebreaker" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Davie delivers third medium icebreaker to Canadian Coast Guard</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/passenger/ferries/video-korea-express-ferry-takes-delivery-of-high-speed-cat/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Korea Express Ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Korea Express Ferry takes delivery of high speed cat</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-battleship-texas-set-for-restoration/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="200" src="https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-300x200.jpeg" class="attachment-medium size-medium wp-post-image" alt="Battleship Texas" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-300x200.jpeg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-1024x682.jpeg 1024w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-768x511.jpeg 768w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-1536x1022.jpeg 1536w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-2048x1363.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Battleship Texas set for restoration</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59466"><a data-tab="drop-menu-item-59466"  title="Newsletters" href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></a></li>
<li  id="menu-item-66514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66514"><a data-tab="drop-menu-item-66514"  title="Marketplace" href="https://www.marinelog.com/category/marketplace/">Marketplace</a>                       <ul data-tab="drop-menu-item-66514" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/open-positions-weeks-marine/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="212" src="https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image-300x212.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image-300x212.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Open Positions &#8211; Weeks Marine</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59467"><a data-tab="drop-menu-item-59467"  title="Buyer&#039;s Guide" href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></a></li>

</ul></div>
</li>
</ul></nav>                        </div>
                    </div>
                </div>
            </header>
        <main id="main" role="main">
            <div class="container">
        <div class="main-holder">
                            <div id="content">
                        <section class="section-block">
        <header class="headline">
            <ul class="timestamp">
                <li><time datetime="2022-12-15">December 15, 2022</time></li>
                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/inland-coastal/ports-terminals/" rel="category tag">Ports &amp; Terminals</a></li>
            </ul>
            <h1>VIDEO: Port of LA reports softer cargo volume</h1>            <span class="source"><span class="source-title">
                Written by</span>
                <a href="https://www.marinelog.com/author/marinelogstaff/">
                    Marine Log&nbsp;Staff</a></span>
                <ul class="social-networks">
        <li><div data-network="facebook" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-facebook.png" alt="facebook" width="36" height="36"></a></div></li>
        <li><div data-network="twitter" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-twitter.png" alt="twitter" width="36" height="36"></a></div></li>
        <li><div data-network="linkedin" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-linkedin.png" alt="linkedin" width="36" height="36"></a></div></li>
        <li><div data-network="email" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-email.png" alt="email" width="36" height="36"></a></div></li>
        <li><div data-network="print" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-print.png" alt="print" width="36" height="36"></a></div></li>
    </ul>
        </header>
                    <div class="image-holder">
                <img src="https://www.marinelog.com/wp-content/uploads/2019/10/Seroka_400.jpg" alt="Port of Los Angeles exec" width="755" height="402">
                                    <p class="caption">Port of Los Angeles Executive Director Gene Seroka: “In the months ahead, we’re going to have to work harder and smarter to earn cargo back.”
</p>
                            </div>
                        
<p>Cargo volume remained soft at the Port of Los Angeles in November as the port handled 639,344 Twenty-Foot Equivalent Units (TEU), a 21% decrease from November 2021. Overall, the port has handled 7% less cargo in the first 11 months of 2022 compared to last year’s all-time record.</p>



<p>“Imports into the United States have begun to level off, in addition to cargo that has shifted away from West Coast ports due to protracted labor negotiations,” Port of Los Angeles Executive Director <a href="https://www.marinelog.com/?s=%22Gene+Seroka%22" target="_blank" rel="noreferrer noopener">Gene Seroka t</a>old a media briefing. “In the months ahead, we’re going to have to work harder and smarter to earn cargo back. Every ship, every train, every truck needs to be handled with the top-level service our customers expect and deserve.”</p>



<p>November 2022 loaded imports reached 307,080 TEUs, down 24% compared to the previous year. Loaded exports came in at 90,116 TEUs, an increase of 9% compared to last November. Empty containers landed at 242,148 TEUs, a 26% year-over-year decline.</p>



<p>Current and historical cargo data, including fiscal year-end totals, are available <a href="https://bit.ly/3Py8QDK" target="_blank" rel="noreferrer noopener">here</a>.</p>



<p>Meantime, watch the latest Port of Los Angeles cargo briefing:</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Port of Los Angeles December 2022 Cargo News Briefing" width="900" height="506" src="https://www.youtube.com/embed/n2KQrn8JWzc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
                <div class="entry-bottom">
<span class="categories">Categories: <span><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/inland-coastal/ports-terminals/" rel="category tag">Ports &amp; Terminals</a></span></span>
<span class="tags">Tags: <span></span></span>
</div>
    </section>
        <div class="banner-ad hidden-xs">
        </div>
        <section class="related section-block">
            <h2>RELATED ARTICLES</h2>
            <div class="article-wrap">
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/passenger/ferries/study-indicates-foiling-e-ferries-deliver-huge-co2-savings/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Foiling electric ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/CandelaP-12.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-12-15">December 15, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/passenger/ferries/" rel="category tag">Ferries</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/passenger/ferries/study-indicates-foiling-e-ferries-deliver-huge-co2-savings/">Study indicates foiling e-ferries deliver huge CO2 savings</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/news/saab-firms-up-polish-contract-for-two-spy-ships-2/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/sigint-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="SIGINT ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/sigint-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/sigint-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/sigint-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/sigint-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/sigint.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-12-14">December 14, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/news/saab-firms-up-polish-contract-for-two-spy-ships-2/">Saab firms up Polish contract for two “spy ships”</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/technology/bv-and-thorcon-join-forces-to-develop-msr-nuclear-power-barge/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/thorcon-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Thorcon MSW plant" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/thorcon-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/thorcon-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/thorcon-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/thorcon-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/thorcon.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-12-14">December 14, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/technology/bv-and-thorcon-join-forces-to-develop-msr-nuclear-power-barge/">BV and ThorCon join forces to develop MSR nuclear power barge</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/offshore/offshore-wind/boem-moves-two-atlantic-coast-offshore-wind-projects-along-its-pipeline/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore wind turbines" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/AboutPartnership-Gode1x.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-12-14">December 14, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/offshore/" rel="category tag">Offshore</a>, <a href="https://www.marinelog.com/category/offshore/offshore-wind/" rel="category tag">Offshore Wind</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/offshore/offshore-wind/boem-moves-two-atlantic-coast-offshore-wind-projects-along-its-pipeline/">BOEM moves two Atlantic Coast offshore wind projects along its pipeline</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/technology/marinfloc-combined-systems-help-reduce-capex-opex-in-methanol-fueled-containership-project/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/12/Marfloc-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Marinfloc combined unit" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/12/Marfloc-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/12/Marfloc-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/12/Marfloc-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/12/Marfloc-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/12/Marfloc.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-12-14">December 14, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/technology/marinfloc-combined-systems-help-reduce-capex-opex-in-methanol-fueled-containership-project/">Marinfloc combined systems help reduce CAPEX, OPEX in methanol-fueled containership project</a></h3>
                        </div>
                    </article>
                            </div>
        </section>
    
                                    </div>
                	<aside id="sidebar">
		<div class="widget widget_text" id="text-5">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25873' id='doubleclick_ad_94494'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_94494 = googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [[300,250]], 'doubleclick_ad_94494')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_94494');
    });
  </script>
</div>

</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-5"><h4 class="h3">SUBSCRIBE TO MARINE DAILY NEWSLETTER</h4><div class="textwidget custom-html-widget"><!-- start dragon embed --><script>setTimeout(function(){var t=document.createElement("script");t.setAttribute("src","https://sample.dragonforms.com/getEmbeddedClientScript.do?embeddedsite=mlnlsignup"),t.setAttribute("type","text/javascript"),document.body.appendChild(t)},5);</script><div id="container-mlnlsignup"><iframe id="mlnlsignup" src="https://sample.dragonforms.com/mlnlsignup?dragoniframe=true"></iframe></div><!-- end dragon embed --></div></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25872' id='doubleclick_ad_12029'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_12029 = googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [[300,250]], 'doubleclick_ad_12029')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_12029');
    });
  </script>
</div>

</div>
		</div><div class="widget widget_text" id="text-7">			<div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-76838 size-medium" src="https://www.marinelog.com/wp-content/uploads/2022/11/ML_Cover_Nov-copy-1-226x300.jpg" alt="" width="226" height="300" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/ML_Cover_Nov-copy-1-226x300.jpg 226w, https://www.marinelog.com/wp-content/uploads/2022/11/ML_Cover_Nov-copy-1.jpg 588w" sizes="(max-width: 226px) 100vw, 226px" /></p>
<p><a href="https://www.marinelog.com/category/magazine/"><strong>November 2022</strong></a></p>
</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25876' id='doubleclick_ad_87349'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_87349 = googletag.defineSlot('/3039284/ML2_ROS_300x150', [[300,150]], 'doubleclick_ad_87349')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_87349');
    });
  </script>
</div>

</div>
		</div>
<div class="widget popular-posts" id="wpp-2">
<h4 class="h3">Popular Articles</h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</div>
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><h4>
FEATURED CONFERENCE
</h4>
<style>.wp-show-posts-columns#wpsp-66845 {margin-left: -2em; }.wp-show-posts-columns#wpsp-66845 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-66845" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-76258 page type-page status-publish has-post-thumbnail hentry category-conferences tag-ttb-2023" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-left ">
			<a href="https://www.marinelog.com/tugs/"  title="Tugs, Towboats &#038; Barges 2023">					<img src="https://www.marinelog.com/wp-content/uploads/2019/10/TTB_Logo-e1666053660917-178x67.png" alt="Tugs, Towboats &#038; Barges 2023" itemprop="image" class="left" />
				</a>		</div>
								<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.marinelog.com/tugs/" rel="bookmark">Tugs, Towboats &#038; Barges 2023</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></div>	</aside>
            	    </div>

            </div>
        </main>
        <footer id="footer">
            <div class="container">
                <div class="row menus">
                                        <div class="col-sm-3">
                                                <h3>Sections</h3>
                        <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41548"><a href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41549"><a href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a></li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://www.marinelog.com/category/offshore/">Offshore</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41551 primary-current-post-ancestor"><a href="https://www.marinelog.com/category/inland-coastal/">Inland and Coastal</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://www.marinelog.com/category/events/conferences/">Conferences</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41555"><a href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41556"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>About Us</h3>
                        <div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://www.marinelog.com/history/">About Us</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29691"><a href="https://www.marinelog.com/marketplace/">Classifieds</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/contact-us-2/">Contact Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.simmonsboardman.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://simmonsboardman.com/">Simmons-Boardman</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Connect With Us</h3>
                        <div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://sbp.dragonforms.com/ML_new&#038;Pk=WBML921">Subscribe</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="/magazine/">Magazine</a></li>
<li id="menu-item-65294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65294"><a href="https://sbp.dragonforms.com/ML_account">Subscription Services</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442">Facebook</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://www.linkedin.com/groups/2364907/">LinkedIn</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://www.twitter.com/MarineLog">Twitter</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Resources</h3>
                        <div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-47528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47528"><a href="https://www.marinelog.com/category/video/">Video</a></li>
<li id="menu-item-66518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66518"><a href="https://www.marinelog.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div>                    </div>
                                                            </div>
                                <div class="copyright-info">Copyright &copy; 2022 Simmons-Boardman</div>
                            </div>
        </footer>
        </div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
googletag.cmd.push(function() {
  var responsive_ads = window.dc_responsive_ads || [];

  if (responsive_ads.length > 0) {
    var timer = null;
    var last_breakpoint = -1;

    function update_breakpoints(){
      var current_breakpoint = -1;
      if (window.innerWidth < 768) {
        current_breakpoint = 0;
      } else if (window.innerWidth < 992) {
        current_breakpoint = 1;
      } else if (window.innerWidth < 1200) {
        current_breakpoint = 2;
      }else {
        current_breakpoint = 3;
      }
      if (last_breakpoint != current_breakpoint) {
        if (last_breakpoint -1) {
          googletag.pubads().refresh(responsive_ads, {changeCorrelator: false});
        }
        last_breakpoint = current_breakpoint;
      }
    }

    window.addEventListener('resize', function(){
      window.clearTimeout(timer);
      timer = window.setTimeout(update_breakpoints, 350);
    });
  }
});
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.marinelog.com/wp-content/themes/marinelog/js/app.js?ver=6.0.2' id='base-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>

        <script type="text/javascript">




var allowSidebarSubmitNewsletter = false;
function sidebar_capcha_filled()
{
     allowSidebarSubmitNewsletter = true;
}


function check_if_sidebar_capcha_is_filled(event) {
    var addressValue =  $('#sidebarNewsletterForm').find("[name='address']").val();
    if(addressValue && allowSidebarSubmitNewsletter) return true;
    event.preventDefault();
    
}

var recaptchaElementsAreLoaded = false;
function reloadcapcha()
{
    if(recaptchaElementsAreLoaded == false)
    {
        if($( "#sidbarrecapcha" ).length )
      {
            grecaptcha.render('sidbarrecapcha', {
          'sitekey' : '6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T'
        });
      }

      
    }
    recaptchaElementsAreLoaded = true;

}

$('body').on('focus', "input[name='address']", function() {
  reloadcapcha();
});


</script>
	<script>(function(){var js = "window['__CF$cv$params']={r:'77a0dd95e99120b7',m:'SWfT5AG66nxwsqMjDQLh0ISZztPd2TRDdv9p8Cjhh5Q-1671124990-0-AY+cJUy3ljdTgFjRTf8kLlApgQpBRDfRSSzbayRzgAE3fRwGbVJlTDENq9SNX4Us/RxE90cw+UlUmDHxjRaQlhEhOqo3eD7SA/ZXMISsGC5QPXXUYTRVgf83TE7ci6m3AsTBG9pdZDi0gQKn9wMZ04zAkFy1EVnBjwlQ7MYe5oSUu/OxvMbbt9CokYk0VeEefR6pVD/SZ0CykrNhU1JsQvo=',s:[0x2bd125c938,0x2cda14483e],u:'/cdn-cgi/challenge-platform/h/g'};var _cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/cb/invisible.js?cb=77a0dd95e99120b7',document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77a0dd95e99120b7","token":"011cccb6f9f34d18acec4ed6de5591ea","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>