<!DOCTYPE html>
<html lang="en-US">
	<head>
    <script
  src="https://code.jquery.com/jquery-3.6.0.min.js"
  integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4="
  crossorigin="anonymous"></script>
  <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
    async defer>
</script>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
        <link rel="icon" type="image/png" href="/appicons/favicon.png" />
        <link rel="manifest" href="/manifest.json">
		<meta charset="UTF-8">
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.marinelog.com/wp-content/themes/marinelog/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>VLS Environmental acquires Plaquemine Point Shipyard - Marine Log</title>
	<meta name="description" content="Barge cleaning and repair specialist VLS Environmental Services Marine has acquired the Plaquemine Point Shipyard facility" />
	<link rel="canonical" href="https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="VLS Environmental acquires Plaquemine Point Shipyard" />
	<meta property="og:description" content="Helping Maritime Professionals Make Informed Decisions" />
	<meta property="og:url" content="https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/" />
	<meta property="og:site_name" content="Marine Log" />
	<meta property="article:publisher" content="https://www.facebook.com/MarineLog" />
	<meta property="article:published_time" content="2022-06-22T15:19:47+00:00" />
	<meta property="article:modified_time" content="2022-06-22T15:19:50+00:00" />
	<meta property="og:image" content="https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="525" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MarineLog" />
	<meta name="twitter:site" content="@MarineLog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Marine Log Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.marinelog.com/#organization","name":"Marine Log","url":"https://www.marinelog.com/","sameAs":["https://www.linkedin.com/groups/2364907/","https://www.youtube.com/user/marinelogcom","https://www.facebook.com/MarineLog","https://twitter.com/MarineLog"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.marinelog.com/#/schema/logo/image/","url":"https://www.marinelog.com/wp-content/uploads/2021/06/MarineLog_logo.png","contentUrl":"https://www.marinelog.com/wp-content/uploads/2021/06/MarineLog_logo.png","width":638,"height":216,"caption":"Marine Log"},"image":{"@id":"https://www.marinelog.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.marinelog.com/#website","url":"https://www.marinelog.com/","name":"Marine Log","description":"Reporting on marine business and technology","publisher":{"@id":"https://www.marinelog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.marinelog.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/#primaryimage","url":"https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01.jpg","contentUrl":"https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01.jpg","width":700,"height":525,"caption":"VLS Environmental acquires Plaquemine Oint Shipyard"},{"@type":"WebPage","@id":"https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/#webpage","url":"https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/","name":"VLS Environmental acquires Plaquemine Point Shipyard - Marine Log","isPartOf":{"@id":"https://www.marinelog.com/#website"},"primaryImageOfPage":{"@id":"https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/#primaryimage"},"datePublished":"2022-06-22T15:19:47+00:00","dateModified":"2022-06-22T15:19:50+00:00","description":"Barge cleaning and repair specialist VLS Environmental Services Marine has acquired the Plaquemine Point Shipyard facility","breadcrumb":{"@id":"https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/"]}]},{"@type":"BreadcrumbList","@id":"https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.marinelog.com/"},{"@type":"ListItem","position":2,"name":"Latest News","item":"https://www.marinelog.com/latest-news/"},{"@type":"ListItem","position":3,"name":"VLS Environmental acquires Plaquemine Point Shipyard"}]},{"@type":"Article","@id":"https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/#article","isPartOf":{"@id":"https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/#webpage"},"author":{"@id":"https://www.marinelog.com/#/schema/person/17febe2f156b986d3ba86875887ad60c"},"headline":"VLS Environmental acquires Plaquemine Point Shipyard","datePublished":"2022-06-22T15:19:47+00:00","dateModified":"2022-06-22T15:19:50+00:00","mainEntityOfPage":{"@id":"https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/#webpage"},"wordCount":211,"publisher":{"@id":"https://www.marinelog.com/#organization"},"image":{"@id":"https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/#primaryimage"},"thumbnailUrl":"https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01.jpg","keywords":["barge cleaning and repair","Plaquemine Point Shipyard","VLS Environmental"],"articleSection":["Inland","Inland and Coastal","News"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.marinelog.com/#organization"}},{"@type":"Person","@id":"https://www.marinelog.com/#/schema/person/17febe2f156b986d3ba86875887ad60c","name":"Marine Log Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.marinelog.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/fc7afcda3392f408fa81aedb480ff69c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fc7afcda3392f408fa81aedb480ff69c?s=96&d=mm&r=g","caption":"Marine Log Staff"},"url":"https://www.marinelog.com/author/marinelogstaff/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Feed" href="https://www.marinelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Comments Feed" href="https://www.marinelog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marine Log &raquo; iCal Feed" href="https://www.marinelog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; VLS Environmental acquires Plaquemine Point Shipyard Comments Feed" href="https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marinelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.marinelog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.marinelog.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1649283415' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.marinelog.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/bootstrap.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/app.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.5.7#property=5c5db2876dbc680011d2b5d9&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts","ID":73295,"token":"5f8cb5851a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.marinelog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marinelog.com/wp-json/wp/v2/posts/73295" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marinelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marinelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.marinelog.com/?p=73295' />
<link rel="alternate" type="application/json+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Finland-coastal%2Fvls-environmental-acquires-plaquemine-point-shipyard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Finland-coastal%2Fvls-environmental-acquires-plaquemine-point-shipyard%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.marinelog.com"><link rel="alternate" href="https://www.marinelog.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<link rel="apple-touch-icon" sizes="57x57" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone_57.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad_76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-retina_120.png" />    
<link rel="apple-touch-icon" sizes="152x152" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad-retina_152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-6-plus_180.png" />


        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.marinelog.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '39f2ccd0-1c62-416e-a4ad-c654a1bb3127';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "MarineLog";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#035b99';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="32x32" />
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
<meta name="msapplication-TileImage" content="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
		<style type="text/css" id="wp-custom-css">
			p.wp-show-posts-entry-title a {font-size: 17.5px; font-family: "Roboto Condensed"; margin-bottom: 0.5em;}

div.wp-show-posts-image.wpsp-image-left {margin-right: 0.75em; padding: 0;}

div.wp-show-posts-entry-meta.wp-show-posts-entry-meta-below-title.post-meta-inline {margin-top: 0.5em;}



a.wp-show-posts-read-more, a.wp-show-posts-read-more:visited
{display:inline-block;padding:8px 15px;border:none;color:#fff !important;font-size:.8em;font-weight: bold; text-decoration:none; background:#337ab7 !important; text-transform: uppercase !important; text-align: right !important;}

.wp-show-posts-entry-meta .wp-show-posts-entry-meta-below-title .post-meta-inline {margin-top: 1em !important;}



.field-wrap .pikaday__container, .field-wrap .pikaday__display, .field-wrap>div input, .field-wrap select, .field-wrap textarea {height: 3em; padding: 0.5em; border: #ccc thin solid; }
.field-wrap>div input[type=button]{
    text-transform: uppercase;
    font: 700 14px/18px "Open Sans", Arial, Helvetica, sans-serif;
    padding: 9px 33px;
    margin-left: 5px;
    background-color: #035b99;
    color: #fff;
    border: none;
}

.main-holder h1.breakingnewshome:before {
    left: 3px;
    background-color: #69be28;
    border-radius: 2px 0 0 2px;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:before, .main-holder h1:after {
    position: absolute;
    content: '';
    display: block;
    top: 3px;
    -webkit-transform: skewX(
-15deg
);
    transform: skewX(
-15deg
);
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome {position: relative;
    padding-left: 35px;}


.main-holder h1.breakingnewshome {
font-size: 30px;
  margin: 0;
  padding: 0 0 5px 36px;
//  text-transform: uppercase;
  position: relative;
  font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;
}



.main-holder {
   h1.breakingnewshome{
    $tag-height: 25px;
    $tag-width: 10px;
    position: relative;
    padding-left: ($tag-width*2+15);
    &:before, &:after{
      position: absolute;
      content: '';
      display: block;
      top: 3px;
      transform: skewX(-15deg)
    }
    &:before{
      left: 3px;
      background-color: #69be28;
      border-radius: 2px 0 0 2px;
      height: $tag-height;
      width: $tag-width;
    }
    &:after{
      left: ($tag-width + 7);
      background-color: $accent-color;
      height: $tag-height;
      width: $tag-width;
    }
  }
}

/* Hiding date in Featured Posts */

div.content div.date {display: none;}


@media (min-width: 1025px){
	#nav > ul > li#menu-item-61592 ul > li.has-drop-down ul {
    display: none;
}
	#nav ul > li#menu-item-61592	.dropdown {
    width: 140px;
    right: auto;
    left: auto;
	}
}
@media (min-width: 992px){
	#nav > ul > li#menu-item-61592 > .dropdown > ul > li {
    width: 100%;
}
}		</style>
			</head>
	<body class="post-template-default single single-post postid-73295 single-format-standard tribe-no-js tribe-bar-is-disabled">
		<div id="wrapper">
			<header id="header">
                <div class="container">
                    <div class="header-content">
                        <div class="logo">
                            <a href="https://www.marinelog.com"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/marinelog_logo.svg" alt="Marine Log" width="282" height="88"></a>
                        </div>
                                                    <div class="btn-holder">
                                <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                            </div>
                                                                        <div class="banner-ad"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25871' id='doubleclick_ad_26464'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_26464 = googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [[728,90]], 'doubleclick_ad_26464')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  window.dc_responsive_ads = window.dc_responsive_ads || [];
      var sizeMap = googletag.sizeMapping()
            .addSize([0, 0], [])
      
            .addSize([768, 90], [[728,90]])
      
      
      
      
      
            .build();
      ad_unit_26464.defineSizeMapping(sizeMap);
      window.dc_responsive_ads.push(ad_unit_26464);
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_26464');
    });
  </script>
</div>

</div>
                                            </div>
                    <a href="#" class="nav-opener"><span>Menu</span></a>
                    <div class="nav-holder">
                        <div class="nav-wrap">
                            <div class="links-holder">
                                                                    <div class="btn-holder">
                                        <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                                    </div>
                                                                                                    <ul class="social-networks">
                                                                                                                                    <li><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><span class="fa fa-facebook"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.twitter.com/MarineLog"><span class="fa fa-twitter"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.linkedin.com/groups/2364907/"><span class="fa fa-linkedin"></span></a></li>
                                                                                                                        </ul>
                                                                <div class="search-holder">
                                    <a href="#" class="search-opener"><span class="fa fa-search"></span></a>
                                    <form method="get" class="search-form" action="https://www.marinelog.com" role="search">
    <fieldset>
        <input type="search" name="s" placeholder="Enter search terms&hellip;">
        <input value="search" type="submit">
    </fieldset>
</form>                                </div>
                            </div>

                    <nav id="nav" class="menu-header-navigation-container"><ul id="menu-header-navigation" class="main-navigation"><li  id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61349 dropdown"><a title="Shipbuilding" href="https://www.marinelog.com/category/shipbuilding/" class="dropdown-toggle child">Shipbuilding<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41543"><a data-tab="drop-menu-item-41543"  title="Shipyards" href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a>                       <ul data-tab="drop-menu-item-41543" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/st-johns-ship-building-under-new-ownership/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/STJohns-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="St. Johns Ship Building view" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/STJohns-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/STJohns-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/STJohns-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/STJohns-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/STJohns.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">St. Johns Ship Building under new ownership</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/navy-awards-fincantieri-marinette-marine-3rd-frigate/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/Constellation-class-Frigate-US-Navy-Fincantieri-2-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Rendering of frigate" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/Constellation-class-Frigate-US-Navy-Fincantieri-2-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/Constellation-class-Frigate-US-Navy-Fincantieri-2-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/Constellation-class-Frigate-US-Navy-Fincantieri-2-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/Constellation-class-Frigate-US-Navy-Fincantieri-2-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Navy awards Fincantieri Marinette Marine 3rd frigate</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/thoma-sea-lays-keel-for-new-noaa-oceanographic-ship/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Thoma_sea_welder-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Welder welds plate for oceanographic research ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Thoma_sea_welder-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Thoma_sea_welder-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Thoma_sea_welder-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Thoma_sea_welder-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Thoma_sea_welder.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Thoma-Sea lays keel for new NOAA oceanographic ship</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/alabama-pilots-order-second-launch-from-gladding-hearn/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New pilot launch" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Alabama pilots order second launch from Gladding-Hearn</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61599"><a data-tab="drop-menu-item-61599"  title="Naval Architecture" href="https://www.marinelog.com/category/shipbuilding/naval-architecture/">Naval Architecture</a>                       <ul data-tab="drop-menu-item-61599" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/shipbuilding/naval-architecture/glosten-selected-to-design-new-red-sea-research-vessel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/NewRV-THUWAL-II-Image-Courtesy-of-Glosten1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New research vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/NewRV-THUWAL-II-Image-Courtesy-of-Glosten1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/NewRV-THUWAL-II-Image-Courtesy-of-Glosten1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/NewRV-THUWAL-II-Image-Courtesy-of-Glosten1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/NewRV-THUWAL-II-Image-Courtesy-of-Glosten1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/NewRV-THUWAL-II-Image-Courtesy-of-Glosten1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Glosten selected to design new Red Sea research vessel</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/news/video-versatile-vard-opv-design-gains-lr-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/VARD-7-125-NGOPV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Next gen OPV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/VARD-7-125-NGOPV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/VARD-7-125-NGOPV-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/VARD-7-125-NGOPV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/VARD-7-125-NGOPV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/VARD-7-125-NGOPV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Versatile Vard OPV design gains LR AiP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/legal-safety/environment/hydrogen-tanker-concept-aims-to-revolutionize-green-energy-market/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Liquid hydrogen tanker" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen tanker concept aims to revolutionize green energy market</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/perspectives/qas/qa-jan-erik-rasanen-of-foreship-on-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Jan-Erik Rasanen of Foreship on shipping sustainability" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Jan-Erik Räsänen of Foreship on sustainability</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61600"><a data-tab="drop-menu-item-61600"  title="Engines &amp; Fuel" href="https://www.marinelog.com/category/shipbuilding/engines-fuel/">Engines &amp; Fuel</a>                       <ul data-tab="drop-menu-item-61600" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/wingd-introduces-on-engine-icer/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/icer-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="methane slip reducer" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/icer-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/icer-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/icer-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/icer-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/icer.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">WinGD introduces on-engine iCER</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/strategic-marine-nails-down-guaranteed-pipeline-of-engines/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/catsforstat-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Strategic Marine engines" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/catsforstat-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/catsforstat-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/catsforstat-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/catsforstat-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/catsforstat.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Strategic Marine nails down “guaranteed pipeline” of engines</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/news/motor-services-hugo-stamp-and-governor-control-systems-rebrand-as-mshs/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New MSHS logo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Motor Services Hugo Stamp and Governor Control Systems rebrand as MSHS</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/perspectives/qas/10-minutes-with-wingd-on-sustainable-solutions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="sustainable shipping for tugs, towboats and barges" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-1536x1152.jpg 1536w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-2048x1536.jpg 2048w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-640x480.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">10 minutes with WinGD on sustainable solutions</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-67015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-has-children menu-item-67015 dropdown"><a title="Inland/Coastal" href="https://www.marinelog.com/category/inland-coastal/" class="dropdown-toggle child">Inland/Coastal<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-43497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-43497"><a data-tab="drop-menu-item-43497"  title="Inland" href="https://www.marinelog.com/category/inland-coastal/inland/">Inland</a>                       <ul data-tab="drop-menu-item-43497" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/vls-environmental-acquires-plaquemine-point-shipyard/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="VLS Environmental acquires Plaquemine Oint Shipyard" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VLS Environmental acquires Plaquemine Point Shipyard</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/coastal/centerline-logistics-prevails-in-franco-lawsuit/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Centerline prevails in Franco lawsuit" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Centerline Logistics prevails in lawsuit</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/ports-terminals/georgia-ports-authority-sets-all-time-trade-record/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Activity at Georgia Ports Authority" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Georgia Ports Authority sets all-time trade record</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/usace-and-owner-work-to-raise-barge-that-sank-in-kentucky-lock/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Barge that sank" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">USACE and owner work to raise barge that sank in Kentucky Lock</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25883"><a data-tab="drop-menu-item-25883"  title="Coastal" href="https://www.marinelog.com/category/inland-coastal/coastal/">Coastal</a>                       <ul data-tab="drop-menu-item-25883" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/centerline-logistics-prevails-in-franco-lawsuit/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Centerline prevails in Franco lawsuit" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Centerline Logistics prevails in lawsuit</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/master-boat-builders-to-build-second-tug-for-polaris-new-energy/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/mcallisterlngtug-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Master Boat Builders tug" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/mcallisterlngtug-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/mcallisterlngtug-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/mcallisterlngtug-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/mcallisterlngtug-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/mcallisterlngtug.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Master Boat Builders to build second tug for Polaris New Energy</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/alabama-pilots-order-second-launch-from-gladding-hearn/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New pilot launch" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/GH-Alabama-CC-PB-rendering-5-2022.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Alabama pilots order second launch from Gladding-Hearn</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/passenger/ferries/weta-takes-delivery-of-fast-new-ferry/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Dorado is fastest vessel in WETA fleet" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">WETA takes delivery of fast new ferry</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a data-tab="drop-menu-item-61352"  title="Dredging" href="https://www.marinelog.com/category/inland-coastal/dredging/">Dredging</a>                       <ul data-tab="drop-menu-item-61352" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/eastern-launches-weeks-marine-trailing-suction-hopper-dredge/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Newdredgetop-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Trailing suction dredge (TSHD) launch" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Newdredgetop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Newdredgetop-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Newdredgetop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Newdredgetop-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Newdredgetop.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Eastern launches Weeks Marine trailing suction hopper dredge</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/gldd-exercises-option-with-conrad-for-second-tshd/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/C-Job-Naval-Architects-GLDD-TSHD-image-4-1024x576-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="new trailing suction hopper dredge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/C-Job-Naval-Architects-GLDD-TSHD-image-4-1024x576-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/C-Job-Naval-Architects-GLDD-TSHD-image-4-1024x576-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/C-Job-Naval-Architects-GLDD-TSHD-image-4-1024x576-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/C-Job-Naval-Architects-GLDD-TSHD-image-4-1024x576-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/C-Job-Naval-Architects-GLDD-TSHD-image-4-1024x576-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GLDD exercises option with Conrad for second TSHD</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/usace-awards-contract-to-dredge-toledo-harbor-and-maumee-river/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/Toledodredge-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="USACE contractor Ryba Marine Construction Co. pumps dredged material from a scow in Toledo Harbor" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/Toledodredge-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/Toledodredge-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/Toledodredge-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/Toledodredge-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/Toledodredge.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">USACE awards contract to dredge Toledo Harbor and Maumee River</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/keppel-om-delivers-first-dual-fuel-dredge-built-in-singapore/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="State-of-the-art TSHD is equipped with a high degree of automation for its marine and dredging systems" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Keppel O&#038;M delivers first dual-fuel dredge built in Singapore</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61601"><a data-tab="drop-menu-item-61601"  title="Ports &amp; Terminals" href="https://www.marinelog.com/category/inland-coastal/ports-terminals/">Ports &amp; Terminals</a>                       <ul data-tab="drop-menu-item-61601" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/port-houston-invests-450-million-to-expand-houston-ship-channel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Port_Commission_of_Port_of_Houston_Authority_Spec_Comm_Meeting-0013-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Port Comm ission awarded Houston Ship Chanel expansion contracts" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Port_Commission_of_Port_of_Houston_Authority_Spec_Comm_Meeting-0013-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Port_Commission_of_Port_of_Houston_Authority_Spec_Comm_Meeting-0013-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Port_Commission_of_Port_of_Houston_Authority_Spec_Comm_Meeting-0013-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Port_Commission_of_Port_of_Houston_Authority_Spec_Comm_Meeting-0013-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Port_Commission_of_Port_of_Houston_Authority_Spec_Comm_Meeting-0013.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port Houston invests $450 million to expand Houston Ship Channel</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/legal-safety/legislation/president-signs-ocean-shipping-reform-act-into-law/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Biden signs Ocean Shipping Reform Act (OSRA)" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">President signs Ocean Shipping Reform Act into law</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/georgia-ports-authority-sets-all-time-trade-record/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Activity at Georgia Ports Authority" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Georgia Ports Authority sets all-time trade record</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/coastal/buttigieg-names-members-of-new-maritime-panel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Pete Buttigieg announces AMPH extensionss America&#039;s Marine Highways Program grants" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Buttigieg names members of new maritime panel</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-63371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63371 dropdown"><a title="Passenger" href="https://www.marinelog.com/category/passenger/" class="dropdown-toggle child">Passenger<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25884"><a data-tab="drop-menu-item-25884"  title="Ferries" href="https://www.marinelog.com/category/passenger/ferries/">Ferries</a>                       <ul data-tab="drop-menu-item-25884" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/video-danish-e-ferry-sets-new-world-distance-record/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="e-ferry Ellen at sea" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Danish e-ferry sets new world distance record</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/wsf-to-issue-new-rfp-for-hybrid-electric-ferries/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Tokitae-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="hybrid electric Olympic class ferries will look like current Olympic vessels" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Tokitae-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Tokitae-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Tokitae-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Tokitae-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Tokitae.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">WSF to issue new RFP for hybrid-electric ferries</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/weta-takes-delivery-of-fast-new-ferry/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Dorado is fastest vessel in WETA fleet" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Dorado-Christening-800.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">WETA takes delivery of fast new ferry</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/senesco-marine-wins-order-for-maine-hybrid-electric-ferry/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Senesco-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="hybrid-electric ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Senesco-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Senesco-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Senesco-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Senesco-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Senesco.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Senesco Marine wins order for Maine hybrid-electric ferry</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-51597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51597"><a data-tab="drop-menu-item-51597"  title="Cruise Ships" href="https://www.marinelog.com/category/passenger/cruiseships/">Cruise Ships</a>                       <ul data-tab="drop-menu-item-51597" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/technology/hydrogen-energy-system-for-cruise-ships-gains-preliminary-dnv-approval/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/HAV-hydrogenjpg-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="hydrogen energy system" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/HAV-hydrogenjpg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/HAV-hydrogenjpg-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/HAV-hydrogenjpg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/HAV-hydrogenjpg-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/HAV-hydrogenjpg.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen energy system for cruise ships gains preliminary DNV approval</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/all-electric-chinese-river-cruise-ship-packs-7-5-mwh-of-battery-power/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/CHANG-JIANG-SAN-XIA-1-during-building-at-the-YICHANG-XIN-HUI-SHIPBUILDING-CO-LTD1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="all electric river cruise ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/CHANG-JIANG-SAN-XIA-1-during-building-at-the-YICHANG-XIN-HUI-SHIPBUILDING-CO-LTD1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/CHANG-JIANG-SAN-XIA-1-during-building-at-the-YICHANG-XIN-HUI-SHIPBUILDING-CO-LTD1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/CHANG-JIANG-SAN-XIA-1-during-building-at-the-YICHANG-XIN-HUI-SHIPBUILDING-CO-LTD1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/CHANG-JIANG-SAN-XIA-1-during-building-at-the-YICHANG-XIN-HUI-SHIPBUILDING-CO-LTD1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/CHANG-JIANG-SAN-XIA-1-during-building-at-the-YICHANG-XIN-HUI-SHIPBUILDING-CO-LTD1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">All-electric Chinese river cruise ship packs 7.5 MWh of battery power</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/technology/video-ulstein-offers-cruising-a-nuclear-option/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Autonomous tender vessels would charge battery-powered cruise ships from MSR-powered Thor." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ulstein offers cruising a nuclear option</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/carnival-corporation-announces-leadership-change/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Carnival Corporation’s Arnold Donald (L) and Josh Weinstein in" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Carnival Corporation announces leadership change</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41544 dropdown"><a title="Offshore" href="https://www.marinelog.com/category/offshore/" class="dropdown-toggle child">Offshore<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25881"><a data-tab="drop-menu-item-25881"  title="Oil &amp; Gas" href="https://www.marinelog.com/category/offshore/oil-gas/">Oil &amp; Gas</a>                       <ul data-tab="drop-menu-item-25881" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/fifth-harvey-gulf-osv-converted-to-operate-on-renewable-lng/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/05/shane-again-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/shane-again-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/shane-again-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/shane-again-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/05/shane-again.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Fifth Harvey Gulf OSV converted to operate on renewable LNG</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/two-more-keppel-om-legacy-jack-ups-win-charters/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/KFELS-B-Class-jackup-rig-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="KFELS B class jack-up rig" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/KFELS-B-Class-jackup-rig-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/KFELS-B-Class-jackup-rig-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/KFELS-B-Class-jackup-rig-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/KFELS-B-Class-jackup-rig-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/KFELS-B-Class-jackup-rig.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Two more Keppel O&#038;M “legacy” jack-ups win charters</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/tidewater-issues-its-second-sustainability-report/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/TDWsust-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="cover of sustainability report" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/TDWsust-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/TDWsust-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/TDWsust-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/TDWsust-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/TDWsust.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Tidewater issues its second sustainability report</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/interior-drags-heels-on-offshore-oil-and-gas-leasing/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="House passes Ocean Shipping Reform ACt" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Interior drags heels on offshore oil and gas leasing</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25882"><a data-tab="drop-menu-item-25882"  title="Renewables" href="https://www.marinelog.com/category/offshore/renewables/">Renewables</a>                       <ul data-tab="drop-menu-item-25882" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/hydrogen-ready-jones-act-wtiv-design-gets-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act compliant WTIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen-ready Jones Act WTIV design gets AiP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/vineyard-wind-submits-proposals-for-two-more-projects/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vineyard Wind CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vineyard Wind submits proposals for two more projects</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/fisheries-group-files-legal-challenge-to-boem-vineyard-1-decision/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="gavel image" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated.jpg 799w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Fisheries group files legal challenge to BOEM Vineyard 1 decision</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/gulf-marine-services-moves-ahead-on-digitalization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore self-elevating platforms" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Gulf Marine Services moves ahead on digitalization</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61602"><a data-tab="drop-menu-item-61602"  title="Offshore Wind" href="https://www.marinelog.com/category/offshore/offshore-wind/">Offshore Wind</a>                       <ul data-tab="drop-menu-item-61602" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/hybrid-heavy-transport-vessel-design-targets-new-offshore-wind-requirements/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Vallianz-HTV-Collaboration-21June2022-Final-3-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="HTV with componebts" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Vallianz-HTV-Collaboration-21June2022-Final-3-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Vallianz-HTV-Collaboration-21June2022-Final-3-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Vallianz-HTV-Collaboration-21June2022-Final-3-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Vallianz-HTV-Collaboration-21June2022-Final-3-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Vallianz-HTV-Collaboration-21June2022-Final-3.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hybrid heavy transport vessel design targets new offshore wind requirements</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/new-jerseys-ocean-wind-project-takes-a-step-forward/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="230" src="https://www.marinelog.com/wp-content/uploads/2022/06/Owind2-300x230.jpg" class="attachment-medium size-medium wp-post-image" alt="Ocean Wind DEIS cover" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Owind2-300x230.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Owind2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New Jersey’s Ocean Wind project takes a step forward</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/viking-life-saving-establishes-safety-hub-for-u-s-offshore-wind/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Viking Life saving will coordinate offshore wind activities from Norfolk. Va/" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Viking Life Saving establishes safety hub for U.S. offshore wind</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/acta-marine-orders-two-next-gen-methanol-dual-fuel-csovs/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/acta_CSOVs-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Dual fuel CSOVs at wind farm" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/acta_CSOVs-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/acta_CSOVs-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/acta_CSOVs-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/acta_CSOVs-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/acta_CSOVs.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Acta Marine orders two next-gen methanol dual-fuel CSOVs</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61603 dropdown"><a title="Legal/Safety" href="https://www.marinelog.com/category/legal-safety/" class="dropdown-toggle child">Legal/Safety<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61604"><a data-tab="drop-menu-item-61604"  title="Regulations" href="https://www.marinelog.com/category/legal-safety/regulations/">Regulations</a>                       <ul data-tab="drop-menu-item-61604" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/environment/qa-10-minutes-with-oneocean-on-its-path-to-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: 10 minutes with OneOcean on its path to sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/regulations/man-energy-solutions-and-anglo-eastern-agree-on-eexi-compliance-measures/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/loc-signing_1st-march_thumbnail-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Grou[ sign EEXI LOC" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/loc-signing_1st-march_thumbnail-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/loc-signing_1st-march_thumbnail-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/loc-signing_1st-march_thumbnail-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/loc-signing_1st-march_thumbnail-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/loc-signing_1st-march_thumbnail.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MAN Energy Solutions and Anglo-Eastern agree on EEXI compliance measures</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/inland-coastal/vane-brothers-fleet-achieves-100-subchapter-m-goal/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Group celebrates Subchapter M compliance" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vane Brothers fleet achieves 100% Subchapter M goal</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/safety-and-security/russian-ships-banned-from-u-s-ports/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Biden bans Russian ships" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Russian ships banned from U.S. ports</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61605"><a data-tab="drop-menu-item-61605"  title="Legislation" href="https://www.marinelog.com/category/legal-safety/legislation/">Legislation</a>                       <ul data-tab="drop-menu-item-61605" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/president-signs-ocean-shipping-reform-act-into-law/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Biden signs Ocean Shipping Reform Act (OSRA)" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">President signs Ocean Shipping Reform Act into law</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/ocean-shipping-reform-act-set-for-signature/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="House passes Ocean Shipping Reform ACt" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ocean Shipping Reform Act set for signature</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/house-seapower-panel-seeks-u-s-built-sealift-ships/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="House passes Ocean Shipping Reform ACt" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">House Seapower panel seeks U.S.-built sealift ships</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/environment/op-ed-markets-will-reward-decarbonization-first-movers-time-for-legislators-to-do-the-same/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="Shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Markets will reward decarbonization first movers &#8230; time for legislators to do the same</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61606"><a data-tab="drop-menu-item-61606"  title="Compliance" href="https://www.marinelog.com/category/legal-safety/compliance/">Compliance</a>                       <ul data-tab="drop-menu-item-61606" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/environment/decarbonization-imos-mepc-78-takes-just-baby-steps/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="IMO didn&#039;t act at MEPC 78" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Decarbonization: IMO’s MEPC 78 takes just “baby steps”</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/shipping/hapag-lloyd-in-2-million-settlement-with-fmc/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="FMC Chairman Maffei comments on detention and demurrage case settlement" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hapag-Lloyd in $2 million settlement with FMC</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/safety-and-security/u-s-treasury-takes-aim-at-putins-yachts/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/04/treasuryseal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Treasury sanctions list includes Putin&#039;s yachts" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/treasuryseal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/treasuryseal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/treasuryseal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/04/treasuryseal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">U.S. Treasury takes aim at Putin’s yachts</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/inland-coastal/vane-brothers-fleet-achieves-100-subchapter-m-goal/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Group celebrates Subchapter M compliance" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Vane-Brothers-Subchapter-M-Dustin-Charley-Jeff-Nate-May-2022.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vane Brothers fleet achieves 100% Subchapter M goal</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61607"><a data-tab="drop-menu-item-61607"  title="Safety" href="https://www.marinelog.com/category/legal-safety/safety-and-security/">Safety</a>                       <ul data-tab="drop-menu-item-61607" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/tanker-owner-in-deadly-mccain-collision-ordered-to-pay-u-s-45-million/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/08/mccain-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="MCCain damage" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/08/mccain-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/08/mccain-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/08/mccain-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/08/mccain.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Tanker owner in deadly McCain collision ordered to pay U.S. $45 million</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/offshore/offshore-wind/viking-life-saving-establishes-safety-hub-for-u-s-offshore-wind/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Viking Life saving will coordinate offshore wind activities from Norfolk. Va/" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/vijingwindtop.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Viking Life Saving establishes safety hub for U.S. offshore wind</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/covid-led-to-spike-in-maritime-distress-calls/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/inmarsatsafety-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Inmarsat GMDSS analysis report" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/inmarsatsafety-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/inmarsatsafety-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/inmarsatsafety-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/inmarsatsafety-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/inmarsatsafety.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">COVID led to spike in maritime distress calls</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/u-s-treasury-takes-aim-at-putins-yachts/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/04/treasuryseal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Treasury sanctions list includes Putin&#039;s yachts" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/treasuryseal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/treasuryseal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/treasuryseal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/04/treasuryseal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">U.S. Treasury takes aim at Putin’s yachts</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61608"><a data-tab="drop-menu-item-61608"  title="Shipping" href="https://www.marinelog.com/category/legal-safety/shipping/">Shipping</a>                       <ul data-tab="drop-menu-item-61608" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/brookes-bell-appoints-its-first-female-master-mariner-consultant/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/MasterMariner-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="master marine" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/MasterMariner-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/MasterMariner-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/MasterMariner-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/MasterMariner-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/MasterMariner.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Brookes Bell appoints its first female master mariner consultant</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/legislation/ocean-shipping-reform-act-set-for-signature/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="House passes Ocean Shipping Reform ACt" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ocean Shipping Reform Act set for signature</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/inland-coastal/seamens-church-institute-hosts-44th-annual-silver-bell-awards/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/oarade2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Bishop in pre Silver Bell Award event" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/oarade2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/oarade2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/oarade2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/oarade2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/oarade2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Seamen’s Church Institute hosts 44th annual Silver Bell Awards</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/hapag-lloyd-in-2-million-settlement-with-fmc/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="FMC Chairman Maffei comments on detention and demurrage case settlement" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hapag-Lloyd in $2 million settlement with FMC</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61609"><a data-tab="drop-menu-item-61609"  title="Environment" href="https://www.marinelog.com/category/legal-safety/environment/">Environment</a>                       <ul data-tab="drop-menu-item-61609" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/news/man-energy-solutions-and-ugs-make-joint-decarbonization-commitment/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/commitment-signees-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="MAN and UGS group" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/commitment-signees-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/commitment-signees-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/commitment-signees-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/commitment-signees-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/commitment-signees.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MAN Energy Solutions and UGS make joint decarbonization commitment</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/qa-10-minutes-with-oneocean-on-its-path-to-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: 10 minutes with OneOcean on its path to sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/decarbonization-imos-mepc-78-takes-just-baby-steps/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="IMO didn&#039;t act at MEPC 78" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Decarbonization: IMO’s MEPC 78 takes just “baby steps”</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/berge-bulk-partners-with-kongsberg-maritime-on-decarbonization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Bergeship-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Berge Bulk is setting ambitious decarbonization goal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Bergeship-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Bergeship-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Bergeship-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Bergeship-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Bergeship.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Berge Bulk partners with Kongsberg Maritime on decarbonization</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61610"><a data-tab="drop-menu-item-61610"  title="Salvage" href="https://www.marinelog.com/category/legal-safety/environment/salvage/">Salvage</a>                       <ul data-tab="drop-menu-item-61610" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/safety-and-security/shipping-losses-fall-but-thats-not-the-whole-story/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="cover of shipping safety review" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Shipping losses fall, but that’s not the whole story</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-ever-forward-finally-refloated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ever Forward finally refloated</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-boxes-start-to-come-off-ever-forward/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Boxes being taken off Ever Forward" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Boxes start to come off Ever Forward</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/news/resolve-marine-names-joseph-farrell-iii-deputy-ceo/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Resolve Marine names Joseph Farrell III deputy CEO</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61611 dropdown"><a title="Perspectives" href="https://www.marinelog.com/category/perspectives/" class="dropdown-toggle child">Perspectives<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61612"><a data-tab="drop-menu-item-61612"  title="Q&amp;As" href="https://www.marinelog.com/category/perspectives/qas/">Q&amp;As</a>                       <ul data-tab="drop-menu-item-61612" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/legal-safety/environment/qa-10-minutes-with-oneocean-on-its-path-to-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: 10 minutes with OneOcean on its path to sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/10-minutes-with-wingd-on-sustainable-solutions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="sustainable shipping for tugs, towboats and barges" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-1536x1152.jpg 1536w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-2048x1536.jpg 2048w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-640x480.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">10 minutes with WinGD on sustainable solutions</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-inmarsat-talks-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Inmarsat network operations center" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Inmarsat talks sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-jan-erik-rasanen-of-foreship-on-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Jan-Erik Rasanen of Foreship on shipping sustainability" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Jan-Erik Räsänen of Foreship on sustainability</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61613"><a data-tab="drop-menu-item-61613"  title="From the Editor" href="https://www.marinelog.com/category/perspectives/from-the-editor/">From the Editor</a>                       <ul data-tab="drop-menu-item-61613" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/inland-coastal/corps-releases-inland-waterways-spend-plan/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Lock and dam" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Corps releases inland waterways spend plan</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/recovery-efforts-underway-in-path-of-hurricane/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png" class="attachment-medium size-medium wp-post-image" alt="Hurricane Ida maritime" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida.png 702w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Recovery efforts underway in path of hurricane</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/is-the-criminalization-of-seafarers-on-the-rise/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png" class="attachment-medium size-medium wp-post-image" alt="MV Wakashio accident" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Is the criminalization of seafarers on the rise?</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/ambitious-green-goals-or-logistics-headaches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Zero Emission Shipping Mission" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ambitious green goals or logistics headaches?</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61614"><a data-tab="drop-menu-item-61614"  title="Op-Eds" href="https://www.marinelog.com/category/perspectives/op-eds/">Op-Eds</a>                       <ul data-tab="drop-menu-item-61614" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/fueling-the-transition-is-shipping-on-course-to-reach-net-zero-by-2050/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/shutterstockto_ZERO_1348804052-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Nerd;e pointiming at decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/shutterstockto_ZERO_1348804052-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/shutterstockto_ZERO_1348804052-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/shutterstockto_ZERO_1348804052-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/shutterstockto_ZERO_1348804052-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/shutterstockto_ZERO_1348804052.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Fueling the transition: Is shipping on course to reach net zero by 2050?</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-digitalization-alleviates-drydocking-delays/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Kristof-_-USE-300x225.png" class="attachment-medium size-medium wp-post-image" alt="By Kristof Adam, General Manager Europe, W&amp;O" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Kristof-_-USE-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Kristof-_-USE-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Kristof-_-USE-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Kristof-_-USE-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Kristof-_-USE.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Digitalization alleviates drydocking delays</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-achieving-net-zero-emissions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/Ricky-Elder-Headshot-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ricky Elder advocates hydrogen fuel cells" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/Ricky-Elder-Headshot-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/Ricky-Elder-Headshot-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/Ricky-Elder-Headshot-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/Ricky-Elder-Headshot-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/Ricky-Elder-Headshot.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Achieving net zero emissions</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-a-digital-bet-for-the-future-of-the-maritime-sector/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="226" src="https://www.marinelog.com/wp-content/uploads/2022/03/Morel-photo-use-300x226.png" class="attachment-medium size-medium wp-post-image" alt="Tanguy MOREL, CEO and co-founder of MOMENT" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Morel-photo-use-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Morel-photo-use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Morel-photo-use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Morel-photo-use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Morel-photo-use.png 698w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: A digital bet for the future of the maritime sector</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61615"><a data-tab="drop-menu-item-61615"  title="Data &amp; Analytics" href="https://www.marinelog.com/category/perspectives/data-analytics/">Data &amp; Analytics</a>                       <ul data-tab="drop-menu-item-61615" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/why-cleaves-is-bullish-on-bulkers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="chart of bulker earnings vs. values" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Why Cleaves is bullish on bulkers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/vesselsvalue-volatility-continues-in-crude-tanker-sector/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Chart" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VesselsValue: Volatility continues in crude tanker sector</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/dropping-in-bio-lng-extends-green-financing-runway-says-sea-lng/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dropping in bio-LNG extends green financing runway says SEA-LNG</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/news/inmarsat-marks-a-fleet-xpress-milestone-and-launches-a-data-academy/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inmarsat marks a Fleet Xpress milestone and launches a data academy</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-60095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60095"><a title="Conferences" href="https://www.marinelog.com/marine-log-conferences/">Conferences</a></li>
<li  id="menu-item-61592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61592 dropdown"><a title="Resources" href="#" class="dropdown-toggle child">Resources<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-59465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59465"><a data-tab="drop-menu-item-59465"  title="Magazine" href="https://www.marinelog.com/category/magazine/">Magazine</a></a></li>
<li  id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a data-tab="drop-menu-item-59472"  title="Podcasts" href="https://www.marinelog.com/category/podcasts-1/">Podcasts</a>                       <ul data-tab="drop-menu-item-59472" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts-1/podcast-danfoss-editron-and-volvo-penta-talk-electrified-solutions-and-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Erno Tenhunen, marine director of Danfoss Editron, and Johan Inden, president of Volvo Penta Marine Business Unit" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Danfoss Editron and Volvo Penta talk electrified solutions and sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-jones-walkers-jeff-tillery-on-what-to-do-in-a-maritime-emergency/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Jones Walker’s Jeff Tillery on what to do in a maritime emergency</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-fincantieri-bay-sees-busy-year-ahead/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Fincantieri Bay sees busy year ahead</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/news/podcast-classnk-talks-carbon-intensity-index-compliance/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Shimpei Watanabe" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Podcast: ClassNK talks Carbon Intensity Index compliance</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-62001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62001"><a data-tab="drop-menu-item-62001"  title="Webinars &amp; White Papers" href="https://www.marinelog.com/webinar/">Webinars &#038; White Papers</a></a></li>
<li  id="menu-item-59473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a data-tab="drop-menu-item-59473"  title="Videos" href="https://www.marinelog.com/category/video/">Videos</a>                       <ul data-tab="drop-menu-item-59473" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/passenger/ferries/video-danish-e-ferry-sets-new-world-distance-record/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="e-ferry Ellen at sea" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Ellen-sea.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Danish e-ferry sets new world distance record</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/news/video-ukraine-takes-out-russian-navy-tug/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/sunkrussiantug-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Russian Navy tug" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/sunkrussiantug-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkrussiantug-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkrussiantug-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkrussiantug-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkrussiantug.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ukraine takes out Russian Navy tug</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-spirit-of-norfolk-towed-to-colonnas/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/spiritowbridge-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Tugboats with City of Norfol" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/spiritowbridge-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/spiritowbridge-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/spiritowbridge-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/spiritowbridge-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/spiritowbridge.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Spirit of Norfolk towed to Colonna’s </strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-all-electric-foiling-workboat-aimed-to-be-a-game-changer/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Workboat-foiling-in-Belfast-Harbour-2-scaled-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Foiling workboat" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Workboat-foiling-in-Belfast-Harbour-2-scaled-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Workboat-foiling-in-Belfast-Harbour-2-scaled-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Workboat-foiling-in-Belfast-Harbour-2-scaled-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Workboat-foiling-in-Belfast-Harbour-2-scaled-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Workboat-foiling-in-Belfast-Harbour-2-scaled-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: All-electric foiling workboat aims to be a game-changer</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59466"><a data-tab="drop-menu-item-59466"  title="Newsletters" href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></a></li>
<li  id="menu-item-66514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66514"><a data-tab="drop-menu-item-66514"  title="Marketplace" href="https://www.marinelog.com/category/marketplace/">Marketplace</a>                       <ul data-tab="drop-menu-item-66514" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/kitsap-seeks-deck-hands/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="66" src="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-1024x224.png 1024w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-768x168.png 768w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap.png 1039w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Kitsap Seeks Deck Hands</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/u-s-facilities-inc-seeks-marine-chief-engineer%ef%bf%bc%ef%bf%bc/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="159" src="https://www.marinelog.com/wp-content/uploads/2022/03/USFacilities-300x159.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/USFacilities-300x159.jpeg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/USFacilities.jpeg 424w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">U.S. Facilities, Inc. Seeks Marine Chief Engineer</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59467"><a data-tab="drop-menu-item-59467"  title="Buyer&#039;s Guide" href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></a></li>

</ul></div>
</li>
</ul></nav>                        </div>
                    </div>
                </div>
            </header>
        <main id="main" role="main">
            <div class="container">
        <div class="main-holder">
                            <div id="content">
                        <section class="section-block">
        <header class="headline">
            <ul class="timestamp">
                <li><time datetime="2022-06-22">June 22, 2022</time></li>
                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/inland-coastal/" rel="category tag">Inland and Coastal</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
            </ul>
            <h1>VLS Environmental acquires Plaquemine Point Shipyard</h1>            <span class="source"><span class="source-title">
                Written by</span>
                <a href="https://www.marinelog.com/author/marinelogstaff/">
                    Marine Log&nbsp;Staff</a></span>
                <ul class="social-networks">
        <li><div data-network="facebook" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-facebook.png" alt="facebook" width="36" height="36"></a></div></li>
        <li><div data-network="twitter" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-twitter.png" alt="twitter" width="36" height="36"></a></div></li>
        <li><div data-network="linkedin" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-linkedin.png" alt="linkedin" width="36" height="36"></a></div></li>
        <li><div data-network="email" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-email.png" alt="email" width="36" height="36"></a></div></li>
        <li><div data-network="print" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-print.png" alt="print" width="36" height="36"></a></div></li>
    </ul>
        </header>
                    <div class="image-holder">
                <img src="https://www.marinelog.com/wp-content/uploads/2022/06/VLSES_Logo_Full-Color-01.jpg" alt="VLS Environmental acquires Plaquemine Oint Shipyard" width="755" height="402">
                            </div>
                        
<p>VLS Environmental Solutions, LLC reports that it has acquired Plaquemine Point Shipyard (PPSY). Terms of the transaction were not disclosed.</p>



<p>Based in Plaquemine, Louisiana, PPSY is located just outside of Baton Rouge and provides full-service barge cleaning and repair along the Mississippi River. PPSY will operate within the <a href="https://www.vlses.com/marine-services/">VLS Marine Services division.</a></p>



<p>Wade Grundmeyer, VLS regional vice president for Southeast Louisiana, will run the business reporting to Eddie Van Huis, VLS vice president of marine services.</p>



<p>&#8220;We are excited to expand our specialty cleaning and repair services with the acquisition of Plaquemine Point Shipyard,&#8221; said VLS CEO John Magee.&#8221;We are excited to utilize our combined strengths to continue providing high quality service to our customers in the region.&#8221;</p>



<p>&#8220;PPSY is a strategic acquisition that expands the geographic offering of our Marine Services business. VLS Marine has established itself as a leader along the Intracoastal Waterway, and we are excited to build upon that success with a location along the Mississippi River,&#8221; said Van Huis.</p>



<p>VLS Marine Services&#8217; barge cleaning and repair facilities provide services for a wide variety of chemical solvents and downstream petroleum products.</p>



<p>In addition to Plaquemine Point, VLC Marine has two facilities in Port Arthur, Texas, and two in Sulphur, La.</p>
                <div class="entry-bottom">
<span class="categories">Categories: <span><a href="https://www.marinelog.com/category/inland-coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/inland-coastal/" rel="category tag">Inland and Coastal</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></span></span>
<span class="tags">Tags: <span><a href="https://www.marinelog.com/tag/barge-cleaning-and-repair/" rel="tag">barge cleaning and repair</a>, <a href="https://www.marinelog.com/tag/plaquemine-point-shipyard/" rel="tag">Plaquemine Point Shipyard</a>, <a href="https://www.marinelog.com/tag/vls-environmental/" rel="tag">VLS Environmental</a></span></span>
</div>
    </section>
        <div class="banner-ad hidden-xs">
        </div>
        <section class="related section-block">
            <h2>RELATED ARTICLES</h2>
            <div class="article-wrap">
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/inland-coastal/coastal/centerline-logistics-prevails-in-franco-lawsuit/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Centerline prevails in Franco lawsuit" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Centerlinefrancocase.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-06-21">June 21, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/coastal/" rel="category tag">Coastal</a>, <a href="https://www.marinelog.com/category/inland-coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/legal-safety/" rel="category tag">Legal/Safety</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/coastal/centerline-logistics-prevails-in-franco-lawsuit/">Centerline Logistics prevails in lawsuit</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/inland-coastal/ports-terminals/georgia-ports-authority-sets-all-time-trade-record/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Activity at Georgia Ports Authority" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/https___gaports.com_wp-content_uploads_2022_06_DJI_20220613154259_0001_W_Waypoint2-2-FOR-RELEASE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-06-15">June 15, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/inland-coastal/ports-terminals/" rel="category tag">Ports &amp; Terminals</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/ports-terminals/georgia-ports-authority-sets-all-time-trade-record/">Georgia Ports Authority sets all-time trade record</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/inland-coastal/inland/usace-and-owner-work-to-raise-barge-that-sank-in-kentucky-lock/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Barge that sank" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/sunkbarge.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-06-14">June 14, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/inland/usace-and-owner-work-to-raise-barge-that-sank-in-kentucky-lock/">USACE and owner work to raise barge that sank in Kentucky Lock</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/inland-coastal/seamens-church-institute-hosts-44th-annual-silver-bell-awards/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/oarade2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Bishop in pre Silver Bell Award event" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/oarade2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/oarade2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/oarade2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/oarade2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/oarade2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-06-11">June 11, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/inland-coastal/" rel="category tag">Inland and Coastal</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/legal-safety/shipping/" rel="category tag">Shipping</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/seamens-church-institute-hosts-44th-annual-silver-bell-awards/">Seamen’s Church Institute hosts 44th annual Silver Bell Awards</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/inland-coastal/coastal/buttigieg-names-members-of-new-maritime-panel/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Pete Buttigieg announces AMPH extensionss America&#039;s Marine Highways Program grants" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-06-09">June 09, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/coastal/" rel="category tag">Coastal</a>, <a href="https://www.marinelog.com/category/inland-coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/inland-coastal/ports-terminals/" rel="category tag">Ports &amp; Terminals</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/coastal/buttigieg-names-members-of-new-maritime-panel/">Buttigieg names members of new maritime panel</a></h3>
                        </div>
                    </article>
                            </div>
        </section>
    
                                    </div>
                	<aside id="sidebar">
		<div class="widget widget_text" id="text-5">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25873' id='doubleclick_ad_40633'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_40633 = googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [[300,250]], 'doubleclick_ad_40633')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_40633');
    });
  </script>
</div>

</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-5"><h4 class="h3">SUBSCRIBE TO MARINE DAILY NEWSLETTER</h4><div class="textwidget custom-html-widget"><!-- start dragon embed --><script>setTimeout(function(){var t=document.createElement("script");t.setAttribute("src","https://sample.dragonforms.com/getEmbeddedClientScript.do?embeddedsite=mlnlsignup"),t.setAttribute("type","text/javascript"),document.body.appendChild(t)},5);</script><div id="container-mlnlsignup"><iframe id="mlnlsignup" src="https://sample.dragonforms.com/mlnlsignup?dragoniframe=true"></iframe></div><!-- end dragon embed --></div></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25872' id='doubleclick_ad_80894'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_80894 = googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [[300,250]], 'doubleclick_ad_80894')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_80894');
    });
  </script>
</div>

</div>
		</div><div class="widget widget_text" id="text-7">			<div class="textwidget"><p><a href="https://www.marinelog.com/category/magazine/"><img loading="lazy" class="alignnone wp-image-73014 size-medium" src="https://www.marinelog.com/wp-content/uploads/2022/06/MLJUNE-221x300.jpg" alt="" width="221" height="300" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/MLJUNE-221x300.jpg 221w, https://www.marinelog.com/wp-content/uploads/2022/06/MLJUNE.jpg 580w" sizes="(max-width: 221px) 100vw, 221px" /></a></p>
<p><strong>June 2022</strong></p>
</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25876' id='doubleclick_ad_89475'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_89475 = googletag.defineSlot('/3039284/ML2_ROS_300x150', [[300,150]], 'doubleclick_ad_89475')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_89475');
    });
  </script>
</div>

</div>
		</div>
<div class="widget popular-posts" id="wpp-2">
<h4 class="h3">Popular Articles</h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</div>
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><h4>
FEATURED CONFERENCE
</h4>
<style>.wp-show-posts-columns#wpsp-66845 {margin-left: -2em; }.wp-show-posts-columns#wpsp-66845 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-66845" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-70604 page type-page status-publish has-post-thumbnail hentry category-conferences" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-left ">
			<a href="https://www.marinelog.com/ferries2022/"  title="Ferries 2022">					<img src="https://www.marinelog.com/wp-content/uploads/2022/03/FerriesLogo_700x525v2-178x134.png" alt="Ferries 2022" itemprop="image" class="left" />
				</a>		</div>
								<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.marinelog.com/ferries2022/" rel="bookmark">Ferries 2022</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></div>	</aside>
            	    </div>

            </div>
        </main>
        <footer id="footer">
            <div class="container">
                <div class="row menus">
                                        <div class="col-sm-3">
                                                <h3>Sections</h3>
                        <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41548"><a href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41549"><a href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a></li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://www.marinelog.com/category/offshore/">Offshore</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41551 primary-current-post-parent"><a href="https://www.marinelog.com/category/inland-coastal/">Inland and Coastal</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://www.marinelog.com/category/events/conferences/">Conferences</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41555"><a href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41556"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>About Us</h3>
                        <div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://www.marinelog.com/history/">About Us</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29691"><a href="https://www.marinelog.com/marketplace/">Classifieds</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/contact-us-2/">Contact Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.simmonsboardman.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://simmonsboardman.com/">Simmons-Boardman</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Connect With Us</h3>
                        <div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://sbp.dragonforms.com/ML_new&#038;Pk=WBML921">Subscribe</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="/magazine/">Magazine</a></li>
<li id="menu-item-65294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65294"><a href="https://sbp.dragonforms.com/ML_account">Subscription Services</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442">Facebook</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://www.linkedin.com/groups/2364907/">LinkedIn</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://www.twitter.com/MarineLog">Twitter</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Resources</h3>
                        <div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-47528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47528"><a href="https://www.marinelog.com/category/video/">Video</a></li>
<li id="menu-item-66518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66518"><a href="https://www.marinelog.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div>                    </div>
                                                            </div>
                                <div class="copyright-info">Copyright &copy; 2022 Simmons-Boardman</div>
                            </div>
        </footer>
        </div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
googletag.cmd.push(function() {
  var responsive_ads = window.dc_responsive_ads || [];

  if (responsive_ads.length > 0) {
    var timer = null;
    var last_breakpoint = -1;

    function update_breakpoints(){
      var current_breakpoint = -1;
      if (window.innerWidth < 768) {
        current_breakpoint = 0;
      } else if (window.innerWidth < 992) {
        current_breakpoint = 1;
      } else if (window.innerWidth < 1200) {
        current_breakpoint = 2;
      }else {
        current_breakpoint = 3;
      }
      if (last_breakpoint != current_breakpoint) {
        if (last_breakpoint -1) {
          googletag.pubads().refresh(responsive_ads, {changeCorrelator: false});
        }
        last_breakpoint = current_breakpoint;
      }
    }

    window.addEventListener('resize', function(){
      window.clearTimeout(timer);
      timer = window.setTimeout(update_breakpoints, 350);
    });
  }
});
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.marinelog.com/wp-content/themes/marinelog/js/app.js?ver=5.9.3' id='base-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>

        <script type="text/javascript">




var allowSidebarSubmitNewsletter = false;
function sidebar_capcha_filled()
{
     allowSidebarSubmitNewsletter = true;
}


function check_if_sidebar_capcha_is_filled(event) {
    var addressValue =  $('#sidebarNewsletterForm').find("[name='address']").val();
    if(addressValue && allowSidebarSubmitNewsletter) return true;
    event.preventDefault();
    
}

var recaptchaElementsAreLoaded = false;
function reloadcapcha()
{
    if(recaptchaElementsAreLoaded == false)
    {
        if($( "#sidbarrecapcha" ).length )
      {
            grecaptcha.render('sidbarrecapcha', {
          'sitekey' : '6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T'
        });
      }

      
    }
    recaptchaElementsAreLoaded = true;

}

$('body').on('focus', "input[name='address']", function() {
  reloadcapcha();
});


</script>
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71f76eb218c36ffe","token":"011cccb6f9f34d18acec4ed6de5591ea","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>