<!DOCTYPE html>
<html lang="en-US">
	<head>
    <script
  src="https://code.jquery.com/jquery-3.6.0.min.js"
  integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4="
  crossorigin="anonymous"></script>
  <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
    async defer>
</script>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
        <link rel="icon" type="image/png" href="/appicons/favicon.png" />
        <link rel="manifest" href="/manifest.json">
		<meta charset="UTF-8">
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.marinelog.com/wp-content/themes/marinelog/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GLDD reports red ink quarter, but sees bid market starting to gain momentum - Marine Log</title>
	<meta name="description" content="GLDD&#039;s Lasse Petterson says dredging giant continues to see the effects from a significantly delayed bid market in the last three quarters" />
	<link rel="canonical" href="https://www.marinelog.com/inland-coastal/dredging/gldd-reports-red-ink-quarter-but-sees-bid-market-starting-to-gain-momentum/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GLDD reports red ink quarter, but sees bid market starting to gain momentum" />
	<meta property="og:description" content="Helping Maritime Professionals Make Informed Decisions" />
	<meta property="og:url" content="https://www.marinelog.com/inland-coastal/dredging/gldd-reports-red-ink-quarter-but-sees-bid-market-starting-to-gain-momentum/" />
	<meta property="og:site_name" content="Marine Log" />
	<meta property="article:publisher" content="https://www.facebook.com/MarineLog" />
	<meta property="article:published_time" content="2022-11-01T18:06:34+00:00" />
	<meta property="article:modified_time" content="2022-11-01T18:12:43+00:00" />
	<meta property="og:image" content="https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="525" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Marine Log Staff" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MarineLog" />
	<meta name="twitter:site" content="@MarineLog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Marine Log Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Feed" href="https://www.marinelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Comments Feed" href="https://www.marinelog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marine Log &raquo; iCal Feed" href="https://www.marinelog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; GLDD reports red ink quarter, but sees bid market starting to gain momentum Comments Feed" href="https://www.marinelog.com/inland-coastal/dredging/gldd-reports-red-ink-quarter-but-sees-bid-market-starting-to-gain-momentum/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marinelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.marinelog.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.marinelog.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1666365769' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.marinelog.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/bootstrap.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/app.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=2.1.5#property=5c5db2876dbc680011d2b5d9&#038;product=inline-buttons&#038;source=sharethis-share-buttons-wordpress' id='share-this-share-buttons-mu-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts","ID":76557,"token":"33d5d8d540","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.marinelog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marinelog.com/wp-json/wp/v2/posts/76557" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marinelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marinelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.marinelog.com/?p=76557' />
<link rel="alternate" type="application/json+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Finland-coastal%2Fdredging%2Fgldd-reports-red-ink-quarter-but-sees-bid-market-starting-to-gain-momentum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Finland-coastal%2Fdredging%2Fgldd-reports-red-ink-quarter-but-sees-bid-market-starting-to-gain-momentum%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.marinelog.com"><link rel="alternate" href="https://www.marinelog.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<link rel="apple-touch-icon" sizes="57x57" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone_57.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad_76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-retina_120.png" />    
<link rel="apple-touch-icon" sizes="152x152" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad-retina_152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-6-plus_180.png" />


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

<script>
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"c699b4f9450d4810a1e3691696bfe8b4"});
</script>	

<script>
    //marinelog.com Page Visit
    olytics.fire({
        behaviorId : '4014E3567790A2D',
		category:'Dredging, News', tag:'dredging, Great Lakes Dredge & Dock Corporatio, Lasse Petterson'        
    });
</script>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.marinelog.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '39f2ccd0-1c62-416e-a4ad-c654a1bb3127';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "MarineLog";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#035b99';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="32x32" />
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
<meta name="msapplication-TileImage" content="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
		<style type="text/css" id="wp-custom-css">
			p.wp-show-posts-entry-title a {font-size: 17.5px; font-family: "Roboto Condensed"; margin-bottom: 0.5em;}

div.wp-show-posts-image.wpsp-image-left {margin-right: 0.75em; padding: 0;}

div.wp-show-posts-entry-meta.wp-show-posts-entry-meta-below-title.post-meta-inline {margin-top: 0.5em;}



a.wp-show-posts-read-more, a.wp-show-posts-read-more:visited
{display:inline-block;padding:8px 15px;border:none;color:#fff !important;font-size:.8em;font-weight: bold; text-decoration:none; background:#337ab7 !important; text-transform: uppercase !important; text-align: right !important;}

.wp-show-posts-entry-meta .wp-show-posts-entry-meta-below-title .post-meta-inline {margin-top: 1em !important;}



.field-wrap .pikaday__container, .field-wrap .pikaday__display, .field-wrap>div input, .field-wrap select, .field-wrap textarea {height: 3em; padding: 0.5em; border: #ccc thin solid; }
.field-wrap>div input[type=button]{
    text-transform: uppercase;
    font: 700 14px/18px "Open Sans", Arial, Helvetica, sans-serif;
    padding: 9px 33px;
    margin-left: 5px;
    background-color: #035b99;
    color: #fff;
    border: none;
}

.main-holder h1.breakingnewshome:before {
    left: 3px;
    background-color: #69be28;
    border-radius: 2px 0 0 2px;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:before, .main-holder h1:after {
    position: absolute;
    content: '';
    display: block;
    top: 3px;
    -webkit-transform: skewX(
-15deg
);
    transform: skewX(
-15deg
);
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome {position: relative;
    padding-left: 35px;}


.main-holder h1.breakingnewshome {
font-size: 30px;
  margin: 0;
  padding: 0 0 5px 36px;
//  text-transform: uppercase;
  position: relative;
  font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;
}



.main-holder {
   h1.breakingnewshome{
    $tag-height: 25px;
    $tag-width: 10px;
    position: relative;
    padding-left: ($tag-width*2+15);
    &:before, &:after{
      position: absolute;
      content: '';
      display: block;
      top: 3px;
      transform: skewX(-15deg)
    }
    &:before{
      left: 3px;
      background-color: #69be28;
      border-radius: 2px 0 0 2px;
      height: $tag-height;
      width: $tag-width;
    }
    &:after{
      left: ($tag-width + 7);
      background-color: $accent-color;
      height: $tag-height;
      width: $tag-width;
    }
  }
}

/* Hiding date in Featured Posts */

div.content div.date {display: none;}


@media (min-width: 1025px){
	#nav > ul > li#menu-item-61592 ul > li.has-drop-down ul {
    display: none;
}
	#nav ul > li#menu-item-61592	.dropdown {
    width: 140px;
    right: auto;
    left: auto;
	}
}
@media (min-width: 992px){
	#nav > ul > li#menu-item-61592 > .dropdown > ul > li {
    width: 100%;
}
}		</style>
			</head>
	<body class="post-template-default single single-post postid-76557 single-format-standard tribe-no-js">
		<div id="wrapper">
			<header id="header">
                <div class="container">
                    <div class="header-content">
                        <div class="logo">
                            <a href="https://www.marinelog.com"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/marinelog_logo.svg" alt="Marine Log" width="282" height="88"></a>
                        </div>
                                                    <div class="btn-holder">
                                <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                            </div>
                                                                        <div class="banner-ad"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25871' id='doubleclick_ad_94165'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_94165 = googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [[728,90]], 'doubleclick_ad_94165')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  window.dc_responsive_ads = window.dc_responsive_ads || [];
      var sizeMap = googletag.sizeMapping()
            .addSize([0, 0], [])
      
            .addSize([768, 90], [[728,90]])
      
      
      
      
      
            .build();
      ad_unit_94165.defineSizeMapping(sizeMap);
      window.dc_responsive_ads.push(ad_unit_94165);
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_94165');
    });
  </script>
</div>

</div>
                                            </div>
                    <a href="#" class="nav-opener"><span>Menu</span></a>
                    <div class="nav-holder">
                        <div class="nav-wrap">
                            <div class="links-holder">
                                                                    <div class="btn-holder">
                                        <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                                    </div>
                                                                                                    <ul class="social-networks">
                                                                                                                                    <li><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><span class="fa fa-facebook"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.twitter.com/MarineLog"><span class="fa fa-twitter"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.linkedin.com/groups/2364907/"><span class="fa fa-linkedin"></span></a></li>
                                                                                                                        </ul>
                                                                <div class="search-holder">
                                    <a href="#" class="search-opener"><span class="fa fa-search"></span></a>
                                    <form method="get" class="search-form" action="https://www.marinelog.com" role="search">
    <fieldset>
        <input type="search" name="s" placeholder="Enter search terms&hellip;">
        <input value="search" type="submit">
    </fieldset>
</form>                                </div>
                            </div>

                    <nav id="nav" class="menu-header-navigation-container"><ul id="menu-header-navigation" class="main-navigation"><li  id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61349 dropdown"><a title="Shipbuilding" href="https://www.marinelog.com/category/shipbuilding/" class="dropdown-toggle child">Shipbuilding<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41543"><a data-tab="drop-menu-item-41543"  title="Shipyards" href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a>                       <ul data-tab="drop-menu-item-41543" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/port-weller-dry-docks-wins-heavy-icebreaker-life-extension-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/terry-fox-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="heavy icebreaker Terry Fox will be overhauled at Heddle Shipyards" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/terry-fox-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/terry-fox-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/terry-fox-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/terry-fox-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/terry-fox.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port Weller Dry Docks wins heavy icebreaker life extension contract</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/hii-books-navy-lha-9-award-worth-potential-3-2-billion/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/11/LHA_7-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="LHA type ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/LHA_7-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/LHA_7-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/LHA_7-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/11/LHA_7.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">HII books Navy LHA 9 award worth potential $3.2 billion</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/news/drive-shaft-issue-could-impact-delivery-of-opc-1/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/07/OPCone-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="OPC 1 drive shaft was out of conformity" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/OPCone-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/OPCone-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/07/OPCone-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/07/OPCone-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/07/OPCone.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Drive shaft issue could impact delivery of OPC 1</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/video-stevens-towing-unveils-giant-marine-travelift/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Travelift145-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Marine Travelift unveiled" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Travelift145-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Travelift145-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Travelift145-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Travelift145-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Travelift145.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Stevens Towing unveils giant Marine Travelift</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61599"><a data-tab="drop-menu-item-61599"  title="Naval Architecture" href="https://www.marinelog.com/category/shipbuilding/naval-architecture/">Naval Architecture</a>                       <ul data-tab="drop-menu-item-61599" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/passenger/ferries/ferries-2022-ebdg-naval-architect-to-present-on-green-concept-passenger-vehicle/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2022/10/Biernat-Headshot-300x224.jpg" class="attachment-medium size-medium wp-post-image" alt="Chris Biernat of Elliott Bay Design Group" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Biernat-Headshot-300x224.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Biernat-Headshot-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Biernat-Headshot-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Biernat-Headshot-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Biernat-Headshot.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">FERRIES 2022: EBDG naval architect to present on “green” passenger/vehicle ferry concept</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/shipbuilding/naval-architecture/shaun-white-to-lead-new-foreship-subsidiary/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Foreship UK managing director" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/shaunwhite.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Shaun White to lead new Foreship subsidiary</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/inland-coastal/inland/shearer-group-adds-to-team/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ryan Hentschel joins shear group naval architect foirm" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/TSGI-Welcomes-Ryan-Hentschel29-4.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">The Shearer Group adds to team</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/offshore/offshore-wind/worlds-first-amphibious-ctv-underway-at-diverse-marine/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="227" src="https://www.marinelog.com/wp-content/uploads/2022/09/CRC-Walrus-300x227.png" class="attachment-medium size-medium wp-post-image" alt="CRC Walrus concept design" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/CRC-Walrus-300x227.png 300w, https://www.marinelog.com/wp-content/uploads/2022/09/CRC-Walrus-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/09/CRC-Walrus.png 694w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">World&#8217;s first amphibious CTV coming along at Diverse Marine</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61600"><a data-tab="drop-menu-item-61600"  title="Engines &amp; Fuel" href="https://www.marinelog.com/category/shipbuilding/engines-fuel/">Engines &amp; Fuel</a>                       <ul data-tab="drop-menu-item-61600" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/chinese-owner-will-retrofit-two-lpg-carriers-for-dual-fuel-operation/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/gas-gemini-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="LPG carrier" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/gas-gemini-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/gas-gemini-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/gas-gemini-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/gas-gemini-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/gas-gemini.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Chinese owner will retrofit two LPG carriers for dual-fuel operation</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/man-and-abb-cooperate-on-next-gen-propulsion-solution-for-lng-carriers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="MOU on new propulsion solution was signed at SMM" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/ABB_MANES_MoU8.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MAN and ABB cooperate on next-gen propulsion solution for LNG carriers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/norwegian-cruise-line-holdings-joins-the-methanol-institute/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/NCLH-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Norwegian Cruise Holdings is the newest Methanol Institute member" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/NCLH-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/NCLH-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/NCLH-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/NCLH-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/NCLH.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Norwegian Cruise Line Holdings joins the Methanol Institute</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/news/bergen-engines-partners-with-mshs/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Berfen Engines and MSHS execs sign the agreement" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Bergen-Engines-partner-with-MSHS_edited-1800x1300-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bergen Engines partners with MSHS</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-67015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-67015 dropdown"><a title="Inland/Coastal" href="https://www.marinelog.com/category/inland-coastal/" class="dropdown-toggle child">Inland/Coastal<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-43497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43497"><a data-tab="drop-menu-item-43497"  title="Inland" href="https://www.marinelog.com/category/inland-coastal/inland/">Inland</a>                       <ul data-tab="drop-menu-item-43497" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/southern-devall-tank-barge-will-test-bed-amogy-ammonia-to-power-system/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/bargeamogy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Tank barge will test bed Amogy solution" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/bargeamogy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/bargeamogy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/bargeamogy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/bargeamogy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/bargeamogy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Southern Devall tank barge will test bed Amogy ammonia-to-power system</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/two-cc-industries-towing-companies-to-be-integrated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/02/STC-stackinsignia-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="towing company insignia" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/02/STC-stackinsignia-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/02/STC-stackinsignia-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/02/STC-stackinsignia-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/02/STC-stackinsignia.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Two CC Industries towing companies to be integrated</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/buffalo-engineer-district-christens-new-derrick-boat/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/kolber-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="derrick boat" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/kolber-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/kolber-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/kolber-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/kolber-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/kolber.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Buffalo Engineer district christens new derrick boat</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/kirby-reports-increased-earnings-and-revenues-2/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/05/kirbyflagagin-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Kirby logo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/05/kirbyflagagin-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/05/kirbyflagagin-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/05/kirbyflagagin.jpg 340w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Kirby reports increased earnings and revenues</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25883"><a data-tab="drop-menu-item-25883"  title="Coastal" href="https://www.marinelog.com/category/inland-coastal/coastal/">Coastal</a>                       <ul data-tab="drop-menu-item-25883" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/norwegian-operator-orders-e-tug-for-oslo/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/ElectRA-2200SX_BuBe35-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="e-tug for Oslo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/ElectRA-2200SX_BuBe35-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/ElectRA-2200SX_BuBe35-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/ElectRA-2200SX_BuBe35-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/ElectRA-2200SX_BuBe35-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/ElectRA-2200SX_BuBe35.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Norwegian operator orders e-tug for Oslo</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/video-construction-of-ewolf-marks-a-milestone/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/e-tugflip-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="eWolf hull flip" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/e-tugflip-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/e-tugflip-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/e-tugflip-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/e-tugflip-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/e-tugflip.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Construction of eWolf marks a milestone</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/cook-inlet-tug-barge-team-recognized-for-safety-innovation/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Photo-2-Safety-Innovation-Award-team69-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Innovation in Safety award winners" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Photo-2-Safety-Innovation-Award-team69-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Photo-2-Safety-Innovation-Award-team69-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Photo-2-Safety-Innovation-Award-team69-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Photo-2-Safety-Innovation-Award-team69-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Photo-2-Safety-Innovation-Award-team69.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Cook Inlet Tug &#038; Barge team recognized for safety innovation</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/inland/kirby-reports-increased-earnings-and-revenues-2/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/05/kirbyflagagin-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Kirby logo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/05/kirbyflagagin-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/05/kirbyflagagin-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/05/kirbyflagagin.jpg 340w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Kirby reports increased earnings and revenues</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-61352 primary-current-post-parent"><a data-tab="drop-menu-item-61352"  title="Dredging" href="https://www.marinelog.com/category/inland-coastal/dredging/">Dredging</a>                       <ul data-tab="drop-menu-item-61352" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/gldd-reports-red-ink-quarter-but-sees-bid-market-starting-to-gain-momentum/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="GLDD CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GLDD reports red ink quarter, but sees bid market starting to gain momentum</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/callan-marine-names-maldonado-vp-of-construction-estimating/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New Callan Marine VP" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Callan Marine names Maldonado VP of construction estimating</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging-contractors-win-corps-contracts-worth-over-164-million/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="USACE awarded dredging contract" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dredging contractors win Corps contracts worth over $164 million</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/news/damen-delivers-turnkey-dredge-package-for-versatile-korean-newbuild/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="vessel with turnkey dredge package" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Damen delivers turnkey dredge package for versatile Korean newbuild</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61601"><a data-tab="drop-menu-item-61601"  title="Ports &amp; Terminals" href="https://www.marinelog.com/category/inland-coastal/ports-terminals/">Ports &amp; Terminals</a>                       <ul data-tab="drop-menu-item-61601" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/marad-awards-703-million-in-port-infrastructure-development-grants/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="MARAD awards Port Infrastructure Dvelopment Grants" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/04/Marad_sea-better.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MARAD awards $703 million in Port Infrastructure Development grants</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/perspectives/qas/qa-how-ship-to-shore-power-decarbonization-technology-is-changing-the-maritime-industry/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Princess Cruise Ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: How ship-to-shore power decarbonization technology is changing the maritime industry</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/260-jobs-created-with-new-35-million-facility-in-henderson-county/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/coal-barge-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/coal-barge-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/coal-barge-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/coal-barge-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/coal-barge-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/coal-barge.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">260 jobs created with new $35 million facility in Henderson County</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/perspectives/op-eds/op-ed-ports-risk-being-left-on-the-wrong-side-of-the-great-sustainability-divide/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-300x224.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-300x224.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Ports risk being left on the wrong side of the great sustainability divide</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-63371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63371 dropdown"><a title="Passenger" href="https://www.marinelog.com/category/passenger/" class="dropdown-toggle child">Passenger<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25884"><a data-tab="drop-menu-item-25884"  title="Ferries" href="https://www.marinelog.com/category/passenger/ferries/">Ferries</a>                       <ul data-tab="drop-menu-item-25884" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/balearia-orders-second-123-meter-lng-fueled-ropax/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/ElRoo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Baleària ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/ElRoo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/ElRoo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/ElRoo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/ElRoo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/ElRoo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Baleària orders second 123 meter LNG-fueled RoPax</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/perspectives/qas/a-qa-with-ferry-attorneys-katherine-m-tsou-and-steven-d-miller-of-hanson-bridgett/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">A Q&#038;A with ferry attorneys Katherine M. Tsou and Steven D. Miller of Hanson Bridgett</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/ntsb-software-flaw-led-to-seastreak-ferry-grounding/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/06/NYFD-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ferrygrounding" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/06/NYFD-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/06/NYFD-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/06/NYFD-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/06/NYFD.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB: Software flaw led to Seastreak ferry grounding</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/ferries-2022-tour-will-now-offer-views-of-alcatraz-golden-gate-bridge-onboard-m-v-dorado-high-speed-ferry/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2022/10/Dorado-300x224.jpg" class="attachment-medium size-medium wp-post-image" alt="MV Dorado ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Dorado-300x224.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Dorado-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Dorado-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Dorado-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Dorado.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">FERRIES 2022 tour will now offer views of Alcatraz, Golden Gate Bridge onboard M/V Dorado high-speed ferry</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-51597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51597"><a data-tab="drop-menu-item-51597"  title="Cruise Ships" href="https://www.marinelog.com/category/passenger/cruiseships/">Cruise Ships</a>                       <ul data-tab="drop-menu-item-51597" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/royal-caribbean-in-u-s-cruising-biofuel-first/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/NV_Renewable_Diesel_Royal_Caribbean_Group-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="biofuel delivery" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/NV_Renewable_Diesel_Royal_Caribbean_Group-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/NV_Renewable_Diesel_Royal_Caribbean_Group-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/NV_Renewable_Diesel_Royal_Caribbean_Group-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/NV_Renewable_Diesel_Royal_Caribbean_Group-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/NV_Renewable_Diesel_Royal_Caribbean_Group.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Royal Caribbean in U.S. cruising biofuel first</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/carnival-will-fit-more-cruise-ships-with-air-lubrication-systems/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/aidacruisesaidaprims-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Cruise ship with ALS air lubrication system" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/aidacruisesaidaprims-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/aidacruisesaidaprims-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/aidacruisesaidaprims-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/aidacruisesaidaprims-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/aidacruisesaidaprims.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Carnival will fit more cruise ships with air lubrication systems</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/msc-cruises-cuts-steel-for-lng-fueled-american-market-ship/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/MSC-Cruises-revealed-the-name-of-MSC-World-America-today-at-her-steel-cutting-credit-MSC-Cruises-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="MSC World America" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/MSC-Cruises-revealed-the-name-of-MSC-World-America-today-at-her-steel-cutting-credit-MSC-Cruises-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/MSC-Cruises-revealed-the-name-of-MSC-World-America-today-at-her-steel-cutting-credit-MSC-Cruises-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/MSC-Cruises-revealed-the-name-of-MSC-World-America-today-at-her-steel-cutting-credit-MSC-Cruises-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/MSC-Cruises-revealed-the-name-of-MSC-World-America-today-at-her-steel-cutting-credit-MSC-Cruises-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/MSC-Cruises-revealed-the-name-of-MSC-World-America-today-at-her-steel-cutting-credit-MSC-Cruises.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MSC Cruises cuts steel for LNG-fueled American-market ship</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/inland-coastal/ports-terminals/galveston-to-get-the-worlds-first-zero-energy-cruise-terminal/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/05/RoyalCaribbeanlogo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Royal Caribbean logo on ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/RoyalCaribbeanlogo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/RoyalCaribbeanlogo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/RoyalCaribbeanlogo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/05/RoyalCaribbeanlogo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Galveston to get the world&#8217;s first zero-energy cruise terminal</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41544 dropdown"><a title="Offshore" href="https://www.marinelog.com/category/offshore/" class="dropdown-toggle child">Offshore<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25881"><a data-tab="drop-menu-item-25881"  title="Oil &amp; Gas" href="https://www.marinelog.com/category/offshore/oil-gas/">Oil &amp; Gas</a>                       <ul data-tab="drop-menu-item-25881" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/offshore-ccs-solution-promises-to-cut-oil-and-gas-field-emissions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/JUstcatchoffskore-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vessel with Just Catch Offshore installed" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/JUstcatchoffskore-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/JUstcatchoffskore-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/JUstcatchoffskore-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/JUstcatchoffskore-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/JUstcatchoffskore.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Offshore CCS solution promises to cut oil and gas field emissions</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/boem-moves-ahead-on-oil-and-gas-leasing/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/08/oilrigs_boem-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore oil and gas" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/oilrigs_boem-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/08/oilrigs_boem-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/08/oilrigs_boem-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/08/oilrigs_boem.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">BOEM moves ahead on oil and gas leasing</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/battery-hybrid-psv-wins-5-year-north-sea-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Normand-Falnes-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="battery hybrid PSV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Normand-Falnes-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Normand-Falnes-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Normand-Falnes-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Normand-Falnes-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Normand-Falnes.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Battery-hybrid PSV wins 5-year North Sea contract</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/ntsb-severe-winds-led-to-fatal-capsizing-of-seacor-power/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/04/SEAOR_Power-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Capsized SEACOR Power on the evening of the accident, with a Coast Guard response boat in the foreground. [U.S. Coast Guard photograph]" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/04/SEAOR_Power-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/04/SEAOR_Power-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/04/SEAOR_Power-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/04/SEAOR_Power.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB: Severe winds led to fatal capsizing of SEACOR Power</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25882"><a data-tab="drop-menu-item-25882"  title="Renewables" href="https://www.marinelog.com/category/offshore/renewables/">Renewables</a>                       <ul data-tab="drop-menu-item-25882" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/hydrogen-ready-jones-act-wtiv-design-gets-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act compliant WTIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen-ready Jones Act WTIV design gets AiP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/vineyard-wind-submits-proposals-for-two-more-projects/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vineyard Wind CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vineyard Wind submits proposals for two more projects</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/fisheries-group-files-legal-challenge-to-boem-vineyard-1-decision/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="gavel image" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated.jpg 799w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Fisheries group files legal challenge to BOEM Vineyard 1 decision</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/gulf-marine-services-moves-ahead-on-digitalization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore self-elevating platforms" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Gulf Marine Services moves ahead on digitalization</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61602"><a data-tab="drop-menu-item-61602"  title="Offshore Wind" href="https://www.marinelog.com/category/offshore/offshore-wind/">Offshore Wind</a>                       <ul data-tab="drop-menu-item-61602" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/bernhard-schulte-offshore-to-upgrade-sov-to-csov/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/11/Windea-Leibniz-arrival-Ulstein-Verft_photo-Ulstein-47-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="SOV that will b´com´SOV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/11/Windea-Leibniz-arrival-Ulstein-Verft_photo-Ulstein-47-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/11/Windea-Leibniz-arrival-Ulstein-Verft_photo-Ulstein-47-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/11/Windea-Leibniz-arrival-Ulstein-Verft_photo-Ulstein-47-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/11/Windea-Leibniz-arrival-Ulstein-Verft_photo-Ulstein-47-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/11/Windea-Leibniz-arrival-Ulstein-Verft_photo-Ulstein-47.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bernhard Schulte Offshore to upgrade SOV to CSOV</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/boem-finalizes-two-gulf-of-mexico-wind-energy-areas/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/06/Amanda-Lefton-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="BOEM director announces Gulf of Mexico Wind Energy Areas" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/06/Amanda-Lefton-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/06/Amanda-Lefton-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/06/Amanda-Lefton-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/06/Amanda-Lefton.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">BOEM finalizes two Gulf of Mexico Wind Energy Areas</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/crowley-humboldt-bay-to-develop-and-operate-california-offshore-wind-terminal/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/HUMBOLDT-MARINE-TERMINAL-Master-Plan-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore wind terminal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/HUMBOLDT-MARINE-TERMINAL-Master-Plan-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/HUMBOLDT-MARINE-TERMINAL-Master-Plan-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/HUMBOLDT-MARINE-TERMINAL-Master-Plan-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/HUMBOLDT-MARINE-TERMINAL-Master-Plan-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/HUMBOLDT-MARINE-TERMINAL-Master-Plan.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Crowley, Humboldt Bay to develop and operate California offshore wind terminal</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/gc-rieber-orders-two-advanced-swath-based-windkeeper-sovs/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Windkeeper-Image3-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="WindKeeper SWATH SOV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Windkeeper-Image3-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Windkeeper-Image3-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Windkeeper-Image3-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Windkeeper-Image3-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Windkeeper-Image3.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GC Rieber orders two advanced SWATH-based WindKeeper SOVs</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61603 dropdown"><a title="Legal/Safety" href="https://www.marinelog.com/category/legal-safety/" class="dropdown-toggle child">Legal/Safety<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61604"><a data-tab="drop-menu-item-61604"  title="Regulations" href="https://www.marinelog.com/category/legal-safety/regulations/">Regulations</a>                       <ul data-tab="drop-menu-item-61604" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/liner-operators-ask-eu-to-extend-vessel-sharing-exemption/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="vessel sharing arrangements allow ship operators to share space on each others&#039; ships" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/container_cscl-globe-beim-erstanlauf-in-den-hamburger-hafen_copyright_hhm-hasenpusch.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Liner operators ask EU to extend vessel sharing exemption</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/amp-sets-record-straight-on-need-for-puerto-rico-jones-act-waiver/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="No Jones Act waiver needed" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">AMP sets record straight on need for Puerto Rico Jones Act waiver</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/imo-what-comes-after-mepc-78/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="IMO is set to consider new decarbonization measures8" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">IMO: WSC  weighs in on what should follow MEPC 78</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/regulations/bearing-launches-ai-product-to-predict-and-manage-impact-of-cii/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="AI specialist bearimg has introduced CII solution" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bearing launches AI product to predict and manage impact of CII</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61605"><a data-tab="drop-menu-item-61605"  title="Legislation" href="https://www.marinelog.com/category/legal-safety/legislation/">Legislation</a>                       <ul data-tab="drop-menu-item-61605" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/tougher-than-imo-u-s-clean-shipping-legislation-wins-support-from-maersk/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Maersk CEO endorses Clean Shipping Act" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">“Tougher than IMO” U.S.  clean shipping legislation wins support from Maersk</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/noia-praises-manchins-inflation-reduction-act-provisions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Manchin gets pen used to sign Inflation Reduction Act" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NOIA praises Manchin’s Inflation Reduction Act provisions</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/shipbuilding/gao-report-looks-at-navy-multiyear-procurements/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="GAO turns down bid protest" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GAO report looks at Navy multiyear procurements</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/environment/tougher-than-imo-bill-on-ship-emissions-introduced-in-house/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act waiver row hits Capitol" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">“Tougher than IMO” bill on ship emissions introduced in House</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61606"><a data-tab="drop-menu-item-61606"  title="Compliance" href="https://www.marinelog.com/category/legal-safety/compliance/">Compliance</a>                       <ul data-tab="drop-menu-item-61606" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/shipping/mayorkas-faces-congressional-ire-over-jones-act-waivers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act waiver row hits Capitol" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Mayorkas faces Congressional ire over Jones Act waivers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/oped-knowledge-and-planning-are-critical-cii-and-eexi-compliance-tools/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Hodgkinson advises on CII and EEXI compliance" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Knowledge and planning are critical CII and EEXI compliance tools</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/shipping/ofac-slaps-sanctions-on-fbi-wanted-shipowner/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/04/kwek-kee-seng-top-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Kwek has now been designated under OFAC sanctions" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/04/kwek-kee-seng-top-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/04/kwek-kee-seng-top-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/04/kwek-kee-seng-top-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/04/kwek-kee-seng-top.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">OFAC slaps sanctions on FBI-wanted shipowner</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/shipping/amp-sets-record-straight-on-need-for-puerto-rico-jones-act-waiver/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="No Jones Act waiver needed" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/CrowleyPRdelivery.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">AMP sets record straight on need for Puerto Rico Jones Act waiver</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61607"><a data-tab="drop-menu-item-61607"  title="Safety" href="https://www.marinelog.com/category/legal-safety/safety-and-security/">Safety</a>                       <ul data-tab="drop-menu-item-61607" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/inland-coastal/inland/ntsb-reports-on-1-8-million-towboat-engine-room-fire/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Tbfire-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="boat after engine room fire" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Tbfire-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Tbfire-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Tbfire-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Tbfire-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Tbfire.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB reports on $1.8 million towboat engineroom fire</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/perspectives/op-eds/op-ed-a-recipe-for-cyber-disaster/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Julian Clark with Ince talks cyber attacks on shipping" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Julian-Clark_-Ince-2022-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: A recipe for cyber disaster</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/bulker-in-6-million-strike-on-floating-office-barge/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Hole in bulker bow after strike on office barge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/hole_in_bow.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB reports on bulker’s $6 million strike on floating office barge</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/atsb-makes-recommendations-to-shipping-operator-after-tenth-fire-in-14-years/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ATSB investigated fire" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/mo-2021-002-news-story.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">ATSB makes recommendations to shipping operator after 10 fires in 14 years</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61608"><a data-tab="drop-menu-item-61608"  title="Shipping" href="https://www.marinelog.com/category/legal-safety/shipping/">Shipping</a>                       <ul data-tab="drop-menu-item-61608" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/news/ukraine-grain-shipments-set-to-resume/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/graininspection-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ukraine grain export cargo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/graininspection-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/graininspection-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/graininspection-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/graininspection-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/graininspection.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ukraine grain shipments set to resume</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/news/world-energy-outlook-paints-scenarios-with-major-implications-for-shipping/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-3.06.12-PM-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="World Energy Outlook presentation" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-3.06.12-PM-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-3.06.12-PM-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-3.06.12-PM-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-3.06.12-PM-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-3.06.12-PM.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">World Energy Outlook paints scenarios with major implications for shipping</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/markets/singapore-mega-merger-could-be-completed-by-years-end/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/20221027.SCM_.Direct-Acquisition-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Singapore mega merger crane shot" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/20221027.SCM_.Direct-Acquisition-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/20221027.SCM_.Direct-Acquisition-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/20221027.SCM_.Direct-Acquisition-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/20221027.SCM_.Direct-Acquisition-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/20221027.SCM_.Direct-Acquisition.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Singapore mega merger could be completed by year’s end</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/video-capital-takes-delivery-of-ammonia-lng-ready-vlcc/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Alterego-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ammonia ready VLCC" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Alterego-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Alterego-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Alterego-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Alterego-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Alterego.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Capital takes delivery of ammonia/LNG ready VLCC</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61609"><a data-tab="drop-menu-item-61609"  title="Environment" href="https://www.marinelog.com/category/legal-safety/environment/">Environment</a>                       <ul data-tab="drop-menu-item-61609" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/ics-calls-for-global-co2-reduction-fund-to-reward-green-fuel-first-users/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/SUBSIDY-1024x628-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Fund and reward" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/SUBSIDY-1024x628-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/SUBSIDY-1024x628-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/SUBSIDY-1024x628-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/SUBSIDY-1024x628-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/SUBSIDY-1024x628-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">ICS calls for global CO2 reduction fund to reward green fuel first users</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/perspectives/op-eds/op-ed-marine-industry-embraces-sustainability-with-minimal-impacts-to-capital-budgets/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Marine industry embraces sustainability with minimal impacts to capital budgets</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/crowley-names-atkinson-vp-of-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Meaghan-Atkinson_2022-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="NewCrowley VP of sustainability" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Meaghan-Atkinson_2022-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Meaghan-Atkinson_2022-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Meaghan-Atkinson_2022-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Meaghan-Atkinson_2022-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Meaghan-Atkinson_2022.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Crowley names Atkinson VP of sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/perspectives/op-eds/op-ed-ports-risk-being-left-on-the-wrong-side-of-the-great-sustainability-divide/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-300x224.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-300x224.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Ports risk being left on the wrong side of the great sustainability divide</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61610"><a data-tab="drop-menu-item-61610"  title="Salvage" href="https://www.marinelog.com/category/legal-safety/environment/salvage/">Salvage</a>                       <ul data-tab="drop-menu-item-61610" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/resolve-pioneer-set-for-5-more-years-of-service-in-western-alaska/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Resolve Marine response vessel Resolve Pioneer in dry dock" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Pioneer-drydock94.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Resolve Pioneer set for 5 more years of service in Western Alaska</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/salvage-industry-sees-only-modest-recovery-in-gross-revenues/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Car carrier that needed salvage" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Salvage industry sees only “modest” recovery in gross revenues</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/safety-and-security/shipping-losses-fall-but-thats-not-the-whole-story/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="cover of shipping safety review" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Shipping losses fall, but that’s not the whole story</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-ever-forward-finally-refloated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ever Forward finally refloated</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61611 dropdown"><a title="Perspectives" href="https://www.marinelog.com/category/perspectives/" class="dropdown-toggle child">Perspectives<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61612"><a data-tab="drop-menu-item-61612"  title="Q&amp;As" href="https://www.marinelog.com/category/perspectives/qas/">Q&amp;As</a>                       <ul data-tab="drop-menu-item-61612" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/a-qa-with-ferry-attorneys-katherine-m-tsou-and-steven-d-miller-of-hanson-bridgett/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/ferrylawpair.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">A Q&#038;A with ferry attorneys Katherine M. Tsou and Steven D. Miller of Hanson Bridgett</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-how-ship-to-shore-power-decarbonization-technology-is-changing-the-maritime-industry/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Princess Cruise Ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Watts-Marine-Princess-cruise-ship-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: How ship-to-shore power decarbonization technology is changing the maritime industry</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/ceo-spotlight-john-waterhouse-founder-principal-of-elliott-bay-design-group/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="241" src="https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1-300x241.jpg" class="attachment-medium size-medium wp-post-image" alt="New vessel is on track to be first battery-hybrid ferry to operate in New York Harbor" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1-300x241.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1-768x618.jpg 768w, https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">CEO Spotlight: John Waterhouse, founder &#038; principal of Elliott Bay Design Group</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/legal-safety/environment/qa-10-minutes-with-oneocean-on-its-path-to-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: 10 minutes with OneOcean on its path to sustainability</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61613"><a data-tab="drop-menu-item-61613"  title="From the Editor" href="https://www.marinelog.com/category/perspectives/from-the-editor/">From the Editor</a>                       <ul data-tab="drop-menu-item-61613" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/inland-coastal/corps-releases-inland-waterways-spend-plan/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Lock and dam" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Corps releases inland waterways spend plan</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/recovery-efforts-underway-in-path-of-hurricane/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png" class="attachment-medium size-medium wp-post-image" alt="Hurricane Ida maritime" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida.png 702w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Recovery efforts underway in path of hurricane</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/is-the-criminalization-of-seafarers-on-the-rise/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png" class="attachment-medium size-medium wp-post-image" alt="MV Wakashio accident" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Is the criminalization of seafarers on the rise?</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/ambitious-green-goals-or-logistics-headaches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Zero Emission Shipping Mission" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ambitious green goals or logistics headaches?</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61614"><a data-tab="drop-menu-item-61614"  title="Op-Eds" href="https://www.marinelog.com/category/perspectives/op-eds/">Op-Eds</a>                       <ul data-tab="drop-menu-item-61614" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-marine-industry-embraces-sustainability-with-minimal-impacts-to-capital-budgets/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/thumbnail_Hannaman_PashaHawaiiImage_Key_MarineArticle.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Marine industry embraces sustainability with minimal impacts to capital budgets</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-ports-risk-being-left-on-the-wrong-side-of-the-great-sustainability-divide/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-300x224.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-300x224.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/14-1-copy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Ports risk being left on the wrong side of the great sustainability divide</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-shippings-next-fuels-must-be-assessed-from-well-to-wake/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Paul_Use-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Paul Delouche, Strategy Director at Bureau Veritas" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Paul_Use-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Paul_Use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Paul_Use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Paul_Use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Paul_Use.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Shipping’s next fuels must be assessed from well to wake</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/legal-safety/compliance/oped-knowledge-and-planning-are-critical-cii-and-eexi-compliance-tools/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Hodgkinson advises on CII and EEXI compliance" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Hodgkinson-Wesy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Knowledge and planning are critical CII and EEXI compliance tools</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61615"><a data-tab="drop-menu-item-61615"  title="Data &amp; Analytics" href="https://www.marinelog.com/category/perspectives/data-analytics/">Data &amp; Analytics</a>                       <ul data-tab="drop-menu-item-61615" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/why-cleaves-is-bullish-on-bulkers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="chart of bulker earnings vs. values" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Why Cleaves is bullish on bulkers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/vesselsvalue-volatility-continues-in-crude-tanker-sector/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Chart" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VesselsValue: Volatility continues in crude tanker sector</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/dropping-in-bio-lng-extends-green-financing-runway-says-sea-lng/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dropping in bio-LNG extends green financing runway says SEA-LNG</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/news/inmarsat-marks-a-fleet-xpress-milestone-and-launches-a-data-academy/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inmarsat marks a Fleet Xpress milestone and launches a data academy</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-60095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60095"><a title="Conferences" href="https://www.marinelog.com/marine-log-conferences/">Conferences</a></li>
<li  id="menu-item-61592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61592 dropdown"><a title="Resources" href="#" class="dropdown-toggle child">Resources<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-59465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59465"><a data-tab="drop-menu-item-59465"  title="Magazine" href="https://www.marinelog.com/category/magazine/">Magazine</a></a></li>
<li  id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a data-tab="drop-menu-item-59472"  title="Podcasts" href="https://www.marinelog.com/category/podcasts-1/">Podcasts</a>                       <ul data-tab="drop-menu-item-59472" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/passenger/ferries/podcast-bae-systems-on-powering-the-beluga24-ferry-by-green-city-ferries/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/07/podcast-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Joe Hudsepth and Fredrik Thornell" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/podcast-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Podcast: BAE Systems on powering the Beluga24 ferry by Green City Ferries</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts-1/podcast-danfoss-editron-and-volvo-penta-talk-electrified-solutions-and-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Erno Tenhunen, marine director of Danfoss Editron, and Johan Inden, president of Volvo Penta Marine Business Unit" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Danfoss Editron and Volvo Penta talk electrified solutions and sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-jones-walkers-jeff-tillery-on-what-to-do-in-a-maritime-emergency/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Jones Walker’s Jeff Tillery on what to do in a maritime emergency</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-fincantieri-bay-sees-busy-year-ahead/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Fincantieri Bay sees busy year ahead</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-62001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62001"><a data-tab="drop-menu-item-62001"  title="Webinars &amp; White Papers" href="https://www.marinelog.com/webinar/">Webinars &#038; White Papers</a></a></li>
<li  id="menu-item-59473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a data-tab="drop-menu-item-59473"  title="Videos" href="https://www.marinelog.com/category/video/">Videos</a>                       <ul data-tab="drop-menu-item-59473" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/news/video-davie-delivers-third-medium-icebreaker-to-canadian-coast-guard/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="medium icebreaker" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/Canadian_Coast_Guard_Canadian_Coast_Guard_Ship_Vincent_Massey_jo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Davie delivers third medium icebreaker to Canadian Coast Guard</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/passenger/ferries/video-korea-express-ferry-takes-delivery-of-high-speed-cat/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Korea Express Ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/IC19165-0-0-0265.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Korea Express Ferry takes delivery of high speed cat</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-battleship-texas-set-for-restoration/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="200" src="https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-300x200.jpeg" class="attachment-medium size-medium wp-post-image" alt="Battleship Texas" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-300x200.jpeg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-1024x682.jpeg 1024w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-768x511.jpeg 768w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-1536x1022.jpeg 1536w, https://www.marinelog.com/wp-content/uploads/2022/09/Battleship_Signature_Image_Battleship_Texas_Foundation-2048x1363.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Battleship Texas set for restoration</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/video-newport-news-shipbuilding-marks-cvn-80-construction-milestone/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="aircraft carrier keel laying ceremony group" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/EnterprisdekeelDCS22-187-444-scaled-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Newport News Shipbuilding marks CVN 80 construction milestone</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59466"><a data-tab="drop-menu-item-59466"  title="Newsletters" href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></a></li>
<li  id="menu-item-66514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66514"><a data-tab="drop-menu-item-66514"  title="Marketplace" href="https://www.marinelog.com/category/marketplace/">Marketplace</a>                       <ul data-tab="drop-menu-item-66514" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/open-positions-weeks-marine/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="212" src="https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image-300x212.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image-300x212.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Open Positions &#8211; Weeks Marine</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/teekay-marine-solutions-inc-seeks-systems-and-customer-resource-management%ef%bf%bc/">
                                                                                <strong class="title">Teekay Marine Solutions Inc. Seeks Systems and Customer Resource Management￼</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/kitsap-seeks-deck-hands/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="66" src="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-1024x224.png 1024w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-768x168.png 768w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap.png 1039w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Kitsap Seeks Deck Hands</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59467"><a data-tab="drop-menu-item-59467"  title="Buyer&#039;s Guide" href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></a></li>

</ul></div>
</li>
</ul></nav>                        </div>
                    </div>
                </div>
            </header>
        <main id="main" role="main">
            <div class="container">
        <div class="main-holder">
                            <div id="content">
                        <section class="section-block">
        <header class="headline">
            <ul class="timestamp">
                <li><time datetime="2022-11-01">November 01, 2022</time></li>
                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/dredging/" rel="category tag">Dredging</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
            </ul>
            <h1>GLDD reports red ink quarter, but sees bid market starting to gain momentum</h1>            <span class="source"><span class="source-title">
                Written by</span>
                <a href="https://www.marinelog.com/author/marinelogstaff/">
                    Marine Log&nbsp;Staff</a></span>
                <ul class="social-networks">
        <li><div data-network="facebook" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-facebook.png" alt="facebook" width="36" height="36"></a></div></li>
        <li><div data-network="twitter" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-twitter.png" alt="twitter" width="36" height="36"></a></div></li>
        <li><div data-network="linkedin" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-linkedin.png" alt="linkedin" width="36" height="36"></a></div></li>
        <li><div data-network="email" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-email.png" alt="email" width="36" height="36"></a></div></li>
        <li><div data-network="print" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-print.png" alt="print" width="36" height="36"></a></div></li>
    </ul>
        </header>
                    <div class="image-holder">
                <img src="https://www.marinelog.com/wp-content/uploads/2022/02/Lasse-Petterson-WEB2.jpg" alt="GLDD CEO" width="755" height="402">
                                    <p class="caption">GLDD President and CEO Lasse Petterson: “We continue to see the effects from a significantly delayed bid market the last three quarters, which has impacted vessel utilization for 2022.”</p>
                            </div>
                        
<p>Houston-headquartered Great Lakes Dredge &amp; Dock Corporation (Nasdaq: GLDD), the largest provider of dredging services in the U.S., today reported financial results for the quarter ended September 30, 2022, that included a net loss of $9.9 million, compared to a net income of $13.8 million in the prior year third quarter. Adjusted EBITDA was $1.3 million compared to $32,194 million in the 2021 third quarter</p>



<p>“We continue to see the effects from a significantly delayed bid market the last three quarters, which has impacted vessel utilization for 2022,” said President and CEO Lasse Petterson. “In addition, the quarter was impacted by increased inflationary pressure, follow-on impact from second quarter site condition claims and some dredging project challenges. Great Lakes has delivered strong performance over the past years, we have demonstrated our ability to manage through a challenging environment and we believe the current challenging conditions will improve over the next quarters.</p>



<p>“The bid market did start to gain momentum in the third quarter and Great Lakes was awarded $338.9 million in dredging projects and open options, ending the quarter with $452.6 million of dredging backlog, which does not include approximately $50.0 million dollars of performance obligations related to offshore wind contracts. In addition, we ended the quarter with $625.7 million in open options pending award. This indicates that the bid market is in the process of recovery from the bidding difficulties that we have seen in 2022. The company’s awarded work represents 50.1% of the third quarter bid market.</p>



<p>“Our newbuild program is on schedule, with the new hopper dredge, the <em>Galveston Island,</em> expected to be ready for operations in the first half of 2023 and her sister ship is expected to be ready for operations in the first half of 2025. The delivery of the <em>Galveston Island </em>will provide us with added capacity and the opportunity to potentially retire some of our older dredges which is expected to have a positive impact to our overall margins in the coming years. In addition, the liquified natural gas export projects that are bid but not yet awarded are getting closer to final investment decisions.</p>



<p>“Our recently <a href="https://www.marinelog.com/offshore/offshore-wind/gldd-wins-major-u-s-offshore-wind-subsea-rock-installation-contract/" target="_blank" rel="noreferrer noopener">announced offshore wind award by Equinor and BP</a>, with expected commencement in 2025, solidifies Great Lakes’ goal of participating in the U.S. offshore wind market. We presently have five additional bids tendered for other offshore wind projects, which we anticipate will add to our offshore wind backlog during 2023.</p>



<p>“As we enter the fourth quarter, we expect results to improve as our fleet is expected to be busy this quarter and in the first quarter of 2023. We believe the fundamentals are in place for a return to a normal dredging market in 2023 and that the ongoing demand for dredging, combined with our strategy for overall improvement is a solid path to long term growth.”</p>



<p><a href="https://investor.gldd.com/news-releases/news-release-details/great-lakes-reports-third-quarter-results-8" target="_blank" rel="noreferrer noopener">More</a></p>
                <div class="entry-bottom">
<span class="categories">Categories: <span><a href="https://www.marinelog.com/category/inland-coastal/dredging/" rel="category tag">Dredging</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></span></span>
<span class="tags">Tags: <span><a href="https://www.marinelog.com/tag/dredging/" rel="tag">dredging</a>, <a href="https://www.marinelog.com/tag/great-lakes-dredge-dock-corporatio/" rel="tag">Great Lakes Dredge & Dock Corporatio</a>, <a href="https://www.marinelog.com/tag/lasse-petterson/" rel="tag">Lasse Petterson</a></span></span>
</div>
    </section>
        <div class="banner-ad hidden-xs">
        </div>
        <section class="related section-block">
            <h2>RELATED ARTICLES</h2>
            <div class="article-wrap">
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/inland-coastal/dredging/callan-marine-names-maldonado-vp-of-construction-estimating/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New Callan Marine VP" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/10/joeymaldonado-5688a-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-10-05">October 05, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/dredging/" rel="category tag">Dredging</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/dredging/callan-marine-names-maldonado-vp-of-construction-estimating/">Callan Marine names Maldonado VP of construction estimating</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/inland-coastal/dredging-contractors-win-corps-contracts-worth-over-164-million/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="USACE awarded dredging contract" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-09-29">September 29, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/dredging/" rel="category tag">Dredging</a>, <a href="https://www.marinelog.com/category/inland-coastal/" rel="category tag">Inland and Coastal</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/dredging-contractors-win-corps-contracts-worth-over-164-million/">Dredging contractors win Corps contracts worth over $164 million</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/news/damen-delivers-turnkey-dredge-package-for-versatile-korean-newbuild/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="vessel with turnkey dredge package" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Endamtopsion-equipment-package-for-KOEM-multipurpose-vessel-288.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-09-16">September 16, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/dredging/" rel="category tag">Dredging</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/news/damen-delivers-turnkey-dredge-package-for-versatile-korean-newbuild/">Damen delivers turnkey dredge package for versatile Korean newbuild</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/inland-coastal/usaces-irvington-ala-site-office-delivers-navigational-support/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Mobile Engineer District Irvington site office team" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/09/Irvingtonsiteteam.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-09-13">September 13, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/dredging/" rel="category tag">Dredging</a>, <a href="https://www.marinelog.com/category/inland-coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/inland-coastal/" rel="category tag">Inland and Coastal</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/usaces-irvington-ala-site-office-delivers-navigational-support/">USACE’s Irvington, Ala., site office delivers navigational support</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/inland-coastal/dredging/weeks-wins-22-7-million-corps-contract/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="USACE awarded dredging contract" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/01/USACEnew.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-09-07">September 07, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/dredging/" rel="category tag">Dredging</a>, <a href="https://www.marinelog.com/category/inland-coastal/" rel="category tag">Inland and Coastal</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/dredging/weeks-wins-22-7-million-corps-contract/">Weeks wins $22.7 million Corps dredging contract</a></h3>
                        </div>
                    </article>
                            </div>
        </section>
    
                                    </div>
                	<aside id="sidebar">
		<div class="widget widget_text" id="text-5">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25873' id='doubleclick_ad_81222'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_81222 = googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [[300,250]], 'doubleclick_ad_81222')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_81222');
    });
  </script>
</div>

</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-5"><h4 class="h3">SUBSCRIBE TO MARINE DAILY NEWSLETTER</h4><div class="textwidget custom-html-widget"><!-- start dragon embed --><script>setTimeout(function(){var t=document.createElement("script");t.setAttribute("src","https://sample.dragonforms.com/getEmbeddedClientScript.do?embeddedsite=mlnlsignup"),t.setAttribute("type","text/javascript"),document.body.appendChild(t)},5);</script><div id="container-mlnlsignup"><iframe id="mlnlsignup" src="https://sample.dragonforms.com/mlnlsignup?dragoniframe=true"></iframe></div><!-- end dragon embed --></div></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25872' id='doubleclick_ad_90530'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_90530 = googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [[300,250]], 'doubleclick_ad_90530')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_90530');
    });
  </script>
</div>

</div>
		</div><div class="widget widget_text" id="text-7">			<div class="textwidget"><p><a href="https://www.marinelog.com/category/magazine/"><img loading="lazy" class="alignnone wp-image-76169 size-medium" src="https://www.marinelog.com/wp-content/uploads/2022/10/ML_Cover_Oct-copy-1-226x300.jpg" alt="" width="226" height="300" srcset="https://www.marinelog.com/wp-content/uploads/2022/10/ML_Cover_Oct-copy-1-226x300.jpg 226w, https://www.marinelog.com/wp-content/uploads/2022/10/ML_Cover_Oct-copy-1.jpg 588w" sizes="(max-width: 226px) 100vw, 226px" /></a></p>
<p><a href="https://www.marinelog.com/category/magazine/"><strong>October 2022</strong></a></p>
</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25876' id='doubleclick_ad_81697'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_81697 = googletag.defineSlot('/3039284/ML2_ROS_300x150', [[300,150]], 'doubleclick_ad_81697')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_81697');
    });
  </script>
</div>

</div>
		</div>
<div class="widget popular-posts" id="wpp-2">
<h4 class="h3">Popular Articles</h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</div>
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><h4>
FEATURED CONFERENCE
</h4>
<style>.wp-show-posts-columns#wpsp-66845 {margin-left: -2em; }.wp-show-posts-columns#wpsp-66845 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-66845" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-76258 page type-page status-publish has-post-thumbnail hentry category-conferences tag-ttb-2023" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-left ">
			<a href="https://www.marinelog.com/tugs/"  title="Tugs, Towboats &#038; Barges 2023">					<img src="https://www.marinelog.com/wp-content/uploads/2019/10/TTB_Logo-e1666053660917-178x67.png" alt="Tugs, Towboats &#038; Barges 2023" itemprop="image" class="left" />
				</a>		</div>
								<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.marinelog.com/tugs/" rel="bookmark">Tugs, Towboats &#038; Barges 2023</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></div>	</aside>
            	    </div>

            </div>
        </main>
        <footer id="footer">
            <div class="container">
                <div class="row menus">
                                        <div class="col-sm-3">
                                                <h3>Sections</h3>
                        <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41548"><a href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41549"><a href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a></li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://www.marinelog.com/category/offshore/">Offshore</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41551 primary-current-post-ancestor"><a href="https://www.marinelog.com/category/inland-coastal/">Inland and Coastal</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://www.marinelog.com/category/events/conferences/">Conferences</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41555"><a href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41556"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>About Us</h3>
                        <div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://www.marinelog.com/history/">About Us</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29691"><a href="https://www.marinelog.com/marketplace/">Classifieds</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/contact-us-2/">Contact Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.simmonsboardman.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://simmonsboardman.com/">Simmons-Boardman</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Connect With Us</h3>
                        <div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://sbp.dragonforms.com/ML_new&#038;Pk=WBML921">Subscribe</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="/magazine/">Magazine</a></li>
<li id="menu-item-65294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65294"><a href="https://sbp.dragonforms.com/ML_account">Subscription Services</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442">Facebook</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://www.linkedin.com/groups/2364907/">LinkedIn</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://www.twitter.com/MarineLog">Twitter</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Resources</h3>
                        <div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-47528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47528"><a href="https://www.marinelog.com/category/video/">Video</a></li>
<li id="menu-item-66518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66518"><a href="https://www.marinelog.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div>                    </div>
                                                            </div>
                                <div class="copyright-info">Copyright &copy; 2022 Simmons-Boardman</div>
                            </div>
        </footer>
        </div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
googletag.cmd.push(function() {
  var responsive_ads = window.dc_responsive_ads || [];

  if (responsive_ads.length > 0) {
    var timer = null;
    var last_breakpoint = -1;

    function update_breakpoints(){
      var current_breakpoint = -1;
      if (window.innerWidth < 768) {
        current_breakpoint = 0;
      } else if (window.innerWidth < 992) {
        current_breakpoint = 1;
      } else if (window.innerWidth < 1200) {
        current_breakpoint = 2;
      }else {
        current_breakpoint = 3;
      }
      if (last_breakpoint != current_breakpoint) {
        if (last_breakpoint -1) {
          googletag.pubads().refresh(responsive_ads, {changeCorrelator: false});
        }
        last_breakpoint = current_breakpoint;
      }
    }

    window.addEventListener('resize', function(){
      window.clearTimeout(timer);
      timer = window.setTimeout(update_breakpoints, 350);
    });
  }
});
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.marinelog.com/wp-content/themes/marinelog/js/app.js?ver=6.0.2' id='base-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>

        <script type="text/javascript">




var allowSidebarSubmitNewsletter = false;
function sidebar_capcha_filled()
{
     allowSidebarSubmitNewsletter = true;
}


function check_if_sidebar_capcha_is_filled(event) {
    var addressValue =  $('#sidebarNewsletterForm').find("[name='address']").val();
    if(addressValue && allowSidebarSubmitNewsletter) return true;
    event.preventDefault();
    
}

var recaptchaElementsAreLoaded = false;
function reloadcapcha()
{
    if(recaptchaElementsAreLoaded == false)
    {
        if($( "#sidbarrecapcha" ).length )
      {
            grecaptcha.render('sidbarrecapcha', {
          'sitekey' : '6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T'
        });
      }

      
    }
    recaptchaElementsAreLoaded = true;

}

$('body').on('focus', "input[name='address']", function() {
  reloadcapcha();
});


</script>
	<script>(function(){var js = "window['__CF$cv$params']={r:'7638fac84bc95b94',m:'kk3g3nlg0rbo9KEbgzfLgZZibmzCtuu0UfJK3gkuFss-1667351312-0-AS139B/k4I0SRafFf6TT9uAfpSdPGZ4Y7RltQqx6Xtp5lS4N5qpzs6Mio0qb3mfiHfUilsN5xaHL9wanxYGrZyXRyPmSQk7t8Dxrlzkxy51Av6Emk295dK6HEmvgsASaSnnrzjNy49TubtDn1mVK9Ipvld3mRcvFoutm6RXON3k9bfmy0glRa6w5Kyi10DSTHjMzb29GViydUa+mrBzqizmtHzFy6pgML6Ys1oXYH5ZLRXaBLBFeiTyIvzlT7fU3dg==',s:[0x32a30f77fe,0x1a8c27b8fd],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7638fac84bc95b94","token":"011cccb6f9f34d18acec4ed6de5591ea","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>