<!DOCTYPE html>
<html lang="en-US">
	<head>
    <script
  src="https://code.jquery.com/jquery-3.6.0.min.js"
  integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4="
  crossorigin="anonymous"></script>
  <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
    async defer>
</script>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
        <link rel="icon" type="image/png" href="/appicons/favicon.png" />
        <link rel="manifest" href="/manifest.json">
		<meta charset="UTF-8">
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.marinelog.com/wp-content/themes/marinelog/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.3 (Yoast SEO v18.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Eastaway to use power limitation for EEXI compliance - Marine Log</title>
	<meta name="description" content="Wärtsilä shaft power limitation is a system for ships with its C.P. propellers that can help them meet EEXI standards" />
	<link rel="canonical" href="https://www.marinelog.com/legal-safety/environment/eastaway-to-use-power-limitation-for-eexi-compliance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Eastaway to use power limitation for EEXI compliance" />
	<meta property="og:description" content="Helping Maritime Professionals Make Informed Decisions" />
	<meta property="og:url" content="https://www.marinelog.com/legal-safety/environment/eastaway-to-use-power-limitation-for-eexi-compliance/" />
	<meta property="og:site_name" content="Marine Log" />
	<meta property="article:publisher" content="https://www.facebook.com/MarineLog" />
	<meta property="article:published_time" content="2022-05-08T23:08:52+00:00" />
	<meta property="article:modified_time" content="2022-05-08T23:08:54+00:00" />
	<meta property="og:image" content="https://www.marinelog.com/wp-content/uploads/2022/05/shaftpowerlimitatiinn.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="525" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MarineLog" />
	<meta name="twitter:site" content="@MarineLog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nick Blenkey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Feed" href="https://www.marinelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Comments Feed" href="https://www.marinelog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marine Log &raquo; iCal Feed" href="https://www.marinelog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Eastaway to use power limitation for EEXI compliance Comments Feed" href="https://www.marinelog.com/legal-safety/environment/eastaway-to-use-power-limitation-for-eexi-compliance/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marinelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.marinelog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.marinelog.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1649283415' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.marinelog.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/bootstrap.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/app.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.5.7#property=5c5db2876dbc680011d2b5d9&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts","ID":72358,"token":"bdd23b42a7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.marinelog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marinelog.com/wp-json/wp/v2/posts/72358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marinelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marinelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.marinelog.com/?p=72358' />
<link rel="alternate" type="application/json+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Flegal-safety%2Fenvironment%2Feastaway-to-use-power-limitation-for-eexi-compliance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Flegal-safety%2Fenvironment%2Feastaway-to-use-power-limitation-for-eexi-compliance%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.marinelog.com"><link rel="alternate" href="https://www.marinelog.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<link rel="apple-touch-icon" sizes="57x57" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone_57.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad_76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-retina_120.png" />    
<link rel="apple-touch-icon" sizes="152x152" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad-retina_152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-6-plus_180.png" />


        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.marinelog.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '39f2ccd0-1c62-416e-a4ad-c654a1bb3127';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "MarineLog";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#035b99';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="32x32" />
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
<meta name="msapplication-TileImage" content="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
		<style type="text/css" id="wp-custom-css">
			p.wp-show-posts-entry-title a {font-size: 17.5px; font-family: "Roboto Condensed"; margin-bottom: 0.5em;}

div.wp-show-posts-image.wpsp-image-left {margin-right: 0.75em; padding: 0;}

div.wp-show-posts-entry-meta.wp-show-posts-entry-meta-below-title.post-meta-inline {margin-top: 0.5em;}



a.wp-show-posts-read-more, a.wp-show-posts-read-more:visited
{display:inline-block;padding:8px 15px;border:none;color:#fff !important;font-size:.8em;font-weight: bold; text-decoration:none; background:#337ab7 !important; text-transform: uppercase !important; text-align: right !important;}

.wp-show-posts-entry-meta .wp-show-posts-entry-meta-below-title .post-meta-inline {margin-top: 1em !important;}



.field-wrap .pikaday__container, .field-wrap .pikaday__display, .field-wrap>div input, .field-wrap select, .field-wrap textarea {height: 3em; padding: 0.5em; border: #ccc thin solid; }
.field-wrap>div input[type=button]{
    text-transform: uppercase;
    font: 700 14px/18px "Open Sans", Arial, Helvetica, sans-serif;
    padding: 9px 33px;
    margin-left: 5px;
    background-color: #035b99;
    color: #fff;
    border: none;
}

.main-holder h1.breakingnewshome:before {
    left: 3px;
    background-color: #69be28;
    border-radius: 2px 0 0 2px;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:before, .main-holder h1:after {
    position: absolute;
    content: '';
    display: block;
    top: 3px;
    -webkit-transform: skewX(
-15deg
);
    transform: skewX(
-15deg
);
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome {position: relative;
    padding-left: 35px;}


.main-holder h1.breakingnewshome {
font-size: 30px;
  margin: 0;
  padding: 0 0 5px 36px;
//  text-transform: uppercase;
  position: relative;
  font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;
}



.main-holder {
   h1.breakingnewshome{
    $tag-height: 25px;
    $tag-width: 10px;
    position: relative;
    padding-left: ($tag-width*2+15);
    &:before, &:after{
      position: absolute;
      content: '';
      display: block;
      top: 3px;
      transform: skewX(-15deg)
    }
    &:before{
      left: 3px;
      background-color: #69be28;
      border-radius: 2px 0 0 2px;
      height: $tag-height;
      width: $tag-width;
    }
    &:after{
      left: ($tag-width + 7);
      background-color: $accent-color;
      height: $tag-height;
      width: $tag-width;
    }
  }
}

/* Hiding date in Featured Posts */

div.content div.date {display: none;}


@media (min-width: 1025px){
	#nav > ul > li#menu-item-61592 ul > li.has-drop-down ul {
    display: none;
}
	#nav ul > li#menu-item-61592	.dropdown {
    width: 140px;
    right: auto;
    left: auto;
	}
}
@media (min-width: 992px){
	#nav > ul > li#menu-item-61592 > .dropdown > ul > li {
    width: 100%;
}
}		</style>
			</head>
	<body class="post-template-default single single-post postid-72358 single-format-standard tribe-no-js tribe-bar-is-disabled">
		<div id="wrapper">
			<header id="header">
                <div class="container">
                    <div class="header-content">
                        <div class="logo">
                            <a href="https://www.marinelog.com"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/marinelog_logo.svg" alt="Marine Log" width="282" height="88"></a>
                        </div>
                                                    <div class="btn-holder">
                                <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                            </div>
                                                                        <div class="banner-ad"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25871' id='doubleclick_ad_89680'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_89680 = googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [[728,90]], 'doubleclick_ad_89680')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  window.dc_responsive_ads = window.dc_responsive_ads || [];
      var sizeMap = googletag.sizeMapping()
            .addSize([0, 0], [])
      
            .addSize([768, 90], [[728,90]])
      
      
      
      
      
            .build();
      ad_unit_89680.defineSizeMapping(sizeMap);
      window.dc_responsive_ads.push(ad_unit_89680);
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_89680');
    });
  </script>
</div>

</div>
                                            </div>
                    <a href="#" class="nav-opener"><span>Menu</span></a>
                    <div class="nav-holder">
                        <div class="nav-wrap">
                            <div class="links-holder">
                                                                    <div class="btn-holder">
                                        <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                                    </div>
                                                                                                    <ul class="social-networks">
                                                                                                                                    <li><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><span class="fa fa-facebook"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.twitter.com/MarineLog"><span class="fa fa-twitter"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.linkedin.com/groups/2364907/"><span class="fa fa-linkedin"></span></a></li>
                                                                                                                        </ul>
                                                                <div class="search-holder">
                                    <a href="#" class="search-opener"><span class="fa fa-search"></span></a>
                                    <form method="get" class="search-form" action="https://www.marinelog.com" role="search">
    <fieldset>
        <input type="search" name="s" placeholder="Enter search terms&hellip;">
        <input value="search" type="submit">
    </fieldset>
</form>                                </div>
                            </div>

                    <nav id="nav" class="menu-header-navigation-container"><ul id="menu-header-navigation" class="main-navigation"><li  id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61349 dropdown"><a title="Shipbuilding" href="https://www.marinelog.com/category/shipbuilding/" class="dropdown-toggle child">Shipbuilding<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41543"><a data-tab="drop-menu-item-41543"  title="Shipyards" href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a>                       <ul data-tab="drop-menu-item-41543" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/news/detyens-wins-15-1-million-msc-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/USNS_Joshua_Humphreys-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ship to be drydocked at Detyens" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/USNS_Joshua_Humphreys-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/USNS_Joshua_Humphreys-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/USNS_Joshua_Humphreys-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/USNS_Joshua_Humphreys-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/USNS_Joshua_Humphreys.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Detyens wins $15.1 million MSC contract</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/gd-names-aerospace-exec-to-lead-biw/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/BIW-Krugh-appointed-president-5-5-22-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Charles F. Krugh named Bath Iron Works president" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/BIW-Krugh-appointed-president-5-5-22-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/BIW-Krugh-appointed-president-5-5-22-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/BIW-Krugh-appointed-president-5-5-22-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/BIW-Krugh-appointed-president-5-5-22-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/BIW-Krugh-appointed-president-5-5-22.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GD names aerospace exec to lead BIW</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/everett-ship-repair-names-its-second-dry-dock/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/ESR-Emerald-Lifter-Cutting-Ceremony-01-scaled-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Everett Ship Repair ceremony" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/ESR-Emerald-Lifter-Cutting-Ceremony-01-scaled-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/ESR-Emerald-Lifter-Cutting-Ceremony-01-scaled-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/ESR-Emerald-Lifter-Cutting-Ceremony-01-scaled-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/ESR-Emerald-Lifter-Cutting-Ceremony-01-scaled-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/ESR-Emerald-Lifter-Cutting-Ceremony-01-scaled-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Everett Ship Repair names its second dry dock</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/navy-awards-austal-usa-230-5-million-epf-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/EPF_Flight_II_Bow-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="EPF 16" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/EPF_Flight_II_Bow-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/EPF_Flight_II_Bow-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/EPF_Flight_II_Bow-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/EPF_Flight_II_Bow-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/EPF_Flight_II_Bow.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Navy awards Austal USA $230.5 million EPF contract</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61599"><a data-tab="drop-menu-item-61599"  title="Naval Architecture" href="https://www.marinelog.com/category/shipbuilding/naval-architecture/">Naval Architecture</a>                       <ul data-tab="drop-menu-item-61599" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/legal-safety/environment/hydrogen-tanker-concept-aims-to-revolutionize-green-energy-market/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Liquid hydrogen tanker" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen tanker concept aims to revolutionize green energy market</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/perspectives/qas/qa-jan-erik-rasanen-of-foreship-on-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Jan-Erik Rasanen of Foreship on shipping sustainability" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Jan-Erik Räsänen of Foreship on sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/inland-coastal/dredging/c-job-launches-new-cutter-suction-dredge-series/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="mid range cutter suction dredge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">C-Job launches new cutter suction dredge series</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/inland-coastal/inland/crescent-marine-welcomes-m-v-captain-walter-towboat-into-its-fleet/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/towboat-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="The M/V Captain Walter towboat built for Crescent Marine Towing" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/towboat-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/towboat-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/towboat-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/towboat-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/towboat.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Crescent Marine welcomes M/V Captain Walter towboat</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61600"><a data-tab="drop-menu-item-61600"  title="Engines &amp; Fuel" href="https://www.marinelog.com/category/shipbuilding/engines-fuel/">Engines &amp; Fuel</a>                       <ul data-tab="drop-menu-item-61600" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/singapores-mpa-traces-source-of-contaminated-hsfo/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="PS tests identified contaminated fuel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Singapore’s MPA traces source of contaminated HSFO</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/legal-safety/environment/sea-lng-slams-methane-slip-misinformation/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/SEA-LNGstudy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Study included methane slip" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/SEA-LNGstudy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/SEA-LNGstudy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/SEA-LNGstudy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/SEA-LNGstudy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/SEA-LNGstudy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">SEA-LNG slams methane slip misinformation</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/me-gi-engines-at-heart-of-hybrid-propulsion-ro-ro-newbuild-duo/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/DJI_0134-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ypbrid-propulsion RROO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/DJI_0134-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/DJI_0134-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/DJI_0134-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/DJI_0134-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/DJI_0134.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">ME-GI engines at heart of hybrid-propulsion RO/RO newbuild duo</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/legal-safety/environment/op-ed-markets-will-reward-decarbonization-first-movers-time-for-legislators-to-do-the-same/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="Shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Markets will reward decarbonization first movers &#8230; time for legislators to do the same</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-67015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67015 dropdown"><a title="Inland/Coastal" href="https://www.marinelog.com/category/inland-coastal/" class="dropdown-toggle child">Inland/Coastal<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-43497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43497"><a data-tab="drop-menu-item-43497"  title="Inland" href="https://www.marinelog.com/category/inland-coastal/inland/">Inland</a>                       <ul data-tab="drop-menu-item-43497" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/lindy-c-boggs-lock-and-dam-closures-scheduled/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/LindyBoggs-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="lock and dam that will close temporarily" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/LindyBoggs-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/LindyBoggs-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/LindyBoggs-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/LindyBoggs-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/LindyBoggs.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Lindy C. Boggs Lock and Dam closures scheduled</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/methanol-to-hydrogen-generator-gains-lloyds-register-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/Hydrogen1again-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="e1 methanol to hydrogen generator in towbiat" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/Hydrogen1again-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/Hydrogen1again-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/Hydrogen1again-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/Hydrogen1again-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/Hydrogen1again.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Methanol-to-hydrogen generator gains Lloyd’s Register AIP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/coastal/ebdg-partners-with-silverback-marine-on-truckable-tug-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Truckable tug on truck" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">EBDG partners with Silverback Marine on truckable tug project</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/j-f-brennan-acquires-harbor-offshore/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="J.F. Brennan CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">J.F. Brennan acquires Harbor Offshore</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25883"><a data-tab="drop-menu-item-25883"  title="Coastal" href="https://www.marinelog.com/category/inland-coastal/coastal/">Coastal</a>                       <ul data-tab="drop-menu-item-25883" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/ebdg-partners-with-silverback-marine-on-truckable-tug-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Truckable tug on truck" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/Tug-on-Trailer-small1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">EBDG partners with Silverback Marine on truckable tug project</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/video-largest-high-speed-ferry-in-the-u-s-showcases-furuno-electronics/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Seastreak&#039;s Courageous is the largest and fastest high-speed passenger catamaran operating in the U.S." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Largest high-speed ferry in the U.S. showcases Furuno electronics</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/j-f-brennan-acquires-harbor-offshore/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="J.F. Brennan CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/Matt-Binsfeld-headshot.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">J.F. Brennan acquires Harbor Offshore</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/news/chinese-port-puts-two-new-ramparts-3400-tugs-to-work/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/pairtugs-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="RAmparts 3400 tugs at quayside for naming ceremony" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/pairtugs-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/pairtugs-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/pairtugs-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/pairtugs-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/pairtugs.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Chinese port puts two new RAmparts 3400 tugs to work</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a data-tab="drop-menu-item-61352"  title="Dredging" href="https://www.marinelog.com/category/inland-coastal/dredging/">Dredging</a>                       <ul data-tab="drop-menu-item-61352" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/keppel-om-delivers-first-dual-fuel-dredge-built-in-singapore/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="State-of-the-art TSHD is equipped with a high degree of automation for its marine and dredging systems" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Vox-Ariane-dredger.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Keppel O&#038;M delivers first dual-fuel dredge built in Singapore</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/ryba-marine-construction-awarded-991500-dredging-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Buffalo Harbor" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ryba Marine Construction awarded $991,500 dredging contract</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/inland/corpus-christi-ship-channel-improvement-project-included-in-proposed-fy23-budget/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Port of Corpus Christi Ship Channel Improvement Project" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Corpus Christi Ship Channel Improvement Project included in proposed FY23 budget</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/c-job-launches-new-cutter-suction-dredge-series/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="mid range cutter suction dredge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">C-Job launches new cutter suction dredge series</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61601"><a data-tab="drop-menu-item-61601"  title="Ports &amp; Terminals" href="https://www.marinelog.com/category/inland-coastal/ports-terminals/">Ports &amp; Terminals</a>                       <ul data-tab="drop-menu-item-61601" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/nawe-selects-next-president/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Robert_Murray_1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="NAWE presudent Roger Murray" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Robert_Murray_1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Robert_Murray_1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Robert_Murray_1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Robert_Murray_1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Robert_Murray_1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NAWE selects next president</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/port-of-corpus-christi-names-takizawa-director-of-trade-development/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Yudi-Takizawa-429x334-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Yudi-Takizawa-429x334-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Yudi-Takizawa-429x334-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Yudi-Takizawa-429x334-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Yudi-Takizawa-429x334-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Yudi-Takizawa-429x334-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port of Corpus Christi names Takizawa director of trade development</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/federal-funding-will-help-port-of-galveston-reach-its-deep-water-port-potential/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/90de49ac-a7e7-generakpatton-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="dedge in Galveston ship channel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/90de49ac-a7e7-generakpatton-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/90de49ac-a7e7-generakpatton-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/90de49ac-a7e7-generakpatton-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/90de49ac-a7e7-generakpatton-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/90de49ac-a7e7-generakpatton.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Federal funding will help Port of Galveston reach its deep-water port potential</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/antitrust-authorities-block-merger-of-container-handling-giants/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="container handling merger blocked" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Antitrust authorities block merger of container handling giants</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-63371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63371 dropdown"><a title="Passenger" href="https://www.marinelog.com/category/passenger/" class="dropdown-toggle child">Passenger<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25884"><a data-tab="drop-menu-item-25884"  title="Ferries" href="https://www.marinelog.com/category/passenger/ferries/">Ferries</a>                       <ul data-tab="drop-menu-item-25884" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/inland-coastal/coastal/video-largest-high-speed-ferry-in-the-u-s-showcases-furuno-electronics/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Seastreak&#039;s Courageous is the largest and fastest high-speed passenger catamaran operating in the U.S." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Largest high-speed ferry in the U.S. showcases Furuno electronics</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/auckland-to-introduce-its-first-two-fully-electric-fast-ferries/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/evmaritimeexterior-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="All electric ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/evmaritimeexterior-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/evmaritimeexterior-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/evmaritimeexterior-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/evmaritimeexterior-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/evmaritimeexterior.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Auckland to introduce its first two fully electric fast ferries</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/seastreak-resumes-summer-service-to-new-england/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Seastreak&#039;s Courageous is the largest and fastest high-speed passenger catamaran operating in the U.S." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/courageousX.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Seastreak resumes summer service to New England</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/news/guadeloupe-ferry-project-showcases-digital-shipbuilding-solution/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ferry is being built using digital shipbuilding solution" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Guadeloupe ferry project showcases digital shipbuilding solution</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-51597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51597"><a data-tab="drop-menu-item-51597"  title="Cruise Ships" href="https://www.marinelog.com/category/passenger/cruiseships/">Cruise Ships</a>                       <ul data-tab="drop-menu-item-51597" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/technology/video-ulstein-offers-cruising-a-nuclear-option/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Autonomous tender vessels would charge battery-powered cruise ships from MSR-powered Thor." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Concept-designs-ULSTEIN-THOR-and-ULSTEIN-SIF-joint-operations_eee182e9d7662257c73de021b4df49fb.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ulstein offers cruising a nuclear option</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/carnival-corporation-announces-leadership-change/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Carnival Corporation’s Arnold Donald (L) and Josh Weinstein in" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/DinaldandWeinstock.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Carnival Corporation announces leadership change</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/technology/valmet-opens-miami-office/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Valmet-experts-in-the-new-Miami-office-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Valmet experts serving customers from their new office in Miami include service engineers Yasser Dughman Cabrera (in front) and Joe Pinero De La Rosa." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Valmet-experts-in-the-new-Miami-office-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Valmet-experts-in-the-new-Miami-office-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Valmet-experts-in-the-new-Miami-office-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Valmet-experts-in-the-new-Miami-office-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Valmet-experts-in-the-new-Miami-office.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Valmet opens Miami office</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/technology/digital-modeling-will-help-carnival-identify-its-best-decarbonization-options/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/wartdscarn-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Digital modeling will be piloted on cruise ship Regal Princess" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/wartdscarn-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/wartdscarn-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/wartdscarn-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/wartdscarn-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/wartdscarn.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Digital modeling will help Carnival identify its best decarbonization options</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41544 dropdown"><a title="Offshore" href="https://www.marinelog.com/category/offshore/" class="dropdown-toggle child">Offshore<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25881"><a data-tab="drop-menu-item-25881"  title="Oil &amp; Gas" href="https://www.marinelog.com/category/offshore/oil-gas/">Oil &amp; Gas</a>                       <ul data-tab="drop-menu-item-25881" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/bipartisan-support-for-new-gom-offshore-oil-and-gas-lease-sales/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Senators push for oil and gas leases" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bipartisan support for new GoM offshore oil and gas lease sales</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/bordelon-marine-renews-charter-agreement-for-brandon-bordelon/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Brandon-Bordelon-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Bordelon Marine ULIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Brandon-Bordelon-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Brandon-Bordelon-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Brandon-Bordelon-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Brandon-Bordelon-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Brandon-Bordelon.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bordelon Marine renews charter agreement for Brandon Bordelon</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/marcon-releases-new-osv-market-report/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore support vessel report" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Marcon releases new OSV market report</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/c-innovation-celebrates-15-year-anniversary/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/CI-15-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ROV provider celebrates 15th anniversary" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/CI-15-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/CI-15-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/CI-15-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/CI-15-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/CI-15.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">C-Innovation celebrates 15-year anniversary</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25882"><a data-tab="drop-menu-item-25882"  title="Renewables" href="https://www.marinelog.com/category/offshore/renewables/">Renewables</a>                       <ul data-tab="drop-menu-item-25882" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/hydrogen-ready-jones-act-wtiv-design-gets-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act compliant WTIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen-ready Jones Act WTIV design gets AiP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/vineyard-wind-submits-proposals-for-two-more-projects/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vineyard Wind CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vineyard Wind submits proposals for two more projects</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/fisheries-group-files-legal-challenge-to-boem-vineyard-1-decision/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="gavel image" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated.jpg 799w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Fisheries group files legal challenge to BOEM Vineyard 1 decision</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/gulf-marine-services-moves-ahead-on-digitalization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore self-elevating platforms" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Gulf Marine Services moves ahead on digitalization</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61602"><a data-tab="drop-menu-item-61602"  title="Offshore Wind" href="https://www.marinelog.com/category/offshore/offshore-wind/">Offshore Wind</a>                       <ul data-tab="drop-menu-item-61602" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/california-offshore-wind-plans-move-another-step-forward/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/offshore_wind_farm_banner-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore wind" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/offshore_wind_farm_banner-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/offshore_wind_farm_banner-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/offshore_wind_farm_banner-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/offshore_wind_farm_banner.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">California offshore wind plans move another step forward</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/foss-barges-to-become-smart-feeder-barges-for-vineyard-wind-1/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/Barge-Master-BM-Feeder-render-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Foss Maritime barges ∑ˆll become smart fedeer barges" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/Barge-Master-BM-Feeder-render-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/Barge-Master-BM-Feeder-render-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/Barge-Master-BM-Feeder-render-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/Barge-Master-BM-Feeder-render-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/Barge-Master-BM-Feeder-render.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Foss barges to become smart feeder barges for Vineyard Wind 1</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/fg-wtiv-design-gains-abs-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/ABSFGWTIV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Friede &amp; Goldman WTIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/ABSFGWTIV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/ABSFGWTIV-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/ABSFGWTIV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/ABSFGWTIV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/ABSFGWTIV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">F&#038;G WTIV design gains ABS AIP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/gldd-wins-major-u-s-offshore-wind-subsea-rock-installation-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/gldd-sri-picture-2-hd-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="GLDD subsea rock installation vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/gldd-sri-picture-2-hd-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/gldd-sri-picture-2-hd-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/gldd-sri-picture-2-hd-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/gldd-sri-picture-2-hd-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/gldd-sri-picture-2-hd.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GLDD wins major U.S. offshore wind subsea rock installation contract</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-61603 primary-current-post-ancestor dropdown"><a title="Legal/Safety" href="https://www.marinelog.com/category/legal-safety/" class="dropdown-toggle child">Legal/Safety<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61604"><a data-tab="drop-menu-item-61604"  title="Regulations" href="https://www.marinelog.com/category/legal-safety/regulations/">Regulations</a>                       <ul data-tab="drop-menu-item-61604" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/safety-and-security/russian-ships-banned-from-u-s-ports/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Biden bans Russian ships" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Russian ships banned from U.S. ports</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/inland-coastal/ports-terminals/antitrust-authorities-block-merger-of-container-handling-giants/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="container handling merger blocked" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Antitrust authorities block merger of container handling giants</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/amp-to-biden-no-need-for-jones-act-waivers-because-of-russian-oil-import-ban/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/ampletter-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act letter" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/ampletter-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/ampletter-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/ampletter-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/ampletter-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/ampletter.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">AMP to Biden: No need for Jones Act waivers because of Russian oil import ban</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/news/ttb-2022-a-look-at-the-current-regulatory-landscape-for-tugs-towboats/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="TTB 2022 on tug and towboat regulations" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-1536x1152.jpg 1536w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-2048x1536.jpg 2048w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-640x480.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">TTB 2022: A look at the current regulatory landscape for tugs &#038; towboats</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61605"><a data-tab="drop-menu-item-61605"  title="Legislation" href="https://www.marinelog.com/category/legal-safety/legislation/">Legislation</a>                       <ul data-tab="drop-menu-item-61605" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/environment/op-ed-markets-will-reward-decarbonization-first-movers-time-for-legislators-to-do-the-same/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="Shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Markets will reward decarbonization first movers &#8230; time for legislators to do the same</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/offshore/offshore-bill-introduced-to-close-jones-act-loophole/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/SEnatorCassidy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Senator Bill Cassidy" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/SEnatorCassidy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/SEnatorCassidy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/SEnatorCassidy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/SEnatorCassidy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Senate bill introduced to close Jones Act offshore loophole</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/ocean-shipping-reform-act-introduced-in-senate/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Senators push for oil and gas leases" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ocean Shipping Reform Act introduced in Senate</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/inland-coastal/inland/inland-waterways-celebrating-a-once-in-a-generation-success/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-300x225.png" class="attachment-medium size-medium wp-post-image" alt="President Biden" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/12/INLAND.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inland Waterways: Celebrating a once-in-a-generation success</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61606"><a data-tab="drop-menu-item-61606"  title="Compliance" href="https://www.marinelog.com/category/legal-safety/compliance/">Compliance</a>                       <ul data-tab="drop-menu-item-61606" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/fmc-requires-more-info-from-box-ship-alliances/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="FMC seal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">FMC requires more info from box ship alliances</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/wartsila-pulls-out-of-russia/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/03/WartsilaNEWnewlogo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Wartsila is pulling out of Russia" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/WartsilaNEWnewlogo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/WartsilaNEWnewlogo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/WartsilaNEWnewlogo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/03/WartsilaNEWnewlogo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Wärtsilä pulls out of Russia</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/environment/classnk-unveils-new-ghg-emissions-monitoring-tool/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ClassNK ZETA is a new tool for visualizing CO2 emissions from ships." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">ClassNK unveils new GHG emissions monitoring tool</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/baltic-exchange-to-u-k-members-dont-do-business-with-russians/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Baltic Exchange to U.K members: Don’t do business with Russians</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61607"><a data-tab="drop-menu-item-61607"  title="Safety" href="https://www.marinelog.com/category/legal-safety/safety-and-security/">Safety</a>                       <ul data-tab="drop-menu-item-61607" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/paramount-maritime-launches-advanced-35-meter-sentinel-vessel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Sentinel-2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Sentinel class patrol vessel features ballistic protection of wheel house and deck" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Sentinel-2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Sentinel-2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Sentinel-2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Sentinel-2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Sentinel-2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Paramount Maritime launches advanced 35 meter Sentinel vessel</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/ntsb-reports-on-sinking-of-71-year-old-towing-vessel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/floating_liferaft-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Floating liferaft after sinking of towing vessel Proassist III" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/floating_liferaft-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/floating_liferaft-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/floating_liferaft-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/floating_liferaft-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/floating_liferaft.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB reports on sinking of 71 year old towing vessel</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/russian-ships-banned-from-u-s-ports/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Biden bans Russian ships" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Russian ships banned from U.S. ports</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/news/russian-flagship-under-tow-after-reported-missile-strike/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Russian warship Mokva" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Russian flagship sinks under tow after reported missile strike</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61608"><a data-tab="drop-menu-item-61608"  title="Shipping" href="https://www.marinelog.com/category/legal-safety/shipping/">Shipping</a>                       <ul data-tab="drop-menu-item-61608" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/compliance/fmc-requires-more-info-from-box-ship-alliances/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="FMC seal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/10/Federal_Maritime-Commission_seal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">FMC requires more info from box ship alliances</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/markets/maersk-reports-best-earnings-quarter-ever/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Maersk CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/01/Skou2950.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Maersk reports “best earnings quarter ever”</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/odfjell-names-new-ceo/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/Fotland-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New Odfjell CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/Fotland-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/Fotland-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/Fotland-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/Fotland-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/Fotland.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Odfjell names new CEO</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/safety-and-security/russian-ships-banned-from-u-s-ports/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Biden bans Russian ships" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Biden_Russian_ship-ban.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Russian ships banned from U.S. ports</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-61609 primary-current-post-parent"><a data-tab="drop-menu-item-61609"  title="Environment" href="https://www.marinelog.com/category/legal-safety/environment/">Environment</a>                       <ul data-tab="drop-menu-item-61609" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/eastaway-to-use-power-limitation-for-eexi-compliance/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/shaftpowerlimitatiinn-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="shaft poer limitation helps achieve EEXI" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/shaftpowerlimitatiinn-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/shaftpowerlimitatiinn-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/shaftpowerlimitatiinn-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/shaftpowerlimitatiinn-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/shaftpowerlimitatiinn.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Eastaway to use power limitation for EEXI compliance</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/hornblower-gets-8-million-green-hydrogen-project-group/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/11/Sea_Change_Fueling-2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="The 75-passenger ferry received gaseous hydrogen into its 242 kg tanks on the upper deck" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/Sea_Change_Fueling-2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/Sea_Change_Fueling-2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/Sea_Change_Fueling-2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/11/Sea_Change_Fueling-2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hornblower gets $8 million green hydrogen project grant</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/hydrogen-tanker-concept-aims-to-revolutionize-green-energy-market/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Liquid hydrogen tanker" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen tanker concept aims to revolutionize green energy market</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/new-valmet-solution-targets-particulate-matter-emissions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Valmet solution cleans emissions" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New Valmet solution targets particulate matter emissions</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61610"><a data-tab="drop-menu-item-61610"  title="Salvage" href="https://www.marinelog.com/category/legal-safety/environment/salvage/">Salvage</a>                       <ul data-tab="drop-menu-item-61610" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-ever-forward-finally-refloated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ever Forward finally refloated</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-boxes-start-to-come-off-ever-forward/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Boxes being taken off Ever Forward" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Boxes start to come off Ever Forward</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/news/resolve-marine-names-joseph-farrell-iii-deputy-ceo/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Resolve Marine names Joseph Farrell III deputy CEO</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/news/ever-forward-evergreen-declares-general-average/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ever Forward: Evergreen declares General Average</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61611 dropdown"><a title="Perspectives" href="https://www.marinelog.com/category/perspectives/" class="dropdown-toggle child">Perspectives<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61612"><a data-tab="drop-menu-item-61612"  title="Q&amp;As" href="https://www.marinelog.com/category/perspectives/qas/">Q&amp;As</a>                       <ul data-tab="drop-menu-item-61612" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-inmarsat-talks-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Inmarsat network operations center" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Inmarsat talks sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-jan-erik-rasanen-of-foreship-on-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Jan-Erik Rasanen of Foreship on shipping sustainability" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Jan-Erik Räsänen of Foreship on sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/inland-coastal/inland/10-minutes-with-brandon-davidson-of-hines-furlong-line/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Hines Furlong towboat, the M/V Scarlett Rose" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">10 minutes with Brandon Davidson of Hines Furlong Line</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/shipbuilding/baes-san-diego-shipyard-to-get-50-million-in-infrastructure-improvements/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="226" src="https://www.marinelog.com/wp-content/uploads/2022/02/BAE-SD-Yard-use-300x226.png" class="attachment-medium size-medium wp-post-image" alt="BAE Systems San Diego Shipyard" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/BAE-SD-Yard-use-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2022/02/BAE-SD-Yard-use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/02/BAE-SD-Yard-use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/02/BAE-SD-Yard-use.png 696w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">BAE’s San Diego shipyard to get $50 million in infrastructure improvements</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61613"><a data-tab="drop-menu-item-61613"  title="From the Editor" href="https://www.marinelog.com/category/perspectives/from-the-editor/">From the Editor</a>                       <ul data-tab="drop-menu-item-61613" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/inland-coastal/corps-releases-inland-waterways-spend-plan/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Lock and dam" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Corps releases inland waterways spend plan</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/recovery-efforts-underway-in-path-of-hurricane/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png" class="attachment-medium size-medium wp-post-image" alt="Hurricane Ida maritime" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida.png 702w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Recovery efforts underway in path of hurricane</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/is-the-criminalization-of-seafarers-on-the-rise/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png" class="attachment-medium size-medium wp-post-image" alt="MV Wakashio accident" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Is the criminalization of seafarers on the rise?</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/ambitious-green-goals-or-logistics-headaches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Zero Emission Shipping Mission" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ambitious green goals or logistics headaches?</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61614"><a data-tab="drop-menu-item-61614"  title="Op-Eds" href="https://www.marinelog.com/category/perspectives/op-eds/">Op-Eds</a>                       <ul data-tab="drop-menu-item-61614" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-irpt-takes-its-own-pulse-on-cybersecurity/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/NEWJames_Kearns_4x5-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Cybersecurity threats" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/NEWJames_Kearns_4x5-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/NEWJames_Kearns_4x5-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/NEWJames_Kearns_4x5-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/NEWJames_Kearns_4x5-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/NEWJames_Kearns_4x5.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: IRPT takes its own pulse on cybersecurity</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/oped-the-one-constant-in-shippings-new-fuel-transition/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/John-Bergman_vaaka_11111-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ara Marine CEO talks future fuels" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/John-Bergman_vaaka_11111-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/John-Bergman_vaaka_11111-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/John-Bergman_vaaka_11111-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/John-Bergman_vaaka_11111-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/John-Bergman_vaaka_11111.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op:Ed: The one constant in shipping’s new fuel transition</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-a-sea-change/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Scott Carrico says changes ahead for maritime could include use of unmanned vessels to address growing crew shortages, says ." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: A sea change</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/legal-safety/environment/op-ed-markets-will-reward-decarbonization-first-movers-time-for-legislators-to-do-the-same/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="Shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Markets will reward decarbonization first movers &#8230; time for legislators to do the same</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61615"><a data-tab="drop-menu-item-61615"  title="Data &amp; Analytics" href="https://www.marinelog.com/category/perspectives/data-analytics/">Data &amp; Analytics</a>                       <ul data-tab="drop-menu-item-61615" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/why-cleaves-is-bullish-on-bulkers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="chart of bulker earnings vs. values" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Why Cleaves is bullish on bulkers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/vesselsvalue-volatility-continues-in-crude-tanker-sector/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Chart" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VesselsValue: Volatility continues in crude tanker sector</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/dropping-in-bio-lng-extends-green-financing-runway-says-sea-lng/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dropping in bio-LNG extends green financing runway says SEA-LNG</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/news/inmarsat-marks-a-fleet-xpress-milestone-and-launches-a-data-academy/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inmarsat marks a Fleet Xpress milestone and launches a data academy</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-60095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60095"><a title="Conferences" href="https://www.marinelog.com/marine-log-conferences/">Conferences</a></li>
<li  id="menu-item-61592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61592 dropdown"><a title="Resources" href="#" class="dropdown-toggle child">Resources<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-59465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59465"><a data-tab="drop-menu-item-59465"  title="Magazine" href="https://www.marinelog.com/category/magazine/">Magazine</a></a></li>
<li  id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a data-tab="drop-menu-item-59472"  title="Podcasts" href="https://www.marinelog.com/category/podcasts-1/">Podcasts</a>                       <ul data-tab="drop-menu-item-59472" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts-1/podcast-danfoss-editron-and-volvo-penta-talk-electrified-solutions-and-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Erno Tenhunen, marine director of Danfoss Editron, and Johan Inden, president of Volvo Penta Marine Business Unit" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Danfoss Editron and Volvo Penta talk electrified solutions and sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-jones-walkers-jeff-tillery-on-what-to-do-in-a-maritime-emergency/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Jones Walker’s Jeff Tillery on what to do in a maritime emergency</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-fincantieri-bay-sees-busy-year-ahead/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Fincantieri Bay sees busy year ahead</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/news/podcast-classnk-talks-carbon-intensity-index-compliance/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Shimpei Watanabe" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Podcast: ClassNK talks Carbon Intensity Index compliance</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-62001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62001"><a data-tab="drop-menu-item-62001"  title="Webinars" href="https://www.marinelog.com/webinar/">Webinars</a></a></li>
<li  id="menu-item-59473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a data-tab="drop-menu-item-59473"  title="Videos" href="https://www.marinelog.com/category/video/">Videos</a>                       <ul data-tab="drop-menu-item-59473" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/legal-safety/environment/salvage/video-ever-forward-finally-refloated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ever Forward finally refloated</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/legal-safety/environment/salvage/video-boxes-start-to-come-off-ever-forward/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Boxes being taken off Ever Forward" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Boxes start to come off Ever Forward</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-top-women-in-maritime/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Top Women in Maritime" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Top Women in Maritime</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-chinese-vessels-risk-collisions-with-philippines-coast-guard/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Chinese vessels risk collisions with Philippines Coast Guard</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59466"><a data-tab="drop-menu-item-59466"  title="Newsletters" href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></a></li>
<li  id="menu-item-66514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66514"><a data-tab="drop-menu-item-66514"  title="Marketplace" href="https://www.marinelog.com/category/marketplace/">Marketplace</a>                       <ul data-tab="drop-menu-item-66514" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/kitsap-employment-opportunities-deckhands/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="66" src="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-1024x224.png 1024w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-768x168.png 768w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap.png 1039w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Kitsap Employment Opportunities Deckhands</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/golden-gate-bridge-highway-and-transportation-district-notice-inviting-proposals/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="228" src="https://www.marinelog.com/wp-content/uploads/2022/03/image001-300x228.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/image001-300x228.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/image001.jpg 604w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GOLDEN GATE BRIDGE, HIGHWAY AND TRANSPORTATION DISTRICT NOTICE INVITING PROPOSALS </strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/u-s-facilities-inc-seeks-marine-chief-engineer%ef%bf%bc%ef%bf%bc/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="159" src="https://www.marinelog.com/wp-content/uploads/2022/03/USFacilities-300x159.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/USFacilities-300x159.jpeg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/USFacilities.jpeg 424w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">U.S. Facilities, Inc. Seeks Marine Chief Engineer</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/classified-ad/creative-systems-is-the-originator-of-ghs-the-world-famous-pc-based-simulator-of-vessels-in-fluids-and-fluids-in-vessels/">
                                                                                <strong class="title">Creative Systems is the originator of GHS, the world-famous PC-based simulator of vessels in fluids and fluids in vessels</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59467"><a data-tab="drop-menu-item-59467"  title="Buyer&#039;s Guide" href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></a></li>

</ul></div>
</li>
</ul></nav>                        </div>
                    </div>
                </div>
            </header>
        <main id="main" role="main">
            <div class="container">
        <div class="main-holder">
                            <div id="content">
                        <section class="section-block">
        <header class="headline">
            <ul class="timestamp">
                <li><time datetime="2022-05-08">May 08, 2022</time></li>
                <li class="categories"><a href="https://www.marinelog.com/category/legal-safety/environment/" rel="category tag">Environment</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></li>
            </ul>
            <h1>Eastaway to use power limitation for EEXI compliance</h1>            <span class="source"><span class="source-title">
                Written by</span>
                <a href="https://www.marinelog.com/author/nick-blenkey/">
                    Nick&nbsp;Blenkey</a></span>
                <ul class="social-networks">
        <li><div data-network="facebook" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-facebook.png" alt="facebook" width="36" height="36"></a></div></li>
        <li><div data-network="twitter" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-twitter.png" alt="twitter" width="36" height="36"></a></div></li>
        <li><div data-network="linkedin" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-linkedin.png" alt="linkedin" width="36" height="36"></a></div></li>
        <li><div data-network="email" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-email.png" alt="email" width="36" height="36"></a></div></li>
        <li><div data-network="print" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-print.png" alt="print" width="36" height="36"></a></div></li>
    </ul>
        </header>
                    <div class="image-holder">
                <img src="https://www.marinelog.com/wp-content/uploads/2022/05/shaftpowerlimitatiinn.jpg" alt="shaft poer limitation helps achieve EEXI" width="755" height="402">
                                    <p class="caption">Wärtsilä shaft power limitation is an upgrade package for vessels with Wärtsilä controllable pitch propellers.</p>
                            </div>
                        
<p>Singapore based containership operator Eastaway Ship management is to equip six of its ships with Wärtsilä power limitation solutions for six vessels. The solutions will improve the ships’ <a href="https://www.dnv.com/maritime/insights/topics/eexi/index.html#:~:text=The%20Energy%20Efficiency%20eXisting%20ship,in%202023%20at%20the%20latest." target="_blank" rel="noreferrer noopener">Energy Efficiency Existing Ship Index (EEXI) rating in line with requirements coming</a> into force in 2023.</p>



<p>The six ships are equipped with Wärtsilä controllable pitch propellers and Wärtsilä will provide Eastaway with its new Shaft Power Limitation (ShaPoLi) solution along with a propulsion system control upgrade. The upgrades effectively limit the shaft power during normal operation, regardless of the power train combination and control system arrangements.</p>



<p>“Decarbonization is at the heart of the maritime industry’s focus at this time,” says Capt. R.S. Minhas, managing director of fleet management at Eastaway. &#8220;This new Wärtsilä ShaPoLi system will certainly help us at Eastaway as we work towards this goal. We have worked with Wärtsilä earlier and we have great respect for their experience and expertise.”</p>



<p>“EEXI requirements pose a new challenge to ship owners who need to choose the best way to comply with upcoming regulation” says Giulio Tirelli, director, business development, Wärtsilä Marine Power. &#8220;Our power limitation solutions represent one of the most suitable and advanced choices to ultimately contribute to the maritime decarbonization journey.&#8221;</p>



<p>The Wärtsilä ShaPoLi can be installed without the need for drydocking. Typically, installation can be carried out during cargo loading and can be completed in as little as three days, including sea trials. It is part of a recently launched range of Wärtsilä power limitation solutions which are designed to help vessels comply with the <a href="https://www.marinelog.com/legal-safety/environment/mepc-75-approves-draft-regs-on-decarbonizing-existing-ships/" target="_blank" rel="noreferrer noopener">upcoming EEXI regulations</a>. The other solutions include engine power limitation for four-stroke engines, engine power limitation for two-stroke engines and power limitation for diesel-electric installations.</p>
                <div class="entry-bottom">
<span class="categories">Categories: <span><a href="https://www.marinelog.com/category/legal-safety/environment/" rel="category tag">Environment</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></span></span>
<span class="tags">Tags: <span><a href="https://www.marinelog.com/tag/decarbonization/" rel="tag">decarbonization</a>, <a href="https://www.marinelog.com/tag/eastaway-ship-management/" rel="tag">Eastaway Ship Management</a>, <a href="https://www.marinelog.com/tag/eexi/" rel="tag">EEXI</a>, <a href="https://www.marinelog.com/tag/giulio-tirelli/" rel="tag">Giulio Tirelli</a>, <a href="https://www.marinelog.com/tag/power-limitation/" rel="tag">power limitation</a>, <a href="https://www.marinelog.com/tag/r-s-minhas/" rel="tag">R.S. Minhas</a>, <a href="https://www.marinelog.com/tag/wartsila/" rel="tag">Wartsila</a>, <a href="https://www.marinelog.com/tag/wartsila-shapoli/" rel="tag">Wärtsilä ShaPoLi</a></span></span>
</div>
    </section>
        <div class="banner-ad hidden-xs">
        </div>
        <section class="related section-block">
            <h2>RELATED ARTICLES</h2>
            <div class="article-wrap">
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/legal-safety/environment/hornblower-gets-8-million-green-hydrogen-project-group/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/11/Sea_Change_Fueling-2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="The 75-passenger ferry received gaseous hydrogen into its 242 kg tanks on the upper deck" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/Sea_Change_Fueling-2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/Sea_Change_Fueling-2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/Sea_Change_Fueling-2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/11/Sea_Change_Fueling-2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-05-05">May 05, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/legal-safety/environment/" rel="category tag">Environment</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/legal-safety/environment/hornblower-gets-8-million-green-hydrogen-project-group/">Hornblower gets $8 million green hydrogen project grant</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/legal-safety/environment/hydrogen-tanker-concept-aims-to-revolutionize-green-energy-market/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Liquid hydrogen tanker" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/C-Jobtop.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-05-03">May 03, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/legal-safety/environment/" rel="category tag">Environment</a>, <a href="https://www.marinelog.com/category/shipbuilding/naval-architecture/" rel="category tag">Naval Architecture</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/legal-safety/environment/hydrogen-tanker-concept-aims-to-revolutionize-green-energy-market/">Hydrogen tanker concept aims to revolutionize green energy market</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/legal-safety/environment/new-valmet-solution-targets-particulate-matter-emissions/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Valmet solution cleans emissions" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/valmetwesp.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-05-02">May 02, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/legal-safety/environment/" rel="category tag">Environment</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/legal-safety/environment/new-valmet-solution-targets-particulate-matter-emissions/">New Valmet solution targets particulate matter emissions</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/legal-safety/environment/abs-supports-mcallisters-sustainability-initiatives/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/mcallistertugswithmercy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="McAllister is working with ABS to develop its ESG report and set sustainability and decarbonization goals." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/mcallistertugswithmercy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/mcallistertugswithmercy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/mcallistertugswithmercy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/mcallistertugswithmercy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/mcallistertugswithmercy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-04-27">April 27, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/coastal/" rel="category tag">Coastal</a>, <a href="https://www.marinelog.com/category/legal-safety/environment/" rel="category tag">Environment</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/legal-safety/environment/abs-supports-mcallisters-sustainability-initiatives/">ABS supports McAllister’s sustainability initiatives</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/legal-safety/environment/brownsville-yard-recycles-first-eu-flag-ship/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/wolverine-1-min-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="MT Wolverine at International Shipbreaking&#039;s facility prior to recycling." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/wolverine-1-min-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/wolverine-1-min-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/wolverine-1-min-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/wolverine-1-min-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/wolverine-1-min.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-04-26">April 26, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/legal-safety/environment/" rel="category tag">Environment</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/legal-safety/environment/brownsville-yard-recycles-first-eu-flag-ship/">Brownsville yard recycles first EU-flag ship</a></h3>
                        </div>
                    </article>
                            </div>
        </section>
    
                                    </div>
                	<aside id="sidebar">
		<div class="widget widget_text" id="text-5">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25873' id='doubleclick_ad_65059'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_65059 = googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [[300,250]], 'doubleclick_ad_65059')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_65059');
    });
  </script>
</div>

</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><h4>SUBSCRIBE TO MARINE DAILY NEWSLETTER</h4>
<form id="sidebarNewsletterForm" method="POST" action="/wp-admin/admin-post.php" target="_blank" onsubmit="check_if_sidebar_capcha_is_filled(event)">
<input type="hidden" name="action" value="marinelognewsletter">
<input type="email" size="40" name="address" placeholder="Enter Your Email Address" style="width: 100%;height: 3em;padding: 0.5em;border: #ccc thin solid;">
<p></p><div id="sidbarrecapcha" data-callback="sidebar_capcha_filled" class="g-recaptcha" data-sitekey="6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T"></div><p></p>
<input type="hidden" name="redirectURL" value="https://www.marinelog.com/thank-you-for-subscribing/">
<input type="Submit" name="Subscribe" value="SUBSCRIBE" style="height: 3em;padding: 0.5em;border: #ccc thin solid;">
</form>
</div></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25872' id='doubleclick_ad_55371'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_55371 = googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [[300,250]], 'doubleclick_ad_55371')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_55371');
    });
  </script>
</div>

</div>
		</div><div class="widget widget_text" id="text-7">			<div class="textwidget"><p><a href="https://issuu.com/marinelog/docs/marine_log_april_2022?fr=sZTQwMDM3NjM1NA"><img loading="lazy" class="alignnone wp-image-71755 size-medium" src="https://www.marinelog.com/wp-content/uploads/2022/04/April2022cover-221x300.jpg" alt="" width="221" height="300" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/April2022cover-221x300.jpg 221w, https://www.marinelog.com/wp-content/uploads/2022/04/April2022cover.jpg 588w" sizes="(max-width: 221px) 100vw, 221px" /></a></p>
<p><strong>April 2022</strong></p>
</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25876' id='doubleclick_ad_81571'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_81571 = googletag.defineSlot('/3039284/ML2_ROS_300x150', [[300,150]], 'doubleclick_ad_81571')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_81571');
    });
  </script>
</div>

</div>
		</div>
<div class="widget popular-posts" id="wpp-2">
<h4 class="h3">Popular Articles</h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</div>
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><h4>
FEATURED CONFERENCE
</h4>
<style>.wp-show-posts-columns#wpsp-66845 {margin-left: -2em; }.wp-show-posts-columns#wpsp-66845 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-66845" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-70604 page type-page status-publish has-post-thumbnail hentry category-conferences" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-left ">
			<a href="https://www.marinelog.com/ferries2022/"  title="Ferries 2022">					<img src="https://www.marinelog.com/wp-content/uploads/2022/03/FerriesLogo_700x525v2-178x134.png" alt="Ferries 2022" itemprop="image" class="left" />
				</a>		</div>
								<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.marinelog.com/ferries2022/" rel="bookmark">Ferries 2022</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></div>	</aside>
            	    </div>

            </div>
        </main>
        <footer id="footer">
            <div class="container">
                <div class="row menus">
                                        <div class="col-sm-3">
                                                <h3>Sections</h3>
                        <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41548"><a href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41549"><a href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a></li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://www.marinelog.com/category/offshore/">Offshore</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://www.marinelog.com/category/inland-coastal/">Inland and Coastal</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://www.marinelog.com/category/events/conferences/">Conferences</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41555"><a href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41556"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>About Us</h3>
                        <div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://www.marinelog.com/history/">About Us</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29691"><a href="https://www.marinelog.com/marketplace/">Classifieds</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/contact-us-2/">Contact Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.simmonsboardman.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://simmonsboardman.com/">Simmons-Boardman</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Connect With Us</h3>
                        <div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://sbp.dragonforms.com/ML_new&#038;Pk=WBML921">Subscribe</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="/magazine/">Magazine</a></li>
<li id="menu-item-65294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65294"><a href="https://sbp.dragonforms.com/ML_account">Subscription Services</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442">Facebook</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://www.linkedin.com/groups/2364907/">LinkedIn</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://www.twitter.com/MarineLog">Twitter</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Resources</h3>
                        <div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-47528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47528"><a href="https://www.marinelog.com/category/video/">Video</a></li>
<li id="menu-item-66518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66518"><a href="https://www.marinelog.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div>                    </div>
                                                            </div>
                                <div class="copyright-info">Copyright &copy; 2022 Simmons-Boardman</div>
                            </div>
        </footer>
        </div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
googletag.cmd.push(function() {
  var responsive_ads = window.dc_responsive_ads || [];

  if (responsive_ads.length > 0) {
    var timer = null;
    var last_breakpoint = -1;

    function update_breakpoints(){
      var current_breakpoint = -1;
      if (window.innerWidth < 768) {
        current_breakpoint = 0;
      } else if (window.innerWidth < 992) {
        current_breakpoint = 1;
      } else if (window.innerWidth < 1200) {
        current_breakpoint = 2;
      }else {
        current_breakpoint = 3;
      }
      if (last_breakpoint != current_breakpoint) {
        if (last_breakpoint -1) {
          googletag.pubads().refresh(responsive_ads, {changeCorrelator: false});
        }
        last_breakpoint = current_breakpoint;
      }
    }

    window.addEventListener('resize', function(){
      window.clearTimeout(timer);
      timer = window.setTimeout(update_breakpoints, 350);
    });
  }
});
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.marinelog.com/wp-content/themes/marinelog/js/app.js?ver=5.9.3' id='base-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>

        <script type="text/javascript">




var allowSidebarSubmitNewsletter = false;
function sidebar_capcha_filled()
{
     allowSidebarSubmitNewsletter = true;
}


function check_if_sidebar_capcha_is_filled(event) {
    var addressValue =  $('#sidebarNewsletterForm').find("[name='address']").val();
    if(addressValue && allowSidebarSubmitNewsletter) return true;
    event.preventDefault();
    
}

var recaptchaElementsAreLoaded = false;
function reloadcapcha()
{
    if(recaptchaElementsAreLoaded == false)
    {
        if($( "#sidbarrecapcha" ).length )
      {
            grecaptcha.render('sidbarrecapcha', {
          'sitekey' : '6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T'
        });
      }

      
    }
    recaptchaElementsAreLoaded = true;

}

$('body').on('focus', "input[name='address']", function() {
  reloadcapcha();
});


</script>
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"708641641f4d380b","token":"011cccb6f9f34d18acec4ed6de5591ea","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>