<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
<link rel="icon" type="image/png" href="/appicons/favicon.png" />
<link rel="manifest" href="/manifest.json">
<meta charset="UTF-8">
<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.marinelog.com/wp-content/themes/marinelog/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
<title>Carnival plans limited resumption of North American cruises - Marine Log</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.marinelog.com/shipping/cruising/carnival-plans-limited-resumption-of-north-american-cruises/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carnival plans limited resumption of North American cruises - Marine Log" />
<meta property="og:description" content="Carnival Cruise Line says it has advised guests and travel agents that it plans to phase in a resumption in its North American service this summer, beginning on August 1 with a" />
<meta property="og:url" content="https://www.marinelog.com/shipping/cruising/carnival-plans-limited-resumption-of-north-american-cruises/" />
<meta property="og:site_name" content="Marine Log" />
<meta property="article:publisher" content="https://www.facebook.com/pg/MarineLog/community/?ref=page_internal" />
<meta property="article:tag" content="Carnival Cruise Line" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="cruising" />
<meta property="article:section" content="Cruising" />
<meta property="article:published_time" content="2020-05-04T15:39:19+00:00" />
<meta property="article:modified_time" content="2020-05-04T20:37:40+00:00" />
<meta property="og:updated_time" content="2020-05-04T20:37:40+00:00" />
<meta property="og:image" content="https://www.marinelog.com/wp-content/uploads/2020/05/carnivalHQagain.jpg" />
<meta property="og:image:secure_url" content="https://www.marinelog.com/wp-content/uploads/2020/05/carnivalHQagain.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Carnival Cruise Line says it has advised guests and travel agents that it plans to phase in a resumption in its North American service this summer, beginning on August 1 with a" />
<meta name="twitter:title" content="Carnival plans limited resumption of North American cruises - Marine Log" />
<meta name="twitter:site" content="@MarineLog" />
<meta name="twitter:image" content="https://www.marinelog.com/wp-content/uploads/2020/05/carnivalHQagain.jpg" />
<meta name="twitter:creator" content="@MarineLog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.marinelog.com/#website","url":"https://www.marinelog.com/","name":"Marine Log","inLanguage":"en-US","description":"Reporting on marine business and technology","potentialAction":[{"@type":"SearchAction","target":"https://www.marinelog.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.marinelog.com/shipping/cruising/carnival-plans-limited-resumption-of-north-american-cruises/#primaryimage","inLanguage":"en-US","url":"https://www.marinelog.com/wp-content/uploads/2020/05/carnivalHQagain.jpg","width":700,"height":525},{"@type":"WebPage","@id":"https://www.marinelog.com/shipping/cruising/carnival-plans-limited-resumption-of-north-american-cruises/#webpage","url":"https://www.marinelog.com/shipping/cruising/carnival-plans-limited-resumption-of-north-american-cruises/","name":"Carnival plans limited resumption of North American cruises - Marine Log","isPartOf":{"@id":"https://www.marinelog.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.marinelog.com/shipping/cruising/carnival-plans-limited-resumption-of-north-american-cruises/#primaryimage"},"datePublished":"2020-05-04T15:39:19+00:00","dateModified":"2020-05-04T20:37:40+00:00","author":{"@id":"https://www.marinelog.com/#/schema/person/65e9d3d0c0caaab5b9acbd71bda67db9"},"potentialAction":[{"@type":"ReadAction","target":["https://www.marinelog.com/shipping/cruising/carnival-plans-limited-resumption-of-north-american-cruises/"]}]},{"@type":["Person"],"@id":"https://www.marinelog.com/#/schema/person/65e9d3d0c0caaab5b9acbd71bda67db9","name":"Nick Blenkey","image":{"@type":"ImageObject","@id":"https://www.marinelog.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/045cfccc8193e5637ca899ccd67a155a?s=96&d=mm&r=g","caption":"Nick Blenkey"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.marinelog.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Feed" href="https://www.marinelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Comments Feed" href="https://www.marinelog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marine Log &raquo; iCal Feed" href="https://www.marinelog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Carnival plans limited resumption of North American cruises Comments Feed" href="https://www.marinelog.com/shipping/cruising/carnival-plans-limited-resumption-of-north-american-cruises/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marinelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.marinelog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.marinelog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.marinelog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://www.marinelog.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css' href='https://www.marinelog.com/wp-content/themes/marinelog/css/bootstrap.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-fontawesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='https://www.marinelog.com/wp-content/themes/marinelog/css/app.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c5db2876dbc680011d2b5d9&#038;product=inline-share-buttons-wp'></script>
<link rel='https://api.w.org/' href='https://www.marinelog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marinelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marinelog.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.marinelog.com/?p=52089' />
<link rel="alternate" type="application/json+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Fshipping%2Fcruising%2Fcarnival-plans-limited-resumption-of-north-american-cruises%2F" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.marinelog.com"><link rel="https://theeventscalendar.com/" href="https://www.marinelog.com/wp-json/tribe/events/v1/" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.marinelog.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '39f2ccd0-1c62-416e-a4ad-c654a1bb3127';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "MarineLog";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#035b99';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body class="post-template-default single single-post postid-52089 single-format-standard tribe-no-js tribe-bar-is-disabled">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="header-content">
<div class="logo">
<a href="https://www.marinelog.com"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/marinelog_logo.svg" alt="Marine Log" width="282" height="88"></a>
</div>
<div class="btn-holder">
<a href="https://subscribe.audience-management.com/Manage-Subscription?code=ml" class="btn btn-default">Subscribe</a>
</div>
<div class="banner-ad"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25871' id='doubleclick_ad_69876'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_69876 = googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [[728,90]], 'doubleclick_ad_69876')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  window.dc_responsive_ads = window.dc_responsive_ads || [];
      var sizeMap = googletag.sizeMapping()
            .addSize([0, 0], [])
      
            .addSize([768, 90], [[728,90]])
      
      
      
      
      
            .build();
      ad_unit_69876.defineSizeMapping(sizeMap);
      window.dc_responsive_ads.push(ad_unit_69876);
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_69876');
    });
  </script>
</div>
</div>
</div>
<a href="#" class="nav-opener"><span>Menu</span></a>
<div class="nav-holder">
<div class="nav-wrap">
<div class="links-holder">
<div class="btn-holder">
<a href="https://subscribe.audience-management.com/Manage-Subscription?code=ml" class="btn btn-default">Subscribe</a>
</div>
<ul class="social-networks">
<li><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><span class="fa fa-facebook"></span></a></li>
<li><a href="https://www.twitter.com/MarineLog"><span class="fa fa-twitter"></span></a></li>
<li><a href="https://www.linkedin.com/groups/2364907/"><span class="fa fa-linkedin"></span></a></li>
</ul>
<div class="search-holder">
<a href="#" class="search-opener"><span class="fa fa-search"></span></a>
<form method="get" class="search-form" action="https://www.marinelog.com" role="search">
<fieldset>
<input type="search" name="s" placeholder="Enter search terms&hellip;">
<input value="search" type="submit">
</fieldset>
</form> </div>
</div>
<nav id="nav" class="menu-header-navigation-container"><ul id="menu-header-navigation" class="main-navigation"><li id="menu-item-25890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-25890"><a title="News" href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41543 dropdown"><a title="Yards" href="https://www.marinelog.com/category/shipyards/" class="dropdown-toggle child">Yards<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-29607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29607"><a data-tab="drop-menu-item-29607" title="Shipyard News" href="https://www.marinelog.com/category/shipyards/shipyard-news/">Shipyard News</a> <ul data-tab="drop-menu-item-29607" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-29607" href="https://www.marinelog.com/coastal/inland/metal-shark-alabama-delivers-inland-towboat-to-fmt/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/Stephanie-Pasentine-2TOP.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/Stephanie-Pasentine-2TOP.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/Stephanie-Pasentine-2TOP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/Stephanie-Pasentine-2TOP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/Stephanie-Pasentine-2TOP-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Metal Shark Alabama delivers inland towboat to FMT</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-29607" href="https://www.marinelog.com/shipyards/shipyard-news/austal-seeks-to-identify-new-opportunities-for-alabama-shipyard/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/EPFdelivery-1.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/EPFdelivery-1.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/EPFdelivery-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/EPFdelivery-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/EPFdelivery-1-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Austal seeks to identify new opportunities for Alabama shipyard</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-29607" href="https://www.marinelog.com/shipyards/shipyard-news/navy-selects-fincantieri-marinette-marine-to-build-ffg-x/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/FFGX_Navy.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/FFGX_Navy.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/FFGX_Navy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/FFGX_Navy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/FFGX_Navy-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Navy selects Fincantieri Marinette Marine to build FFG (X)</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-29607" href="https://www.marinelog.com/shipyards/shipyard-news/vigor-wins-20-8-million-msc-contract/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/USNS_Guadelupe.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/USNS_Guadelupe.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/USNS_Guadelupe-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/USNS_Guadelupe-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/USNS_Guadelupe-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Vigor wins $20.8 million MSC contract</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41544 dropdown"><a title="Offshore" href="https://www.marinelog.com/category/offshore/" class="dropdown-toggle child">Offshore<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-25881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25881"><a data-tab="drop-menu-item-25881" title="Oil &amp; Gas" href="https://www.marinelog.com/category/offshore/oil-gas/">Oil &#038; Gas</a> <ul data-tab="drop-menu-item-25881" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/shipping/safety-and-security/video-massive-offshore-crane-collapses-under-load-tests/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: Massive offshore crane collapses during load tests</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/diamond-offshore-files-for-chapter-11/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/Bankruptcy_Court_shutterstock_5615062.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Bankruptcy_Court_shutterstock_5615062.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/Bankruptcy_Court_shutterstock_5615062-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Bankruptcy_Court_shutterstock_5615062-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Bankruptcy_Court_shutterstock_5615062-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Diamond Offshore files for Chapter 11</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/news/hornbeck-offshore-expects-to-complete-chapter-11-restructuring-very-quickly/">
<span class="image-holder">
<img width="991" height="991" src="https://www.marinelog.com/wp-content/uploads/2020/04/hoslogonew.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/hoslogonew.jpg 991w, https://www.marinelog.com/wp-content/uploads/2020/04/hoslogonew-300x300.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/hoslogonew-150x150.jpg 150w, https://www.marinelog.com/wp-content/uploads/2020/04/hoslogonew-768x768.jpg 768w" sizes="(max-width: 991px) 100vw, 991px" /> </span>
<strong class="title">Hornbeck Offshore expects to complete Chapter 11 restructuring “very quickly”</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/abs-and-chouest-carry-out-first-ever-remote-dp-fmea/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/ABS_Apr2020.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/ABS_Apr2020.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/ABS_Apr2020-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/ABS_Apr2020-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/ABS_Apr2020-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">ABS and Chouest carry out first-ever remote DP/FMEA</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25882"><a data-tab="drop-menu-item-25882" title="Renewables" href="https://www.marinelog.com/category/offshore/renewables/">Renewables</a> <ul data-tab="drop-menu-item-25882" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/shipping/safety-and-security/video-massive-offshore-crane-collapses-under-load-tests/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: Massive offshore crane collapses during load tests</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/renewables/second-louis-dreyfus-sov-to-feature-schottel-propulsion-systems/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/SCHOTTEL_SOV-Louis-Dreyfus-Armatuers_02.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/SCHOTTEL_SOV-Louis-Dreyfus-Armatuers_02.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/SCHOTTEL_SOV-Louis-Dreyfus-Armatuers_02-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/SCHOTTEL_SOV-Louis-Dreyfus-Armatuers_02-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/SCHOTTEL_SOV-Louis-Dreyfus-Armatuers_02-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Second Louis Dreyfus SOV to feature Schottel propulsion systems</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/renewables/edda-wind-wins-long-term-charters-for-advanced-offshore-wind-service-vessels/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/SOV_Gondan.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/SOV_Gondan.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/SOV_Gondan-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/SOV_Gondan-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/SOV_Gondan-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Edda Wind wins long term charters for advanced offshore wind service vessels</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/news/video-dacoma-and-tuco-to-test-novel-workboat-stabilizer/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/Tuco_8m_CC_Airkeel_rendered_31.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Tuco_8m_CC_Airkeel_rendered_31.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/Tuco_8m_CC_Airkeel_rendered_31-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Tuco_8m_CC_Airkeel_rendered_31-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Tuco_8m_CC_Airkeel_rendered_31-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: Dacoma and Tuco to test novel workboat stabilizer</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41545 dropdown"><a title="Inland/Coastal" href="https://www.marinelog.com/category/coastal/" class="dropdown-toggle child">Inland/Coastal<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-43497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43497"><a data-tab="drop-menu-item-43497" title="Inland" href="https://www.marinelog.com/category/coastal/inland/">Inland</a> <ul data-tab="drop-menu-item-43497" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/coastal/inland/metal-shark-alabama-delivers-inland-towboat-to-fmt/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/Stephanie-Pasentine-2TOP.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/Stephanie-Pasentine-2TOP.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/Stephanie-Pasentine-2TOP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/Stephanie-Pasentine-2TOP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/Stephanie-Pasentine-2TOP-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Metal Shark Alabama delivers inland towboat to FMT</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/coastal/inland/acbl-completes-recapitalization/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/markknoy_youtube-1agauin.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/markknoy_youtube-1agauin.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/markknoy_youtube-1agauin-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/markknoy_youtube-1agauin-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/markknoy_youtube-1agauin-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">ACBL completes recapitalization</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/coastal/inland/american-cruise-lines-reports-rise-in-bookings/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">American Cruise Lines reports rise in bookings</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/coastal/inland/new-taylor-reach-stacker-is-purpose-built-for-barge-applications/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/reach_stacker.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/reach_stacker.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/reach_stacker-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/reach_stacker-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/reach_stacker-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">New Taylor reach stacker is purpose built for barge applications</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25883"><a data-tab="drop-menu-item-25883" title="Tugs &amp; Barges" href="https://www.marinelog.com/category/coastal/tugs-barges/">Tugs &#038; Barges</a> <ul data-tab="drop-menu-item-25883" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/coastal/tugs-barges/asd-90-tug-joins-foss-maritime-fleet-in-long-beach/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/fossJamieAnne.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/fossJamieAnne.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/fossJamieAnne-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/fossJamieAnne-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/fossJamieAnne-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">ASD-90 tug joins Foss Maritime fleet in Long Beach</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/coastal/tugs-barges/crowley-takes-delivery-of-alaska-fuels-market-atb-from-bollinger/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/CrowleyATB.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/CrowleyATB.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/CrowleyATB-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/CrowleyATB-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/CrowleyATB-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Crowley takes delivery of Alaska fuels market ATB from Bollinger</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/coastal/tugs-barges/med-marine-holds-keel-laying-ceremony-for-svitzer-icebreaking-tugs/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/SVITZER-Keel-Laying-Ceremony1.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/SVITZER-Keel-Laying-Ceremony1.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/SVITZER-Keel-Laying-Ceremony1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/SVITZER-Keel-Laying-Ceremony1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/SVITZER-Keel-Laying-Ceremony1-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Med Marine holds keel laying ceremony for Svitzer icebreaking tugs</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/coastal/tugs-barges/marcon-brokers-sale-of-two-u-s-flag-deck-barges/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/Marcon-deckbarge.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Marcon-deckbarge.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/Marcon-deckbarge-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Marcon-deckbarge-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Marcon-deckbarge-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Marcon brokers sale of two U.S.-flag deck barges</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25884"><a data-tab="drop-menu-item-25884" title="Ferries" href="https://www.marinelog.com/category/coastal/ferries/">Ferries</a> <ul data-tab="drop-menu-item-25884" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/coastal/ferries/nyc-ferry-takes-delivery-of-first-tier-4-compliant-vessels/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/IncatHornblower-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">NYC Ferry takes delivery of first Tier 4 compliant vessels</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/coastal/ferries/double-ended-ferry-to-be-retrofitted-with-schottel-ecopellers/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/SCHOTTEL_Torghatten-SRE_01.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/SCHOTTEL_Torghatten-SRE_01.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/SCHOTTEL_Torghatten-SRE_01-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/SCHOTTEL_Torghatten-SRE_01-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/SCHOTTEL_Torghatten-SRE_01-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Double ended ferry to be retrofitted with Schottel EcoPellers</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/coastal/ferries/all-american-marine-to-complete-construction-of-water-go-round/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/WGR-Delivery-31867.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/WGR-Delivery-31867.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/WGR-Delivery-31867-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/WGR-Delivery-31867-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/WGR-Delivery-31867-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">All American Marine to complete construction of Water-Go-Round</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/coastal/ferries/next-gen-e-ferry-charging-solution-enters-service/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/cavotec_eferry.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/cavotec_eferry.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/cavotec_eferry-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/cavotec_eferry-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/cavotec_eferry-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Next gen e-ferry charging solution enters service</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41546 primary-current-post-ancestor dropdown"><a title="Shipping" href="https://www.marinelog.com/category/shipping/" class="dropdown-toggle child">Shipping<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-25885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25885"><a data-tab="drop-menu-item-25885" title="Environment" href="https://www.marinelog.com/category/shipping/environment/">Environment</a> <ul data-tab="drop-menu-item-25885" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25885" href="https://www.marinelog.com/news/gasum-acquisition-includes-two-lng-bunkering-vessels/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/lngbunkeringvesselKarlGabor.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/lngbunkeringvesselKarlGabor.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/lngbunkeringvesselKarlGabor-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/lngbunkeringvesselKarlGabor-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/lngbunkeringvesselKarlGabor-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Gasum acquisition includes two LNG bunkering vessels</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25885" href="https://www.marinelog.com/shipping/environment/video-stena-bulk-trials-100-biofuel-in-mr-tanker/">
<span class="image-holder">
<img width="2560" height="1704" src="https://www.marinelog.com/wp-content/uploads/2020/04/stena_immortal-scaled.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/stena_immortal-scaled.jpg 2560w, https://www.marinelog.com/wp-content/uploads/2020/04/stena_immortal-300x200.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/stena_immortal-1024x682.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2020/04/stena_immortal-768x511.jpg 768w, https://www.marinelog.com/wp-content/uploads/2020/04/stena_immortal-1536x1023.jpg 1536w, https://www.marinelog.com/wp-content/uploads/2020/04/stena_immortal-2048x1364.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /> </span>
<strong class="title">VIDEO: Stena Bulk trials 100% biofuel in MR tanker</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25885" href="https://www.marinelog.com/shipping/environment/imo-2020-singapore-detains-two-ships-but-says-most-comply/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/Goh_Chung_Hun.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Goh_Chung_Hun.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/Goh_Chung_Hun-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Goh_Chung_Hun-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Goh_Chung_Hun-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">IMO 2020: Singapore detains two ships, but says most comply</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25885" href="https://www.marinelog.com/shipping/environment/imabari-wins-classnk-aip-for-cape-size-lpg-dual-fueled-bulker/">
<span class="image-holder">
<img width="640" height="400" src="https://www.marinelog.com/wp-content/uploads/2020/04/imabari.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/imabari.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/04/imabari-300x188.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /> </span>
<strong class="title">Imabari wins ClassNK AiP for Cape size LPG dual fueled bulker</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25887"><a data-tab="drop-menu-item-25887" title="Safety and Security" href="https://www.marinelog.com/category/shipping/safety-and-security/">Safety and Security</a> <ul data-tab="drop-menu-item-25887" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25887" href="https://www.marinelog.com/shipping/safety-and-security/video-massive-offshore-crane-collapses-under-load-tests/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/Cranecollapse-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: Massive offshore crane collapses during load tests</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25887" href="https://www.marinelog.com/news/ntsb-continued-operation-of-stretch-duck-7-in-severe-weather-led-to-fatal-sinking/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/stretch_duck7_post_accident.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/stretch_duck7_post_accident.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/stretch_duck7_post_accident-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/stretch_duck7_post_accident-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/stretch_duck7_post_accident-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">NTSB: Continued operation of Stretch Duck 7 in severe weather led to fatal sinking</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25887" href="https://www.marinelog.com/shipping/safety-and-security/covid-19-liberia-calls-for-flag-states-to-join-together-to-facilitate-crew-change/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/Alfonso-Castillero_COO.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Alfonso-Castillero_COO.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/Alfonso-Castillero_COO-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Alfonso-Castillero_COO-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Alfonso-Castillero_COO-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" />  </span>
<strong class="title">COVID-19: Liberia calls for flag states to join together to facilitate crew change</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25887" href="https://www.marinelog.com/coastal/uscg-recommends-that-operators-remove-duck-boat-canopies/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/stretch_duck7_post_accident.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/stretch_duck7_post_accident.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/stretch_duck7_post_accident-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/stretch_duck7_post_accident-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/stretch_duck7_post_accident-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">USCG again recommends that operators remove duck boat canopies</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-51038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51038"><a data-tab="drop-menu-item-51038" title="Markets" href="https://www.marinelog.com/category/shipping/markets/">Markets</a> <ul data-tab="drop-menu-item-51038" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-51038" href="https://www.marinelog.com/shipping/markets/seacor-benefits-from-cares-act-tax-breaks/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/Charles_Fabrikant.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Charles_Fabrikant.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/Charles_Fabrikant-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Charles_Fabrikant-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Charles_Fabrikant-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">SEACOR benefits from CARES Act tax breaks</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-51038" href="https://www.marinelog.com/shipping/suez-and-panama-canals-cut-owners-breaks-to-keep-ships-transiting/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/PanCanalHQsign.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/PanCanalHQsign.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/PanCanalHQsign-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/PanCanalHQsign-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/PanCanalHQsign-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Suez and Panama Canals cut owners breaks to keep ships transiting</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-51038" href="https://www.marinelog.com/shipping/markets/bimco-offers-advice-on-floating-storage-time-charter-clauses/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">BIMCO offers advice on “floating storage” time charter clauses</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-51038" href="https://www.marinelog.com/shipping/cruising/five-european-countries-cut-cruise-lines-a-break-on-export-credit-payments/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/zaandam_escort.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/zaandam_escort.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/zaandam_escort-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/zaandam_escort-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/zaandam_escort-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Five European countries cut cruise lines a break on export credit payments</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25886"><a data-tab="drop-menu-item-25886" title="Salvage" href="https://www.marinelog.com/category/shipping/salvage/">Salvage</a> <ul data-tab="drop-menu-item-25886" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25886" href="https://www.marinelog.com/shipping/salvage/golden-ray-removal-will-involve-largest-lift-vessel-built-in-the-u-s/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/Golden_lugs.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Golden_lugs.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/Golden_lugs-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Golden_lugs-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Golden_lugs-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Golden Ray removal will involve largest lift vessel built in the U.S.</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25886" href="https://www.marinelog.com/shipping/salvage/rototortugs-come-to-the-rescue-of-disabled-containership/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/01/KOTUG-Salvage-Operation-Nacala.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/01/KOTUG-Salvage-Operation-Nacala.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/01/KOTUG-Salvage-Operation-Nacala-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/01/KOTUG-Salvage-Operation-Nacala-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/01/KOTUG-Salvage-Operation-Nacala-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Rototortugs come to the rescue of disabled containership</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25886" href="https://www.marinelog.com/shipping/salvage/responders-remove-rudder-and-propeller-from-golden-ray/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/12/Rudder-Removaljpg.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2019/12/Rudder-Removaljpg.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/12/Rudder-Removaljpg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/12/Rudder-Removaljpg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/12/Rudder-Removaljpg-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Responders remove rudder and propeller from Golden Ray</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25886" href="https://www.marinelog.com/shipping/salvage/unified-command-builds-a-rock-barrier-around-golden-ray/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/10/ucommandGoldenRaytop.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2019/10/ucommandGoldenRaytop.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/10/ucommandGoldenRaytop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/10/ucommandGoldenRaytop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/10/ucommandGoldenRaytop-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Unified Command builds a rock barrier around Golden Ray</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-51597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-51597 primary-current-post-parent"><a data-tab="drop-menu-item-51597" title="Cruising" href="https://www.marinelog.com/category/shipping/cruising/">Cruising</a> <ul data-tab="drop-menu-item-51597" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/shipping/cruising/carnival-plans-limited-resumption-of-north-american-cruises/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/carnivalHQagain.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/carnivalHQagain.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/carnivalHQagain-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/carnivalHQagain-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/carnivalHQagain-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Carnival plans limited resumption of North American cruises</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/shipping/cruising/covid-19-fmc-to-investigate-how-cruise-industry-can-resume-operations/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/CommissionerSola.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/CommissionerSola.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/CommissionerSola-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/CommissionerSola-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/CommissionerSola-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">COVID-19: FMC to investigate how cruise industry can resume operations</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/coastal/inland/american-cruise-lines-reports-rise-in-bookings/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">American Cruise Lines reports rise in bookings</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/news/meyer-turku-reports-loss-making-year-starts-layoff-negotiations/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/Jan_meyer.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Jan_meyer.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/Jan_meyer-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Jan_meyer-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Jan_meyer-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Meyer Turku reports loss-making year, starts layoff negotiations</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-29608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29608"><a title="Conferences" href="https://www.marinelog.com/category/events/conferences/">Conferences</a></li>
<li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41547"><a title="Technology" href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-25889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25889"><a title="Podcasts" href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-51054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51054"><a title="COVID-19 RESOURCES" href="https://www.marinelog.com/category/covid-19-resources/">COVID-19 RESOURCES</a></li>
</ul></nav> </div>
</div>
</div>
</header>
<main id="main" role="main">
<div class="container">
<div class="main-holder">
<div id="content">
<section class="section-block">
<header class="headline">
<ul class="timestamp">
<li><time datetime="2020-05-04">May 04, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/shipping/cruising/" rel="category tag">Cruising</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
</ul>
<h1>Carnival plans limited resumption of North American cruises</h1> <span class="source"><span class="source-title">
Written by</span>
<a href="https://www.marinelog.com/author/nick-blenkey/">
Nick&nbsp;Blenkey</a></span>
<ul class="social-networks">
<li><div data-network="facebook" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-facebook.png" alt="facebook" width="36" height="36"></a></div></li>
<li><div data-network="twitter" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-twitter.png" alt="twitter" width="36" height="36"></a></div></li>
<li><div data-network="linkedin" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-linkedin.png" alt="linkedin" width="36" height="36"></a></div></li>
<li><div data-network="email" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-email.png" alt="email" width="36" height="36"></a></div></li>
<li><div data-network="print" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-print.png" alt="print" width="36" height="36"></a></div></li>
</ul>
</header>
<div class="image-holder">
<img src="https://www.marinelog.com/wp-content/uploads/2020/05/carnivalHQagain.jpg" alt="image description" width="755" height="402">
</div>
<p>Carnival Cruise Line says it has advised guests and travel agents that it plans to phase in a resumption in its North American service this summer, beginning on August 1 with a total of eight ships from Miami, Port Canaveral and Galveston. In connection with this plan, its pause in operations will be extended in all other North American and Australian markets through August 31.</p>
<p>The news comes within days of the Federal Maritime Commission announcing the launch of a fact finding inquiry aimed at identifying commercial solutions to COVID-19-related issues that interfere with the operation of the cruise industry (<a href="https://www.marinelog.com/shipping/cruising/covid-19-fmc-to-investigate-how-cruise-industry-can-resume-operations/">see story</a>)</p>
<p>The key elements of Carnival’s plan include:</p>
<ul><li>All North American cruises from June 27 to July 31 will be canceled.</li></ul>
<ul><li>Beginning August 1, Carnival plan to resume cruises on the following ships:</li></ul>
<ul><li><strong>Galveston</strong>: <em>Carnival Dream, Carnival Freedom</em> and <em>Carnival Vista</em></li><li><strong>Miami:</strong> <em>Carnival Horizon, Carnival Magic</em> and <em>Carnival Sensation</em></li><li><strong>Port Canaveral:</strong> <em>Carnival Breeze </em>and <em>Carnival Elation.</em></li></ul>
<p>All other North American and Australian homeport cruises will be canceled through August 31.</p>
<p>All <em>Carnival Spirit </em>Alaskan cruises from Seattle will be canceled, as well as the <em>Carnival Spirit</em> Vancouver-Honolulu cruise on September 25 and the Honolulu-Brisbane transpacific cruise on October 6.</p>
<p>All <em>Carnival Splendor</em> cruises in Australia from June 19 to August 31 will be canceled.</p>
<p><br>Impacted guests and their travel advisors are being notified by email, including options for a combined future cruise credit (FCC) and onboard credit (OBC) package, or a full refund. Booked guests can make their selection online, alleviating the need to contact Carnival’s customer service center, which is still operating in a work-from-home status due to locally-imposed office closures in South Florida.</p>
<p>Carnival says it is committed to supporting all public health efforts to manage the COVID-19 situation.</p>
<p>“We are taking a measured approach, focusing our return to service on a select number of homeports where we have more significant operations that are easily accessible by car for the majority of our guests,” says the cruise line. “We will use this additional time to continue to engage experts, government officials and stakeholders on additional protocols and procedures to protect the health and safety of our guests, crew and the communities we serve. We appreciate the understanding and support of our guests and travel agent partners and look forward to welcoming them on board as the environment for travel and tourism improves.”</p>
<p>Carnival Cruise Line later followed its announcement with an update emphasizing that there will be a further delay of operations for most of its fleet until August 31.</p>
<p>Carnival said that this is its current plan, contingent on a number of factors.</p>
<p>“Any resumption of cruise operations – whenever that may be – is fully dependent on our continued efforts in cooperation with federal, state, local and international government officials,” said Carnival. “In our continued support of public health efforts, any return to service will also include whatever enhanced operational protocols and social gathering guidelines that are in place at the time of the resumption of cruise operations. We are committed to supporting all public health efforts to manage the COVID-19 situation and will continue to keep our guests, travel agent partners and other stakeholders informed”.</p>
<div class="entry-bottom">
<span class="categories">Categories: <span><a href="https://www.marinelog.com/category/shipping/cruising/" rel="category tag">Cruising</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></span></span>
<span class="tags">Tags: <span><a href="https://www.marinelog.com/tag/carnival-cruise-line/" rel="tag">Carnival Cruise Line</a>, <a href="https://www.marinelog.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.marinelog.com/tag/cruising/" rel="tag">cruising</a></span></span>
</div>
</section>
<div class="banner-ad hidden-xs">
</div>
<section class="related section-block">
<h2>RELATED ARTICLES</h2>
<div class="article-wrap">
<article class="article-block">
<a href="https://www.marinelog.com/shipping/cruising/covid-19-fmc-to-investigate-how-cruise-industry-can-resume-operations/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/CommissionerSola.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/CommissionerSola.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/CommissionerSola-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/CommissionerSola-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/CommissionerSola-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2020-05-04">May 04, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/covid-19-resources/" rel="category tag">COVID-19 RESOURCES</a>, <a href="https://www.marinelog.com/category/shipping/cruising/" rel="category tag">Cruising</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/shipping/cruising/covid-19-fmc-to-investigate-how-cruise-industry-can-resume-operations/">COVID-19: FMC to investigate how cruise industry can resume operations</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/coastal/inland/american-cruise-lines-reports-rise-in-bookings/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/American-Cruise-Lines-Modern-Riverboat-American-Harmony-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2020-04-30">April 30, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/shipping/cruising/" rel="category tag">Cruising</a>, <a href="https://www.marinelog.com/category/coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/coastal/inland/american-cruise-lines-reports-rise-in-bookings/">American Cruise Lines reports rise in bookings</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/news/meyer-turku-reports-loss-making-year-starts-layoff-negotiations/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/Jan_meyer.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Jan_meyer.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/Jan_meyer-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Jan_meyer-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Jan_meyer-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2020-04-28">April 28, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/shipping/cruising/" rel="category tag">Cruising</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/news/meyer-turku-reports-loss-making-year-starts-layoff-negotiations/">Meyer Turku reports loss-making year, starts layoff negotiations</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/shipping/cruising/wartsila-develops-design-for-200-passenger-expedition-ships/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/warTOPtsamundsen.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/warTOPtsamundsen.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/warTOPtsamundsen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/warTOPtsamundsen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/warTOPtsamundsen-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2020-04-23">April 23, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/shipping/cruising/" rel="category tag">Cruising</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/shipping/cruising/wartsila-develops-design-for-200-passenger-expedition-ships/">Wärtsilä develops design for 200-passenger expedition ships</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/covid-19-resources/antivirus-paint-developed-for-hospital-surfaces-could-also-protect-ship-crew-and-passengers/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/04/Hubei.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/04/Hubei.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/04/Hubei-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/04/Hubei-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/04/Hubei-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2020-04-17">April 17, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/covid-19-resources/" rel="category tag">COVID-19 RESOURCES</a>, <a href="https://www.marinelog.com/category/shipping/cruising/" rel="category tag">Cruising</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/covid-19-resources/antivirus-paint-developed-for-hospital-surfaces-could-also-protect-ship-crew-and-passengers/">Antivirus paint developed for hospital surfaces could also protect ship crew and passengers</a></h3>
</div>
</article>
</div>
</section>
</div>
<aside id="sidebar">
<div class="widget widget_text" id="text-5"> <div class="textwidget"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25873' id='doubleclick_ad_41583'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_41583 = googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [[300,250]], 'doubleclick_ad_41583')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_41583');
    });
  </script>
</div>
</div>
</div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><h4>Subscribe to newsletter</h4>
<form method="POST" action="http://www.email.sbpub.com/Subscribe.do?action=easySignup" target="_blank" class="subscribe-form">
<input type="email" name="address" placeholder="Enter Your Email Address">
<input type="hidden" name="importTemplateID" value="4">
<input type="hidden" name="redirectURL" value="http://www.marinelog.com/static-2/static-3/thank-you-marine-log-newsletters/">
<input type="hidden" name="siteID" value="5709AB36-2828-4F18-B824-94AB9114184C">
<input type="submit" name="Subscribe" value="Subscribe" id="SubmitButton" class="btnStyle">
</form></div></div><div class="widget widget_text" id="text-6"> <div class="textwidget"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25872' id='doubleclick_ad_99544'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_99544 = googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [[300,250]], 'doubleclick_ad_99544')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_99544');
    });
  </script>
</div>
</div>
</div><div class="widget widget_nav_menu" id="nav_menu-3"><h4 class="h3">Marine Resources</h4><div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-51070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51070"><a href="https://www.marinelog.com/uncategorized/mlshortform/">Magazine</a></li>
<li id="menu-item-51855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51855"><a href="https://issuu.com/marinelog/docs/marine_log_marketplace?fr=sZTZmODM3NjM1NA">Digital Marketplace</a></li>
<li id="menu-item-31745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31745"><a href="https://subscribe.audience-management.com/desktopmodules/formfabricator/form.aspx?form=1d6c85fe-a94b-4fc1-9674-379a853cf03a">Newsletters</a></li>
<li id="menu-item-31747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31747"><a href="https://www.marinelog.com/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-31750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31750"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-31752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31752"><a href="/category/job-board/">Job Board</a></li>
<li id="menu-item-45267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45267"><a href="/webinar">Webinars &#038; White Papers</a></li>
<li id="menu-item-31756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31756"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div></div><div class="widget widget_featured_post-3"><h4>Featured Podcast</h4> <div class="featured-post">
<div class="left">
<a href="https://www.marinelog.com/podcasts/podcast-captain-steve-kress-mcallister-towing/">
<div class="image" style="background-image: url('https://www.marinelog.com/wp-content/uploads/2020/05/McAllister_podcast.jpg')"></div>
</a>
</div>
<div class="content">
<a href="https://www.marinelog.com/podcasts/podcast-captain-steve-kress-mcallister-towing/" class="post-title">PODCAST: Captain Steve Kress, McAllister Towing</a>
<div class="date">May 01, 2020</div>
</div>
</div>
</div><div class="widget widget_featured_post-2"><h4>Featured Video</h4> <div class="featured-post">
<div class="left">
<a href="https://www.marinelog.com/video/video-lindblad-polar-ship-completes-first-sea-trials/">
<div class="image" style="background-image: url('https://www.marinelog.com/wp-content/uploads/2020/02/NationalGeographicEndurance.jpg')"></div>
</a>
</div>
<div class="content">
<a href="https://www.marinelog.com/video/video-lindblad-polar-ship-completes-first-sea-trials/" class="post-title">VIDEO: Lindblad polar ship completes first sea trials</a>
<div class="date">Feb 19, 2020</div>
</div>
</div>
</div><div class="widget widget_text" id="text-3"> <div class="textwidget"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25876' id='doubleclick_ad_95589'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_95589 = googletag.defineSlot('/3039284/ML2_ROS_300x150', [[300,150]], 'doubleclick_ad_95589')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_95589');
    });
  </script>
</div>
</div>
</div><div class="widget widget_media_image" id="media_image-2"><a href="http://www.nauticexpo.com/"><img width="300" height="149" src="https://www.marinelog.com/wp-content/uploads/2019/02/Marine-Log-Marine-Log-300x149.png" class="image wp-image-41636  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.marinelog.com/wp-content/uploads/2019/02/Marine-Log-Marine-Log-300x149.png 300w, https://www.marinelog.com/wp-content/uploads/2019/02/Marine-Log-Marine-Log.png 302w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget">
<h4 class="h3">Popular Articles</h4>
<ul class="most-popular-single-html"></ul>
</div> </aside>
</div>
</div>
</main>
<footer id="footer">
<div class="container">
<div class="row menus">
<div class="col-sm-3">
<h3>Sections</h3>
<div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41548"><a href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41549"><a href="https://www.marinelog.com/category/shipyards/">Yards</a></li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://www.marinelog.com/category/offshore/">Offshore</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://www.marinelog.com/category/coastal/">Coastal</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78"><a href="https://www.simmonsboardman.com/shipbuildingmarinelog/">Shipbuilding Contracts</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a>Conferences</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41555"><a href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41556"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></div> </div>
<div class="col-sm-3">
<h3>About Us</h3>
<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://www.marinelog.com/history/">About Us</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29691"><a href="https://www.marinelog.com/marketplace/">Classifieds</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/contact-us-2/">Contact Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.simmonsboardman.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://simmonsboardman.com/">Simmons-Boardman</a></li>
</ul></div> </div>
<div class="col-sm-3">
<h3>Connect With Us</h3>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://subscribe.audience-management.com/Manage-Subscription?code=ml">Subscribe</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="/digital-edition-2/">Magazine</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://subscribe.audience-management.com/desktopmodules/formfabricator/form.aspx?form=1d6c85fe-a94b-4fc1-9674-379a853cf03a">Newsletters</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442">Facebook</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://www.linkedin.com/groups/2364907/">LinkedIn</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://www.twitter.com/MarineLog">Twitter</a></li>
</ul></div> </div>
<div class="col-sm-3">
<h3>Resources</h3>
<div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-47528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47528"><a href="https://www.marinelog.com/category/video/">Video</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="/category/job-board/">Job Board</a></li>
<li id="menu-item-47707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47707"><a href="https://www.marinelog.com/eoirfprfq/">EOI/RFP/RFQ</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div> </div>
</div>
<div class="copyright-info">Copyright &copy; 2020 Simmons-Boardman</div>
</div>
</footer>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script>
googletag.cmd.push(function() {
  var responsive_ads = window.dc_responsive_ads || [];

  if (responsive_ads.length > 0) {
    var timer = null;
    var last_breakpoint = -1;

    function update_breakpoints(){
      var current_breakpoint = -1;
      if (window.innerWidth < 768) {
        current_breakpoint = 0;
      } else if (window.innerWidth < 992) {
        current_breakpoint = 1;
      } else if (window.innerWidth < 1200) {
        current_breakpoint = 2;
      }else {
        current_breakpoint = 3;
      }
      if (last_breakpoint != current_breakpoint) {
        if (last_breakpoint -1) {
          googletag.pubads().refresh(responsive_ads, {changeCorrelator: false});
        }
        last_breakpoint = current_breakpoint;
      }
    }

    window.addEventListener('resize', function(){
      window.clearTimeout(timer);
      timer = window.setTimeout(update_breakpoints, 350);
    });
  }
});
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.marinelog.com/wp-content/themes/marinelog/js/app.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
</body>
</html>