<!DOCTYPE html>
<html lang="en-US">
	<head>
    <script
  src="https://code.jquery.com/jquery-3.6.0.min.js"
  integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4="
  crossorigin="anonymous"></script>
  <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
    async defer>
</script>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
        <link rel="icon" type="image/png" href="/appicons/favicon.png" />
        <link rel="manifest" href="/manifest.json">
		<meta charset="UTF-8">
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.marinelog.com/wp-content/themes/marinelog/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.3 (Yoast SEO v18.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mitsubishi Shipbuilding completes concept study for ammonia/LCO2 carrier - Marine Log</title>
	<meta name="description" content="Mitsubishi Shipbuilding concept ship is designed to carry ammonia on its outward journey, and LCO2 on the return trip" />
	<link rel="canonical" href="https://www.marinelog.com/technology/mitsubishi-shipbuilding-completes-concept-study-for-ammonia-lco2-carrier/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mitsubishi Shipbuilding completes concept study for ammonia/LCO2 carrier" />
	<meta property="og:description" content="Helping Maritime Professionals Make Informed Decisions" />
	<meta property="og:url" content="https://www.marinelog.com/technology/mitsubishi-shipbuilding-completes-concept-study-for-ammonia-lco2-carrier/" />
	<meta property="og:site_name" content="Marine Log" />
	<meta property="article:publisher" content="https://www.facebook.com/MarineLog" />
	<meta property="article:published_time" content="2022-04-19T18:57:19+00:00" />
	<meta property="article:modified_time" content="2022-04-19T18:57:22+00:00" />
	<meta property="og:image" content="https://www.marinelog.com/wp-content/uploads/2022/04/Low_AmmoniaLiquefied-CO2-Carrier.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="525" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MarineLog" />
	<meta name="twitter:site" content="@MarineLog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nick Blenkey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Feed" href="https://www.marinelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Comments Feed" href="https://www.marinelog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marine Log &raquo; iCal Feed" href="https://www.marinelog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Mitsubishi Shipbuilding completes concept study for ammonia/LCO2 carrier Comments Feed" href="https://www.marinelog.com/technology/mitsubishi-shipbuilding-completes-concept-study-for-ammonia-lco2-carrier/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marinelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.marinelog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.marinelog.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1649283415' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.marinelog.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/bootstrap.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/app.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.5.7#property=5c5db2876dbc680011d2b5d9&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts","ID":71983,"token":"9f6daa72a6","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.marinelog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marinelog.com/wp-json/wp/v2/posts/71983" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marinelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marinelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.marinelog.com/?p=71983' />
<link rel="alternate" type="application/json+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Ftechnology%2Fmitsubishi-shipbuilding-completes-concept-study-for-ammonia-lco2-carrier%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Ftechnology%2Fmitsubishi-shipbuilding-completes-concept-study-for-ammonia-lco2-carrier%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.marinelog.com"><link rel="alternate" href="https://www.marinelog.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<link rel="apple-touch-icon" sizes="57x57" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone_57.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad_76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-retina_120.png" />    
<link rel="apple-touch-icon" sizes="152x152" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad-retina_152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-6-plus_180.png" />


        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.marinelog.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '39f2ccd0-1c62-416e-a4ad-c654a1bb3127';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "MarineLog";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#035b99';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="32x32" />
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
<meta name="msapplication-TileImage" content="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
		<style type="text/css" id="wp-custom-css">
			p.wp-show-posts-entry-title a {font-size: 17.5px; font-family: "Roboto Condensed"; margin-bottom: 0.5em;}

div.wp-show-posts-image.wpsp-image-left {margin-right: 0.75em; padding: 0;}

div.wp-show-posts-entry-meta.wp-show-posts-entry-meta-below-title.post-meta-inline {margin-top: 0.5em;}



a.wp-show-posts-read-more, a.wp-show-posts-read-more:visited
{display:inline-block;padding:8px 15px;border:none;color:#fff !important;font-size:.8em;font-weight: bold; text-decoration:none; background:#337ab7 !important; text-transform: uppercase !important; text-align: right !important;}

.wp-show-posts-entry-meta .wp-show-posts-entry-meta-below-title .post-meta-inline {margin-top: 1em !important;}



.field-wrap .pikaday__container, .field-wrap .pikaday__display, .field-wrap>div input, .field-wrap select, .field-wrap textarea {height: 3em; padding: 0.5em; border: #ccc thin solid; }
.field-wrap>div input[type=button]{
    text-transform: uppercase;
    font: 700 14px/18px "Open Sans", Arial, Helvetica, sans-serif;
    padding: 9px 33px;
    margin-left: 5px;
    background-color: #035b99;
    color: #fff;
    border: none;
}

.main-holder h1.breakingnewshome:before {
    left: 3px;
    background-color: #69be28;
    border-radius: 2px 0 0 2px;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:before, .main-holder h1:after {
    position: absolute;
    content: '';
    display: block;
    top: 3px;
    -webkit-transform: skewX(
-15deg
);
    transform: skewX(
-15deg
);
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome {position: relative;
    padding-left: 35px;}


.main-holder h1.breakingnewshome {
font-size: 30px;
  margin: 0;
  padding: 0 0 5px 36px;
//  text-transform: uppercase;
  position: relative;
  font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;
}



.main-holder {
   h1.breakingnewshome{
    $tag-height: 25px;
    $tag-width: 10px;
    position: relative;
    padding-left: ($tag-width*2+15);
    &:before, &:after{
      position: absolute;
      content: '';
      display: block;
      top: 3px;
      transform: skewX(-15deg)
    }
    &:before{
      left: 3px;
      background-color: #69be28;
      border-radius: 2px 0 0 2px;
      height: $tag-height;
      width: $tag-width;
    }
    &:after{
      left: ($tag-width + 7);
      background-color: $accent-color;
      height: $tag-height;
      width: $tag-width;
    }
  }
}

/* Hiding date in Featured Posts */

div.content div.date {display: none;}


@media (min-width: 1025px){
	#nav > ul > li#menu-item-61592 ul > li.has-drop-down ul {
    display: none;
}
	#nav ul > li#menu-item-61592	.dropdown {
    width: 140px;
    right: auto;
    left: auto;
	}
}
@media (min-width: 992px){
	#nav > ul > li#menu-item-61592 > .dropdown > ul > li {
    width: 100%;
}
}		</style>
			</head>
	<body class="post-template-default single single-post postid-71983 single-format-standard tribe-no-js tribe-bar-is-disabled">
		<div id="wrapper">
			<header id="header">
                <div class="container">
                    <div class="header-content">
                        <div class="logo">
                            <a href="https://www.marinelog.com"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/marinelog_logo.svg" alt="Marine Log" width="282" height="88"></a>
                        </div>
                                                    <div class="btn-holder">
                                <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                            </div>
                                                                        <div class="banner-ad"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25871' id='doubleclick_ad_50671'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_50671 = googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [[728,90]], 'doubleclick_ad_50671')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  window.dc_responsive_ads = window.dc_responsive_ads || [];
      var sizeMap = googletag.sizeMapping()
            .addSize([0, 0], [])
      
            .addSize([768, 90], [[728,90]])
      
      
      
      
      
            .build();
      ad_unit_50671.defineSizeMapping(sizeMap);
      window.dc_responsive_ads.push(ad_unit_50671);
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_50671');
    });
  </script>
</div>

</div>
                                            </div>
                    <a href="#" class="nav-opener"><span>Menu</span></a>
                    <div class="nav-holder">
                        <div class="nav-wrap">
                            <div class="links-holder">
                                                                    <div class="btn-holder">
                                        <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                                    </div>
                                                                                                    <ul class="social-networks">
                                                                                                                                    <li><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><span class="fa fa-facebook"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.twitter.com/MarineLog"><span class="fa fa-twitter"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.linkedin.com/groups/2364907/"><span class="fa fa-linkedin"></span></a></li>
                                                                                                                        </ul>
                                                                <div class="search-holder">
                                    <a href="#" class="search-opener"><span class="fa fa-search"></span></a>
                                    <form method="get" class="search-form" action="https://www.marinelog.com" role="search">
    <fieldset>
        <input type="search" name="s" placeholder="Enter search terms&hellip;">
        <input value="search" type="submit">
    </fieldset>
</form>                                </div>
                            </div>

                    <nav id="nav" class="menu-header-navigation-container"><ul id="menu-header-navigation" class="main-navigation"><li  id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-has-children menu-item-61349 dropdown"><a title="Shipbuilding" href="https://www.marinelog.com/category/shipbuilding/" class="dropdown-toggle child">Shipbuilding<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41543"><a data-tab="drop-menu-item-41543"  title="Shipyards" href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a>                       <ul data-tab="drop-menu-item-41543" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/philly-shipyard-books-contract-for-fifth-nsmv/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/nsmv-via-marad-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Rendering of NSMV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/nsmv-via-marad-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/nsmv-via-marad-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/nsmv-via-marad-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/nsmv-via-marad-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/nsmv-via-marad.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Philly Shipyard books contract for fifth NSMV</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/ddg-121-sails-away-from-ingalls-shipbuilding/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/DDG121_SailAway_LS_April082022_1_hero-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="DDG 12i destroyer" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/DDG121_SailAway_LS_April082022_1_hero-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/DDG121_SailAway_LS_April082022_1_hero-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/DDG121_SailAway_LS_April082022_1_hero-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/DDG121_SailAway_LS_April082022_1_hero-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/DDG121_SailAway_LS_April082022_1_hero.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">DDG 121 sails away from Ingalls Shipbuilding</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/austal-usa-celebrates-opening-of-steel-shipbuilding-facility/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/austalopen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Steel shipbuilding ceremony was attended by more than two hundred guests" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/austalopen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/austalopen-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/austalopen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/austalopen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/austalopen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Austal USA celebrates opening of steel shipbuilding facility</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/bollinger-books-33-7-million-navy-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/Bollinger_Shipyards_75thAnniversary_PrimaryLogo_RGB1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Bollinger has booked another major Navy order" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/Bollinger_Shipyards_75thAnniversary_PrimaryLogo_RGB1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/Bollinger_Shipyards_75thAnniversary_PrimaryLogo_RGB1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/Bollinger_Shipyards_75thAnniversary_PrimaryLogo_RGB1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/Bollinger_Shipyards_75thAnniversary_PrimaryLogo_RGB1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bollinger books $33.7 million Navy contract</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61599"><a data-tab="drop-menu-item-61599"  title="Naval Architecture" href="https://www.marinelog.com/category/shipbuilding/naval-architecture/">Naval Architecture</a>                       <ul data-tab="drop-menu-item-61599" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/perspectives/qas/qa-jan-erik-rasanen-of-foreship-on-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Jan-Erik Rasanen of Foreship on shipping sustainability" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Jan-Erik Räsänen of Foreship on sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/inland-coastal/dredging/c-job-launches-new-cutter-suction-dredge-series/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="mid range cutter suction dredge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">C-Job launches new cutter suction dredge series</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/inland-coastal/inland/crescent-marine-welcomes-m-v-captain-walter-towboat-into-its-fleet/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/towboat-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="The M/V Captain Walter towboat built for Crescent Marine Towing" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/towboat-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/towboat-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/towboat-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/towboat-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/towboat.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Crescent Marine welcomes M/V Captain Walter towboat</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/shipbuilding/savannah-pilots-take-delivery-of-new-pilot-boat/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Savannah-Pilot-Boat-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Savannah-Pilot-Boat-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Savannah-Pilot-Boat-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Savannah-Pilot-Boat-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Savannah-Pilot-Boat-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Savannah-Pilot-Boat.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Savannah Pilots take delivery of new pilot boat</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61600"><a data-tab="drop-menu-item-61600"  title="Engines &amp; Fuel" href="https://www.marinelog.com/category/shipbuilding/engines-fuel/">Engines &amp; Fuel</a>                       <ul data-tab="drop-menu-item-61600" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/legal-safety/environment/op-ed-markets-will-reward-decarbonization-first-movers-time-for-legislators-to-do-the-same/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="Shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Markets will reward decarbonization first movers &#8230; time for legislators to do the same</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/ntsb-tanker-engine-problem-led-to-7-55-million-hit-on-loading-dock/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB: Tanker engine problem led to $7.55 million hit on loading dock</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/caterpillar-sees-methanol-as-a-key-fuel-for-maritime-decarbonization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/catlogoNEW-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/catlogoNEW-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/catlogoNEW-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/catlogoNEW-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/catlogoNEW-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/catlogoNEW.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Caterpillar sees methanol as a key fuel for maritime decarbonization</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/news/__trashed-2/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/cleancanbig-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/cleancanbig-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/cleancanbig-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/cleancanbig-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/cleancanbig-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/cleancanbig.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Clean Canaveral completes inaugural LNG bunkering</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-67015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67015 dropdown"><a title="Inland/Coastal" href="https://www.marinelog.com/category/inland-coastal/" class="dropdown-toggle child">Inland/Coastal<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-43497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43497"><a data-tab="drop-menu-item-43497"  title="Inland" href="https://www.marinelog.com/category/inland-coastal/inland/">Inland</a>                       <ul data-tab="drop-menu-item-43497" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/coast-guard-sector-new-orleans-holds-change-of-command-ceremony/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Coast Guard Sector New Orleans holds change of command ceremony</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/usace-cheatham-lock-closure-ahead/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/CheathamLock_small-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Cheatham lock closure ahead" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/CheathamLock_small-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/CheathamLock_small-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/CheathamLock_small-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/CheathamLock_small-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/CheathamLock_small.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">USACE: Cheatham Lock closure ahead</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/news/maritime-partners-opts-for-thomson-bearings-for-12-new-push-boats/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/2Sandyaustin-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Thordon Bearings founder with Austin Sperry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/2Sandyaustin-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/2Sandyaustin-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/2Sandyaustin-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/2Sandyaustin-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/2Sandyaustin.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Maritime Partners opts for Thordon Bearings for 12 new push boats</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/groundbreaking-kicks-off-mississippi-river-floodwall-replacement-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/USACEshovelingpic-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ceremony marked start of floodwall replacement project" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/USACEshovelingpic-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEshovelingpic-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEshovelingpic-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEshovelingpic-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEshovelingpic.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Groundbreaking kicks off Mississippi River floodwall replacement project</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25883"><a data-tab="drop-menu-item-25883"  title="Coastal" href="https://www.marinelog.com/category/inland-coastal/coastal/">Coastal</a>                       <ul data-tab="drop-menu-item-25883" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/marad-expands-americas-marine-highway-program/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Pete Buttigieg announces AMPH extensionss America&#039;s Marine Highways Program grants" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MARAD expands America’s Marine Highway Program</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/news/new-seabulk-tug-features-bergs-most-advanced-hybrid-electric-package-ever/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="hybrid electric tug" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New Seabulk tug features Berg’s most advanced hybrid electric package ever</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/saam-towage-takes-a-fifth-tug-from-sanmar/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/MATAQUITO-II-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Sanmar Shipyards built tug" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/MATAQUITO-II-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/MATAQUITO-II-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/MATAQUITO-II-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/MATAQUITO-II-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/MATAQUITO-II.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">SAAM Towage takes a fifth tug from Sanmar</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coast-guard-sector-new-orleans-holds-change-of-command-ceremony/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Nolachange.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Coast Guard Sector New Orleans holds change of command ceremony</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a data-tab="drop-menu-item-61352"  title="Dredging" href="https://www.marinelog.com/category/inland-coastal/dredging/">Dredging</a>                       <ul data-tab="drop-menu-item-61352" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/ryba-marine-construction-awarded-991500-dredging-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Buffalo Harbor" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/USACEbuffdredge.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ryba Marine Construction awarded $991,500 dredging contract</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/inland/corpus-christi-ship-channel-improvement-project-included-in-proposed-fy23-budget/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Port of Corpus Christi Ship Channel Improvement Project" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Corpus Christi Ship Channel Improvement Project included in proposed FY23 budget</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/c-job-launches-new-cutter-suction-dredge-series/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="mid range cutter suction dredge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/C-JobCSD.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">C-Job launches new cutter suction dredge series</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/manson-awarded-19-6-million-usace-dredging-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/mansonlogo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Manson logo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/mansonlogo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/mansonlogo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/mansonlogo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/mansonlogo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Manson awarded $19.6 million USACE dredging contract</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61601"><a data-tab="drop-menu-item-61601"  title="Ports &amp; Terminals" href="https://www.marinelog.com/category/inland-coastal/ports-terminals/">Ports &amp; Terminals</a>                       <ul data-tab="drop-menu-item-61601" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/antitrust-authorities-block-merger-of-container-handling-giants/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="container handling merger blocked" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Antitrust authorities block merger of container handling giants</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/inland/corpus-christi-ship-channel-improvement-project-included-in-proposed-fy23-budget/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Port of Corpus Christi Ship Channel Improvement Project" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/7518439a873a0868292dd1dcbd6e2eec.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Corpus Christi Ship Channel Improvement Project included in proposed FY23 budget</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/inland/tulsa-ports-see-growth-and-opportunity-in-2022/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/TULSA-PORTS-Aerial-Photo-2020-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/TULSA-PORTS-Aerial-Photo-2020-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/TULSA-PORTS-Aerial-Photo-2020-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/TULSA-PORTS-Aerial-Photo-2020-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/TULSA-PORTS-Aerial-Photo-2020-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/TULSA-PORTS-Aerial-Photo-2020.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Tulsa Ports see growth and opportunity in 2022</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/ceremony-marks-completion-of-savannah-harbor-deepening-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/5x7-Gov-Kemp-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Governor praises Savannah Harbor Deepening project" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/5x7-Gov-Kemp-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/5x7-Gov-Kemp-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/5x7-Gov-Kemp-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/5x7-Gov-Kemp-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/5x7-Gov-Kemp.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ceremony marks completion of Savannah Harbor deepening project</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-63371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63371 dropdown"><a title="Passenger" href="https://www.marinelog.com/category/passenger/" class="dropdown-toggle child">Passenger<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25884"><a data-tab="drop-menu-item-25884"  title="Ferries" href="https://www.marinelog.com/category/passenger/ferries/">Ferries</a>                       <ul data-tab="drop-menu-item-25884" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/news/guadeloupe-ferry-project-showcases-digital-shipbuilding-solution/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ferry is being built using digital shipbuilding solution" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/incatguadtopjpg.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Guadeloupe ferry project showcases digital shipbuilding solution</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/new-polish-ropax-ferries-will-feature-advanced-abb-technology/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/polsteam-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/polsteam-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/polsteam-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/polsteam-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/polsteam-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/polsteam.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New Polish RoPax ferries will feature advanced ABB technology</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/alaska-invites-contractor-proposals-for-ferry-replacement-project-services/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Tustamena-replacement-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Tustamena-replacement-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Tustamena-replacement-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Tustamena-replacement-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Tustamena-replacement-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Tustamena-replacement.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Alaska invites contractor proposals for ferry replacement project services</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/inland-coastal/coastal/skagit-county-all-electric-ferry-project-now-fully-financed/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/05/skagitferry-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New all-electric ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/skagitferry-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/skagitferry-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/skagitferry-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/05/skagitferry.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Skagit County all-electric ferry project now fully financed</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-51597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51597"><a data-tab="drop-menu-item-51597"  title="Cruise Ships" href="https://www.marinelog.com/category/passenger/cruiseships/">Cruise Ships</a>                       <ul data-tab="drop-menu-item-51597" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/holland-america-cruise-ship-will-be-temporary-home-for-ukrainian-refugees-in-rotterdam/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Volendam_dockside-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Volendam_dockside-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Volendam_dockside-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Volendam_dockside-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Volendam_dockside-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Volendam_dockside-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Holland America cruise ship will be temporary home for Ukrainian refugees in Rotterdam</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/ponant-signs-up-polar-cruise-ship-for-abb-marinecare/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/ponantabb-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/ponantabb-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/ponantabb-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/ponantabb-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/ponantabb-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/ponantabb.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ponant signs up polar cruise ship for ABB MarineCare</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/technology/is-this-the-right-sail-solution-for-cruise-ships/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/solidsale-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/solidsale-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/solidsale-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/solidsale-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/solidsale-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/solidsale.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Is this the right sail solution for cruise ships?</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/video-american-cruise-lines-fifth-modern-riverboat-hits-the-water/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/American_Symphony-Launch-002-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/American_Symphony-Launch-002-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/American_Symphony-Launch-002-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/American_Symphony-Launch-002-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/American_Symphony-Launch-002-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/American_Symphony-Launch-002.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: American Cruise Lines fifth modern riverboat hits the water</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41544 dropdown"><a title="Offshore" href="https://www.marinelog.com/category/offshore/" class="dropdown-toggle child">Offshore<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25881"><a data-tab="drop-menu-item-25881"  title="Oil &amp; Gas" href="https://www.marinelog.com/category/offshore/oil-gas/">Oil &amp; Gas</a>                       <ul data-tab="drop-menu-item-25881" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/marcon-releases-new-osv-market-report/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore support vessel report" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/marconlettered.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Marcon releases new OSV market report</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/c-innovation-celebrates-15-year-anniversary/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/CI-15-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ROV provider celebrates 15th anniversary" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/CI-15-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/CI-15-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/CI-15-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/CI-15-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/CI-15.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">C-Innovation celebrates 15-year anniversary</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/canada-greenlights-equinors-bay-du-nord-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/baydunorfpso-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Bay du Nord FPSO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/baydunorfpso-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/baydunorfpso-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/baydunorfpso-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/baydunorfpso-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/baydunorfpso.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Canada greenlights Equinor’s Bay du Nord project</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/dof-subsea-awarded-multiple-contracts-for-ross-candies/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ross-Candies-2017-crane-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act compliant Ross Candies" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ross-Candies-2017-crane-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ross-Candies-2017-crane-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ross-Candies-2017-crane-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ross-Candies-2017-crane-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ross-Candies-2017-crane.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">DOF Subsea awarded multiple contracts for Ross Candies</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25882"><a data-tab="drop-menu-item-25882"  title="Renewables" href="https://www.marinelog.com/category/offshore/renewables/">Renewables</a>                       <ul data-tab="drop-menu-item-25882" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/hydrogen-ready-jones-act-wtiv-design-gets-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act compliant WTIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen-ready Jones Act WTIV design gets AiP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/vineyard-wind-submits-proposals-for-two-more-projects/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vineyard Wind CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vineyard Wind submits proposals for two more projects</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/fisheries-group-files-legal-challenge-to-boem-vineyard-1-decision/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="gavel image" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated.jpg 799w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Fisheries group files legal challenge to BOEM Vineyard 1 decision</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/gulf-marine-services-moves-ahead-on-digitalization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore self-elevating platforms" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Gulf Marine Services moves ahead on digitalization</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61602"><a data-tab="drop-menu-item-61602"  title="Offshore Wind" href="https://www.marinelog.com/category/offshore/offshore-wind/">Offshore Wind</a>                       <ul data-tab="drop-menu-item-61602" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/orsted-and-eversource-sign-first-ever-u-s-offshore-wind-helicopter-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Helicopter crew transfer" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ørsted and Eversource sign first-ever U.S. offshore wind helicopter contract</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/norwind-offshore-orders-two-more-csovs-at-vard/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Vard2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vard CSOV design" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Vard2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Vard2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Vard2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Vard2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Vard2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Norwind Offshore orders two more CSOVs at Vard</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/orsted-and-esvagt-sign-agreement-on-the-worlds-first-green-fuel-sov/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/OrstandEsj-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ørsted and Esvagt are committed to green fuel SOV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/OrstandEsj-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/OrstandEsj-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/OrstandEsj-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/OrstandEsj-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/OrstandEsj.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ørsted and Esvagt sign agreement on the world’s first green fuel SOV</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/orsted-asks-for-no-sail-zones-following-offshore-wind-turbine-failure/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Anholt_September_2014-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Wind farm where offshore wind turbine failure took place" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Anholt_September_2014-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Anholt_September_2014-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Anholt_September_2014-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Anholt_September_2014-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Anholt_September_2014.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ørsted asks for “no sail” zones following offshore wind turbine failure</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61603 dropdown"><a title="Legal/Safety" href="https://www.marinelog.com/category/legal-safety/" class="dropdown-toggle child">Legal/Safety<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61604"><a data-tab="drop-menu-item-61604"  title="Regulations" href="https://www.marinelog.com/category/legal-safety/regulations/">Regulations</a>                       <ul data-tab="drop-menu-item-61604" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/inland-coastal/ports-terminals/antitrust-authorities-block-merger-of-container-handling-giants/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="container handling merger blocked" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Antitrust authorities block merger of container handling giants</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/amp-to-biden-no-need-for-jones-act-waivers-because-of-russian-oil-import-ban/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/ampletter-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act letter" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/ampletter-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/ampletter-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/ampletter-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/ampletter-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/ampletter.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">AMP to Biden: No need for Jones Act waivers because of Russian oil import ban</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/news/ttb-2022-a-look-at-the-current-regulatory-landscape-for-tugs-towboats/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="TTB 2022 on tug and towboat regulations" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-1536x1152.jpg 1536w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-2048x1536.jpg 2048w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/TTB_Image_700x525-640x480.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">TTB 2022: A look at the current regulatory landscape for tugs &#038; towboats</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/regulations/coast-guard-issues-npr-on-towing-vessel-user-fees/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/03/USCG-stripe_better-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Coast Guard emblem" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/USCG-stripe_better-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/USCG-stripe_better-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/USCG-stripe_better-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/03/USCG-stripe_better.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Coast Guard issues NPR on towing vessel user fees</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61605"><a data-tab="drop-menu-item-61605"  title="Legislation" href="https://www.marinelog.com/category/legal-safety/legislation/">Legislation</a>                       <ul data-tab="drop-menu-item-61605" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/environment/op-ed-markets-will-reward-decarbonization-first-movers-time-for-legislators-to-do-the-same/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="Shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Markets will reward decarbonization first movers &#8230; time for legislators to do the same</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/offshore/offshore-bill-introduced-to-close-jones-act-loophole/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/SEnatorCassidy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Senator Bill Cassidy" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/SEnatorCassidy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/SEnatorCassidy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/SEnatorCassidy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/SEnatorCassidy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Senate bill introduced to close Jones Act offshore loophole</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/ocean-shipping-reform-act-introduced-in-senate/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="U.S. Capitol Dome" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ocean Shipping Reform Act introduced in Senate</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/inland-coastal/inland/inland-waterways-celebrating-a-once-in-a-generation-success/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-300x225.png" class="attachment-medium size-medium wp-post-image" alt="President Biden" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/12/INLAND.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inland Waterways: Celebrating a once-in-a-generation success</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61606"><a data-tab="drop-menu-item-61606"  title="Compliance" href="https://www.marinelog.com/category/legal-safety/compliance/">Compliance</a>                       <ul data-tab="drop-menu-item-61606" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/environment/classnk-unveils-new-ghg-emissions-monitoring-tool/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ClassNK ZETA is a new tool for visualizing CO2 emissions from ships." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">ClassNK unveils new GHG emissions monitoring tool</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/baltic-exchange-to-u-k-members-dont-do-business-with-russians/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Baltic-Exchange-Logo-Full-colour-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Baltic Exchange to U.K members: Don’t do business with Russians</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/exam-scam-more-guilty-pleas-sentences-in-text-score-fixing-case/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/02/gavel_black-hi-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Exam scam text fixing case has kept courts buy" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/02/gavel_black-hi-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/02/gavel_black-hi-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/02/gavel_black-hi-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/02/gavel_black-hi.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Exam scam: More guilty pleas, sentences in text score fixing case</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/wan-hai-to-pay-680750-to-settle-carb-violations/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/wanHaiCARB-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="CARB violations occurred in LA/LB ports" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/wanHaiCARB-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/wanHaiCARB-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/wanHaiCARB-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/wanHaiCARB.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Wan Hai to pay $680,750 to settle CARB violations</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61607"><a data-tab="drop-menu-item-61607"  title="Safety" href="https://www.marinelog.com/category/legal-safety/safety-and-security/">Safety</a>                       <ul data-tab="drop-menu-item-61607" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/news/russian-flagship-under-tow-after-reported-missile-strike/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Russian warship Mokva" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Russian_cruiser_Moskva.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Russian flagship sinks under tow after reported missile strike</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/hot-work-planning-faulted-in-16-5-million-fish-processing-vessel-fire/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/fishboatfire-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Fire aboard Aleutian Falcon was due to inadequate hot work planning and related issues says NTSB report" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/fishboatfire-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/fishboatfire-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/fishboatfire-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/fishboatfire-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/fishboatfire.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hot work planning faulted in $16.5 million fish processing vessel fire</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/ilo-and-imo-call-for-urgent-action-on-seafarers-stranded-in-ukraine/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/AzovRegiment-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Russian attack on merchant ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/AzovRegiment-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/AzovRegiment-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/AzovRegiment-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/AzovRegiment-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/AzovRegiment-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">ILO and IMO call for urgent action on seafarers stranded in Ukraine</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/shipbuilding/engines-fuel/ntsb-tanker-engine-problem-led-to-7-55-million-hit-on-loading-dock/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/NTSNriverside-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB: Tanker engine problem led to $7.55 million hit on loading dock</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61608"><a data-tab="drop-menu-item-61608"  title="Shipping" href="https://www.marinelog.com/category/legal-safety/shipping/">Shipping</a>                       <ul data-tab="drop-menu-item-61608" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/ukraine-crisis-columbia-acts-to-help-traumatized-seafarers-and-families/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Mark O&#039;Neil is moving to help traumatized seafarers" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ukraine crisis: Columbia acts to help traumatized seafarers and families</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/environment/op-ed-markets-will-reward-decarbonization-first-movers-time-for-legislators-to-do-the-same/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="Shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Markets will reward decarbonization first movers &#8230; time for legislators to do the same</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/danaos-orders-methanol-ready-containership-quartet/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/DrJohnCoustas-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Danaos CEO bacls methanol" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/DrJohnCoustas-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/DrJohnCoustas-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/DrJohnCoustas-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/DrJohnCoustas-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/DrJohnCoustas.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Danaos orders methanol ready containership quartet</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/mega-tanker-merger-hits-saverys-family-opposition/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/alexandersaverys-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Euronav merger with Frontline is opposed by CMB" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/alexandersaverys-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/alexandersaverys-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/alexandersaverys-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/alexandersaverys-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/alexandersaverys.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Mega tanker merger hits Saverys family opposition</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61609"><a data-tab="drop-menu-item-61609"  title="Environment" href="https://www.marinelog.com/category/legal-safety/environment/">Environment</a>                       <ul data-tab="drop-menu-item-61609" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/classnk-unveils-new-ghg-emissions-monitoring-tool/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ClassNK ZETA is a new tool for visualizing CO2 emissions from ships." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/classnkzeta.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">ClassNK unveils new GHG emissions monitoring tool</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/salvage/video-ever-forward-finally-refloated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ever Forward finally refloated</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/op-ed-markets-will-reward-decarbonization-first-movers-time-for-legislators-to-do-the-same/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="Shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Markets will reward decarbonization first movers &#8230; time for legislators to do the same</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/salvage/video-boxes-start-to-come-off-ever-forward/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Boxes being taken off Ever Forward" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Boxes start to come off Ever Forward</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61610"><a data-tab="drop-menu-item-61610"  title="Salvage" href="https://www.marinelog.com/category/legal-safety/environment/salvage/">Salvage</a>                       <ul data-tab="drop-menu-item-61610" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-ever-forward-finally-refloated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ever Forward finally refloated</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-boxes-start-to-come-off-ever-forward/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Boxes being taken off Ever Forward" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Boxes start to come off Ever Forward</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/news/resolve-marine-names-joseph-farrell-iii-deputy-ceo/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/RM-JoeJrJ3-PR-scaled-1-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Resolve Marine names Joseph Farrell III deputy CEO</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/news/ever-forward-evergreen-declares-general-average/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/EverForwardUSCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ever Forward: Evergreen declares General Average</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61611 dropdown"><a title="Perspectives" href="https://www.marinelog.com/category/perspectives/" class="dropdown-toggle child">Perspectives<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61612"><a data-tab="drop-menu-item-61612"  title="Q&amp;As" href="https://www.marinelog.com/category/perspectives/qas/">Q&amp;As</a>                       <ul data-tab="drop-menu-item-61612" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-jan-erik-rasanen-of-foreship-on-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Jan-Erik Rasanen of Foreship on shipping sustainability" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jan-use.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Jan-Erik Räsänen of Foreship on sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/inland-coastal/inland/10-minutes-with-brandon-davidson-of-hines-furlong-line/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Hines Furlong towboat, the M/V Scarlett Rose" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Hines-Furlong-Scarlett-Rose-Furlong.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">10 minutes with Brandon Davidson of Hines Furlong Line</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/shipbuilding/baes-san-diego-shipyard-to-get-50-million-in-infrastructure-improvements/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="226" src="https://www.marinelog.com/wp-content/uploads/2022/02/BAE-SD-Yard-use-300x226.png" class="attachment-medium size-medium wp-post-image" alt="BAE Systems San Diego Shipyard" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/BAE-SD-Yard-use-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2022/02/BAE-SD-Yard-use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/02/BAE-SD-Yard-use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/02/BAE-SD-Yard-use.png 696w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">BAE’s San Diego shipyard to get $50 million in infrastructure improvements</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/10-minutes-with-gulf-marine-repair-president-richard-mccreary/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="226" src="https://www.marinelog.com/wp-content/uploads/2022/02/GULF-MARINE-USE-300x226.png" class="attachment-medium size-medium wp-post-image" alt="Aerial view of Gulf Marine Repair shipyard in Tampa, Fla. (Credit: Gulf Marine Repair)" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/GULF-MARINE-USE-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2022/02/GULF-MARINE-USE-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/02/GULF-MARINE-USE-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/02/GULF-MARINE-USE.png 698w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">10 minutes with Gulf Marine Repair president Richard McCreary</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61613"><a data-tab="drop-menu-item-61613"  title="From the Editor" href="https://www.marinelog.com/category/perspectives/from-the-editor/">From the Editor</a>                       <ul data-tab="drop-menu-item-61613" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/inland-coastal/corps-releases-inland-waterways-spend-plan/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Lock and dam" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Corps releases inland waterways spend plan</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/recovery-efforts-underway-in-path-of-hurricane/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png" class="attachment-medium size-medium wp-post-image" alt="Hurricane Ida maritime" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida.png 702w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Recovery efforts underway in path of hurricane</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/is-the-criminalization-of-seafarers-on-the-rise/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png" class="attachment-medium size-medium wp-post-image" alt="MV Wakashio accident" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Is the criminalization of seafarers on the rise?</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/ambitious-green-goals-or-logistics-headaches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Zero Emission Shipping Mission" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ambitious green goals or logistics headaches?</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61614"><a data-tab="drop-menu-item-61614"  title="Op-Eds" href="https://www.marinelog.com/category/perspectives/op-eds/">Op-Eds</a>                       <ul data-tab="drop-menu-item-61614" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-a-sea-change/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Scott Carrico says changes ahead for maritime could include use of unmanned vessels to address growing crew shortages, says ." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/GCUSV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: A sea change</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/legal-safety/environment/op-ed-markets-will-reward-decarbonization-first-movers-time-for-legislators-to-do-the-same/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="Shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Markets will reward decarbonization first movers &#8230; time for legislators to do the same</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-navigating-uncharted-waters-for-bwms-operations/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2022/03/Riggio-_-USE-300x224.png" class="attachment-medium size-medium wp-post-image" alt="Mark Riggio of Filtersafe on BWMS" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Riggio-_-USE-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Riggio-_-USE-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Riggio-_-USE-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Riggio-_-USE-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Riggio-_-USE.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Navigating uncharted waters for BWMS operations</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/legal-safety/shipping/op-ed-de-risking-the-shipping-decarbonization-debate/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Giulio_use-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Giulio Tirelli, Director-Business Development at Wärtsilä" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Giulio_use-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Giulio_use-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/Giulio_use-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Giulio_use-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Giulio_use.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: De-risking the shipping decarbonization debate</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61615"><a data-tab="drop-menu-item-61615"  title="Data &amp; Analytics" href="https://www.marinelog.com/category/perspectives/data-analytics/">Data &amp; Analytics</a>                       <ul data-tab="drop-menu-item-61615" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/why-cleaves-is-bullish-on-bulkers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="chart of bulker earnings vs. values" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Why Cleaves is bullish on bulkers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/vesselsvalue-volatility-continues-in-crude-tanker-sector/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Chart" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VesselsValue: Volatility continues in crude tanker sector</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/dropping-in-bio-lng-extends-green-financing-runway-says-sea-lng/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dropping in bio-LNG extends green financing runway says SEA-LNG</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/news/inmarsat-marks-a-fleet-xpress-milestone-and-launches-a-data-academy/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inmarsat marks a Fleet Xpress milestone and launches a data academy</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-60095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60095"><a title="Conferences" href="https://www.marinelog.com/marine-log-conferences/">Conferences</a></li>
<li  id="menu-item-61592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61592 dropdown"><a title="Resources" href="#" class="dropdown-toggle child">Resources<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-59465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59465"><a data-tab="drop-menu-item-59465"  title="Magazine" href="https://www.marinelog.com/category/magazine/">Magazine</a></a></li>
<li  id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a data-tab="drop-menu-item-59472"  title="Podcasts" href="https://www.marinelog.com/category/podcasts-1/">Podcasts</a>                       <ul data-tab="drop-menu-item-59472" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts-1/podcast-danfoss-editron-and-volvo-penta-talk-electrified-solutions-and-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Erno Tenhunen, marine director of Danfoss Editron, and Johan Inden, president of Volvo Penta Marine Business Unit" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Danfoss Editron and Volvo Penta talk electrified solutions and sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-jones-walkers-jeff-tillery-on-what-to-do-in-a-maritime-emergency/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Jones Walker’s Jeff Tillery on what to do in a maritime emergency</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-fincantieri-bay-sees-busy-year-ahead/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Fincantieri Bay sees busy year ahead</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/news/podcast-classnk-talks-carbon-intensity-index-compliance/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Shimpei Watanabe" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/01/Shimpei-Watanabe.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Podcast: ClassNK talks Carbon Intensity Index compliance</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-62001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62001"><a data-tab="drop-menu-item-62001"  title="Webinars" href="https://www.marinelog.com/webinar/">Webinars</a></a></li>
<li  id="menu-item-59473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a data-tab="drop-menu-item-59473"  title="Videos" href="https://www.marinelog.com/category/video/">Videos</a>                       <ul data-tab="drop-menu-item-59473" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/legal-safety/environment/salvage/video-ever-forward-finally-refloated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ever Forward finally refloated</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/legal-safety/environment/salvage/video-boxes-start-to-come-off-ever-forward/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Boxes being taken off Ever Forward" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Boxes start to come off Ever Forward</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-top-women-in-maritime/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Top Women in Maritime" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/TOP-WOMEN-IN-MARITIME-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Top Women in Maritime</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-chinese-vessels-risk-collisions-with-philippines-coast-guard/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/ChinaCGRAM.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Chinese vessels risk collisions with Philippines Coast Guard</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59466"><a data-tab="drop-menu-item-59466"  title="Newsletters" href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></a></li>
<li  id="menu-item-66514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66514"><a data-tab="drop-menu-item-66514"  title="Marketplace" href="https://www.marinelog.com/category/marketplace/">Marketplace</a>                       <ul data-tab="drop-menu-item-66514" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/kitsap-employment-opportunities-deckhands/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="66" src="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-1024x224.png 1024w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-768x168.png 768w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap.png 1039w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Kitsap Employment Opportunities Deckhands</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/golden-gate-bridge-highway-and-transportation-district-notice-inviting-proposals/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="228" src="https://www.marinelog.com/wp-content/uploads/2022/03/image001-300x228.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/image001-300x228.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/image001.jpg 604w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GOLDEN GATE BRIDGE, HIGHWAY AND TRANSPORTATION DISTRICT NOTICE INVITING PROPOSALS </strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/u-s-facilities-inc-seeks-marine-chief-engineer%ef%bf%bc%ef%bf%bc/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="159" src="https://www.marinelog.com/wp-content/uploads/2022/03/USFacilities-300x159.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/USFacilities-300x159.jpeg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/USFacilities.jpeg 424w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">U.S. Facilities, Inc. Seeks Marine Chief Engineer</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/classified-ad/creative-systems-is-the-originator-of-ghs-the-world-famous-pc-based-simulator-of-vessels-in-fluids-and-fluids-in-vessels/">
                                                                                <strong class="title">Creative Systems is the originator of GHS, the world-famous PC-based simulator of vessels in fluids and fluids in vessels</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59467"><a data-tab="drop-menu-item-59467"  title="Buyer&#039;s Guide" href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></a></li>

</ul></div>
</li>
</ul></nav>                        </div>
                    </div>
                </div>
            </header>
        <main id="main" role="main">
            <div class="container">
        <div class="main-holder">
                            <div id="content">
                        <section class="section-block">
        <header class="headline">
            <ul class="timestamp">
                <li><time datetime="2022-04-19">April 19, 2022</time></li>
                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/shipbuilding/" rel="category tag">Shipbuilding</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></li>
            </ul>
            <h1>Mitsubishi Shipbuilding completes concept study for ammonia/LCO2 carrier</h1>            <span class="source"><span class="source-title">
                Written by</span>
                <a href="https://www.marinelog.com/author/nick-blenkey/">
                    Nick&nbsp;Blenkey</a></span>
                <ul class="social-networks">
        <li><div data-network="facebook" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-facebook.png" alt="facebook" width="36" height="36"></a></div></li>
        <li><div data-network="twitter" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-twitter.png" alt="twitter" width="36" height="36"></a></div></li>
        <li><div data-network="linkedin" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-linkedin.png" alt="linkedin" width="36" height="36"></a></div></li>
        <li><div data-network="email" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-email.png" alt="email" width="36" height="36"></a></div></li>
        <li><div data-network="print" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-print.png" alt="print" width="36" height="36"></a></div></li>
    </ul>
        </header>
                    <div class="image-holder">
                <img src="https://www.marinelog.com/wp-content/uploads/2022/04/Low_AmmoniaLiquefied-CO2-Carrier.jpg" alt="Concept ship is designed to carry ammonia on its outward journey, and LCO2 on the return trip." width="755" height="402">
                                    <p class="caption">Concept ship is designed to carry ammonia on its outward journey, and LCO2 on the return trip.</p>
                            </div>
                        
<p>Following an extensive study conducted with Mitsui O.S.K. Lines (MOL), Japan&#8217;s <a href="https://solutions.mhi.com/ccus/lco2-carrier/">Mitsubishi Shipbuilding</a> has completed a concept study for the design of an ammonia/liquefied CO2 carrier capable of transporting both ammonia and liquefied carbon dioxide (LCO2).</p>



<p>The study carried out with MOL indicates that this type of vessel has the potential to become mainstream in the LCO2 carrier market by being flexible enough to meet projected increases in demand for transporting both ammonia and LCO2.</p>



<p>Ammonia is a source of stable clean energy projected to be used widely in the future, while LCO2 carriers will play an important role in the emerging carbon dioxide capture, utilization, and storage (<a href="https://www.marinelog.com/?s=%22CCS%22" target="_blank" rel="noreferrer noopener">CCUS</a>) value chain.</p>



<p>The vessel developed through the concept study is designed to carry ammonia on its outward journey, and LCO2 on the return trip. Specific carriers for each material normally run empty on their return voyage, so a ship able to handle both substances will increase operational efficiency, and contribute to enhanced transportation efficiency overall.</p>



<p>Mitsubishi Shipbuilding says it will continue to further develop the technology based on the knowledge acquired and technical issues encountered through this project. It aims to commercialize the vessel in cooperation with marine-related corporations and petroleum development corporations</p>
                <div class="entry-bottom">
<span class="categories">Categories: <span><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/shipbuilding/" rel="category tag">Shipbuilding</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></span></span>
<span class="tags">Tags: <span><a href="https://www.marinelog.com/tag/ammonia/" rel="tag">ammonia</a>, <a href="https://www.marinelog.com/tag/ccus/" rel="tag">CCUS</a>, <a href="https://www.marinelog.com/tag/lco2/" rel="tag">LCO2</a>, <a href="https://www.marinelog.com/tag/shipbuilding-1/" rel="tag">shipbuilding</a></span></span>
</div>
    </section>
        <div class="banner-ad hidden-xs">
        </div>
        <section class="related section-block">
            <h2>RELATED ARTICLES</h2>
            <div class="article-wrap">
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/inland-coastal/coastal/marad-expands-americas-marine-highway-program/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Pete Buttigieg announces AMPH extensionss America&#039;s Marine Highways Program grants" srcset="https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/12/buttigieg.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-04-19">April 19, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/coastal/" rel="category tag">Coastal</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/coastal/marad-expands-americas-marine-highway-program/">MARAD expands America’s Marine Highway Program</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/news/new-seabulk-tug-features-bergs-most-advanced-hybrid-electric-package-ever/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="hybrid electric tug" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/seabulkhybrid.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-04-19">April 19, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/coastal/" rel="category tag">Coastal</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/news/new-seabulk-tug-features-bergs-most-advanced-hybrid-electric-package-ever/">New Seabulk tug features Berg’s most advanced hybrid electric package ever</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/legal-safety/shipping/ukraine-crisis-columbia-acts-to-help-traumatized-seafarers-and-families/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Mark O&#039;Neil is moving to help traumatized seafarers" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/MarkONeeal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-04-19">April 19, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/legal-safety/shipping/" rel="category tag">Shipping</a>, <a href="https://www.marinelog.com/category/legal-safety/wellness/" rel="category tag">Wellness</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/legal-safety/shipping/ukraine-crisis-columbia-acts-to-help-traumatized-seafarers-and-families/">Ukraine crisis: Columbia acts to help traumatized seafarers and families</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/technology/japans-roboship-will-feature-abb-technology/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/12/ROBOSHIP-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ABB-equipped Roboship solution for coastal shipping" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/ROBOSHIP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/ROBOSHIP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/ROBOSHIP-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/12/ROBOSHIP.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-04-19">April 19, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/technology/japans-roboship-will-feature-abb-technology/">Japan’s Roboship will feature ABB technology</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/offshore/offshore-wind/orsted-and-eversource-sign-first-ever-u-s-offshore-wind-helicopter-contract/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Helicopter crew transfer" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Hoisting_2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-04-19">April 19, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/offshore/offshore-wind/" rel="category tag">Offshore Wind</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/offshore/offshore-wind/orsted-and-eversource-sign-first-ever-u-s-offshore-wind-helicopter-contract/">Ørsted and Eversource sign first-ever U.S. offshore wind helicopter contract</a></h3>
                        </div>
                    </article>
                            </div>
        </section>
    
                                    </div>
                	<aside id="sidebar">
		<div class="widget widget_text" id="text-5">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25873' id='doubleclick_ad_61420'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_61420 = googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [[300,250]], 'doubleclick_ad_61420')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_61420');
    });
  </script>
</div>

</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><h4>SUBSCRIBE TO MARINE DAILY NEWSLETTER</h4>
<form id="sidebarNewsletterForm" method="POST" action="/wp-admin/admin-post.php" target="_blank" onsubmit="check_if_sidebar_capcha_is_filled(event)">
<input type="hidden" name="action" value="marinelognewsletter">
<input type="email" size="40" name="address" placeholder="Enter Your Email Address" style="width: 100%;height: 3em;padding: 0.5em;border: #ccc thin solid;">
<p></p><div id="sidbarrecapcha" data-callback="sidebar_capcha_filled" class="g-recaptcha" data-sitekey="6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T"></div><p></p>
<input type="hidden" name="redirectURL" value="https://www.marinelog.com/thank-you-for-subscribing/">
<input type="Submit" name="Subscribe" value="SUBSCRIBE" style="height: 3em;padding: 0.5em;border: #ccc thin solid;">
</form>
</div></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25872' id='doubleclick_ad_43802'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_43802 = googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [[300,250]], 'doubleclick_ad_43802')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_43802');
    });
  </script>
</div>

</div>
		</div><div class="widget widget_text" id="text-7">			<div class="textwidget"><p><a href="https://issuu.com/marinelog/docs/marine_log_april_2022?fr=sZTQwMDM3NjM1NA"><img loading="lazy" class="alignnone wp-image-71755 size-medium" src="https://www.marinelog.com/wp-content/uploads/2022/04/April2022cover-221x300.jpg" alt="" width="221" height="300" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/April2022cover-221x300.jpg 221w, https://www.marinelog.com/wp-content/uploads/2022/04/April2022cover.jpg 588w" sizes="(max-width: 221px) 100vw, 221px" /></a></p>
<p><strong>April 2022</strong></p>
</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25876' id='doubleclick_ad_30842'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_30842 = googletag.defineSlot('/3039284/ML2_ROS_300x150', [[300,150]], 'doubleclick_ad_30842')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_30842');
    });
  </script>
</div>

</div>
		</div>
<div class="widget popular-posts" id="wpp-2">
<h4 class="h3">Popular Articles</h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</div>
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><h4>
FEATURED CONFERENCE
</h4>
<style>.wp-show-posts-columns#wpsp-66845 {margin-left: -2em; }.wp-show-posts-columns#wpsp-66845 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-66845" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-70604 page type-page status-publish has-post-thumbnail hentry category-conferences" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-left ">
			<a href="https://www.marinelog.com/ferries2022/"  title="Ferries 2022">					<img src="https://www.marinelog.com/wp-content/uploads/2022/03/FerriesLogo_700x525v2-178x134.png" alt="Ferries 2022" itemprop="image" class="left" />
				</a>		</div>
								<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.marinelog.com/ferries2022/" rel="bookmark">Ferries 2022</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></div>	</aside>
            	    </div>

            </div>
        </main>
        <footer id="footer">
            <div class="container">
                <div class="row menus">
                                        <div class="col-sm-3">
                                                <h3>Sections</h3>
                        <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41548"><a href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41549"><a href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a></li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://www.marinelog.com/category/offshore/">Offshore</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://www.marinelog.com/category/inland-coastal/">Inland and Coastal</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://www.marinelog.com/category/events/conferences/">Conferences</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41555 primary-current-post-parent"><a href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41556"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>About Us</h3>
                        <div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://www.marinelog.com/history/">About Us</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29691"><a href="https://www.marinelog.com/marketplace/">Classifieds</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/contact-us-2/">Contact Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.simmonsboardman.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://simmonsboardman.com/">Simmons-Boardman</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Connect With Us</h3>
                        <div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://sbp.dragonforms.com/ML_new&#038;Pk=WBML921">Subscribe</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="/magazine/">Magazine</a></li>
<li id="menu-item-65294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65294"><a href="https://sbp.dragonforms.com/ML_account">Subscription Services</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442">Facebook</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://www.linkedin.com/groups/2364907/">LinkedIn</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://www.twitter.com/MarineLog">Twitter</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Resources</h3>
                        <div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-47528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47528"><a href="https://www.marinelog.com/category/video/">Video</a></li>
<li id="menu-item-66518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66518"><a href="https://www.marinelog.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div>                    </div>
                                                            </div>
                                <div class="copyright-info">Copyright &copy; 2022 Simmons-Boardman</div>
                            </div>
        </footer>
        </div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
googletag.cmd.push(function() {
  var responsive_ads = window.dc_responsive_ads || [];

  if (responsive_ads.length > 0) {
    var timer = null;
    var last_breakpoint = -1;

    function update_breakpoints(){
      var current_breakpoint = -1;
      if (window.innerWidth < 768) {
        current_breakpoint = 0;
      } else if (window.innerWidth < 992) {
        current_breakpoint = 1;
      } else if (window.innerWidth < 1200) {
        current_breakpoint = 2;
      }else {
        current_breakpoint = 3;
      }
      if (last_breakpoint != current_breakpoint) {
        if (last_breakpoint -1) {
          googletag.pubads().refresh(responsive_ads, {changeCorrelator: false});
        }
        last_breakpoint = current_breakpoint;
      }
    }

    window.addEventListener('resize', function(){
      window.clearTimeout(timer);
      timer = window.setTimeout(update_breakpoints, 350);
    });
  }
});
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.marinelog.com/wp-content/themes/marinelog/js/app.js?ver=5.9.3' id='base-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>

        <script type="text/javascript">




var allowSidebarSubmitNewsletter = false;
function sidebar_capcha_filled()
{
     allowSidebarSubmitNewsletter = true;
}


function check_if_sidebar_capcha_is_filled(event) {
    var addressValue =  $('#sidebarNewsletterForm').find("[name='address']").val();
    if(addressValue && allowSidebarSubmitNewsletter) return true;
    event.preventDefault();
    
}

var recaptchaElementsAreLoaded = false;
function reloadcapcha()
{
    if(recaptchaElementsAreLoaded == false)
    {
        if($( "#sidbarrecapcha" ).length )
      {
            grecaptcha.render('sidbarrecapcha', {
          'sitekey' : '6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T'
        });
      }

      
    }
    recaptchaElementsAreLoaded = true;

}

$('body').on('focus', "input[name='address']", function() {
  reloadcapcha();
});


</script>
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6fea135ecf3782f0","token":"011cccb6f9f34d18acec4ed6de5591ea","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>