<!DOCTYPE html>
<html lang="en-US">
<head>
<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer>
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
<link rel="icon" type="image/png" href="/appicons/favicon.png" />
<link rel="manifest" href="/manifest.json">
<meta charset="UTF-8">
<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.marinelog.com/wp-content/themes/marinelog/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>SAFE Boats wins Ukraine-linked patrol boat order - Marine Log</title>
<meta name="description" content="SAFE Boats International awarded a contract under that includes a possible Foreign Military Sale to Ukraine of up to 16 Mark VI patrol boats." />
<link rel="canonical" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SAFE Boats wins Ukraine-linked patrol boat order" />
<meta property="og:description" content="Helping Maritime Professionals Make Informed Decisions" />
<meta property="og:url" content="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/" />
<meta property="og:site_name" content="Marine Log" />
<meta property="article:publisher" content="https://www.facebook.com/MarineLog" />
<meta property="article:published_time" content="2022-01-03T18:06:12+00:00" />
<meta property="article:modified_time" content="2022-01-03T18:06:16+00:00" />
<meta property="og:image" content="https://www.marinelog.com/wp-content/uploads/2022/01/markVI.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MarineLog" />
<meta name="twitter:site" content="@MarineLog" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Nick Blenkey" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.marinelog.com/#organization","name":"Marine Log","url":"https://www.marinelog.com/","sameAs":["https://www.facebook.com/MarineLog","https://www.linkedin.com/groups/2364907/","https://www.youtube.com/user/marinelogcom","https://twitter.com/MarineLog"],"logo":{"@type":"ImageObject","@id":"https://www.marinelog.com/#logo","inLanguage":"en-US","url":"https://www.marinelog.com/wp-content/uploads/2021/06/MarineLog_logo.png","contentUrl":"https://www.marinelog.com/wp-content/uploads/2021/06/MarineLog_logo.png","width":638,"height":216,"caption":"Marine Log"},"image":{"@id":"https://www.marinelog.com/#logo"}},{"@type":"WebSite","@id":"https://www.marinelog.com/#website","url":"https://www.marinelog.com/","name":"Marine Log","description":"Reporting on marine business and technology","publisher":{"@id":"https://www.marinelog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.marinelog.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/#primaryimage","inLanguage":"en-US","url":"https://www.marinelog.com/wp-content/uploads/2022/01/markVI.jpg","contentUrl":"https://www.marinelog.com/wp-content/uploads/2022/01/markVI.jpg","width":700,"height":525,"caption":"SAFE Boats Mark VI patrol boat"},{"@type":"WebPage","@id":"https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/#webpage","url":"https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/","name":"SAFE Boats wins Ukraine-linked patrol boat order - Marine Log","isPartOf":{"@id":"https://www.marinelog.com/#website"},"primaryImageOfPage":{"@id":"https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/#primaryimage"},"datePublished":"2022-01-03T18:06:12+00:00","dateModified":"2022-01-03T18:06:16+00:00","description":"SAFE Boats International awarded a contract under that includes a possible Foreign Military Sale to Ukraine of up to 16 Mark VI patrol boats.","breadcrumb":{"@id":"https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/"]}]},{"@type":"BreadcrumbList","@id":"https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.marinelog.com/"},{"@type":"ListItem","position":2,"name":"Latest News","item":"https://www.marinelog.com/latest-news/"},{"@type":"ListItem","position":3,"name":"SAFE Boats wins Ukraine-linked patrol boat order"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/#article","isPartOf":{"@id":"https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/#webpage"},"author":{"@id":"https://www.marinelog.com/#/schema/person/65e9d3d0c0caaab5b9acbd71bda67db9"},"headline":"SAFE Boats wins Ukraine-linked patrol boat order","datePublished":"2022-01-03T18:06:12+00:00","dateModified":"2022-01-03T18:06:16+00:00","mainEntityOfPage":{"@id":"https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/#webpage"},"wordCount":166,"publisher":{"@id":"https://www.marinelog.com/#organization"},"image":{"@id":"https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/#primaryimage"},"thumbnailUrl":"https://www.marinelog.com/wp-content/uploads/2022/01/markVI.jpg","keywords":["Mark VI patrol boat","Naval Sea Systems Command","patrol boat","SAFE Boats International","ukraine"],"articleSection":["News","Shipyard News"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.marinelog.com/#organization"}},{"@type":"Person","@id":"https://www.marinelog.com/#/schema/person/65e9d3d0c0caaab5b9acbd71bda67db9","name":"Nick Blenkey","image":{"@type":"ImageObject","@id":"https://www.marinelog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/045cfccc8193e5637ca899ccd67a155a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/045cfccc8193e5637ca899ccd67a155a?s=96&d=mm&r=g","caption":"Nick Blenkey"},"sameAs":["https://www.linkedin.com/in/nick-blenkey-a9b05014/"],"url":"https://www.marinelog.com/author/nick-blenkey/"}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.marinelog.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Feed" href="https://www.marinelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Comments Feed" href="https://www.marinelog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marine Log &raquo; iCal Feed" href="https://www.marinelog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; SAFE Boats wins Ukraine-linked patrol boat order Comments Feed" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marinelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.marinelog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://www.marinelog.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css' href='https://www.marinelog.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css' href='https://www.marinelog.com/wp-content/themes/marinelog/css/bootstrap.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-fontawesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='https://www.marinelog.com/wp-content/themes/marinelog/css/app.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c5db2876dbc680011d2b5d9&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<link rel="https://api.w.org/" href="https://www.marinelog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marinelog.com/wp-json/wp/v2/posts/68793" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marinelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marinelog.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.marinelog.com/?p=68793' />
<link rel="alternate" type="application/json+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Fshipbuilding%2Fshipyards%2Fshipyard-news%2Fsafe-boats-wins-ukraine-linked-patrol-boat-order%2F" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.marinelog.com"><link rel="https://theeventscalendar.com/" href="https://www.marinelog.com/wp-json/tribe/events/v1/" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone_57.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad_76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-retina_120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad-retina_152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-6-plus_180.png" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.marinelog.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '39f2ccd0-1c62-416e-a4ad-c654a1bb3127';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "MarineLog";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#035b99';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="32x32" />
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
<meta name="msapplication-TileImage" content="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
<style type="text/css" id="wp-custom-css">
			p.wp-show-posts-entry-title a {font-size: 17.5px; font-family: "Roboto Condensed"; margin-bottom: 0.5em;}

div.wp-show-posts-image.wpsp-image-left {margin-right: 0.75em; padding: 0;}

div.wp-show-posts-entry-meta.wp-show-posts-entry-meta-below-title.post-meta-inline {margin-top: 0.5em;}



a.wp-show-posts-read-more, a.wp-show-posts-read-more:visited
{display:inline-block;padding:8px 15px;border:none;color:#fff !important;font-size:.8em;font-weight: bold; text-decoration:none; background:#337ab7 !important; text-transform: uppercase !important; text-align: right !important;}

.wp-show-posts-entry-meta .wp-show-posts-entry-meta-below-title .post-meta-inline {margin-top: 1em !important;}



.field-wrap .pikaday__container, .field-wrap .pikaday__display, .field-wrap>div input, .field-wrap select, .field-wrap textarea {height: 3em; padding: 0.5em; border: #ccc thin solid; }
.field-wrap>div input[type=button]{
    text-transform: uppercase;
    font: 700 14px/18px "Open Sans", Arial, Helvetica, sans-serif;
    padding: 9px 33px;
    margin-left: 5px;
    background-color: #035b99;
    color: #fff;
    border: none;
}

.main-holder h1.breakingnewshome:before {
    left: 3px;
    background-color: #69be28;
    border-radius: 2px 0 0 2px;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:before, .main-holder h1:after {
    position: absolute;
    content: '';
    display: block;
    top: 3px;
    -webkit-transform: skewX(
-15deg
);
    transform: skewX(
-15deg
);
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome {position: relative;
    padding-left: 35px;}


.main-holder h1.breakingnewshome {
font-size: 30px;
  margin: 0;
  padding: 0 0 5px 36px;
//  text-transform: uppercase;
  position: relative;
  font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;
}



.main-holder {
   h1.breakingnewshome{
    $tag-height: 25px;
    $tag-width: 10px;
    position: relative;
    padding-left: ($tag-width*2+15);
    &:before, &:after{
      position: absolute;
      content: '';
      display: block;
      top: 3px;
      transform: skewX(-15deg)
    }
    &:before{
      left: 3px;
      background-color: #69be28;
      border-radius: 2px 0 0 2px;
      height: $tag-height;
      width: $tag-width;
    }
    &:after{
      left: ($tag-width + 7);
      background-color: $accent-color;
      height: $tag-height;
      width: $tag-width;
    }
  }
}

/* Hiding date in Featured Posts */

div.content div.date {display: none;}


@media (min-width: 1025px){
	#nav > ul > li#menu-item-61592 ul > li.has-drop-down ul {
    display: none;
}
	#nav ul > li#menu-item-61592	.dropdown {
    width: 140px;
    right: auto;
    left: auto;
	}
}
@media (min-width: 992px){
	#nav > ul > li#menu-item-61592 > .dropdown > ul > li {
    width: 100%;
}
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-68793 single-format-standard tribe-no-js tribe-bar-is-disabled">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="header-content">
<div class="logo">
<a href="https://www.marinelog.com"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/marinelog_logo.svg" alt="Marine Log" width="282" height="88"></a>
</div>
<div class="btn-holder">
<a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
</div>
<div class="banner-ad"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25871' id='doubleclick_ad_64253'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_64253 = googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [[728,90]], 'doubleclick_ad_64253')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  window.dc_responsive_ads = window.dc_responsive_ads || [];
      var sizeMap = googletag.sizeMapping()
            .addSize([0, 0], [])
      
            .addSize([768, 90], [[728,90]])
      
      
      
      
      
            .build();
      ad_unit_64253.defineSizeMapping(sizeMap);
      window.dc_responsive_ads.push(ad_unit_64253);
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_64253');
    });
  </script>
</div>
</div>
</div>
<a href="#" class="nav-opener"><span>Menu</span></a>
<div class="nav-holder">
<div class="nav-wrap">
<div class="links-holder">
<div class="btn-holder">
<a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
</div>
<ul class="social-networks">
<li><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><span class="fa fa-facebook"></span></a></li>
<li><a href="https://www.twitter.com/MarineLog"><span class="fa fa-twitter"></span></a></li>
<li><a href="https://www.linkedin.com/groups/2364907/"><span class="fa fa-linkedin"></span></a></li>
</ul>
<div class="search-holder">
<a href="#" class="search-opener"><span class="fa fa-search"></span></a>
<form method="get" class="search-form" action="https://www.marinelog.com" role="search">
<fieldset>
<input type="search" name="s" placeholder="Enter search terms&hellip;">
<input value="search" type="submit">
</fieldset>
</form> </div>
</div>
<nav id="nav" class="menu-header-navigation-container"><ul id="menu-header-navigation" class="main-navigation"><li id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-61349 primary-current-post-ancestor dropdown"><a title="Shipbuilding" href="https://www.marinelog.com/category/shipbuilding/" class="dropdown-toggle child">Shipbuilding<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41543 primary-current-post-ancestor"><a data-tab="drop-menu-item-41543" title="Shipyards" href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a> <ul data-tab="drop-menu-item-41543" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/safe-boats-wins-ukraine-linked-patrol-boat-order/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2022/01/markVI.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="SAFE Boats Mark VI patrol boat" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/markVI.jpg 700w, https://www.marinelog.com/wp-content/uploads/2022/01/markVI-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/markVI-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/markVI-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">SAFE Boats wins Ukraine-linked patrol boat order</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/alabama-shipyard-awarded-usns-comfort-drydocking/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/comfortleaves.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="hospital ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/comfortleaves.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/comfortleaves-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/comfortleaves-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/comfortleaves-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Alabama Shipyard awarded USNS Comfort drydocking</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/captain-bob-moore-latest-chesapeake-class-pilot-boat/">
<span class="image-holder">
<img width="700" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/12/Captain-Bob-Moore.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Captain Bob Moore pilot boat" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Captain-Bob-Moore.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Captain-Bob-Moore-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Captain-Bob-Moore-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Captain-Bob-Moore-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Captain Bob Moore: Latest Chesapeake class pilot boat</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/halter-marine-awarded-555-2-million-for-second-polar-security-cutter/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/04/VTHalterpolaricebreaker.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Polar Security Cutter" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/VTHalterpolaricebreaker.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/04/VTHalterpolaricebreaker-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/VTHalterpolaricebreaker-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/VTHalterpolaricebreaker-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Halter Marine awarded $555.2 million for second Polar Security Cutter</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61599"><a data-tab="drop-menu-item-61599" title="Naval Architecture" href="https://www.marinelog.com/category/shipbuilding/naval-architecture/">Naval Architecture</a> <ul data-tab="drop-menu-item-61599" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/shipbuilding/captain-bob-moore-latest-chesapeake-class-pilot-boat/">
<span class="image-holder">
<img width="700" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/12/Captain-Bob-Moore.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Captain Bob Moore pilot boat" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Captain-Bob-Moore.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Captain-Bob-Moore-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Captain-Bob-Moore-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Captain-Bob-Moore-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Captain Bob Moore: Latest Chesapeake class pilot boat</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/inland-coastal/coastal/svitzer-to-build-next-gen-transverse-tug/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/transversetug.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="TRAnsverse tug seen from three-quarters aft" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/transversetug.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/transversetug-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/transversetug-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/transversetug-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Svitzer to build next-gen TRAnsverse Tug</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/shipbuilding/naval-architecture/jms-completes-concept-design-for-lumcon-research-vessel/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/1638282311726.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Concept design for new research vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/1638282311726.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/1638282311726-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/1638282311726-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/1638282311726-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">JMS completes concept design for LUMCON research vessel</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/shipbuilding/naval-architecture/webb-institute-elects-next-president/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/11/markmarchettiwb.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Mark Martecchini" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/markmarchettiwb.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/11/markmarchettiwb-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/markmarchettiwb-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/markmarchettiwb-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Webb Institute elects next president</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61600"><a data-tab="drop-menu-item-61600" title="Engines &amp; Fuel" href="https://www.marinelog.com/category/shipbuilding/engines-fuel/">Engines &amp; Fuel</a> <ul data-tab="drop-menu-item-61600" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/news/wingd-opens-new-global-test-center/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/WinGDtestcenter.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Global test Center opening ceremony" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/WinGDtestcenter.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/WinGDtestcenter-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/WinGDtestcenter-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/WinGDtestcenter-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">WinGD opens new Global Test Center in Shanghai</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/legal-safety/shipping/ammonia-fueled-shipping-project-gets-norwegian-government-funding/">
 <span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/Viridis-vessel.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Ammonia-fueled bulk carrier" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Viridis-vessel.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Viridis-vessel-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Viridis-vessel-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Viridis-vessel-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Ammonia-fueled shipping project gets Norwegian government funding</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/news/csl-completes-worlds-largest-b100-biofuel-tests-on-marine-engines/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/The_CSL_Group_Inc__CSL_Successfully_Completes_World_s_Largest_B1.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="CSL’s biofuel trials were conducted on eight ships over a period of six months under a Transport Canada testing protocol." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/The_CSL_Group_Inc__CSL_Successfully_Completes_World_s_Largest_B1.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/The_CSL_Group_Inc__CSL_Successfully_Completes_World_s_Largest_B1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/The_CSL_Group_Inc__CSL_Successfully_Completes_World_s_Largest_B1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/The_CSL_Group_Inc__CSL_Successfully_Completes_World_s_Largest_B1-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">CSL completes world’s largest B100 biofuel tests on marine engines</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/legal-safety/environment/sembcorp-marines-lmg-marin-to-design-green-ammonia-tanker/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/LMGMarin_MSGreenammonia.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Green ammonia tanker" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/LMGMarin_MSGreenammonia.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/LMGMarin_MSGreenammonia-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/LMGMarin_MSGreenammonia-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/LMGMarin_MSGreenammonia-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Sembcorp Marine’s LMG Marin to design green ammonia tanker</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-67015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67015 dropdown"><a title="Inland/Coastal" href="https://www.marinelog.com/category/inland-coastal/" class="dropdown-toggle child">Inland/Coastal<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-43497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43497"><a data-tab="drop-menu-item-43497" title="Inland" href="https://www.marinelog.com/category/inland-coastal/inland/">Inland</a> <ul data-tab="drop-menu-item-43497" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/ports-terminals/gateway-terminals-handles-first-box-in-savannah/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Container unloaded at Port of Savannah" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1.jpg 700w, https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Gateway Terminals handles first box in Savannah</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/lydia-ann-channel-fleet-christens-new-towboat-in-texas/">
<span class="image-holder">
<img width="700" height="523" src="https://www.marinelog.com/wp-content/uploads/2021/12/Samantha-Trueheart-USE.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="The M/V Samantha Trueheart towboat on the water" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Samantha-Trueheart-USE.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Samantha-Trueheart-USE-300x224.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Samantha-Trueheart-USE-320x240.jpg 320w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Lydia Ann Channel Fleet christens new towboat in Texas</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/ports-terminals/bulker-is-first-to-take-advantage-of-new-mississippi-river-draft-limit/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/First-vessel-on-river_48-feet-deep-UBT-4.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Bulker at Mississippi River terminal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/First-vessel-on-river_48-feet-deep-UBT-4.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/First-vessel-on-river_48-feet-deep-UBT-4-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/First-vessel-on-river_48-feet-deep-UBT-4-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/First-vessel-on-river_48-feet-deep-UBT-4-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Bulker is first to take advantage of new Mississippi River draft limit</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/ports-terminals/marad-awards-241-million-in-port-grants/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/03/maradseal.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="MARAD seal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/maradseal.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/03/maradseal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/maradseal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/maradseal-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">MARAD awards $241 million in port grants</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25883"><a data-tab="drop-menu-item-25883" title="Coastal" href="https://www.marinelog.com/category/inland-coastal/coastal/">Coastal</a> <ul data-tab="drop-menu-item-25883" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/ports-terminals/marad-awards-241-million-in-port-grants/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/03/maradseal.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="MARAD seal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/maradseal.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/03/maradseal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/maradseal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/maradseal-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">MARAD awards $241 million in port grants</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/first-fully-electric-u-s-towboats-set-for-2025-availability/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/2021_12_21_Zeeboat_Release_Image.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Artist rendering of the zero emissions, fully electric towboat." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/2021_12_21_Zeeboat_Release_Image.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/2021_12_21_Zeeboat_Release_Image-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/2021_12_21_Zeeboat_Release_Image-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/2021_12_21_Zeeboat_Release_Image-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">First fully-electric U.S. towboats set for 2025 availability</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/crowley-all-electric-tug-ewolf-starts-construction/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/Steel-Cutting-MBB_Square.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Steel-Cutting-MBB_Square.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Steel-Cutting-MBB_Square-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Steel-Cutting-MBB_Square-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Steel-Cutting-MBB_Square-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Crowley all-electric tug eWolf starts construction</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/news/who-made-our-list-for-top-women-in-maritime-2021/">
<span class="image-holder">
<img width="700" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/12/TOP-WOMEN-IN-MARITIME.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Top Women in Maritime 2021" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/TOP-WOMEN-IN-MARITIME.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/TOP-WOMEN-IN-MARITIME-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/TOP-WOMEN-IN-MARITIME-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/TOP-WOMEN-IN-MARITIME-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Honoring Marine Log&#8217;s Top Women in Maritime 2021</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a data-tab="drop-menu-item-61352" title="Dredging" href="https://www.marinelog.com/category/inland-coastal/dredging/">Dredging</a> <ul data-tab="drop-menu-item-61352" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/deadly-dredge-strike-on-pipeline-ntsb-makes-10-safety-recommendations/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/08/dredgefirse.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/08/dredgefirse.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/08/dredgefirse-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/08/dredgefirse-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/08/dredgefirse-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Deadly dredge strike on pipeline: NTSB makes 10 safety recs</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/royal-ihc-delivers-key-components-for-new-weeks-dredge/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/Sistership-Magdalen.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Sister dredge Magdalen" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Sistership-Magdalen.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Sistership-Magdalen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Sistership-Magdalen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Sistership-Magdalen-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Royal IHC delivers key components for new Weeks dredge</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/manson-wins-16-9-million-dredging-contract/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/03/USACEnew.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="USACE" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/USACEnew.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/03/USACEnew-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/USACEnew-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/USACEnew-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Manson wins $16.9 million dredging contract</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/inland/vicksburg-welcomes-historic-dustpan-dredge-home/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/11/jadwin.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Dustpan dredge Jadwin" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/jadwin.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/11/jadwin-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/jadwin-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/jadwin-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Vicksburg welcomes historic dustpan dredge home</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61601"><a data-tab="drop-menu-item-61601" title="Ports &amp; Terminals" href="https://www.marinelog.com/category/inland-coastal/ports-terminals/">Ports &amp; Terminals</a> <ul data-tab="drop-menu-item-61601" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/gateway-terminals-handles-first-box-in-savannah/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Container unloaded at Port of Savannah" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1.jpg 700w, https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Gateway Terminals handles first box in Savannah</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/bulker-is-first-to-take-advantage-of-new-mississippi-river-draft-limit/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/First-vessel-on-river_48-feet-deep-UBT-4.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Bulker at Mississippi River terminal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/First-vessel-on-river_48-feet-deep-UBT-4.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/First-vessel-on-river_48-feet-deep-UBT-4-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/First-vessel-on-river_48-feet-deep-UBT-4-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/First-vessel-on-river_48-feet-deep-UBT-4-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Bulker is first to take advantage of new Mississippi River draft limit</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/marad-awards-241-million-in-port-grants/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/03/maradseal.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="MARAD seal" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/maradseal.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/03/maradseal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/maradseal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/maradseal-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">MARAD awards $241 million in port grants</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/legal-safety/shipping/message-to-ocean-carriers-act-on-u-s-agriculture-exports-or-face-fmc-action/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/2secs.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Secretary of Transportation Pete Buttigieg and Secretary of Agriculture Tom Vilsack," loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/2secs.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/2secs-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/2secs-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/2secs-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Message to ocean carriers: Act on U.S. agriculture exports or face FMC action</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-63371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63371 dropdown"><a title="Passenger" href="https://www.marinelog.com/category/passenger/" class="dropdown-toggle child">Passenger<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25884"><a data-tab="drop-menu-item-25884" title="Ferries" href="https://www.marinelog.com/category/passenger/ferries/">Ferries</a> <ul data-tab="drop-menu-item-25884" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/video-cbs-looks-inside-the-sea-change-ferry/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/CBS_SeaChange.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Screen shot of CBS news anchor with Sea Change ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/CBS_SeaChange.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/CBS_SeaChange-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/CBS_SeaChange-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/CBS_SeaChange-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: CBS looks inside the Sea Change ferry</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/perspectives/qas/10-minutes-with-nycedcs-cecilia-kushner-on-ferry-investments/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/NYCEDC-Ferry-Map.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="NYC Ferry map" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/NYCEDC-Ferry-Map.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/NYCEDC-Ferry-Map-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/NYCEDC-Ferry-Map-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/NYCEDC-Ferry-Map-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">10 minutes with NYCEDC&#8217;s Cecilia Kushner on ferry investments</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/viking-glory-ferry-starts-delivery-voyage/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/captulf.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Captain of Viking Glory" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/captulf.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/captulf-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/captulf-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/captulf-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">“Climate smart” cruise ferry starts delivery voyage</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/electrifying-toronto-airport-ferry-yields-big-ghg-savings/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/BillyBishop.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Electrifying ferry saved GHG" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/BillyBishop.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/BillyBishop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/BillyBishop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/BillyBishop-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Electrifying Toronto airport ferry yields big GHG savings</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-51597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51597"><a data-tab="drop-menu-item-51597" title="Cruise Ships" href="https://www.marinelog.com/category/passenger/cruiseships/">Cruise Ships</a> <ul data-tab="drop-menu-item-51597" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/clia-calls-new-cdc-cruise-warning-perplexing/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="cruise ship setting out to sea" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">CLIA calls new CDC cruise warning “perplexing”</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/royal-caribbean-breaks-industry-silence-on-omicron-impact/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/RDFainjpg.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Richard D. Fain Royal Caribbeab" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/RDFainjpg.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/RDFainjpg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/RDFainjpg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/RDFainjpg-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Royal Caribbean breaks industry silence on Omicron impact</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/ocean-victory-gets-ice-block-christening/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/Ocean-Victory-in-Antarctica-5.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Ocean Victory in Alaska" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Ocean-Victory-in-Antarctica-5.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Ocean-Victory-in-Antarctica-5-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Ocean-Victory-in-Antarctica-5-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Ocean-Victory-in-Antarctica-5-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Ocean Victory gets ice-block christening</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/viking-takes-delivery-of-first-expedition-ship/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/CC_OCTANTIS_Mediterranean_Flag_Flying_Horiz_5d687ec28806568d76d68693c0bfb1d8-1.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Cruise ship at sea" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/CC_OCTANTIS_Mediterranean_Flag_Flying_Horiz_5d687ec28806568d76d68693c0bfb1d8-1.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/CC_OCTANTIS_Mediterranean_Flag_Flying_Horiz_5d687ec28806568d76d68693c0bfb1d8-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/CC_OCTANTIS_Mediterranean_Flag_Flying_Horiz_5d687ec28806568d76d68693c0bfb1d8-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/CC_OCTANTIS_Mediterranean_Flag_Flying_Horiz_5d687ec28806568d76d68693c0bfb1d8-1-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Viking takes delivery of first expedition ship</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41544 dropdown"><a title="Offshore" href="https://www.marinelog.com/category/offshore/" class="dropdown-toggle child">Offshore<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-25881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25881"><a data-tab="drop-menu-item-25881" title="Oil &amp; Gas" href="https://www.marinelog.com/category/offshore/oil-gas/">Oil &amp; Gas</a> <ul data-tab="drop-menu-item-25881" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/damen-delivers-new-shoalbuster-3815-sd/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/damencaspiiantop.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/damencaspiiantop.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/damencaspiiantop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/damencaspiiantop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/damencaspiiantop-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Damen delivers new Shoalbuster 3815 SD</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/solstad-offshore-books-petrobras-contract/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/BOS-Turquesa.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="AGTS at sea" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/BOS-Turquesa.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/BOS-Turquesa-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/BOS-Turquesa-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/BOS-Turquesa-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Solstad Offshore books Petrobras contract</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/offshore-operator-agrees-settlement-on-longest-running-oil-spill-in-u-s-history/">
<span class="image-holder">
<img width="683" height="512" src="https://www.marinelog.com/wp-content/uploads/2021/12/oilonwatertaylorenergy2.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Spill seen from air" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/oilonwatertaylorenergy2.jpg 683w, https://www.marinelog.com/wp-content/uploads/2021/12/oilonwatertaylorenergy2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/oilonwatertaylorenergy2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/oilonwatertaylorenergy2-640x480.jpg 640w" sizes="(max-width: 683px) 100vw, 683px" /> </span>
<strong class="title">Offshore operator agrees settlement in GoM oil spill case</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/rem-to-buy-k-line-offshores-psvs/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/K_LIneBarentsfjord.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="PSV with K-Line Offshore paint job" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/K_LIneBarentsfjord.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/K_LIneBarentsfjord-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/K_LIneBarentsfjord-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/K_LIneBarentsfjord-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">REM to buy K-Line Offshore’s PSVs</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25882"><a data-tab="drop-menu-item-25882" title="Renewables" href="https://www.marinelog.com/category/offshore/renewables/">Renewables</a> <ul data-tab="drop-menu-item-25882" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/hydrogen-ready-jones-act-wtiv-design-gets-aip/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Jones Act compliant WTIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Hydrogen-ready Jones Act WTIV design gets AiP</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/vineyard-wind-submits-proposals-for-two-more-projects/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Vineyard Wind CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Vineyard Wind submits proposals for two more projects</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/fisheries-group-files-legal-challenge-to-boem-vineyard-1-decision/">
<span class="image-holder">
<img width="799" height="599" src="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="gavel image" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated.jpg 799w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-640x480.jpg 640w" sizes="(max-width: 799px) 100vw, 799px" /> </span>
<strong class="title">Fisheries group files legal challenge to BOEM Vineyard 1 decision</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/gulf-marine-services-moves-ahead-on-digitalization/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="offshore self-elevating platforms" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Gulf Marine Services moves ahead on digitalization</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61602"><a data-tab="drop-menu-item-61602" title="Offshore Wind" href="https://www.marinelog.com/category/offshore/offshore-wind/">Offshore Wind</a> <ul data-tab="drop-menu-item-61602" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/technology/dnv-and-powerx-team-up-on-offshore-wind-power-transfer-vessels/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/08/PoerXatcha.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Power Transfer Vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/PoerXatcha.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/08/PoerXatcha-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/08/PoerXatcha-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/08/PoerXatcha-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">DNV and PowerX team up on offshore wind power transfer vessels</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/edda-wind-wins-siemens-gamesa-contract-for-sov/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/SOV-C415-ef1-scaled-1.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Edda Wind SOV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/SOV-C415-ef1-scaled-1.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/SOV-C415-ef1-scaled-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/SOV-C415-ef1-scaled-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/SOV-C415-ef1-scaled-1-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Edda Wind wins Siemens Gamesa contract for SOV</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/van-oord-to-charter-in-giant-seajacks-wtiv/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/Resized-Seajacks-Scylla.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Wind turbine installation vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Resized-Seajacks-Scylla.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Resized-Seajacks-Scylla-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Resized-Seajacks-Scylla-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Resized-Seajacks-Scylla-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Van Oord to charter in giant Seajacks WTIV</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/news/orsted-grows-leadership-team-in-new-england/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/Orsted_Verdi.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Nicole M. Verdi is joining Ørsted as senior manager of government affairs and policy in New England." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Orsted_Verdi.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Orsted_Verdi-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Orsted_Verdi-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Orsted_Verdi-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Ørsted grows leadership team in New England</strong>
</a>
 </li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-61603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61603 dropdown"><a title="Legal/Safety" href="https://www.marinelog.com/category/legal-safety/" class="dropdown-toggle child">Legal/Safety<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-61604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61604"><a data-tab="drop-menu-item-61604" title="Regulations" href="https://www.marinelog.com/category/legal-safety/regulations/">Regulations</a> <ul data-tab="drop-menu-item-61604" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/regulations/uscg-issues-interim-rule-on-fire-safety-of-small-passenger-vessels/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/12/diveboatfirenightagain.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/12/diveboatfirenightagain.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/12/diveboatfirenightagain-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/12/diveboatfirenightagain-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/12/diveboatfirenightagain-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">USCG issues interim rule on fire safety of small passenger vessels</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/regulations/net-zero-deadlines-designs-and-demands/">
<span class="image-holder">
<img width="700" height="526" src="https://www.marinelog.com/wp-content/uploads/2021/12/Regulations.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="zero emission shipping" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Regulations.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Regulations-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Regulations-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Regulations-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Net-Zero: Deadlines, designs and demands</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/environment/bimco-develops-game-changing-shipping-carbon-emissions-clauses/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">BIMCO develops “game-changing” shipping carbon emissions clauses</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/shipping/white-house-puts-container-shipping-alliances-in-its-crosshairs/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/10/whiteHousejpg.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="White House logo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/whiteHousejpg.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/10/whiteHousejpg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/10/whiteHousejpg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/10/whiteHousejpg-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">White House puts container shipping alliances in its crosshairs</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61605"><a data-tab="drop-menu-item-61605" title="Legislation" href="https://www.marinelog.com/category/legal-safety/legislation/">Legislation</a> <ul data-tab="drop-menu-item-61605" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/inland-coastal/inland/inland-waterways-celebrating-a-once-in-a-generation-success/">
<span class="image-holder">
<img width="700" height="526" src="https://www.marinelog.com/wp-content/uploads/2021/12/INLAND.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="President Biden" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/INLAND.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/INLAND-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Inland Waterways: Celebrating a once-in-a-generation success</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/shipping/legislation-to-reform-ocean-shipping-passes-house/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="U.S. Capitol Dome" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Legislation to reform ocean shipping passes House</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/awo-applauds-infrastructure-bills-passage/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/11/bidensignsinrastructure.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Biden signs infrastructure bill" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/bidensignsinrastructure.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/11/bidensignsinrastructure-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/bidensignsinrastructure-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/bidensignsinrastructure-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">AWO applauds infrastructure bill&#8217;s passage</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/inland-coastal/ports-terminals/biden-administration-unveils-action-plan-for-u-s-ports-and-waterways/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/11/GPA_boxes.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Containers at Port of Savannah" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/GPA_boxes.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/11/GPA_boxes-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/GPA_boxes-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/GPA_boxes-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Biden administration unveils action plan for U.S. ports and waterways</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61606"><a data-tab="drop-menu-item-61606" title="Compliance" href="https://www.marinelog.com/category/legal-safety/compliance/">Compliance</a> <ul data-tab="drop-menu-item-61606" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/environment/bimco-develops-game-changing-shipping-carbon-emissions-clauses/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/bimco-new-logo-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">BIMCO develops “game-changing” shipping carbon emissions clauses</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/perspectives/op-eds/op-ed-knowledge-pays-when-selecting-and-operating-bwms/">
<span class="image-holder">
<img width="696" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/11/Riggio.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Mark Riggio with Filtersafe on BWMS compliance" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/Riggio.png 696w, https://www.marinelog.com/wp-content/uploads/2021/11/Riggio-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2021/11/Riggio-320x240.png 320w" sizes="(max-width: 696px) 100vw, 696px" /> </span>
<strong class="title">OP-ED: Knowledge pays when selecting and operating BWMS</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/dnv-eu-has-tough-new-shipping-ghg-regulations-in-the-works/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/10/Fit-for-55-New-EU-GHG-regulations_358x250_tcm8-208747.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="DNV image illustrating EU GHG regulations" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/Fit-for-55-New-EU-GHG-regulations_358x250_tcm8-208747.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/10/Fit-for-55-New-EU-GHG-regulations_358x250_tcm8-208747-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/10/Fit-for-55-New-EU-GHG-regulations_358x250_tcm8-208747-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/10/Fit-for-55-New-EU-GHG-regulations_358x250_tcm8-208747-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">DNV: EU has tough new shipping GHG regulations in the works</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/classnk-makes-imo-gbs-archiving-more-convenient/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/10/classNKarchive.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="ClassNK archive service" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/classNKarchive.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/10/classNKarchive-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/10/classNKarchive-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/10/classNKarchive-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">ClassNK makes IMO GBS archiving more convenient</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61607"><a data-tab="drop-menu-item-61607" title="Safety" href="https://www.marinelog.com/category/legal-safety/safety-and-security/">Safety</a> <ul data-tab="drop-menu-item-61607" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/regulations/uscg-issues-interim-rule-on-fire-safety-of-small-passenger-vessels/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/12/diveboatfirenightagain.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/12/diveboatfirenightagain.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/12/diveboatfirenightagain-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/12/diveboatfirenightagain-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/12/diveboatfirenightagain-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">USCG issues interim rule on fire safety of small passenger vessels</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/news/tanker-sinks-off-bahamas-after-encounter-with-super-yacht/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/Tropic_Breeze_sinks.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Tanker partially sunken" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Tropic_Breeze_sinks.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Tropic_Breeze_sinks-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Tropic_Breeze_sinks-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Tropic_Breeze_sinks-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Tanker sinks off Bahamas after encounter with super yacht</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/safety-as-weather-gets-worse-we-must-be-better/">
<span class="image-holder">
<img width="700" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/12/Safety-USE.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Bad weather and maritime tragedies" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Safety-USE.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Safety-USE-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Safety-USE-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Safety-USE-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Safety: As weather gets worse, we must be better</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/shipping/ntsb-reports-on-2020-jacksonville-ship-fire/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/06/carcarrierfire.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Car carrier on fire in Jacksonville" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/06/carcarrierfire.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/06/carcarrierfire-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/06/carcarrierfire-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/06/carcarrierfire-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">NTSB reports on 2020 Jacksonville car carrier fire</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61608"><a data-tab="drop-menu-item-61608" title="Shipping" href="https://www.marinelog.com/category/legal-safety/shipping/">Shipping</a> <ul data-tab="drop-menu-item-61608" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/passenger/cruiseships/clia-calls-new-cdc-cruise-warning-perplexing/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="cruise ship setting out to sea" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">CLIA calls new CDC cruise warning “perplexing”</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/singapore-lng-bunkering-picks-up-pace/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/FueLNG-STS-bunkering.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="FueLNG ship-to-ship (STS) LNG bunkering operation." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/FueLNG-STS-bunkering.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/FueLNG-STS-bunkering-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/FueLNG-STS-bunkering-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/FueLNG-STS-bunkering-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Singapore LNG bunkering picks up pace</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/passenger/cruiseships/royal-caribbean-breaks-industry-silence-on-omicron-impact/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/RDFainjpg.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Richard D. Fain Royal Caribbeab" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/RDFainjpg.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/RDFainjpg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/RDFainjpg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/RDFainjpg-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Royal Caribbean breaks industry silence on Omicron impact</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/perspectives/qas/qa-part-2-blue-sky-maritime-on-net-zero-emissions-for-shipping/">
<span class="image-holder">
<img width="694" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="David Cummins of Blue Sky Maritime on reducing emissions in shipping" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky.png 694w, https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky-300x227.png 300w" sizes="(max-width: 694px) 100vw, 694px" /> </span>
<strong class="title">Q&#038;A—Part 2: Blue Sky Maritime on net zero emissions for shipping</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61609"><a data-tab="drop-menu-item-61609" title="Environment" href="https://www.marinelog.com/category/legal-safety/environment/">Environment</a> <ul data-tab="drop-menu-item-61609" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/perspectives/qas/qa-part-2-blue-sky-maritime-on-net-zero-emissions-for-shipping/">
<span class="image-holder">
<img width="694" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="David Cummins of Blue Sky Maritime on reducing emissions in shipping" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky.png 694w, https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky-300x227.png 300w" sizes="(max-width: 694px) 100vw, 694px" /> </span>
<strong class="title">Q&#038;A—Part 2: Blue Sky Maritime on net zero emissions for shipping</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/nes-to-equip-cable-layer-for-zero-emission-operations/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/Aasheim_NES_Stian-Andre-Larsen_Peak-Marine-Tech-AS-right.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="NES recienes contract for zerp emission cable layer conversion" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Aasheim_NES_Stian-Andre-Larsen_Peak-Marine-Tech-AS-right.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Aasheim_NES_Stian-Andre-Larsen_Peak-Marine-Tech-AS-right-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Aasheim_NES_Stian-Andre-Larsen_Peak-Marine-Tech-AS-right-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Aasheim_NES_Stian-Andre-Larsen_Peak-Marine-Tech-AS-right-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">NES to equip cable layer for zero emission operations</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/offshore/offshore-operator-agrees-settlement-on-longest-running-oil-spill-in-u-s-history/">
<span class="image-holder">
<img width="683" height="512" src="https://www.marinelog.com/wp-content/uploads/2021/12/oilonwatertaylorenergy2.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Spill seen from air" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/oilonwatertaylorenergy2.jpg 683w, https://www.marinelog.com/wp-content/uploads/2021/12/oilonwatertaylorenergy2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/oilonwatertaylorenergy2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/oilonwatertaylorenergy2-640x480.jpg 640w" sizes="(max-width: 683px) 100vw, 683px" /> </span>
<strong class="title">Offshore operator agrees settlement in GoM oil spill case</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/offshore/solstad-offshore-going-greener-with-help-of-innovation-norway-grant/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/NormandArctic.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Solstad offshore vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/NormandArctic.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/NormandArctic-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/NormandArctic-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/NormandArctic-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Solstad Offshore going greener with help of Innovation Norway grant</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61610"><a data-tab="drop-menu-item-61610" title="Salvage" href="https://www.marinelog.com/category/legal-safety/environment/salvage/">Salvage</a> <ul data-tab="drop-menu-item-61610" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/shipping/deviation-from-planned-route-seen-in-grounding-of-giant-ore-carrier/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/11/StellarBanneraground.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Stellar cBanner aground" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/StellarBanneraground.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/11/StellarBanneraground-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/StellarBanneraground-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/StellarBanneraground-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Deviation from planned route seen in grounding of giant ore carrier</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/news/video-final-golden-ray-section-leaves-st-simons-sound/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/10/goldenrayaway.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Golden ray section on barge with VT 10000 in background" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/goldenrayaway.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/10/goldenrayaway-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/10/goldenrayaway-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/10/goldenrayaway-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: Final Golden Ray section leaves St. Simons Sound</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/news/navy-loss-of-bonhomme-richard-completely-preventable/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/10/bonhommefirefight.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Firefighting" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/bonhommefirefight.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/10/bonhommefirefight-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/10/bonhommefirefight-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/10/bonhommefirefight-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Navy: Loss of Bonhomme Richard “completely preventable”</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-golden-ray-salvage-enters-final-stages/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/10/File_005GRpic.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Golden Ray salvage operations" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/File_005GRpic.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/10/File_005GRpic-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/10/File_005GRpic-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/10/File_005GRpic-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: Golden Ray salvage enters final stages</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-61611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61611 dropdown"><a title="Perspectives" href="https://www.marinelog.com/category/perspectives/" class="dropdown-toggle child">Perspectives<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-61612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61612"><a data-tab="drop-menu-item-61612" title="Q&amp;As" href="https://www.marinelog.com/category/perspectives/qas/">Q&amp;As</a> <ul data-tab="drop-menu-item-61612" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-part-2-blue-sky-maritime-on-net-zero-emissions-for-shipping/">
<span class="image-holder">
<img width="694" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="David Cummins of Blue Sky Maritime on reducing emissions in shipping" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky.png 694w, https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky-300x227.png 300w" sizes="(max-width: 694px) 100vw, 694px" /> </span>
<strong class="title">Q&#038;A—Part 2: Blue Sky Maritime on net zero emissions for shipping</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/10-minutes-with-nycedcs-cecilia-kushner-on-ferry-investments/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/NYCEDC-Ferry-Map.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="NYC Ferry map" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/NYCEDC-Ferry-Map.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/NYCEDC-Ferry-Map-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/NYCEDC-Ferry-Map-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/NYCEDC-Ferry-Map-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">10 minutes with NYCEDC&#8217;s Cecilia Kushner on ferry investments</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/legal-safety/environment/qa-part-1-blue-sky-maritime-on-net-zero-emissions-for-shipping/">
<span class="image-holder">
<img width="694" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="David Cummins of Blue Sky Maritime on reducing emissions in shipping" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky.png 694w, https://www.marinelog.com/wp-content/uploads/2021/12/Cummins-Blue-Sky-300x227.png 300w" sizes="(max-width: 694px) 100vw, 694px" /> </span>
<strong class="title">Q&#038;A—Part 1: Blue Sky Maritime on net zero emissions for shipping</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-wartsilas-mark-keneford-on-pathways-to-decarbonization/">
<span class="image-holder">
<img width="698" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/11/Keneford.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Mark Keneford of Wartsila" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/Keneford.png 698w, https://www.marinelog.com/wp-content/uploads/2021/11/Keneford-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/11/Keneford-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/11/Keneford-640x480.png 640w" sizes="(max-width: 698px) 100vw, 698px" /> </span>
<strong class="title">Q&#038;A: Wärtsilä&#8217;s Mark Keneford on pathways to decarbonization</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61613"><a data-tab="drop-menu-item-61613" title="From the Editor" href="https://www.marinelog.com/category/perspectives/from-the-editor/">From the Editor</a> <ul data-tab="drop-menu-item-61613" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/recovery-efforts-underway-in-path-of-hurricane/">
<span class="image-holder">
<img width="702" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Hurricane Ida maritime" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida.png 702w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-320x240.png 320w" sizes="(max-width: 702px) 100vw, 702px" /> </span>
<strong class="title">Recovery efforts underway in path of hurricane</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/is-the-criminalization-of-seafarers-on-the-rise/">
<span class="image-holder">
<img width="700" height="522" src="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="MV Wakashio accident" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic.png 700w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-320x240.png 320w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Is the criminalization of seafarers on the rise?</strong>
</a>
</li>
<li>
 <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/ambitious-green-goals-or-logistics-headaches/">
<span class="image-holder">
<img width="700" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Zero Emission Shipping Mission" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping.png 700w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Ambitious green goals or logistics headaches?</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/the-cruise-industry-is-beginning-to-see-the-sun/">
<span class="image-holder">
<img width="700" height="526" src="https://www.marinelog.com/wp-content/uploads/2021/06/cruise.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Cruise ships to set sail soon" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/06/cruise.png 700w, https://www.marinelog.com/wp-content/uploads/2021/06/cruise-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/06/cruise-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/06/cruise-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">The cruise industry is beginning to see the Sun</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61614"><a data-tab="drop-menu-item-61614" title="Op-Eds" href="https://www.marinelog.com/category/perspectives/op-eds/">Op-Eds</a> <ul data-tab="drop-menu-item-61614" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-access-technology-to-improve-touch-points-in-workboats/">
<span class="image-holder">
<img width="700" height="526" src="https://www.marinelog.com/wp-content/uploads/2021/12/Workboat.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="workboat pulling barge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Workboat.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Workboat-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Workboat-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Workboat-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Op-Ed: Access technology to improve touch points in workboats</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/legal-safety/safety-and-security/safety-as-weather-gets-worse-we-must-be-better/">
<span class="image-holder">
<img width="700" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/12/Safety-USE.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Bad weather and maritime tragedies" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Safety-USE.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Safety-USE-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Safety-USE-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Safety-USE-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Safety: As weather gets worse, we must be better</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/legal-safety/environment/op-ed-the-now-and-then-of-shippings-decarbonization-journey/">
<span class="image-holder">
<img width="700" height="524" src="https://www.marinelog.com/wp-content/uploads/2021/12/KPI-Connect.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Brian Coyne" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/KPI-Connect.png 700w, https://www.marinelog.com/wp-content/uploads/2021/12/KPI-Connect-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/KPI-Connect-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/12/KPI-Connect-640x480.png 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">OP-ED: The “now” and “then” of shipping’s decarbonization journey</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/standardizing-green-finance-for-decarbonization-shipping/">
<span class="image-holder">
<img width="698" height="526" src="https://www.marinelog.com/wp-content/uploads/2021/12/RISKI.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Tuomas Riski, CEO of Norsepower on decarbonization financing" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/RISKI.png 698w, https://www.marinelog.com/wp-content/uploads/2021/12/RISKI-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2021/12/RISKI-320x240.png 320w" sizes="(max-width: 698px) 100vw, 698px" /> </span>
<strong class="title">Op-Ed: Standardizing green finance for decarbonization investment</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-61615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61615"><a data-tab="drop-menu-item-61615" title="Data &amp; Analytics" href="https://www.marinelog.com/category/perspectives/data-analytics/">Data &amp; Analytics</a> <ul data-tab="drop-menu-item-61615" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/why-cleaves-is-bullish-on-bulkers/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="chart of bulker earnings vs. values" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Why Cleaves is bullish on bulkers</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/vesselsvalue-volatility-continues-in-crude-tanker-sector/">
<span class="image-holder">
<img width="1400" height="1050" src="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Chart" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker.jpg 1400w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-640x480.jpg 640w" sizes="(max-width: 1400px) 100vw, 1400px" /> </span>
<strong class="title">VesselsValue: Volatility continues in crude tanker sector</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/dropping-in-bio-lng-extends-green-financing-runway-says-sea-lng/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Dropping in bio-LNG extends green financing runway says SEA-LNG</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/news/inmarsat-marks-a-fleet-xpress-milestone-and-launches-a-data-academy/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Inmarsat marks a Fleet Xpress milestone and launches a data academy</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-60095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60095"><a title="Conferences" href="https://www.marinelog.com/marine-log-conferences/">Conferences</a></li>
<li id="menu-item-61592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61592 dropdown"><a title="Resources" href="#" class="dropdown-toggle child">Resources<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-59465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59465"><a data-tab="drop-menu-item-59465" title="Magazine" href="https://www.marinelog.com/category/magazine/">Magazine</a></a></li>
<li id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a data-tab="drop-menu-item-59472" title="Podcasts" href="https://www.marinelog.com/category/podcasts-1/">Podcasts</a> <ul data-tab="drop-menu-item-59472" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/news/podcast-bae-systems-looks-at-ways-of-getting-to-zero/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/10/Joe_HudspthBAE.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Joe Hudspeth" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/Joe_HudspthBAE.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/10/Joe_HudspthBAE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/10/Joe_HudspthBAE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/10/Joe_HudspthBAE-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">PODCAST: BAE Systems looks at ways of getting to zero</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-crowley-and-abb-on-first-u-s-e-tug/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/09/ABB_eWolf-simple-rendering2.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="all-electric tug" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/ABB_eWolf-simple-rendering2.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/09/ABB_eWolf-simple-rendering2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/ABB_eWolf-simple-rendering2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/ABB_eWolf-simple-rendering2-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">PODCAST: Crowley and ABB on first U.S. E-tug</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/passenger/ferries/podcast-cg-railway-president-hoffman-lijeron-on-new-rail-ferries/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/07/CG-Railway-Artwork-Website.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="CG Railway president Hoffman Lijeron with new rail ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/07/CG-Railway-Artwork-Website.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/07/CG-Railway-Artwork-Website-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/07/CG-Railway-Artwork-Website-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/07/CG-Railway-Artwork-Website-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">PODCAST: CG Railway president Hoffman Lijeron on new rail ferries</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-small-scale-ferry-operations-and-the-bigger-picture/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/06/nigelcabralnew.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Nigel Cabral" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/06/nigelcabralnew.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/06/nigelcabralnew-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/06/nigelcabralnew-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/06/nigelcabralnew-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">PODCAST: Small-scale ferry operations and the bigger picture</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-62001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62001"><a data-tab="drop-menu-item-62001" title="Webinars" href="https://www.marinelog.com/webinar/">Webinars</a></a></li>
<li id="menu-item-59473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a data-tab="drop-menu-item-59473" title="Videos" href="https://www.marinelog.com/category/video/">Videos</a> <ul data-tab="drop-menu-item-59473" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/passenger/ferries/video-cbs-looks-inside-the-sea-change-ferry/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/CBS_SeaChange.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Screen shot of CBS news anchor with Sea Change ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/CBS_SeaChange.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/CBS_SeaChange-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/CBS_SeaChange-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/CBS_SeaChange-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: CBS looks inside the Sea Change ferry</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/news/video-mol-to-trial-computer-vision-to-support-watchkeeping/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/JRCSscreenshot.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Infoceanus Command computer vision based solution will be installed aboard an MOL vessel to" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/JRCSscreenshot.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/JRCSscreenshot-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/JRCSscreenshot-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/JRCSscreenshot-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: MOL to trial computer vision to support watchkeeping</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/video-keel-laid-for-first-in-new-maritime-training-ship-series/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.18.23-PM.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Steinar Nerbovik" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.18.23-PM.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.18.23-PM-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.18.23-PM-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-10-at-12.18.23-PM-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: Keel laid for first in new training ship series</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/inland-coastal/video-methanol-electric-towboat-set-for-2023-debut/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/11/HydrogenOne.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="Methanol fueled, hydrogen fuel cell powered towboat" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/HydrogenOne.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/11/HydrogenOne-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/HydrogenOne-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/HydrogenOne-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: Methanol-electric towboat set for 2023 debut</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-59466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59466"><a data-tab="drop-menu-item-59466" title="Newsletters" href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></a></li>
<li id="menu-item-66514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66514"><a data-tab="drop-menu-item-66514" title="Marketplace" href="https://www.marinelog.com/category/marketplace/">Marketplace</a> <ul data-tab="drop-menu-item-66514" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/classified-ad/creative-systems-is-the-originator-of-ghs-the-world-famous-pc-based-simulator-of-vessels-in-fluids-and-fluids-in-vessels/">
<strong class="title">Creative Systems is the originator of GHS, the world-famous PC-based simulator of vessels in fluids and fluids in vessels</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/classified-ad/gilbert-associates-inc-earns-loyalty-and-trust/">
<strong class="title">Gilbert Associates Inc. Earns Loyalty and Trust</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/classified-ad/radio-direction-finding-for-man-overboard-recovery-and-safety/">
<span class="image-holder">
<img width="600" height="332" src="https://www.marinelog.com/wp-content/uploads/2021/10/RFPimage.png" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/RFPimage.png 600w, https://www.marinelog.com/wp-content/uploads/2021/10/RFPimage-300x166.png 300w" sizes="(max-width: 600px) 100vw, 600px" /> </span>
<strong class="title">Radio Direction Finding for Man Overboard Recovery and Safety</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/rfp-board/washington-state-joint-legislative-audit-review-committee-seeks-bid-submissions/">
<strong class="title">Washington State Joint Legislative Audit Review Committee Seeks Bid Submissions</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-59467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59467"><a data-tab="drop-menu-item-59467" title="Buyer&#039;s Guide" href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></a></li>
</ul></div>
</li>
</ul></nav> </div>
</div>
</div>
</header>
<main id="main" role="main">
<div class="container">
<div class="main-holder">
<div id="content">
<section class="section-block">
<header class="headline">
<ul class="timestamp">
<li><time datetime="2022-01-03">January 03, 2022</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/shipbuilding/shipyards/shipyard-news/" rel="category tag">Shipyard News</a></li>
</ul>
<h1>SAFE Boats wins Ukraine-linked patrol boat order</h1> <span class="source"><span class="source-title">
Written by</span>
<a href="https://www.marinelog.com/author/nick-blenkey/">
Nick&nbsp;Blenkey</a></span>
<ul class="social-networks">
<li><div data-network="facebook" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-facebook.png" alt="facebook" width="36" height="36"></a></div></li>
<li><div data-network="twitter" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-twitter.png" alt="twitter" width="36" height="36"></a></div></li>
<li><div data-network="linkedin" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-linkedin.png" alt="linkedin" width="36" height="36"></a></div></li>
<li><div data-network="email" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-email.png" alt="email" width="36" height="36"></a></div></li>
<li><div data-network="print" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-print.png" alt="print" width="36" height="36"></a></div></li>
</ul>
</header>
<div class="image-holder">
<img src="https://www.marinelog.com/wp-content/uploads/2022/01/markVI.jpg" alt="SAFE Boats Mark VI patrol boat" width="755" height="402">
<p class="caption">SAFE Boats Mark VI patrol boat</p>
</div>
<p>As tensions over Russian threats to Ukraine mount, SAFE Boats International, Bremerton, Wash., has been awarded a contract under a <a href="https://www.state.gov/u-s-security-cooperation-with-ukraine/">U.S. security assistance program that includes a focus on enhancing Ukraine’s capacity to defend its territorial waters</a> and that could see a possible Foreign Military Sale to Ukraine of up to 16 Mark VI patrol boats worth an estimated $600 million.</p>
<p>According to a December 30, 2021, Department of Defense announcement, SAFE Boats has now been awarded a $25,556,452 firm-fixed-price modification to a previously awarded contract (N00024-21-C-2201) that exercisesoptions for construction, outfitting, reactivation, and training of two Mark VI patrol boats.</p>
<p>Work will be performed in Tacoma, Wash., and is expected to be completed by March 2026.</p>
<p>Fiscal 2021 Building Partner Capacity using Ukraine Security Assistance Initiative funds in the amount of $25,556,452 will be obligated at time of award and will expire at the end of the current fiscal year.</p>
<p>The Naval Sea Systems Command, Washington, D.C., is the contracting activity.</p>
<div class="entry-bottom">
<span class="categories">Categories: <span><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/shipbuilding/shipyards/shipyard-news/" rel="category tag">Shipyard News</a></span></span>
<span class="tags">Tags: <span><a href="https://www.marinelog.com/tag/mark-vi-patrol-boat/" rel="tag">Mark VI patrol boat</a>, <a href="https://www.marinelog.com/tag/naval-sea-systems-command/" rel="tag">Naval Sea Systems Command</a>, <a href="https://www.marinelog.com/tag/patrol-boat/" rel="tag">patrol boat</a>, <a href="https://www.marinelog.com/tag/safe-boats-international/" rel="tag">SAFE Boats International</a>, <a href="https://www.marinelog.com/tag/ukraine/" rel="tag">ukraine</a></span></span>
</div>
</section>
<div class="banner-ad hidden-xs">
</div>
<section class="related section-block">
<h2>RELATED ARTICLES</h2>
<div class="article-wrap">
<article class="article-block">
<a href="https://www.marinelog.com/inland-coastal/ports-terminals/gateway-terminals-handles-first-box-in-savannah/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="Container unloaded at Port of Savannah" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1.jpg 700w, https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/https___gaports.com_wp-content_uploads_2021_12_GatewayFirstBox-scaled-1-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2022-01-03">January 03, 2022</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/inland-coastal/ports-terminals/" rel="category tag">Ports &amp; Terminals</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/inland-coastal/ports-terminals/gateway-terminals-handles-first-box-in-savannah/">Gateway Terminals handles first box in Savannah</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/technology/dnv-and-powerx-team-up-on-offshore-wind-power-transfer-vessels/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/08/PoerXatcha.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="Power Transfer Vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/PoerXatcha.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/08/PoerXatcha-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/08/PoerXatcha-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/08/PoerXatcha-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2022-01-03">January 03, 2022</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/offshore/" rel="category tag">Offshore</a>, <a href="https://www.marinelog.com/category/offshore/offshore-wind/" rel="category tag">Offshore Wind</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/technology/dnv-and-powerx-team-up-on-offshore-wind-power-transfer-vessels/">DNV and PowerX team up on offshore wind power transfer vessels</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/alabama-shipyard-awarded-usns-comfort-drydocking/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/05/comfortleaves.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="hospital ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/comfortleaves.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/05/comfortleaves-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/comfortleaves-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/comfortleaves-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2022-01-03">January 03, 2022</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/shipbuilding/shipyards/shipyard-news/" rel="category tag">Shipyard News</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/alabama-shipyard-awarded-usns-comfort-drydocking/">Alabama Shipyard awarded USNS Comfort drydocking</a></h3>
</div>
</article>
<article class="article-block">
 <a href="https://www.marinelog.com/passenger/cruiseships/clia-calls-new-cdc-cruise-warning-perplexing/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="cruise ship setting out to sea" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/11/GenericCruiseShipBLUE-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2021-12-31">December 31, 2021</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/passenger/cruiseships/" rel="category tag">Cruise Ships</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/legal-safety/shipping/" rel="category tag">Shipping</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/passenger/cruiseships/clia-calls-new-cdc-cruise-warning-perplexing/">CLIA calls new CDC cruise warning “perplexing”</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/offshore/oil-gas/damen-delivers-new-shoalbuster-3815-sd/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2021/12/damencaspiiantop.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/damencaspiiantop.jpg 700w, https://www.marinelog.com/wp-content/uploads/2021/12/damencaspiiantop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/damencaspiiantop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/damencaspiiantop-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2021-12-30">December 30, 2021</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/offshore/" rel="category tag">Offshore</a>, <a href="https://www.marinelog.com/category/offshore/oil-gas/" rel="category tag">Oil &amp; Gas</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/offshore/oil-gas/damen-delivers-new-shoalbuster-3815-sd/">Damen delivers new Shoalbuster 3815 SD</a></h3>
</div>
</article>
</div>
</section>
</div>
<aside id="sidebar">
<div class="widget widget_text" id="text-5"> <div class="textwidget"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25873' id='doubleclick_ad_76821'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_76821 = googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [[300,250]], 'doubleclick_ad_76821')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_76821');
    });
  </script>
</div>
</div>
</div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><h4>SUBSCRIBE TO MARINE DAILY NEWSLETTER</h4>
<form id="sidebarNewsletterForm" method="POST" action="/wp-admin/admin-post.php" target="_blank" onsubmit="check_if_sidebar_capcha_is_filled(event)">
<input type="hidden" name="action" value="marinelognewsletter">
<input type="email" size="40" name="address" placeholder="Enter Your Email Address" style="width: 100%;height: 3em;padding: 0.5em;border: #ccc thin solid;">
<p></p><div id="sidbarrecapcha" data-callback="sidebar_capcha_filled" class="g-recaptcha" data-sitekey="6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T"></div><p></p>
<input type="hidden" name="redirectURL" value="https://www.marinelog.com/thank-you-for-subscribing/">
<input type="Submit" name="Subscribe" value="SUBSCRIBE" style="height: 3em;padding: 0.5em;border: #ccc thin solid;">
</form>
</div></div><div class="widget widget_text" id="text-6"> <div class="textwidget"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25872' id='doubleclick_ad_28430'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_28430 = googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [[300,250]], 'doubleclick_ad_28430')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_28430');
    });
  </script>
</div>
</div>
</div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><a href="https://www.marinelog.com/category/magazine/">
<img class="alignnone size-medium wp-image-68241" src="https://www.marinelog.com/wp-content/uploads/2021/12/ML_Cover_Dec_588-226x300.jpeg" alt="" width="226" height="300" /></a></div></div><div class="widget widget_text" id="text-3"> <div class="textwidget"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25876' id='doubleclick_ad_38456'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_38456 = googletag.defineSlot('/3039284/ML2_ROS_300x150', [[300,150]], 'doubleclick_ad_38456')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_38456');
    });
  </script>
</div>
</div>
</div><div class="widget">
<h4 class="h3">Popular Articles</h4>
<ul class="most-popular-single-html"></ul>
</div><div class="widget widget_featured_post-3"><h4>Featured Podcast</h4> <div class="featured-post">
<div class="left">
<a href="https://www.marinelog.com/news/podcast-bae-systems-looks-at-ways-of-getting-to-zero/">
<div class="image" style="background-image: url('https://www.marinelog.com/wp-content/uploads/2021/10/Joe_HudspthBAE.jpg')"></div>
</a>
</div>
<div class="content">
<a href="https://www.marinelog.com/news/podcast-bae-systems-looks-at-ways-of-getting-to-zero/" class="post-title">PODCAST: BAE Systems looks at ways of getting to zero</a>
<div class="date">Oct 25, 2021</div>
</div>
</div>
</div><div class="widget widget_featured_post-2"><h4>Featured Video</h4> <div class="featured-post">
<div class="left">
<a href="https://www.marinelog.com/legal-safety/shipping/video-maersk-rethinks-the-containership/">
<div class="image" style="background-image: url('https://www.marinelog.com/wp-content/uploads/2021/12/Maersknewdesign.jpg')"></div>
</a>
</div>
<div class="content">
<a href="https://www.marinelog.com/legal-safety/shipping/video-maersk-rethinks-the-containership/" class="post-title">VIDEO: Maersk rethinks the containership</a>
<div class="date">Dec 09, 2021</div>
</div>
</div>
</div><div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><h4>
FEATURED CONFERENCE
</h4>
<style>.wp-show-posts-columns#wpsp-66845 {margin-left: -2em; }.wp-show-posts-columns#wpsp-66845 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-66845" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-65754 page type-page status-publish has-post-thumbnail hentry category-conferences" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""> <div class="wp-show-posts-image  wpsp-image-left ">
<a href="https://www.marinelog.com/tugs/" title="Tugs, Towboats &#038; Barges"> <img src="https://www.marinelog.com/wp-content/uploads/2021/12/TTB22_FinalStacked_LOGO-e1639151906927-178x139.png" alt="Tugs, Towboats &#038; Barges" itemprop="image" class="left" />
</a> </div>
<header class="wp-show-posts-entry-header">
<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.marinelog.com/tugs/" rel="bookmark">Tugs, Towboats &#038; Barges</a></p> </header>
</div><div class="wpsp-clear"></div></article></section></div></div> </aside>
</div>
</div>
</main>
<footer id="footer">
<div class="container">
<div class="row menus">
<div class="col-sm-3">
<h3>Sections</h3>
<div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41548"><a href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41549 primary-current-post-ancestor"><a href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a></li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://www.marinelog.com/category/offshore/">Offshore</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://www.marinelog.com/category/inland-coastal/">Inland and Coastal</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://www.marinelog.com/category/events/conferences/">Conferences</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41555"><a href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41556"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></div> </div>
<div class="col-sm-3">
<h3>About Us</h3>
<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://www.marinelog.com/history/">About Us</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29691"><a href="https://www.marinelog.com/marketplace/">Classifieds</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/contact-us-2/">Contact Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.simmonsboardman.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://simmonsboardman.com/">Simmons-Boardman</a></li>
</ul></div> </div>
<div class="col-sm-3">
<h3>Connect With Us</h3>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://sbp.dragonforms.com/ML_new&#038;Pk=WBML921">Subscribe</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="/magazine/">Magazine</a></li>
<li id="menu-item-65294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65294"><a href="https://sbp.dragonforms.com/ML_account">Subscription Services</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442">Facebook</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://www.linkedin.com/groups/2364907/">LinkedIn</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://www.twitter.com/MarineLog">Twitter</a></li>
</ul></div> </div>
<div class="col-sm-3">
<h3>Resources</h3>
<div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-47528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47528"><a href="https://www.marinelog.com/category/video/">Video</a></li>
<li id="menu-item-66518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66518"><a href="https://www.marinelog.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div> </div>
</div>
<div class="copyright-info">Copyright &copy; 2022 Simmons-Boardman</div>
</div>
</footer>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script>
googletag.cmd.push(function() {
  var responsive_ads = window.dc_responsive_ads || [];

  if (responsive_ads.length > 0) {
    var timer = null;
    var last_breakpoint = -1;

    function update_breakpoints(){
      var current_breakpoint = -1;
      if (window.innerWidth < 768) {
        current_breakpoint = 0;
      } else if (window.innerWidth < 992) {
        current_breakpoint = 1;
      } else if (window.innerWidth < 1200) {
        current_breakpoint = 2;
      }else {
        current_breakpoint = 3;
      }
      if (last_breakpoint != current_breakpoint) {
        if (last_breakpoint -1) {
          googletag.pubads().refresh(responsive_ads, {changeCorrelator: false});
        }
        last_breakpoint = current_breakpoint;
      }
    }

    window.addEventListener('resize', function(){
      window.clearTimeout(timer);
      timer = window.setTimeout(update_breakpoints, 350);
    });
  }
});
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.marinelog.com/wp-content/themes/marinelog/js/app.js?ver=5.8.1' id='base-script-js'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">




var allowSidebarSubmitNewsletter = false;
function sidebar_capcha_filled()
{
     allowSidebarSubmitNewsletter = true;
}


function check_if_sidebar_capcha_is_filled(event) {
    var addressValue =  $('#sidebarNewsletterForm').find("[name='address']").val();
    if(addressValue && allowSidebarSubmitNewsletter) return true;
    event.preventDefault();
    
}

var recaptchaElementsAreLoaded = false;
function reloadcapcha()
{
    if(recaptchaElementsAreLoaded == false)
    {
        if($( "#sidbarrecapcha" ).length )
      {
            grecaptcha.render('sidbarrecapcha', {
          'sitekey' : '6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T'
        });
      }

      
    }
    recaptchaElementsAreLoaded = true;

}

$('body').on('focus', "input[name='address']", function() {
  reloadcapcha();
});


</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c7e6b563ca5cee8',m:'dkR9gyThliB.x3bXUi7Qb0JDTrauySnoYJAsjpg_Ur4-1641235894-0-AfD0OxTNaUZKZhqE34XvYit4VezRLAryFu2W7YKrGKWn2r4dUyeELKOt9kI7KRNyI4hKiEWpxcx9Diqr7CVoUaAJGMbpUwpQf7pFNm6PocWBbh3uXM49R/rapeiZcjYeRScWP53FapSC9vdLvkgmr0IYXUFrEaC1LVf9Dfp22DFqAdoTFMLS9IZWrHgryCyr967op0ZQLVZu73/n+e7sfsUcThyqHSIGDLmcfQTdDEsj',s:[0x9c45274cce,0x5922d14ef9],}})();</script></body>
</html>