<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
<link rel="icon" type="image/png" href="/appicons/favicon.png" />
<link rel="manifest" href="/manifest.json">
<meta charset="UTF-8">
<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.marinelog.com/wp-content/themes/marinelog/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
<title>Wisconsin Governor announces Harbor Assistance Program grants - Marine Log</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.marinelog.com/news/wisconsin-governor-announces-harbor-assistance-program-grants/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wisconsin Governor announces Harbor Assistance Program grants - Marine Log" />
<meta property="og:description" content="Wisconsin Governor Tony Evers last month announced two grants under the Wisconsin Department of Transportation&#8217;s Harbor Assistance Program. One, worth $29 million, is for improvements needed at the Port of Marinette to" />
<meta property="og:url" content="https://www.marinelog.com/news/wisconsin-governor-announces-harbor-assistance-program-grants/" />
<meta property="og:site_name" content="Marine Log" />
<meta property="article:publisher" content="https://www.facebook.com/pg/MarineLog/community/?ref=page_internal" />
<meta property="article:tag" content="DeLong Company" />
<meta property="article:tag" content="Harbor Assistance Grants" />
<meta property="article:tag" content="Marinette Marine" />
<meta property="article:tag" content="Port of Marinette" />
<meta property="article:tag" content="Port of Milwaukee" />
<meta property="article:tag" content="shpbuilder" />
<meta property="article:tag" content="ytansload facility" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-18T19:13:21-04:00" />
<meta property="article:modified_time" content="2020-03-18T19:13:25-04:00" />
<meta property="og:updated_time" content="2020-03-18T19:13:25-04:00" />
<meta property="og:image" content="https://www.marinelog.com/wp-content/uploads/2020/03/Governor-Tony-Evers.jpg" />
<meta property="og:image:secure_url" content="https://www.marinelog.com/wp-content/uploads/2020/03/Governor-Tony-Evers.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Wisconsin Governor Tony Evers last month announced two grants under the Wisconsin Department of Transportation&#8217;s Harbor Assistance Program. One, worth $29 million, is for improvements needed at the Port of Marinette to" />
<meta name="twitter:title" content="Wisconsin Governor announces Harbor Assistance Program grants - Marine Log" />
<meta name="twitter:site" content="@MarineLog" />
<meta name="twitter:image" content="https://www.marinelog.com/wp-content/uploads/2020/03/Governor-Tony-Evers.jpg" />
<meta name="twitter:creator" content="@MarineLog" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.marinelog.com/#website","url":"https://www.marinelog.com/","name":"Marine Log","potentialAction":{"@type":"SearchAction","target":"https://www.marinelog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.marinelog.com/news/wisconsin-governor-announces-harbor-assistance-program-grants/#primaryimage","url":"https://www.marinelog.com/wp-content/uploads/2020/03/Governor-Tony-Evers.jpg","width":700,"height":525},{"@type":"WebPage","@id":"https://www.marinelog.com/news/wisconsin-governor-announces-harbor-assistance-program-grants/#webpage","url":"https://www.marinelog.com/news/wisconsin-governor-announces-harbor-assistance-program-grants/","inLanguage":"en-US","name":"Wisconsin Governor announces Harbor Assistance Program grants - Marine Log","isPartOf":{"@id":"https://www.marinelog.com/#website"},"primaryImageOfPage":{"@id":"https://www.marinelog.com/news/wisconsin-governor-announces-harbor-assistance-program-grants/#primaryimage"},"datePublished":"2020-03-18T19:13:21-04:00","dateModified":"2020-03-18T19:13:25-04:00","author":{"@id":"https://www.marinelog.com/#/schema/person/65e9d3d0c0caaab5b9acbd71bda67db9"}},{"@type":["Person"],"@id":"https://www.marinelog.com/#/schema/person/65e9d3d0c0caaab5b9acbd71bda67db9","name":"Nick Blenkey","image":{"@type":"ImageObject","@id":"https://www.marinelog.com/#authorlogo","url":"https://secure.gravatar.com/avatar/045cfccc8193e5637ca899ccd67a155a?s=96&d=mm&r=g","caption":"Nick Blenkey"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.marinelog.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Feed" href="https://www.marinelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Comments Feed" href="https://www.marinelog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marine Log &raquo; iCal Feed" href="https://www.marinelog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Wisconsin Governor announces Harbor Assistance Program grants Comments Feed" href="https://www.marinelog.com/news/wisconsin-governor-announces-harbor-assistance-program-grants/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marinelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.marinelog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.marinelog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.marinelog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://www.marinelog.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css' href='https://www.marinelog.com/wp-content/themes/marinelog/css/bootstrap.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-fontawesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='https://www.marinelog.com/wp-content/themes/marinelog/css/app.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c5db2876dbc680011d2b5d9&#038;product=inline-share-buttons-wp'></script>
<link rel='https://api.w.org/' href='https://www.marinelog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marinelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marinelog.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.marinelog.com/?p=50949' />
<link rel="alternate" type="application/json+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Fnews%2Fwisconsin-governor-announces-harbor-assistance-program-grants%2F" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.marinelog.com"><link rel="https://theeventscalendar.com/" href="https://www.marinelog.com/wp-json/tribe/events/v1/" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.marinelog.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '39f2ccd0-1c62-416e-a4ad-c654a1bb3127';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "MarineLog";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#035b99';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body class="post-template-default single single-post postid-50949 single-format-standard tribe-no-js tribe-bar-is-disabled">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="header-content">
<div class="logo">
<a href="https://www.marinelog.com"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/marinelog_logo.svg" alt="Marine Log" width="282" height="88"></a>
</div>
<div class="btn-holder">
<a href="https://subscribe.audience-management.com/Manage-Subscription?code=ml" class="btn btn-default">Subscribe</a>
</div>
<div class="banner-ad"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25871' id='doubleclick_ad_15816'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_15816 = googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [[728,90]], 'doubleclick_ad_15816')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  window.dc_responsive_ads = window.dc_responsive_ads || [];
      var sizeMap = googletag.sizeMapping()
            .addSize([0, 0], [])
      
            .addSize([768, 90], [[728,90]])
      
      
      
      
      
            .build();
      ad_unit_15816.defineSizeMapping(sizeMap);
      window.dc_responsive_ads.push(ad_unit_15816);
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_15816');
    });
  </script>
</div>
</div>
</div>
<a href="#" class="nav-opener"><span>Menu</span></a>
<div class="nav-holder">
<div class="nav-wrap">
<div class="links-holder">
<div class="btn-holder">
<a href="https://subscribe.audience-management.com/Manage-Subscription?code=ml" class="btn btn-default">Subscribe</a>
</div>
<ul class="social-networks">
<li><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><span class="fa fa-facebook"></span></a></li>
<li><a href="https://www.twitter.com/MarineLog"><span class="fa fa-twitter"></span></a></li>
<li><a href="https://www.linkedin.com/groups/2364907/"><span class="fa fa-linkedin"></span></a></li>
</ul>
<div class="search-holder">
<a href="#" class="search-opener"><span class="fa fa-search"></span></a>
<form method="get" class="search-form" action="https://www.marinelog.com" role="search">
<fieldset>
<input type="search" name="s" placeholder="Enter search terms&hellip;">
<input value="search" type="submit">
</fieldset>
</form> </div>
</div>
<nav id="nav" class="menu-header-navigation-container"><ul id="menu-header-navigation" class="main-navigation"><li id="menu-item-25890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-25890 primary-current-post-parent"><a title="News" href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41543 dropdown"><a title="Shipyards" href="https://www.marinelog.com/category/shipyards/" class="dropdown-toggle child">Shipyards<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-29607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29607"><a data-tab="drop-menu-item-29607" title="Shipyard News" href="https://www.marinelog.com/category/shipyards/shipyard-news/">Shipyard News</a> <ul data-tab="drop-menu-item-29607" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-29607" href="https://www.marinelog.com/shipyards/shipyard-news/colonnas-wins-8-9-million-spearhead-drydocking-contract/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/spearhed.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/spearhed.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/spearhed-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/spearhed-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/spearhed-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Colonna’s wins $8.9 million Spearhead drydocking contract</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-29607" href="https://www.marinelog.com/news/ddg-119-completes-acceptance-trials/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/delbertblacktop.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/delbertblacktop.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/delbertblacktop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/delbertblacktop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/delbertblacktop-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">DDG 119 completes acceptance trials</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-29607" href="https://www.marinelog.com/shipyards/shipyard-news/fincantieri-to-suspend-production-at-its-italian-shipyards/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/Fincantieri_Ancona_Shipyard.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/Fincantieri_Ancona_Shipyard.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/Fincantieri_Ancona_Shipyard-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/Fincantieri_Ancona_Shipyard-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/Fincantieri_Ancona_Shipyard-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Fincantieri to suspend production at its Italian shipyards</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-29607" href="https://www.marinelog.com/shipyards/shipyard-news/maryland-pilots-order-new-launch-from-gladding-hearn/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/GH-Maryland-CC-PB-running-shot-over-wave.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/GH-Maryland-CC-PB-running-shot-over-wave.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/GH-Maryland-CC-PB-running-shot-over-wave-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/GH-Maryland-CC-PB-running-shot-over-wave-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/GH-Maryland-CC-PB-running-shot-over-wave-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Maryland Pilots order new launch from Gladding-Hearn</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41544 dropdown"><a title="Offshore" href="https://www.marinelog.com/category/offshore/" class="dropdown-toggle child">Offshore<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-25881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25881"><a data-tab="drop-menu-item-25881" title="Oil &amp; Gas" href="https://www.marinelog.com/category/offshore/oil-gas/">Oil &#038; Gas</a> <ul data-tab="drop-menu-item-25881" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/news/shearwater-geo-enters-deepwater-obs-market-with-u-s-gom-award/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/Shearwater.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/Shearwater.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/Shearwater-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/Shearwater-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/Shearwater-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Shearwater Geo enters deepwater OBS market with U.S. GoM award</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/keppel-om-completes-fast-tracked-fpso-project/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/FPSO-Abigail-Joseph.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/FPSO-Abigail-Joseph.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/FPSO-Abigail-Joseph-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/FPSO-Abigail-Joseph-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/FPSO-Abigail-Joseph-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Keppel O&#038;M completes fast-tracked FPSO project</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/omsa-presents-lifetime-achievement-award-to-bob-alario/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/Bobalariopic.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/Bobalariopic.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/Bobalariopic-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/Bobalariopic-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/Bobalariopic-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">OMSA presents Lifetime Achievement Award to Bob Alario</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/shane-guidry-to-remain-harvey-gulf-ceo-until-2027/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/shane_guidry_looking_corporate.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/shane_guidry_looking_corporate.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/shane_guidry_looking_corporate-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/shane_guidry_looking_corporate-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/shane_guidry_looking_corporate-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Shane Guidry to remain Harvey Gulf CEO until 2027</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25882"><a data-tab="drop-menu-item-25882" title="Renewables" href="https://www.marinelog.com/category/offshore/renewables/">Renewables</a> <ul data-tab="drop-menu-item-25882" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/news/abb-systems-picked-for-giant-japanese-wind-turbine-installation-jack-up/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/shimimizicorpvessel.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/shimimizicorpvessel.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/shimimizicorpvessel-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/shimimizicorpvessel-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/shimimizicorpvessel-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">ABB systems picked for giant Japanese wind turbine installation jack-up</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/omsa-presents-lifetime-achievement-award-to-bob-alario/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/Bobalariopic.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/Bobalariopic.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/Bobalariopic-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/Bobalariopic-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/Bobalariopic-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">OMSA presents Lifetime Achievement Award to Bob Alario</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/oil-gas/omsa-expands-board-of-directors/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/OMSA_newlogo.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/OMSA_newlogo.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/OMSA_newlogo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/OMSA_newlogo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/OMSA_newlogo-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">OMSA expands Board of Directors</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/news/j-f-lehman-to-acquire-global-marine-group/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/01/mergersandacquisitions.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/01/mergersandacquisitions.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/01/mergersandacquisitions-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/01/mergersandacquisitions-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/01/mergersandacquisitions-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">J.F. Lehman to acquire Global Marine Group</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-41545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41545 dropdown"><a title="Inland/Coastal" href="https://www.marinelog.com/category/coastal/" class="dropdown-toggle child">Inland/Coastal<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-43497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-43497"><a data-tab="drop-menu-item-43497" title="Inland" href="https://www.marinelog.com/category/coastal/inland/">Inland</a> <ul data-tab="drop-menu-item-43497" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/news/wisconsin-governor-announces-harbor-assistance-program-grants/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/Governor-Tony-Evers.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/Governor-Tony-Evers.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/Governor-Tony-Evers-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/Governor-Tony-Evers-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/Governor-Tony-Evers-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Wisconsin Governor announces Harbor Assistance Program grants</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/coastal/inland/tow-to-transit-lake-pepin-opening-up-the-head-of-navigation-on-the-mississippi/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/missdoris.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/missdoris.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/missdoris-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/missdoris-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/missdoris-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Tow to transit Lake Pepin, opening up the head of navigation on the Mississippi</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/coastal/tugs-barges/bouchard-all-back-pay-has-been-processed/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Bouchard: “All back pay has been processed”</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/coastal/inland/atlas-marine-names-george-mcafee-general-manager-of-marine-operations/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Atlas Marine names George McAfee General Manager of Marine Operations</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25883"><a data-tab="drop-menu-item-25883" title="Tugs &amp; Barges" href="https://www.marinelog.com/category/coastal/tugs-barges/">Tugs &#038; Barges</a> <ul data-tab="drop-menu-item-25883" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/news/b-c-community-college-to-get-state-of-the-art-simulator/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/irving-funding-announcement-mar-RESIZED.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/irving-funding-announcement-mar-RESIZED.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/irving-funding-announcement-mar-RESIZED-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/irving-funding-announcement-mar-RESIZED-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/irving-funding-announcement-mar-RESIZED-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">B.C. community college to get state-of-the-art simulator</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/coastal/tugs-barges/bouchard-all-back-pay-has-been-processed/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Bouchard: “All back pay has been processed”</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/coastal/inland/atlas-marine-names-george-mcafee-general-manager-of-marine-operations/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Atlas Marine names George McAfee General Manager of Marine Operations</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/coastal/tugs-barges/autonomous-tug-trialed-in-port-of-singapore/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/smartugsimulatror.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/smartugsimulatror.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/smartugsimulatror-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/smartugsimulatror-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/smartugsimulatror-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Autonomous tug trialed in Port of Singapore</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25884"><a data-tab="drop-menu-item-25884" title="Ferries" href="https://www.marinelog.com/category/coastal/ferries/">Ferries</a> <ul data-tab="drop-menu-item-25884" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/coastal/ferries/san-francisco-bay-ferry-services-slashed/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/WETA_System_Map_8.5x11.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/WETA_System_Map_8.5x11.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/WETA_System_Map_8.5x11-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/WETA_System_Map_8.5x11-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/WETA_System_Map_8.5x11-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">San Francisco Bay Ferry services slashed</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/coastal/ferries/armstrong-marine-usa-builds-new-liberty-national-golf-club-ferry/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/libertynat.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/libertynat.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/libertynat-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/libertynat-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/libertynat-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Armstrong Marine USA builds new Liberty National Golf Club ferry</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/news/suny-maritime-and-hornblower-strengthen-partnership/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/Hornblower-Ribbon-Cutting-02242020-26.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/Hornblower-Ribbon-Cutting-02242020-26.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/Hornblower-Ribbon-Cutting-02242020-26-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/Hornblower-Ribbon-Cutting-02242020-26-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/Hornblower-Ribbon-Cutting-02242020-26-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">SUNY Maritime and Hornblower strengthen partnership</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/coastal/ferries/video-austal-takes-wraps-off-83-meter-trimaran/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/Queen_Beetle.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/Queen_Beetle.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/Queen_Beetle-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/Queen_Beetle-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/Queen_Beetle-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: Austal takes wraps off 83 meter trimaran</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-41546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41546 dropdown"><a title="Shipping" href="https://www.marinelog.com/category/shipping/" class="dropdown-toggle child">Shipping<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li id="menu-item-25885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25885"><a data-tab="drop-menu-item-25885" title="Environment" href="https://www.marinelog.com/category/shipping/environment/">Environment</a> <ul data-tab="drop-menu-item-25885" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25885" href="https://www.marinelog.com/video/video-how-abb-technology-supports-sustainable-arctic-shipping/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/ABB_Sovcomflot.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/ABB_Sovcomflot.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/ABB_Sovcomflot-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/ABB_Sovcomflot-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/ABB_Sovcomflot-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">VIDEO: How ABB technology supports sustainable Arctic shipping</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25885" href="https://www.marinelog.com/technology/corvus-to-supply-ess-for-innovative-hybrid-coastal/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/ArrivaShippingbulkcarrier-9900000000079e3c.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/ArrivaShippingbulkcarrier-9900000000079e3c.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/ArrivaShippingbulkcarrier-9900000000079e3c-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/ArrivaShippingbulkcarrier-9900000000079e3c-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/ArrivaShippingbulkcarrier-9900000000079e3c-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Corvus to supply ESS for innovative hybrid coastal cargo ship</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25885" href="https://www.marinelog.com/shipping/environment/bawat-bwms-gains-uscg-type-approval/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/USCG_stripe.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/USCG_stripe.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/USCG_stripe-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/USCG_stripe-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/USCG_stripe-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Bawat BWMS gains USCG Type Approval</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25885" href="https://www.marinelog.com/shipping/environment/foreship-reports-surge-in-scrubber-inquiries/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/02/Olli-Somerkallio-Foreship-1024x683-1.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/02/Olli-Somerkallio-Foreship-1024x683-1.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/02/Olli-Somerkallio-Foreship-1024x683-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/02/Olli-Somerkallio-Foreship-1024x683-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/02/Olli-Somerkallio-Foreship-1024x683-1-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Foreship reports surge in scrubber inquiries</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25886"><a data-tab="drop-menu-item-25886" title="Salvage" href="https://www.marinelog.com/category/shipping/salvage/">Salvage</a> <ul data-tab="drop-menu-item-25886" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25886" href="https://www.marinelog.com/shipping/salvage/rototortugs-come-to-the-rescue-of-disabled-containership/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/01/KOTUG-Salvage-Operation-Nacala.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/01/KOTUG-Salvage-Operation-Nacala.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/01/KOTUG-Salvage-Operation-Nacala-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/01/KOTUG-Salvage-Operation-Nacala-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/01/KOTUG-Salvage-Operation-Nacala-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Rototortugs come to the rescue of disabled containership</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25886" href="https://www.marinelog.com/shipping/salvage/responders-remove-rudder-and-propeller-from-golden-ray/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/12/Rudder-Removaljpg.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2019/12/Rudder-Removaljpg.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/12/Rudder-Removaljpg-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/12/Rudder-Removaljpg-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/12/Rudder-Removaljpg-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Responders remove rudder and propeller from Golden Ray</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25886" href="https://www.marinelog.com/shipping/salvage/unified-command-builds-a-rock-barrier-around-golden-ray/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/10/ucommandGoldenRaytop.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2019/10/ucommandGoldenRaytop.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/10/ucommandGoldenRaytop-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/10/ucommandGoldenRaytop-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/10/ucommandGoldenRaytop-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Unified Command builds a rock barrier around Golden Ray</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25886" href="https://www.marinelog.com/news/golden-ray-responders-report-white-smoke-coming-from-ship/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2019/10/goldenraysmoke.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2019/10/goldenraysmoke.jpg 700w, https://www.marinelog.com/wp-content/uploads/2019/10/goldenraysmoke-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/10/goldenraysmoke-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/10/goldenraysmoke-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Golden Ray: Responders report white smoke coming from ship</strong>
</a>
</li>
</ul>
</li>
<li id="menu-item-25887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25887"><a data-tab="drop-menu-item-25887" title="Safety and Security" href="https://www.marinelog.com/category/shipping/safety-and-security/">Safety and Security</a> <ul data-tab="drop-menu-item-25887" class="horizontal-list">
<li>
<a data-tab="drop-menu-item-25887" href="https://www.marinelog.com/news/department-of-state-and-cdc-advise-u-s-citizens-to-avoid-cruise-travel/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/Seal_of_the_United_States_Department_of_State.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/Seal_of_the_United_States_Department_of_State.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/Seal_of_the_United_States_Department_of_State-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/Seal_of_the_United_States_Department_of_State-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/Seal_of_the_United_States_Department_of_State-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Department of State and CDC advise U.S. citizens to avoid cruise travel</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25887" href="https://www.marinelog.com/news/coronavirus-grand-princess-to-dock-in-oakland/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/01/shutterstock_1624843531.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/01/shutterstock_1624843531.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/01/shutterstock_1624843531-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/01/shutterstock_1624843531-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/01/shutterstock_1624843531-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" />  </span>
<strong class="title">Coronavirus: Grand Princess to dock in Oakland</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25887" href="https://www.marinelog.com/shipping/safety-and-security/abb-and-dnv-gl-mark-cybersecurity-milestone/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/cybersec_shutterstock.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/cybersec_shutterstock.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/cybersec_shutterstock-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/cybersec_shutterstock-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/cybersec_shutterstock-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">ABB and DNV GL mark cybersecurity milestone</strong>
</a>
</li>
<li>
<a data-tab="drop-menu-item-25887" href="https://www.marinelog.com/shipping/liberian-registry-adds-more-u-s-regional-compliance-offices/">
<span class="image-holder">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/LISCR-Inspector.jpg" class="attachment-thumbnail_181x96 size-thumbnail_181x96 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/LISCR-Inspector.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/LISCR-Inspector-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/LISCR-Inspector-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/LISCR-Inspector-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </span>
<strong class="title">Liberian Registry adds more U.S. Regional Compliance Offices</strong>
</a>
</li>
</ul>
</li>
</ul></div>
</li>
<li id="menu-item-29608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29608"><a title="Conferences" href="https://www.marinelog.com/category/events/conferences/">Conferences</a></li>
<li id="menu-item-41547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41547"><a title="Technology" href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-25889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25889"><a title="Podcasts" href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></nav> </div>
</div>
</div>
</header>
<main id="main" role="main">
<div class="container">
<div class="main-holder">
<div id="content">
<section class="section-block">
<header class="headline">
<ul class="timestamp">
<li><time datetime="2020-03-18">March 18, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
</ul>
<h1>Wisconsin Governor announces Harbor Assistance Program grants</h1> <span class="source"><span class="source-title">
Written by</span>
<a href="https://www.marinelog.com/author/nick-blenkey/">
Nick&nbsp;Blenkey</a></span>
<ul class="social-networks">
<li><div data-network="facebook" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-facebook.png" alt="facebook" width="36" height="36"></a></div></li>
<li><div data-network="twitter" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-twitter.png" alt="twitter" width="36" height="36"></a></div></li>
<li><div data-network="linkedin" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-linkedin.png" alt="linkedin" width="36" height="36"></a></div></li>
<li><div data-network="email" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-email.png" alt="email" width="36" height="36"></a></div></li>
<li><div data-network="print" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-print.png" alt="print" width="36" height="36"></a></div></li>
</ul>
</header>
<div class="image-holder">
<img src="https://www.marinelog.com/wp-content/uploads/2020/03/Governor-Tony-Evers.jpg" alt="image description" width="755" height="402">
<p class="caption">Wisconsin Governor Tony Evers</p>
</div>
<p>Wisconsin Governor Tony Evers last month announced two grants under the Wisconsin Department of Transportation&#8217;s Harbor Assistance Program.</p>
<p>One, worth $29 million, is for improvements needed at the Port of Marinette to allow for the production of the next generation of Navy ships. The other, worth $4.9 million, will support the construction of a new agricultural commodity bulk vessel transload facility at Port Milwaukee.</p>
<p>The grant to the Port of Marinette will support continuation of shipbuilder Fincantieri Marinette Marine&#8217;s site improvement project. That project includes the construction of a vertical ship lift structure, dock walls and bulkheads and harbor dredging to transition the shipyard to accommodate the construction of larger vessels.</p>
<h4>BULK VESSEL TRANSLOAD</h4>
<p>The bulk vessel transload facility at Port Milwaukee, the first of its kind on the Great Lakes, is being constructed at the port by the DeLong Company, an agricultural products wholesaler .</p>
<p>The transload facility will initially export dried distillers grain, an animal feed supplement that is a byproduct of Wisconsin’s ethanol industry. The terminal also will be able to handle other bulk grains such as soybeans, corn and wheat in the future.</p>
<p>“The diversity of Wisconsin’s agriculture industry is our strength, and part of our international appeal,” Gov. Evers said. “Our state’s agribusinesses rely on finding markets for the high-quality products our farmers produce. This grant connects the dots between our agricultural producers, state agencies, and businesses like DeLong that serve our agriculture community.”</p>
<p>This facility also received a $15.9 million grant from the U.S. Maritime Administration (MARAD) and $4.3 million in additional funding from Port Milwaukee.</p>
<p>In 2019, combined tonnage at Port Milwaukee’s public and private facilities was up 11% from 2018, totaling over 2.6 million tons handled.</p>
<p>Created in 1979, WisDOT’s Harbor Assistance Program helps harbor communities maintain and improve waterborne commerce. Applications are reviewed by the Harbor Advisory Council, which includes members from the U.S. Army Corps of Engineers, UW Sea Grant, Wisconsin Coastal Management Program, Wisconsin Economic Development Corporation, Wisconsin Department of Natural Resources and alumni from the Great Lakes Maritime Research Institute.</p>
<div class="entry-bottom">
<span class="categories">Categories: <span><a href="https://www.marinelog.com/category/coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></span></span>
<span class="tags">Tags: <span><a href="https://www.marinelog.com/tag/delong-company/" rel="tag">DeLong Company</a>, <a href="https://www.marinelog.com/tag/harbor-assistance-grants/" rel="tag">Harbor Assistance Grants</a>, <a href="https://www.marinelog.com/tag/marinette-marine/" rel="tag">Marinette Marine</a>, <a href="https://www.marinelog.com/tag/port-of-marinette/" rel="tag">Port of Marinette</a>, <a href="https://www.marinelog.com/tag/port-of-milwaukee/" rel="tag">Port of Milwaukee</a>, <a href="https://www.marinelog.com/tag/shpbuilder/" rel="tag">shpbuilder</a>, <a href="https://www.marinelog.com/tag/ytansload-facility/" rel="tag">ytansload facility</a></span></span>
</div>
</section>
<div class="banner-ad hidden-xs">
</div>
<section class="related section-block">
<h2>RELATED ARTICLES</h2>
<div class="article-wrap">
<article class="article-block">
<a href="https://www.marinelog.com/coastal/inland/tow-to-transit-lake-pepin-opening-up-the-head-of-navigation-on-the-mississippi/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/missdoris.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/missdoris.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/missdoris-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/missdoris-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/missdoris-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2020-03-17">March 17, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/coastal/inland/tow-to-transit-lake-pepin-opening-up-the-head-of-navigation-on-the-mississippi/">Tow to transit Lake Pepin, opening up the head of navigation on the Mississippi</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/coastal/tugs-barges/bouchard-all-back-pay-has-been-processed/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/Bouchard_Logo-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2020-03-17">March 17, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/coastal/" rel="category tag">Coastal</a>, <a href="https://www.marinelog.com/category/coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/coastal/tugs-barges/" rel="category tag">Tugs &amp; Barges</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/coastal/tugs-barges/bouchard-all-back-pay-has-been-processed/">Bouchard: “All back pay has been processed”</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/coastal/inland/atlas-marine-names-george-mcafee-general-manager-of-marine-operations/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/GHM-Pic-2018-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2020-03-17">March 17, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/coastal/tugs-barges/" rel="category tag">Tugs &amp; Barges</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/coastal/inland/atlas-marine-names-george-mcafee-general-manager-of-marine-operations/">Atlas Marine names George McAfee General Manager of Marine Operations</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/news/pva-to-trump-include-us-in-coronavirus-economic-assistance-plans/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/pva_logo.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/pva_logo.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/pva_logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/pva_logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/pva_logo-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2020-03-16">March 16, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/news/pva-to-trump-include-us-in-coronavirus-economic-assistance-plans/">PVA to Trump: Include us in coronavirus economic assistance plans</a></h3>
</div>
</article>
<article class="article-block">
<a href="https://www.marinelog.com/coastal/inland/maritime-partners-takes-delivery-of-new-towboat/" class="alignleft">
<img width="700" height="525" src="https://www.marinelog.com/wp-content/uploads/2020/03/Darrel-Hiatt.jpg" class="attachment-thumbnail_315x168 size-thumbnail_315x168 wp-post-image" alt="" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/Darrel-Hiatt.jpg 700w, https://www.marinelog.com/wp-content/uploads/2020/03/Darrel-Hiatt-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/Darrel-Hiatt-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/Darrel-Hiatt-640x480.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /> </a>
<div class="content-wrap">
<ul class="timestamp">
<li><time datetime="2020-03-16">March 16, 2020</time></li>
<li class="categories"><a href="https://www.marinelog.com/category/coastal/inland/" rel="category tag">Inland</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
</ul>
<h3 class="h4"><a href="https://www.marinelog.com/coastal/inland/maritime-partners-takes-delivery-of-new-towboat/">Maritime Partners takes delivery of new towboat</a></h3>
</div>
</article>
</div>
</section>
</div>
<aside id="sidebar">
<div class="widget widget_text" id="text-5"> <div class="textwidget"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25873' id='doubleclick_ad_70352'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_70352 = googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [[300,250]], 'doubleclick_ad_70352')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_70352');
    });
  </script>
</div>
</div>
</div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><h4>Subscribe to newsletter</h4>
<form method="POST" action="http://www.email.sbpub.com/Subscribe.do?action=easySignup" target="_blank" class="subscribe-form">
<input type="email" name="address" placeholder="Enter Your Email Address">
<input type="hidden" name="importTemplateID" value="4">
<input type="hidden" name="redirectURL" value="http://www.marinelog.com/static-2/static-3/thank-you-marine-log-newsletters/">
<input type="hidden" name="siteID" value="5709AB36-2828-4F18-B824-94AB9114184C">
<input type="submit" name="Subscribe" value="Subscribe" id="SubmitButton" class="btnStyle">
</form></div></div><div class="widget widget_text" id="text-6"> <div class="textwidget"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25872' id='doubleclick_ad_26223'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_26223 = googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [[300,250]], 'doubleclick_ad_26223')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_26223');
    });
  </script>
</div>
</div>
</div><div class="widget widget_nav_menu" id="nav_menu-3"><h4 class="h3">Marine Resources</h4><div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-49294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49294"><a href="https://www.marinelog.com/digital-edition-2/">Magazine</a></li>
<li id="menu-item-31745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31745"><a href="https://subscribe.audience-management.com/desktopmodules/formfabricator/form.aspx?form=1d6c85fe-a94b-4fc1-9674-379a853cf03a">Newsletters</a></li>
<li id="menu-item-31747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31747"><a href="https://www.marinelog.com/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-31750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31750"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-31752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31752"><a href="/category/job-board/">Job Board</a></li>
<li id="menu-item-45267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45267"><a href="/webinar">Webinars &#038; White Papers</a></li>
<li id="menu-item-31756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31756"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div></div><div class="widget widget_featured_post-3"><h4>Featured Podcast</h4> <div class="featured-post">
<div class="left">
<a href="https://www.marinelog.com/podcasts/podcast-why-lng-as-fuel-is-making-waves/">
<div class="image" style="background-image: url('https://www.marinelog.com/wp-content/uploads/2020/03/Timothy-Casey-and-Tim_Herman.jpg')"></div>
</a>
</div>
<div class="content">
<a href="https://www.marinelog.com/podcasts/podcast-why-lng-as-fuel-is-making-waves/" class="post-title">PODCAST: Why LNG-as-fuel is making waves</a>
<div class="date">Mar 09, 2020</div>
</div>
</div>
</div><div class="widget widget_featured_post-2"><h4>Featured Video</h4> <div class="featured-post">
<div class="left">
<a href="https://www.marinelog.com/video/video-lindblad-polar-ship-completes-first-sea-trials/">
<div class="image" style="background-image: url('https://www.marinelog.com/wp-content/uploads/2020/02/NationalGeographicEndurance.jpg')"></div>
</a>
</div>
<div class="content">
<a href="https://www.marinelog.com/video/video-lindblad-polar-ship-completes-first-sea-trials/" class="post-title">VIDEO: Lindblad polar ship completes first sea trials</a>
<div class="date">Feb 19, 2020</div>
</div>
</div>
</div><div class="widget widget_text" id="text-3"> <div class="textwidget"><div class="dc-shortcode-render">
<div class='dc-shortcode-ad dc-shortcode-id-25876' id='doubleclick_ad_95490'></div>
<script>
    googletag.cmd.push(function() {

      var ad_unit_95490 = googletag.defineSlot('/3039284/ML2_ROS_300x150', [[300,150]], 'doubleclick_ad_95490')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_95490');
    });
  </script>
</div>
</div>
</div><div class="widget widget_media_image" id="media_image-2"><a href="http://www.nauticexpo.com/"><img width="300" height="149" src="https://www.marinelog.com/wp-content/uploads/2019/02/Marine-Log-Marine-Log-300x149.png" class="image wp-image-41636  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.marinelog.com/wp-content/uploads/2019/02/Marine-Log-Marine-Log-300x149.png 300w, https://www.marinelog.com/wp-content/uploads/2019/02/Marine-Log-Marine-Log.png 302w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget">
<h4 class="h3">Popular Articles</h4>
<ul class="most-popular-single-html"></ul>
</div> </aside>
</div>
</div>
</main>
<footer id="footer">
<div class="container">
<div class="row menus">
<div class="col-sm-3">
<h3>Sections</h3>
<div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41548 primary-current-post-parent"><a href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41549"><a href="https://www.marinelog.com/category/shipyards/">Shipyards</a></li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://www.marinelog.com/category/offshore/">Offshore</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-41551"><a href="https://www.marinelog.com/category/coastal/">Coastal</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78"><a href="https://www.simmonsboardman.com/shipbuildingmarinelog/">Shipbuilding Contracts</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a>Conferences</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41555"><a href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41556"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></div> </div>
<div class="col-sm-3">
<h3>About Us</h3>
<div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://www.marinelog.com/history/">About Us</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29691"><a href="https://www.marinelog.com/marketplace/">Classifieds</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/contact-us-2/">Contact Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.simmonsboardman.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://simmonsboardman.com/">Simmons-Boardman</a></li>
</ul></div> </div>
<div class="col-sm-3">
<h3>Connect With Us</h3>
<div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://subscribe.audience-management.com/Manage-Subscription?code=ml">Subscribe</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="/digital-edition-2/">Magazine</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://subscribe.audience-management.com/desktopmodules/formfabricator/form.aspx?form=1d6c85fe-a94b-4fc1-9674-379a853cf03a">Newsletters</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442">Facebook</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://www.linkedin.com/groups/2364907/">LinkedIn</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://www.twitter.com/MarineLog">Twitter</a></li>
</ul></div> </div>
<div class="col-sm-3">
<h3>Resources</h3>
<div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-47528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47528"><a href="https://www.marinelog.com/category/video/">Video</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="/category/job-board/">Job Board</a></li>
<li id="menu-item-47707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47707"><a href="https://www.marinelog.com/eoirfprfq/">EOI/RFP/RFQ</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div> </div>
</div>
<div class="copyright-info">Copyright &copy; 2020 Simmons-Boardman</div>
</div>
</footer>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script>
googletag.cmd.push(function() {
  var responsive_ads = window.dc_responsive_ads || [];

  if (responsive_ads.length > 0) {
    var timer = null;
    var last_breakpoint = -1;

    function update_breakpoints(){
      var current_breakpoint = -1;
      if (window.innerWidth < 768) {
        current_breakpoint = 0;
      } else if (window.innerWidth < 992) {
        current_breakpoint = 1;
      } else if (window.innerWidth < 1200) {
        current_breakpoint = 2;
      }else {
        current_breakpoint = 3;
      }
      if (last_breakpoint != current_breakpoint) {
        if (last_breakpoint -1) {
          googletag.pubads().refresh(responsive_ads, {changeCorrelator: false});
        }
        last_breakpoint = current_breakpoint;
      }
    }

    window.addEventListener('resize', function(){
      window.clearTimeout(timer);
      timer = window.setTimeout(update_breakpoints, 350);
    });
  }
});
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.marinelog.com/wp-content/themes/marinelog/js/app.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
</body>
</html>