<!DOCTYPE html>
<html lang="en-US">
	<head>
    <script
  src="https://code.jquery.com/jquery-3.6.0.min.js"
  integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4="
  crossorigin="anonymous"></script>
  <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
    async defer>
</script>
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
        <link rel="icon" type="image/png" href="/appicons/favicon.png" />
        <link rel="manifest" href="/manifest.json">
		<meta charset="UTF-8">
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.marinelog.com/wp-content/themes/marinelog/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NTSB reports on $1.5 million bulker strike on GoM platform - Marine Log</title>
	<meta name="description" content="Over-reliance on ECDIS is among issues discussed in the NTSB&#039;s analysis of why a bulk carrier slammed into an oil &amp; gas platform" />
	<link rel="canonical" href="https://www.marinelog.com/legal-safety/safety-and-security/ntsb-reports-on-1-5-million-bulker-strike-on-gom-platform/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NTSB reports on $1.5 million bulker strike on GoM platform" />
	<meta property="og:description" content="Helping Maritime Professionals Make Informed Decisions" />
	<meta property="og:url" content="https://www.marinelog.com/legal-safety/safety-and-security/ntsb-reports-on-1-5-million-bulker-strike-on-gom-platform/" />
	<meta property="og:site_name" content="Marine Log" />
	<meta property="article:publisher" content="https://www.facebook.com/MarineLog" />
	<meta property="article:published_time" content="2022-08-24T16:37:54+00:00" />
	<meta property="article:modified_time" content="2022-08-24T16:37:58+00:00" />
	<meta property="og:image" content="https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="525" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MarineLog" />
	<meta name="twitter:site" content="@MarineLog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nick Blenkey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Feed" href="https://www.marinelog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; Comments Feed" href="https://www.marinelog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marine Log &raquo; iCal Feed" href="https://www.marinelog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marine Log &raquo; NTSB reports on $1.5 million bulker strike on GoM platform Comments Feed" href="https://www.marinelog.com/legal-safety/safety-and-security/ntsb-reports-on-1-5-million-bulker-strike-on-gom-platform/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marinelog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.marinelog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.marinelog.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1649283415' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.marinelog.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-bootstrap-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/bootstrap.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.marinelog.com/wp-content/themes/marinelog/css/app.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.marinelog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=1.5.7#property=5c5db2876dbc680011d2b5d9&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.marinelog.com\/wp-json\/wordpress-popular-posts","ID":74899,"token":"32e6d4f58b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.marinelog.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.marinelog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marinelog.com/wp-json/wp/v2/posts/74899" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marinelog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marinelog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.marinelog.com/?p=74899' />
<link rel="alternate" type="application/json+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Flegal-safety%2Fsafety-and-security%2Fntsb-reports-on-1-5-million-bulker-strike-on-gom-platform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.marinelog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marinelog.com%2Flegal-safety%2Fsafety-and-security%2Fntsb-reports-on-1-5-million-bulker-strike-on-gom-platform%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.marinelog.com"><link rel="alternate" href="https://www.marinelog.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<link rel="apple-touch-icon" sizes="57x57" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone_57.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad_76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-retina_120.png" />    
<link rel="apple-touch-icon" sizes="152x152" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-ipad-retina_152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.marinelog.com/wp-content/themes/marinelog/images/favicons/apple-touch-icon-iphone-6-plus_180.png" />


        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.marinelog.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '39f2ccd0-1c62-416e-a4ad-c654a1bb3127';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "MarineLog";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#035b99';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="32x32" />
<link rel="icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
<meta name="msapplication-TileImage" content="https://www.marinelog.com/wp-content/uploads/2021/06/favicon.bmp" />
		<style type="text/css" id="wp-custom-css">
			p.wp-show-posts-entry-title a {font-size: 17.5px; font-family: "Roboto Condensed"; margin-bottom: 0.5em;}

div.wp-show-posts-image.wpsp-image-left {margin-right: 0.75em; padding: 0;}

div.wp-show-posts-entry-meta.wp-show-posts-entry-meta-below-title.post-meta-inline {margin-top: 0.5em;}



a.wp-show-posts-read-more, a.wp-show-posts-read-more:visited
{display:inline-block;padding:8px 15px;border:none;color:#fff !important;font-size:.8em;font-weight: bold; text-decoration:none; background:#337ab7 !important; text-transform: uppercase !important; text-align: right !important;}

.wp-show-posts-entry-meta .wp-show-posts-entry-meta-below-title .post-meta-inline {margin-top: 1em !important;}



.field-wrap .pikaday__container, .field-wrap .pikaday__display, .field-wrap>div input, .field-wrap select, .field-wrap textarea {height: 3em; padding: 0.5em; border: #ccc thin solid; }
.field-wrap>div input[type=button]{
    text-transform: uppercase;
    font: 700 14px/18px "Open Sans", Arial, Helvetica, sans-serif;
    padding: 9px 33px;
    margin-left: 5px;
    background-color: #035b99;
    color: #fff;
    border: none;
}

.main-holder h1.breakingnewshome:before {
    left: 3px;
    background-color: #69be28;
    border-radius: 2px 0 0 2px;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome:before, .main-holder h1:after {
    position: absolute;
    content: '';
    display: block;
    top: 3px;
    -webkit-transform: skewX(
-15deg
);
    transform: skewX(
-15deg
);
}

.main-holder h1.breakingnewshome:after {
    left: 17px;
    background-color: #035b99;
    height: 25px;
    width: 10px;
}

.main-holder h1.breakingnewshome {position: relative;
    padding-left: 35px;}


.main-holder h1.breakingnewshome {
font-size: 30px;
  margin: 0;
  padding: 0 0 5px 36px;
//  text-transform: uppercase;
  position: relative;
  font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;
}



.main-holder {
   h1.breakingnewshome{
    $tag-height: 25px;
    $tag-width: 10px;
    position: relative;
    padding-left: ($tag-width*2+15);
    &:before, &:after{
      position: absolute;
      content: '';
      display: block;
      top: 3px;
      transform: skewX(-15deg)
    }
    &:before{
      left: 3px;
      background-color: #69be28;
      border-radius: 2px 0 0 2px;
      height: $tag-height;
      width: $tag-width;
    }
    &:after{
      left: ($tag-width + 7);
      background-color: $accent-color;
      height: $tag-height;
      width: $tag-width;
    }
  }
}

/* Hiding date in Featured Posts */

div.content div.date {display: none;}


@media (min-width: 1025px){
	#nav > ul > li#menu-item-61592 ul > li.has-drop-down ul {
    display: none;
}
	#nav ul > li#menu-item-61592	.dropdown {
    width: 140px;
    right: auto;
    left: auto;
	}
}
@media (min-width: 992px){
	#nav > ul > li#menu-item-61592 > .dropdown > ul > li {
    width: 100%;
}
}		</style>
			</head>
	<body class="post-template-default single single-post postid-74899 single-format-standard tribe-no-js tribe-bar-is-disabled">
		<div id="wrapper">
			<header id="header">
                <div class="container">
                    <div class="header-content">
                        <div class="logo">
                            <a href="https://www.marinelog.com"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/marinelog_logo.svg" alt="Marine Log" width="282" height="88"></a>
                        </div>
                                                    <div class="btn-holder">
                                <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                            </div>
                                                                        <div class="banner-ad"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25871' id='doubleclick_ad_25602'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_25602 = googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [[728,90]], 'doubleclick_ad_25602')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  window.dc_responsive_ads = window.dc_responsive_ads || [];
      var sizeMap = googletag.sizeMapping()
            .addSize([0, 0], [])
      
            .addSize([768, 90], [[728,90]])
      
      
      
      
      
            .build();
      ad_unit_25602.defineSizeMapping(sizeMap);
      window.dc_responsive_ads.push(ad_unit_25602);
            googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_25602');
    });
  </script>
</div>

</div>
                                            </div>
                    <a href="#" class="nav-opener"><span>Menu</span></a>
                    <div class="nav-holder">
                        <div class="nav-wrap">
                            <div class="links-holder">
                                                                    <div class="btn-holder">
                                        <a href="https://sbp.dragonforms.com/init.do?omedasite=ML_new&Pk=WBML921" class="btn btn-default">Subscribe</a>
                                    </div>
                                                                                                    <ul class="social-networks">
                                                                                                                                    <li><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><span class="fa fa-facebook"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.twitter.com/MarineLog"><span class="fa fa-twitter"></span></a></li>
                                                                                                                                                                                <li><a href="https://www.linkedin.com/groups/2364907/"><span class="fa fa-linkedin"></span></a></li>
                                                                                                                        </ul>
                                                                <div class="search-holder">
                                    <a href="#" class="search-opener"><span class="fa fa-search"></span></a>
                                    <form method="get" class="search-form" action="https://www.marinelog.com" role="search">
    <fieldset>
        <input type="search" name="s" placeholder="Enter search terms&hellip;">
        <input value="search" type="submit">
    </fieldset>
</form>                                </div>
                            </div>

                    <nav id="nav" class="menu-header-navigation-container"><ul id="menu-header-navigation" class="main-navigation"><li  id="menu-item-61349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61349 dropdown"><a title="Shipbuilding" href="https://www.marinelog.com/category/shipbuilding/" class="dropdown-toggle child">Shipbuilding<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-41543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41543"><a data-tab="drop-menu-item-41543"  title="Shipyards" href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a>                       <ul data-tab="drop-menu-item-41543" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/austal-usa-names-michelle-kruger-vp-global-services-and-support/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Michelle_Kruger42-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Kruger has extensive ship repair experience" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Michelle_Kruger42-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Michelle_Kruger42-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Michelle_Kruger42-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Michelle_Kruger42-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Michelle_Kruger42.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Austal USA names Michelle Kruger VP global services and support</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/bae-norfolk-awarded-ddg-drydocking-with-124-million-potential/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/USS_Ross_is_underway._23439135473-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Navy destroyer to be repaired at BAE Systems" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/USS_Ross_is_underway._23439135473-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/USS_Ross_is_underway._23439135473-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/USS_Ross_is_underway._23439135473-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/USS_Ross_is_underway._23439135473-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/USS_Ross_is_underway._23439135473.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">BAE Norfolk awarded DDG drydocking with $124 million potential</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/silverback-marine-unveils-industry-first-collared-landing-craft/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/USCG-LC-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Silverback Marine collared landing craft" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/USCG-LC-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/USCG-LC-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/USCG-LC-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/USCG-LC-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/USCG-LC.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Silverback Marine unveils industry-first collared landing craft</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-41543" href="https://www.marinelog.com/shipbuilding/shipyards/shipyard-news/conrad-adds-battery-hybrid-ferry-and-towboat-to-backlog/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/05/Conradindlogo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Conrad has added a towboat and a ferry to its backlog" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/Conradindlogo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/Conradindlogo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/Conradindlogo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/05/Conradindlogo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Conrad adds towboat and battery-hybrid ferry to backlog</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61599"><a data-tab="drop-menu-item-61599"  title="Naval Architecture" href="https://www.marinelog.com/category/shipbuilding/naval-architecture/">Naval Architecture</a>                       <ul data-tab="drop-menu-item-61599" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/technology/lithuanian-designer-unveils-plans-for-electric-push-boat/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Western-Baltic-Engineering-WBE-Electric-pusher-design-the-ELECTRIC-EEL-221.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Lithuanian designer unveils plans for electric push boat</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/passenger/ferries/crowley-joins-hybrid-electric-ferry-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/03/cascobaynew-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Casco Bay Line Ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/03/cascobaynew-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/03/cascobaynew-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/03/cascobaynew-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/03/cascobaynew.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Crowley joins hybrid-electric ferry project</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/shipbuilding/naval-architecture/glosten-to-design-new-california-coastal-hybrid-hydrogen-research-vessel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Proposed-conceptual-rendering-of-CCRV-Image-courtesy-of-Glosten1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="nydrogen hybrid research vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Proposed-conceptual-rendering-of-CCRV-Image-courtesy-of-Glosten1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Proposed-conceptual-rendering-of-CCRV-Image-courtesy-of-Glosten1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Proposed-conceptual-rendering-of-CCRV-Image-courtesy-of-Glosten1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Proposed-conceptual-rendering-of-CCRV-Image-courtesy-of-Glosten1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Proposed-conceptual-rendering-of-CCRV-Image-courtesy-of-Glosten1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Glosten to design new California coastal hybrid-hydrogen research vessel</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61599" href="https://www.marinelog.com/shipbuilding/naval-architecture/crowley-names-jors-chief-naval-architect/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/crowleynavarch-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="naval architect Charles Jors" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/crowleynavarch-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/crowleynavarch-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/crowleynavarch-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/crowleynavarch-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/crowleynavarch.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Crowley names Jors chief naval architect</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61600"><a data-tab="drop-menu-item-61600"  title="Engines &amp; Fuel" href="https://www.marinelog.com/category/shipbuilding/engines-fuel/">Engines &amp; Fuel</a>                       <ul data-tab="drop-menu-item-61600" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/propulsion-whats-in-the-wind/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="226" src="https://www.marinelog.com/wp-content/uploads/2022/08/Wallenius_use-300x226.png" class="attachment-medium size-medium wp-post-image" alt="Wallenius Wilhelmsen plans to build the world’s first full-size, primarily wind-powered pure car and truck carrier." loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Wallenius_use-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Wallenius_use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Wallenius_use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Wallenius_use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Wallenius_use.png 698w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Propulsion: What’s in the wind?</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/shipbuilding/engines-fuel/man-in-mou-on-methanol-retrofits/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Signing-MoU-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Methanol MoU signing" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Signing-MoU-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Signing-MoU-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Signing-MoU-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Signing-MoU-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Signing-MoU.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MAN in MoU on methanol retrofits</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/news/mshs-acquires-pacific-power-group/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New MSHS logo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/MSHS-Logoagain.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MSHS acquires Pacific Power Group</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61600" href="https://www.marinelog.com/legal-safety/shipping/contaminated-fuel-mpa-suspends-bunker-suppliers-license-for-2-months/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="PS tests identified contaminated fuel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/VPStesters.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Contaminated fuel: MPA suspends bunker supplier&#8217;s license for 2 months</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-67015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67015 dropdown"><a title="Inland/Coastal" href="https://www.marinelog.com/category/inland-coastal/" class="dropdown-toggle child">Inland/Coastal<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-43497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43497"><a data-tab="drop-menu-item-43497"  title="Inland" href="https://www.marinelog.com/category/inland-coastal/inland/">Inland</a>                       <ul data-tab="drop-menu-item-43497" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/silt-build-up-closes-jerry-f-costello-lock/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Lock closed by silt is Jerry F. Costello LOck" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Silt build up closes Jerry F. Costello Lock</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/port-of-south-louisiana-dedicates-two-cranes-for-globalplex-dock/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Port of South Louisiana cranes" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port of South Louisiana dedicates two cranes for Globalplex dock</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/27-million-contract-awarded-to-repair-missouri-river-navigation-structures/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="226" src="https://www.marinelog.com/wp-content/uploads/2022/08/MoRiverUse-300x226.jpg" class="attachment-medium size-medium wp-post-image" alt="A group of Kansas City District workers associated with navigation repairs to the Missouri River" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/MoRiverUse-300x226.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/MoRiverUse-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/MoRiverUse-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/MoRiverUse-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/MoRiverUse.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">$27 million contract awarded to repair Missouri River navigation structures</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-43497" href="https://www.marinelog.com/inland-coastal/inland/inland-waterways-yesterdays-price-is-not-todays-price/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="226" src="https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use-300x226.png" class="attachment-medium size-medium wp-post-image" alt="Towboat at lock and dam" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use.png 696w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inland Waterways: Yesterday’s price is not today’s price</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25883"><a data-tab="drop-menu-item-25883"  title="Coastal" href="https://www.marinelog.com/category/inland-coastal/coastal/">Coastal</a>                       <ul data-tab="drop-menu-item-25883" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/technology/sea-machines-autonomy-system-on-board-foss-tug-gains-abs-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="tug fitted with Sea Machines autonomy" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Sea Machines autonomy system on board Foss tug gains ABS AiP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/singapore-harbor-tug-verifies-autonomous-collision-avoidance/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/majuautonomy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="collision avoidance" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/majuautonomy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/majuautonomy-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/majuautonomy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/majuautonomy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/majuautonomy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Singapore harbor tug verifies autonomous collision avoidance</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/robert-allan-designs-new-container-carrying-atbs-for-brazil/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/atb-quarter-stern-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ATB quarter stern view" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/atb-quarter-stern-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/atb-quarter-stern-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/atb-quarter-stern-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/atb-quarter-stern-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/atb-quarter-stern.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Robert Allan designs new container-carrying ATBs for Brazil</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25883" href="https://www.marinelog.com/inland-coastal/coastal/metalcraft-marine-delivers-a-first-of-its-kind-firecat/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/metalcraftatcha-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/metalcraftatcha-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/metalcraftatcha-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/metalcraftatcha-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/metalcraftatcha-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/metalcraftatcha.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">MetalCraft Marine delivers a first-of-its-kind FireCat</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61352"><a data-tab="drop-menu-item-61352"  title="Dredging" href="https://www.marinelog.com/category/inland-coastal/dredging/">Dredging</a>                       <ul data-tab="drop-menu-item-61352" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/shallow-draft-hopper-dredge-arrives-in-north-carolina/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/misskatie-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="shallow draft hopper dredge" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/misskatie-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/misskatie-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/misskatie-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/misskatie-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/misskatie.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Shallow-draft hopper dredge arrives in North Carolina</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/silt-build-up-closes-jerry-f-costello-lock/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Lock closed by silt is Jerry F. Costello LOck" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Kaskaskia_0371.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Silt build up closes Jerry F. Costello Lock</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/donjon-wins-23-9-million-dredging-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/07/DonJonLogo2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Donjon has booked another dredging contract" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/07/DonJonLogo2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/07/DonJonLogo2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/07/DonJonLogo2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/07/DonJonLogo2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Donjon wins dredging contracts worth $78.2 million</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61352" href="https://www.marinelog.com/inland-coastal/dredging/gldd-reports-a-red-ink-quarter/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/11/Great_Lakes-_Bullseye_Updated1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Great lakes Dredge &amp; Dock Logo" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/11/Great_Lakes-_Bullseye_Updated1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/11/Great_Lakes-_Bullseye_Updated1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/11/Great_Lakes-_Bullseye_Updated1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/11/Great_Lakes-_Bullseye_Updated1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GLDD reports a red ink quarter</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61601"><a data-tab="drop-menu-item-61601"  title="Ports &amp; Terminals" href="https://www.marinelog.com/category/inland-coastal/ports-terminals/">Ports &amp; Terminals</a>                       <ul data-tab="drop-menu-item-61601" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/inland/port-of-south-louisiana-dedicates-two-cranes-for-globalplex-dock/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Port of South Louisiana cranes" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-S-La-copy.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port of South Louisiana dedicates two cranes for Globalplex dock</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/port-of-alaska-modernization-project-update/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-Alaska-USE-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Port of Alaska project" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-Alaska-USE-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-Alaska-USE-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-Alaska-USE-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-Alaska-USE-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-of-Alaska-USE.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port of Alaska modernization project update</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/port-of-davisville-completes-83-million-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Port of Davisville" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port of Davisville completes $83 million project</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61601" href="https://www.marinelog.com/inland-coastal/ports-terminals/seven-indicted-in-port-of-san-juan-labor-racketeering-case/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="labor racketeering charges were brought by DOJ" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/05/DoJSeal.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Seven indicted in Port of San Juan labor racketeering case</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-63371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63371 dropdown"><a title="Passenger" href="https://www.marinelog.com/category/passenger/" class="dropdown-toggle child">Passenger<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25884"><a data-tab="drop-menu-item-25884"  title="Ferries" href="https://www.marinelog.com/category/passenger/ferries/">Ferries</a>                       <ul data-tab="drop-menu-item-25884" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/crowley-joins-hybrid-electric-ferry-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/03/cascobaynew-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Casco Bay Line Ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/03/cascobaynew-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/03/cascobaynew-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/03/cascobaynew-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/03/cascobaynew.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Crowley joins hybrid-electric ferry project</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/news/burger-boat-company-christens-new-ferry/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Burger-Ferry-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Burger Boat ferry" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Burger-Ferry-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Burger-Ferry-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Burger-Ferry-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Burger-Ferry-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Burger-Ferry.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Burger Boat Company christens new ferry</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/new-zealand-operator-eyes-second-fully-electric-ferry/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/01/Ika-Rere-Electric-Ferry-A7302549_HR_credit-Stellar-Studio-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Fully-electric ferry on water" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/01/Ika-Rere-Electric-Ferry-A7302549_HR_credit-Stellar-Studio-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/01/Ika-Rere-Electric-Ferry-A7302549_HR_credit-Stellar-Studio-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/01/Ika-Rere-Electric-Ferry-A7302549_HR_credit-Stellar-Studio-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/01/Ika-Rere-Electric-Ferry-A7302549_HR_credit-Stellar-Studio.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">New Zealand operator eyes second fully-electric ferry</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25884" href="https://www.marinelog.com/passenger/ferries/jim-wunderman-to-keynote-ferries-2022-in-san-francisco/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="226" src="https://www.marinelog.com/wp-content/uploads/2022/08/Jim_use-300x226.png" class="attachment-medium size-medium wp-post-image" alt="Jim Wunderman" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Jim_use-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Jim_use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Jim_use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Jim_use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Jim_use.png 698w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Jim Wunderman to keynote FERRIES 2022 in San Francisco</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-51597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51597"><a data-tab="drop-menu-item-51597"  title="Cruise Ships" href="https://www.marinelog.com/category/passenger/cruiseships/">Cruise Ships</a>                       <ul data-tab="drop-menu-item-51597" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/brodosplit-to-build-storylines-residential-ship/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Residential cruise ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Brodosplit to build Storylines residential ship</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/legal-safety/environment/carnival-corporation-to-roll-out-service-power-packages-fleet-wide/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/03/carnivalHQ-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Carnival is rolling outService Power Packages" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/carnivalHQ-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/carnivalHQ-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/carnivalHQ-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/03/carnivalHQ.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Carnival Corporation to roll out Service Power Packages fleet wide</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/passenger/cruiseships/royal-caribbean-full-fleet-back-in-service-and-positive-operating-cash-flow/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/JasonLiberty-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Royal Caribbean CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/JasonLiberty-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/JasonLiberty-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/JasonLiberty-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/JasonLiberty.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Royal Caribbean: Full fleet back in service and positive operating cash flow</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-51597" href="https://www.marinelog.com/inland-coastal/inland/american-adds-california-to-its-small-ship-cruise-itineraries/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/07/ACL_American_Jazz_2mb-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="small-ship cruise vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/ACL_American_Jazz_2mb-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/ACL_American_Jazz_2mb-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/07/ACL_American_Jazz_2mb-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/07/ACL_American_Jazz_2mb-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/07/ACL_American_Jazz_2mb.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">American adds California to its small-ship cruise itineraries</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-41544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41544 dropdown"><a title="Offshore" href="https://www.marinelog.com/category/offshore/" class="dropdown-toggle child">Offshore<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-25881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25881"><a data-tab="drop-menu-item-25881"  title="Oil &amp; Gas" href="https://www.marinelog.com/category/offshore/oil-gas/">Oil &amp; Gas</a>                       <ul data-tab="drop-menu-item-25881" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/legal-safety/legislation/noia-praises-manchins-inflation-reduction-act-provisions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Manchin gets pen used to sign Inflation Reduction Act" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NOIA praises Manchin’s Inflation Reduction Act provisions</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/green-yard-kleven-to-convert-two-psvs-for-rov-support/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/CF-Fortune-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="CF Fortune PSV at Green Yard Kleven" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/CF-Fortune-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/CF-Fortune-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/CF-Fortune-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/CF-Fortune-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/CF-Fortune.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Green Yard Kleven to convert two PSVs for ROV support</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/keppel-om-wins-2-9-billion-newbuild-fpso-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Keppel-Shipyard_FPSO-conversions_MR-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Keppel Shipyard FPSO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Keppel-Shipyard_FPSO-conversions_MR-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Keppel-Shipyard_FPSO-conversions_MR-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Keppel-Shipyard_FPSO-conversions_MR-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Keppel-Shipyard_FPSO-conversions_MR-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Keppel-Shipyard_FPSO-conversions_MR.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Keppel O&#038;M wins $2.9 billion newbuild FPSO contract</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25881" href="https://www.marinelog.com/offshore/oil-gas/maersk-supply-service-wins-brazil-fpso-contract/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Maersk-Supply-Service_Fluminense-Press-Release-2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Maersk Supply Service vessel near FPSO Fluminense" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Maersk-Supply-Service_Fluminense-Press-Release-2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Maersk-Supply-Service_Fluminense-Press-Release-2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Maersk-Supply-Service_Fluminense-Press-Release-2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Maersk-Supply-Service_Fluminense-Press-Release-2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Maersk-Supply-Service_Fluminense-Press-Release-2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Maersk Supply Service wins Brazil FPSO contract</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-25882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25882"><a data-tab="drop-menu-item-25882"  title="Renewables" href="https://www.marinelog.com/category/offshore/renewables/">Renewables</a>                       <ul data-tab="drop-menu-item-25882" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/hydrogen-ready-jones-act-wtiv-design-gets-aip/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Jones Act compliant WTIV" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/NED-WTIV.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hydrogen-ready Jones Act WTIV design gets AiP</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/vineyard-wind-submits-proposals-for-two-more-projects/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Vineyard Wind CEO" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/LarsThaaningPedersen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Vineyard Wind submits proposals for two more projects</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/offshore-wind/fisheries-group-files-legal-challenge-to-boem-vineyard-1-decision/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="gavel image" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/04/gavel-isolated.jpg 799w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Fisheries group files legal challenge to BOEM Vineyard 1 decision</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-25882" href="https://www.marinelog.com/offshore/gulf-marine-services-moves-ahead-on-digitalization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="offshore self-elevating platforms" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/09/GMS-image.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Gulf Marine Services moves ahead on digitalization</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61602"><a data-tab="drop-menu-item-61602"  title="Offshore Wind" href="https://www.marinelog.com/category/offshore/offshore-wind/">Offshore Wind</a>                       <ul data-tab="drop-menu-item-61602" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/video-boem-moves-forward-on-gulf-of-maine-offshore-wind/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/gulf_of_maine_rfi_area-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Gulf of Maine RFI" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/gulf_of_maine_rfi_area-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/gulf_of_maine_rfi_area-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/gulf_of_maine_rfi_area-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/gulf_of_maine_rfi_area-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/gulf_of_maine_rfi_area.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: BOEM moves forward on Gulf of Maine offshore wind</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/inland-coastal/ports-terminals/port-of-davisville-completes-83-million-project/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Port of Davisville" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Davisville-Pier-2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port of Davisville completes $83 million project</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/offshore/offshore-wind/bob-karl-named-svp-and-gm-of-crowley-wind-services/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/bob-karl-min-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Bob Carl has been chosen to head up Crowley Wind Services" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/bob-karl-min-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/bob-karl-min-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/bob-karl-min-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/bob-karl-min-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/bob-karl-min.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bob Karl named SVP and GM of Crowley Wind Services</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61602" href="https://www.marinelog.com/legal-safety/legislation/noia-praises-manchins-inflation-reduction-act-provisions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Manchin gets pen used to sign Inflation Reduction Act" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NOIA praises Manchin’s Inflation Reduction Act provisions</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-61603 primary-current-post-ancestor dropdown"><a title="Legal/Safety" href="https://www.marinelog.com/category/legal-safety/" class="dropdown-toggle child">Legal/Safety<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61604"><a data-tab="drop-menu-item-61604"  title="Regulations" href="https://www.marinelog.com/category/legal-safety/regulations/">Regulations</a>                       <ul data-tab="drop-menu-item-61604" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/regulations/bearing-launches-ai-product-to-predict-and-manage-impact-of-cii/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="AI specialist bearimg has introduced CII solution" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bearing launches AI product to predict and manage impact of CII</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/regulations/okee-maritime-adopts-stormgeos-cii-solution/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="OKEE Shipping is using StormGeo solution for CII" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Okeelogo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">OKEE Maritime adopts StormGeo&#8217;s CII solution</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/compliance/dnv-recognizes-first-verified-seemp-iii-vessel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="SEEMP certification ceremony" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">DNV recognizes first verified SEEMP III vessel</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61604" href="https://www.marinelog.com/legal-safety/environment/qa-10-minutes-with-oneocean-on-its-path-to-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: 10 minutes with OneOcean on its path to sustainability</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61605"><a data-tab="drop-menu-item-61605"  title="Legislation" href="https://www.marinelog.com/category/legal-safety/legislation/">Legislation</a>                       <ul data-tab="drop-menu-item-61605" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/noia-praises-manchins-inflation-reduction-act-provisions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Manchin gets pen used to sign Inflation Reduction Act" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Manchingetspen.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NOIA praises Manchin’s Inflation Reduction Act provisions</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/shipbuilding/gao-report-looks-at-navy-multiyear-procurements/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="GAO turns down bid protest" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/GAOheadquarters.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">GAO report looks at Navy multiyear procurements</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/environment/tougher-than-imo-bill-on-ship-emissions-introduced-in-house/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Clean Shipping Act would amend the Clean Air Act" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/03/CAPITOLDOME.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">“Tougher than IMO” bill on ship emissions introduced in House</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61605" href="https://www.marinelog.com/legal-safety/legislation/president-signs-ocean-shipping-reform-act-into-law/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Biden signs Ocean Shipping Reform Act (OSRA)" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/bidensignsOSRA.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">President signs Ocean Shipping Reform Act into law</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61606"><a data-tab="drop-menu-item-61606"  title="Compliance" href="https://www.marinelog.com/category/legal-safety/compliance/">Compliance</a>                       <ul data-tab="drop-menu-item-61606" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/fmc-beefs-up-its-enforcement-apparatus/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="FMC Chairman Maffei comments on detention and demurrage case settlement" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/03/FMC-Commissioner_Maffei.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">FMC beefs up its enforcement apparatus</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/tanker-banned-from-australia-for-multiple-mlc-breaches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2020/11/amsasurveyor-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="AMSA inspection found multiple breaches of Maritime Labor Convention (MLC)" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2020/11/amsasurveyor-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2020/11/amsasurveyor-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2020/11/amsasurveyor-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2020/11/amsasurveyor.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Tanker banned from Australia for multiple MLC breaches</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/compliance/dnv-recognizes-first-verified-seemp-iii-vessel/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="SEEMP certification ceremony" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/07/DNV_Arcadia_SEEMP_III_1_HIGH_1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">DNV recognizes first verified SEEMP III vessel</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61606" href="https://www.marinelog.com/legal-safety/environment/decarbonization-imos-mepc-78-takes-just-baby-steps/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="IMO didn&#039;t act at MEPC 78" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/02/imo_logoonhq.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Decarbonization: IMO’s MEPC 78 takes just “baby steps”</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-61607"><a data-tab="drop-menu-item-61607"  title="Safety" href="https://www.marinelog.com/category/legal-safety/safety-and-security/">Safety</a>                       <ul data-tab="drop-menu-item-61607" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/ntsb-reports-on-1-5-million-bulker-strike-on-gom-platform/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="NTSB reports bulker strike" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB reports on $1.5 million bulker strike on GoM platform</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/maersk-will-implement-hydropen-container-firefighting-solution-fleet-wide/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="174" src="https://www.marinelog.com/wp-content/uploads/2019/12/hydropendemo-300x174.jpg" class="attachment-medium size-medium wp-post-image" alt="HydroPen" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/12/hydropendemo-300x174.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/12/hydropendemo-768x445.jpg 768w, https://www.marinelog.com/wp-content/uploads/2019/12/hydropendemo-1024x593.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Maersk will implement HydroPen container firefighting solution fleet wide</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/video-ukraine-grain-export-ship-passes-inspection-heads-for-lebanon/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/grainshipinspectiom.57-AM-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Ukraine grain ship inspection" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/grainshipinspectiom.57-AM-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/grainshipinspectiom.57-AM-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/grainshipinspectiom.57-AM-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/grainshipinspectiom.57-AM-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/grainshipinspectiom.57-AM.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ukraine grain export ship passes inspection, heads for Lebanon</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61607" href="https://www.marinelog.com/legal-safety/safety-and-security/taking-cyber-risk-management-beyond-compliance/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/07/cyberisk-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="cyber risk management" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/cyberisk-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/cyberisk-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/07/cyberisk-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/07/cyberisk-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/07/cyberisk.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Taking cyber risk management beyond compliance</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-61608"><a data-tab="drop-menu-item-61608"  title="Shipping" href="https://www.marinelog.com/category/legal-safety/shipping/">Shipping</a>                       <ul data-tab="drop-menu-item-61608" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/safety-and-security/ntsb-reports-on-1-5-million-bulker-strike-on-gom-platform/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="NTSB reports bulker strike" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">NTSB reports on $1.5 million bulker strike on GoM platform</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/perspectives/op-eds/op-ed-good-lighting-is-the-best-defense-against-growing-disruption/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic-300x225.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Good lighting is the best defense against growing disruption</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/shipping/hapag-lloyd-kicks-off-fleet-upgrade-program/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Propelle retrofit fleet upgrade" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Hapag-Lloyd kicks off fleet upgrade program</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61608" href="https://www.marinelog.com/legal-safety/regulations/bearing-launches-ai-product-to-predict-and-manage-impact-of-cii/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="AI specialist bearimg has introduced CII solution" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/bearing_logo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Bearing launches AI product to predict and manage impact of CII</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61609"><a data-tab="drop-menu-item-61609"  title="Environment" href="https://www.marinelog.com/category/legal-safety/environment/">Environment</a>                       <ul data-tab="drop-menu-item-61609" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/environment/lco2-carrier-developments-set-to-pick-up-pace/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="LCO2 carrier" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">LCO2 carrier developments set to pick up pace</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/perspectives/op-eds/digitalization-the-foundation-of-maritime-decarbonization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/08/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Digitalization is the foundation of maritime decarbonization</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/legal-safety/shipping/west-pi-appoints-esg-manager/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/GinaP-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="West P&amp;I has appointed Gina Panayiotou as its environmental, social and governance (ESG) manager" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/GinaP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/GinaP-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/GinaP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/GinaP-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/GinaP.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">West P&#038;I appoints ESG manager</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61609" href="https://www.marinelog.com/inland-coastal/ports-terminals/port-fourchon-in-emissions-monitoring-first/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Port-Fourchon-Aerial-Photo-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Aerial view of Port Fourchon" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Port-Fourchon-Aerial-Photo-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-Fourchon-Aerial-Photo-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-Fourchon-Aerial-Photo-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-Fourchon-Aerial-Photo-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Port-Fourchon-Aerial-Photo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Port Fourchon in emissions-monitoring first</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61610"><a data-tab="drop-menu-item-61610"  title="Salvage" href="https://www.marinelog.com/category/legal-safety/environment/salvage/">Salvage</a>                       <ul data-tab="drop-menu-item-61610" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/salvage-industry-sees-only-modest-recovery-in-gross-revenues/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Car carrier that needed salvage" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/Felicity_Ace_Portuguese_Navy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Salvage industry sees only “modest” recovery in gross revenues</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/safety-and-security/shipping-losses-fall-but-thats-not-the-whole-story/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="cover of shipping safety review" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/05/allianzreview.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Shipping losses fall, but that’s not the whole story</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-ever-forward-finally-refloated/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Ever_Forward_USCG.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Ever Forward finally refloated</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61610" href="https://www.marinelog.com/legal-safety/environment/salvage/video-boxes-start-to-come-off-ever-forward/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Boxes being taken off Ever Forward" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/evergivebliftoff.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Boxes start to come off Ever Forward</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-61611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61611 dropdown"><a title="Perspectives" href="https://www.marinelog.com/category/perspectives/" class="dropdown-toggle child">Perspectives<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-61612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61612"><a data-tab="drop-menu-item-61612"  title="Q&amp;As" href="https://www.marinelog.com/category/perspectives/qas/">Q&amp;As</a>                       <ul data-tab="drop-menu-item-61612" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/ceo-spotlight-john-waterhouse-founder-principal-of-elliott-bay-design-group/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="241" src="https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1-300x241.jpg" class="attachment-medium size-medium wp-post-image" alt="New vessel is on track to be first battery-hybrid ferry to operate in New York Harbor" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1-300x241.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1-768x618.jpg 768w, https://www.marinelog.com/wp-content/uploads/2022/07/New-Governors-Island-Vehicle-Ferry-RFP_FINAL-2-1024x824-1.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">CEO Spotlight: John Waterhouse, founder &#038; principal of Elliott Bay Design Group</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/legal-safety/environment/qa-10-minutes-with-oneocean-on-its-path-to-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/OneOcean_USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: 10 minutes with OneOcean on its path to sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/10-minutes-with-wingd-on-sustainable-solutions/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="sustainable shipping for tugs, towboats and barges" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-1536x1152.jpg 1536w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-2048x1536.jpg 2048w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/11/shutterstock_469770380-640x480.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">10 minutes with WinGD on sustainable solutions</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61612" href="https://www.marinelog.com/perspectives/qas/qa-inmarsat-talks-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Inmarsat network operations center" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Inmarsat-Network-Ops-Centre1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Q&#038;A: Inmarsat talks sustainability</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61613"><a data-tab="drop-menu-item-61613"  title="From the Editor" href="https://www.marinelog.com/category/perspectives/from-the-editor/">From the Editor</a>                       <ul data-tab="drop-menu-item-61613" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/inland-coastal/corps-releases-inland-waterways-spend-plan/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Lock and dam" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/12/Mississippi_River_Lock_and_Dam_number_25_large.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Corps releases inland waterways spend plan</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/recovery-efforts-underway-in-path-of-hurricane/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png" class="attachment-medium size-medium wp-post-image" alt="Hurricane Ida maritime" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/10/Hurricane-Ida.png 702w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Recovery efforts underway in path of hurricane</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/is-the-criminalization-of-seafarers-on-the-rise/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="224" src="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png" class="attachment-medium size-medium wp-post-image" alt="MV Wakashio accident" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-300x224.png 300w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/08/ITF-pic.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Is the criminalization of seafarers on the rise?</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61613" href="https://www.marinelog.com/perspectives/from-the-editor/ambitious-green-goals-or-logistics-headaches/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png" class="attachment-medium size-medium wp-post-image" alt="Zero Emission Shipping Mission" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2021/07/Green-Shipping.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Ambitious green goals or logistics headaches?</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61614"><a data-tab="drop-menu-item-61614"  title="Op-Eds" href="https://www.marinelog.com/category/perspectives/op-eds/">Op-Eds</a>                       <ul data-tab="drop-menu-item-61614" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-good-lighting-is-the-best-defense-against-growing-disruption/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic-300x225.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic-300x225.png 300w, https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/08/op-ed-pic.png 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Good lighting is the best defense against growing disruption</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/digitalization-the-foundation-of-maritime-decarbonization/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="223" src="https://www.marinelog.com/wp-content/uploads/2022/08/decarbonization_use-1-300x223.jpg" class="attachment-medium size-medium wp-post-image" alt="shipping decarbonization" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/decarbonization_use-1-300x223.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/decarbonization_use-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Digitalization is the foundation of maritime decarbonization</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/inland-coastal/inland/inland-waterways-yesterdays-price-is-not-todays-price/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="226" src="https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use-300x226.png" class="attachment-medium size-medium wp-post-image" alt="Towboat at lock and dam" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/08/towboat_use.png 696w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inland Waterways: Yesterday’s price is not today’s price</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61614" href="https://www.marinelog.com/perspectives/op-eds/op-ed-delivering-high-quality-towage-services-in-a-competitive-market/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="226" src="https://www.marinelog.com/wp-content/uploads/2022/08/Svitzer-Tug-300x226.png" class="attachment-medium size-medium wp-post-image" alt="Svitzer Tug" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Svitzer-Tug-300x226.png 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Svitzer-Tug-209x157.png 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Svitzer-Tug-320x240.png 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Svitzer-Tug-640x480.png 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Svitzer-Tug.png 696w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Op-Ed: Delivering high-quality towage services in a competitive market</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-61615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61615"><a data-tab="drop-menu-item-61615"  title="Data &amp; Analytics" href="https://www.marinelog.com/category/perspectives/data-analytics/">Data &amp; Analytics</a>                       <ul data-tab="drop-menu-item-61615" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/why-cleaves-is-bullish-on-bulkers/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="chart of bulker earnings vs. values" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/05/cleavesbdichart.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Why Cleaves is bullish on bulkers</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/markets/vesselsvalue-volatility-continues-in-crude-tanker-sector/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Chart" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-1024x768.jpg 1024w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-768x576.jpg 768w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/04/vesselsvaluetanker.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VesselsValue: Volatility continues in crude tanker sector</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/legal-safety/shipping/dropping-in-bio-lng-extends-green-financing-runway-says-sea-lng/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/02/21-02-22_Bio-LNG_impact_on_PP.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Dropping in bio-LNG extends green financing runway says SEA-LNG</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-61615" href="https://www.marinelog.com/news/inmarsat-marks-a-fleet-xpress-milestone-and-launches-a-data-academy/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2021/01/Inmarsat_Spithout_beard.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Inmarsat marks a Fleet Xpress milestone and launches a data academy</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>

</ul></div>
</li>
<li  id="menu-item-60095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60095"><a title="Conferences" href="https://www.marinelog.com/marine-log-conferences/">Conferences</a></li>
<li  id="menu-item-61592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61592 dropdown"><a title="Resources" href="#" class="dropdown-toggle child">Resources<span class="drop-opener"></span></a>
<div class="dropdown"><ul class="tabset">
<li  id="menu-item-59465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59465"><a data-tab="drop-menu-item-59465"  title="Magazine" href="https://www.marinelog.com/category/magazine/">Magazine</a></a></li>
<li  id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a data-tab="drop-menu-item-59472"  title="Podcasts" href="https://www.marinelog.com/category/podcasts-1/">Podcasts</a>                       <ul data-tab="drop-menu-item-59472" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/passenger/ferries/podcast-bae-systems-on-powering-the-beluga24-ferry-by-green-city-ferries/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/07/podcast-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Joe Hudsepth and Fredrik Thornell" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/podcast-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/07/podcast.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Podcast: BAE Systems on powering the Beluga24 ferry by Green City Ferries</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts-1/podcast-danfoss-editron-and-volvo-penta-talk-electrified-solutions-and-sustainability/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Erno Tenhunen, marine director of Danfoss Editron, and Johan Inden, president of Volvo Penta Marine Business Unit" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/04/Podcastguys-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Danfoss Editron and Volvo Penta talk electrified solutions and sustainability</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-jones-walkers-jeff-tillery-on-what-to-do-in-a-maritime-emergency/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/03/Jeff_Tillery_168_BIO20BW.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Jones Walker’s Jeff Tillery on what to do in a maritime emergency</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59472" href="https://www.marinelog.com/podcasts/podcast-fincantieri-bay-sees-busy-year-ahead/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/02/CC-USE.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">PODCAST: Fincantieri Bay sees busy year ahead</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-62001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62001"><a data-tab="drop-menu-item-62001"  title="Webinars &amp; White Papers" href="https://www.marinelog.com/webinar/">Webinars &#038; White Papers</a></a></li>
<li  id="menu-item-59473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a data-tab="drop-menu-item-59473"  title="Videos" href="https://www.marinelog.com/category/video/">Videos</a>                       <ul data-tab="drop-menu-item-59473" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/inland-coastal/silver-ships-delivers-hydrographic-survey-vessel-to-corps/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Hydrographic survey vessel" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Tobin-picture.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Silver Ships delivers hydrographic survey vessel to Corps</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-berge-bulk-to-fit-two-vessels-with-rotor-sails/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/07/Bergerotorsails-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="ships fitted with rotor sails" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/Bergerotorsails-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/Bergerotorsails-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/07/Bergerotorsails-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/07/Bergerotorsails-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/07/Bergerotorsails.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Berge Bulk to fit two vessels with rotor sails</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/technology/video-berge-bulk-to-retrofit-berge-olympus-with-windwings/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/Berge-Olympus-WindWings-1-1200x675-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Berge Olympus with WindWings" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/Berge-Olympus-WindWings-1-1200x675-1-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/Berge-Olympus-WindWings-1-1200x675-1-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/Berge-Olympus-WindWings-1-1200x675-1-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/Berge-Olympus-WindWings-1-1200x675-1-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/Berge-Olympus-WindWings-1-1200x675-1.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Berge Bulk to retrofit Berge Olympus with WindWings</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-59473" href="https://www.marinelog.com/video/video-hudong-zonghua-delivers-worlds-largest-containership/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/06/everalot-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="world&#039;s largest containership" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/06/everalot-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/06/everalot-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/06/everalot-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/06/everalot-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/06/everalot.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">VIDEO: Hudong-Zonghua delivers world’s largest containership</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59466"><a data-tab="drop-menu-item-59466"  title="Newsletters" href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></a></li>
<li  id="menu-item-66514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66514"><a data-tab="drop-menu-item-66514"  title="Marketplace" href="https://www.marinelog.com/category/marketplace/">Marketplace</a>                       <ul data-tab="drop-menu-item-66514" class="horizontal-list">
                                                           <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/open-positions-weeks-marine/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="212" src="https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image-300x212.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image-300x212.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/07/600x424_Magdalen-Image.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Open Positions &#8211; Weeks Marine</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/teekay-marine-solutions-inc-seeks-systems-and-customer-resource-management%ef%bf%bc/">
                                                                                <strong class="title">Teekay Marine Solutions Inc. Seeks Systems and Customer Resource Management￼</strong>
                                    </a>
                                </li>
                                                            <li>
                                    <a data-tab="drop-menu-item-66514" href="https://www.marinelog.com/marketplace/kitsap-seeks-deck-hands/">
                                                                                    <span class="image-holder">
                                                <img width="300" height="66" src="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-300x66.png 300w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-1024x224.png 1024w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap-768x168.png 768w, https://www.marinelog.com/wp-content/uploads/2022/03/kitsap.png 1039w" sizes="(max-width: 300px) 100vw, 300px" />                                            </span>
                                                                                <strong class="title">Kitsap Seeks Deck Hands</strong>
                                    </a>
                                </li>
                                                    </ul>
            </li>
<li  id="menu-item-59467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59467"><a data-tab="drop-menu-item-59467"  title="Buyer&#039;s Guide" href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></a></li>

</ul></div>
</li>
</ul></nav>                        </div>
                    </div>
                </div>
            </header>
        <main id="main" role="main">
            <div class="container">
        <div class="main-holder">
                            <div id="content">
                        <section class="section-block">
        <header class="headline">
            <ul class="timestamp">
                <li><time datetime="2022-08-24">August 24, 2022</time></li>
                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/legal-safety/safety-and-security/" rel="category tag">Safety and Security</a>, <a href="https://www.marinelog.com/category/legal-safety/shipping/" rel="category tag">Shipping</a></li>
            </ul>
            <h1>NTSB reports on $1.5 million bulker strike on GoM platform</h1>            <span class="source"><span class="source-title">
                Written by</span>
                <a href="https://www.marinelog.com/author/nick-blenkey/">
                    Nick&nbsp;Blenkey</a></span>
                <ul class="social-networks">
        <li><div data-network="facebook" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-facebook.png" alt="facebook" width="36" height="36"></a></div></li>
        <li><div data-network="twitter" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-twitter.png" alt="twitter" width="36" height="36"></a></div></li>
        <li><div data-network="linkedin" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-linkedin.png" alt="linkedin" width="36" height="36"></a></div></li>
        <li><div data-network="email" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-email.png" alt="email" width="36" height="36"></a></div></li>
        <li><div data-network="print" class="st-custom-button"><a href="#"><img src="https://www.marinelog.com/wp-content/themes/marinelog/images/icon-print.png" alt="print" width="36" height="36"></a></div></li>
    </ul>
        </header>
                    <div class="image-holder">
                <img src="https://www.marinelog.com/wp-content/uploads/2019/12/NTSB_Seal_White.jpg" alt="NTSB reports bulker strike" width="755" height="402">
                            </div>
                        
<p>The National Transportation Safety Board says that “poor bridge resource management and a charting error” led to a Hong Kong-flagged 52,382 dwt bulk carrier striking an oil and gas production platform in the Gulf of Mexico. Reading the full report to see how the<a href="https://www.marinelog.com/?s=NTSB" target="_blank" rel="noreferrer noopener"> NTSB </a>reached that finding is instructive, with fatigue, distraction and over-reliance on ECDIS all coming into consideration.</p>



<h5>THE INCIDENT</h5>



<p>On Jan. 7, 2021, the dry bulk carrier <em>Ocean Princess</em> struck the uncrewed/out-of-service oil and gas production platform SP-83A while operating 24 miles south of Pilottown, La. No pollution or injuries were reported.</p>



<p>Damage to the vessel and platform totaled an estimated $1.5 million.</p>



<p>​The 24-person crew of the <em>Ocean Princess</em> was drifting overnight in the Gulf of Mexico before going to New Orleans to load a cargo of grain. The master planned to drift throughout the night with the engine on 15-minute standby, keeping clear of traffic and platforms.</p>



<p>To give the crewmembers rest time after cleaning cargo holds during the day, the master scheduled himself to be on the bridge with the mate on watch, supplementing the watch and the duties of the lookout. After engaging the engine to maneuver the vessel, the master stated he saw a dim yellow light and checked the radar. The master and the second officer on watch investigated the light and believed it was coming from an oil platform 5-6 miles away. Roughly 10 minutes later, the <em>Ocean Princess</em> struck platform SP-83A.</p>



<h5 id="h-charting-error">CHARTING ERROR</h5>



<p>The master and second officer told NTSB investigators they never saw SP-83A on the radar. After the contact, both noted that the platform was on the paper chart used on the bridge by the mate on the watch, but SP-83A did not appear on the electronic chart display and information system (ECDIS).</p>



<figure class="wp-block-image size-full"><img width="700" height="291" src="https://www.marinelog.com/wp-content/uploads/2022/08/MIR2218-Image-2.jpg" alt="" class="wp-image-74900" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/MIR2218-Image-2.jpg 700w, https://www.marinelog.com/wp-content/uploads/2022/08/MIR2218-Image-2-300x125.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption>(Navigation aids used by the Ocean Princess bridge team, with the location of platform SP-83A shown, annotated by NTSB with a yellow circle (images are at different scales). A photo of the British Admiralty chart 3857 (left) and ECDIS screenshot from the Ocean Princess fed by NOAA ENCs (right), which were up to date at the time of the casualty. The British Admiralty chart shows SP-83A while the ECDIS image does not.</figcaption></figure>



<p>​Platform SP-83A was not charted on the official U.S. electronic or paper navigation charts that provided the chart data to the ECDIS aboard the Ocean Princess. The platform <em>did</em> appear on the British Admiralty paper chart that the mate on watch was using at the time of the contact. The platform had been added to the U.S. paper charts when installed in 1990, but for an unknown reason was omitted 20 years later, in 2010, from two larger-scale U.S. paper charts. It remained off the two paper charts and electronic navigation charts (ENCs) for over 11 years—until after the contact. Following the contact, the National Oceanic and Atmospheric Administration (NOAA) updated and corrected the electronic and paper charts that had been erroneously missing platform SP-83A.</p>



<h5>PROBABLE CAUSE</h5>



<p>The NTSB determined the probable cause of the contact of the <em>Ocean Princess</em> with platform SP-83A was poor bridge resource management, which resulted in the bridge team not identifying the platform and recognizing the risk it posed to their safe navigation even though they saw its lights about 10 minutes before the casualty. Contributing was platform SP-83A not being shown on the vessel’s electronic chart display and information system due to a charting error.</p>



<h5>LESSONS LEARNED</h5>



<p><strong>Over reliance on ECDIS</strong></p>



<p>The effective use of all available resources by a bridge team, including paper charts, electronic charts, and radars, increases collective situational awareness and contributes to a safe navigation watch. When identifying hazards, bridge teams should avoid over reliance on a single data source by cross-checking information with available bridge resources and communicating identified risks with fellow watchstanders to ensure a shared mental model.</p>



<p>Increasing operator vigilance and combating over reliance requires healthy skepticism about situations and information sources regardless of how accurate they could be, or how confident one is in their own assessment. In this casualty, the electronic chart display and information system (ECDIS) was missing the oil platform struck by the vessel due to a charting error.</p>



<p>The vessel’s safety management system noted, “ECDIS is a valuable asset in assisting navigators and allowing them more time to maintain a proper lookout by providing them with more detailed situational awareness.” However, it also warned, “navigators should always cross check ECDIS information with the other sources,” and, if not used properly, “ECDIS may contribute to accidents rather than preventing them.” The inability to recognize the fallibility of technology, such as an ECDIS, can result in operator over<br>reliance and overconfidence that degrades sound navigation practices and negatively affects situational awareness.</p>



<h5>FATIGUE AND DISTRACTION</h5>



<p>Although not specifically mentioned in the NTSB&#8217;s determination of probable cause, the full report notes in its analysis that “the effects of fatigue likely impacted the master’s performance in simultaneous roles as master and lookout, affecting his judgment and situational awareness in the events before the contact.”</p>



<p>Another issue dealt with in the analysis is distraction, with the report saying, “competing tasks, such as critical stability calculations, and personal conversations in the period leading to the contact likely distracted both the master and the second officer from their primary navigation duties. Distraction can reduce operator vigilance and negatively affect situational awareness.”</p>



<p><a href="https://bit.ly/3AKyy20" target="_blank" rel="noreferrer noopener">Download the NTSB report</a></p>
                <div class="entry-bottom">
<span class="categories">Categories: <span><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/legal-safety/safety-and-security/" rel="category tag">Safety and Security</a>, <a href="https://www.marinelog.com/category/legal-safety/shipping/" rel="category tag">Shipping</a></span></span>
<span class="tags">Tags: <span><a href="https://www.marinelog.com/tag/bulker/" rel="tag">bulker</a>, <a href="https://www.marinelog.com/tag/distraction/" rel="tag">distraction</a>, <a href="https://www.marinelog.com/tag/fatigue/" rel="tag">fatigue</a>, <a href="https://www.marinelog.com/tag/ntsb/" rel="tag">NTSB</a>, <a href="https://www.marinelog.com/tag/ocean-princess/" rel="tag">Ocean Princess</a>, <a href="https://www.marinelog.com/tag/strike/" rel="tag">strike</a></span></span>
</div>
    </section>
        <div class="banner-ad hidden-xs">
        </div>
        <section class="related section-block">
            <h2>RELATED ARTICLES</h2>
            <div class="article-wrap">
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/news/thrustmaster-of-texas-wins-multiyear-uscg-contract/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/Thrustuscg.-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Thrustmaster of Texas overhaul facility" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/Thrustuscg.-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/Thrustuscg.-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/Thrustuscg.-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/Thrustuscg.-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/Thrustuscg..jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-08-24">August 24, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/news/thrustmaster-of-texas-wins-multiyear-uscg-contract/">Thrustmaster of Texas wins multiyear U.S. Coast Guard contract</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/legal-safety/environment/lco2-carrier-developments-set-to-pick-up-pace/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="LCO2 carrier" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/MOLCO2carrier.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-08-24">August 24, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/legal-safety/environment/" rel="category tag">Environment</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/legal-safety/environment/lco2-carrier-developments-set-to-pick-up-pace/">LCO2 carrier developments set to pick up pace</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/legal-safety/shipping/hapag-lloyd-kicks-off-fleet-upgrade-program/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Propelle retrofit fleet upgrade" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/MMGPropellerwirdaufdieSofiaExpress_10.08.2022.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-08-23">August 23, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/legal-safety/shipping/" rel="category tag">Shipping</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/legal-safety/shipping/hapag-lloyd-kicks-off-fleet-upgrade-program/">Hapag-Lloyd kicks off fleet upgrade program</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/passenger/cruiseships/brodosplit-to-build-storylines-residential-ship/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Residential cruise ship" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/New_Storylines_exterior.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-08-23">August 23, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/passenger/cruiseships/" rel="category tag">Cruise Ships</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/passenger/cruiseships/brodosplit-to-build-storylines-residential-ship/">Brodosplit to build Storylines residential ship</a></h3>
                        </div>
                    </article>
                                                        <article class="article-block">
                                                    <a href="https://www.marinelog.com/technology/sea-machines-autonomy-system-on-board-foss-tug-gains-abs-aip/" class="alignleft">
                                <img width="300" height="225" src="https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="tug fitted with Sea Machines autonomy" loading="lazy" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines-300x225.jpg 300w, https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines-209x157.jpg 209w, https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines-320x240.jpg 320w, https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines-640x480.jpg 640w, https://www.marinelog.com/wp-content/uploads/2022/08/FossSeaMachines.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
                                                <div class="content-wrap">
                            <ul class="timestamp">
                                <li><time datetime="2022-08-23">August 23, 2022</time></li>
                                <li class="categories"><a href="https://www.marinelog.com/category/inland-coastal/coastal/" rel="category tag">Coastal</a>, <a href="https://www.marinelog.com/category/news/" rel="category tag">News</a>, <a href="https://www.marinelog.com/category/technology/" rel="category tag">Technology</a></li>
                            </ul>
                            <h3 class="h4"><a href="https://www.marinelog.com/technology/sea-machines-autonomy-system-on-board-foss-tug-gains-abs-aip/">Sea Machines autonomy system on board Foss tug gains ABS AiP</a></h3>
                        </div>
                    </article>
                            </div>
        </section>
    
                                    </div>
                	<aside id="sidebar">
		<div class="widget widget_text" id="text-5">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25873' id='doubleclick_ad_86336'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_86336 = googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [[300,250]], 'doubleclick_ad_86336')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_86336');
    });
  </script>
</div>

</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-5"><h4 class="h3">SUBSCRIBE TO MARINE DAILY NEWSLETTER</h4><div class="textwidget custom-html-widget"><!-- start dragon embed --><script>setTimeout(function(){var t=document.createElement("script");t.setAttribute("src","https://sample.dragonforms.com/getEmbeddedClientScript.do?embeddedsite=mlnlsignup"),t.setAttribute("type","text/javascript"),document.body.appendChild(t)},5);</script><div id="container-mlnlsignup"><iframe id="mlnlsignup" src="https://sample.dragonforms.com/mlnlsignup?dragoniframe=true"></iframe></div><!-- end dragon embed --></div></div><div class="widget widget_text" id="text-6">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25872' id='doubleclick_ad_52828'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_52828 = googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [[300,250]], 'doubleclick_ad_52828')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_52828');
    });
  </script>
</div>

</div>
		</div><div class="widget widget_text" id="text-7">			<div class="textwidget"><p><a href="https://www.marinelog.com/category/magazine/"><img loading="lazy" class="alignnone wp-image-74524 size-medium" src="https://www.marinelog.com/wp-content/uploads/2022/08/ML_Cover_August-226x300.jpg" alt="August 2022 Marine Log cover" width="226" height="300" srcset="https://www.marinelog.com/wp-content/uploads/2022/08/ML_Cover_August-226x300.jpg 226w, https://www.marinelog.com/wp-content/uploads/2022/08/ML_Cover_August.jpg 588w" sizes="(max-width: 226px) 100vw, 226px" /></a></p>
<p><a href="https://www.marinelog.com/category/magazine/"><strong>August 2022</strong></a></p>
</div>
		</div><div class="widget widget_text" id="text-3">			<div class="textwidget"><div class="dc-shortcode-render">
  <div class='dc-shortcode-ad dc-shortcode-id-25876' id='doubleclick_ad_48639'></div>
  <script>
    googletag.cmd.push(function() {

      var ad_unit_48639 = googletag.defineSlot('/3039284/ML2_ROS_300x150', [[300,150]], 'doubleclick_ad_48639')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true)
                  googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display('doubleclick_ad_48639');
    });
  </script>
</div>

</div>
		</div>
<div class="widget popular-posts" id="wpp-2">
<h4 class="h3">Popular Articles</h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</div>
<div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><h4>
FEATURED CONFERENCE
</h4>
<style>.wp-show-posts-columns#wpsp-66845 {margin-left: -2em; }.wp-show-posts-columns#wpsp-66845 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-66845" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-70604 page type-page status-publish has-post-thumbnail hentry category-conferences" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">		<div class="wp-show-posts-image  wpsp-image-left ">
			<a href="https://www.marinelog.com/ferries2022/"  title="Ferries 2022">					<img src="https://www.marinelog.com/wp-content/uploads/2022/03/FerriesLogo_700x525v2-178x134.png" alt="Ferries 2022" itemprop="image" class="left" />
				</a>		</div>
								<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.marinelog.com/ferries2022/" rel="bookmark">Ferries 2022</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></div>	</aside>
            	    </div>

            </div>
        </main>
        <footer id="footer">
            <div class="container">
                <div class="row menus">
                                        <div class="col-sm-3">
                                                <h3>Sections</h3>
                        <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-41548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-41548"><a href="https://www.marinelog.com/category/news/">News</a></li>
<li id="menu-item-41549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41549"><a href="https://www.marinelog.com/category/shipbuilding/shipyards/">Shipyards</a></li>
<li id="menu-item-41550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41550"><a href="https://www.marinelog.com/category/offshore/">Offshore</a></li>
<li id="menu-item-41551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41551"><a href="https://www.marinelog.com/category/inland-coastal/">Inland and Coastal</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://www.marinelog.com/category/events/conferences/">Conferences</a></li>
<li id="menu-item-41555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41555"><a href="https://www.marinelog.com/category/technology/">Technology</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41556"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>About Us</h3>
                        <div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612"><a href="https://www.marinelog.com/history/">About Us</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="/marine-log-media-kit-2/">Advertising</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="https://www.marinelogbuyersguide.com/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29691"><a href="https://www.marinelog.com/marketplace/">Classifieds</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/contact-us-2/">Contact Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.simmonsboardman.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://simmonsboardman.com/">Simmons-Boardman</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Connect With Us</h3>
                        <div class="menu-connect-with-us-container"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://sbp.dragonforms.com/ML_new&#038;Pk=WBML921">Subscribe</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="/magazine/">Magazine</a></li>
<li id="menu-item-65294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65294"><a href="https://sbp.dragonforms.com/ML_account">Subscription Services</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="https://sbp.dragonforms.com/ML_NLpref&#038;pk=MLNWS">Newsletters</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442">Facebook</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="https://www.linkedin.com/groups/2364907/">LinkedIn</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="https://www.twitter.com/MarineLog">Twitter</a></li>
</ul></div>                    </div>
                                        <div class="col-sm-3">
                                                <h3>Resources</h3>
                        <div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-41557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41557"><a href="https://www.marinelog.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-47528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47528"><a href="https://www.marinelog.com/category/video/">Video</a></li>
<li id="menu-item-66518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66518"><a href="https://www.marinelog.com/category/marketplace/">Marketplace</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="/events/list/?tribe_event_display=list&#038;tribe_paged=1">Trade Shows &#038; Events</a></li>
</ul></div>                    </div>
                                                            </div>
                                <div class="copyright-info">Copyright &copy; 2022 Simmons-Boardman</div>
                            </div>
        </footer>
        </div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
googletag.cmd.push(function() {
  var responsive_ads = window.dc_responsive_ads || [];

  if (responsive_ads.length > 0) {
    var timer = null;
    var last_breakpoint = -1;

    function update_breakpoints(){
      var current_breakpoint = -1;
      if (window.innerWidth < 768) {
        current_breakpoint = 0;
      } else if (window.innerWidth < 992) {
        current_breakpoint = 1;
      } else if (window.innerWidth < 1200) {
        current_breakpoint = 2;
      }else {
        current_breakpoint = 3;
      }
      if (last_breakpoint != current_breakpoint) {
        if (last_breakpoint -1) {
          googletag.pubads().refresh(responsive_ads, {changeCorrelator: false});
        }
        last_breakpoint = current_breakpoint;
      }
    }

    window.addEventListener('resize', function(){
      window.clearTimeout(timer);
      timer = window.setTimeout(update_breakpoints, 350);
    });
  }
});
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.marinelog.com/wp-content/themes/marinelog/js/app.js?ver=5.9.3' id='base-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>

        <script type="text/javascript">




var allowSidebarSubmitNewsletter = false;
function sidebar_capcha_filled()
{
     allowSidebarSubmitNewsletter = true;
}


function check_if_sidebar_capcha_is_filled(event) {
    var addressValue =  $('#sidebarNewsletterForm').find("[name='address']").val();
    if(addressValue && allowSidebarSubmitNewsletter) return true;
    event.preventDefault();
    
}

var recaptchaElementsAreLoaded = false;
function reloadcapcha()
{
    if(recaptchaElementsAreLoaded == false)
    {
        if($( "#sidbarrecapcha" ).length )
      {
            grecaptcha.render('sidbarrecapcha', {
          'sitekey' : '6LeVfLMaAAAAAJshe69sMZk7UzFlKbPqCXcMxm1T'
        });
      }

      
    }
    recaptchaElementsAreLoaded = true;

}

$('body').on('focus', "input[name='address']", function() {
  reloadcapcha();
});


</script>
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73fe2bd9bed49c30","token":"011cccb6f9f34d18acec4ed6de5591ea","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>