
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd" >
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1123454-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1123454-7');
</script>
	
	
<script type="text/javascript">
  <!--
  if (/www/.test(window.location.href)) {
  
    if (screen.width <= 700) {
    window.location = "http://m.marinelog.com/";
  }
  }
  //-->
</script>

<meta name="google-site-verification" content="Y54jHXTtQbDXAxhqt3RMO2G4odpMm191gBc2SzebsH8" />
		  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="World Marine, dry dock, shipyard" />
  <meta name="title" content="World Marine acquired by scrap recycler M.A.R.S." />
  <meta property="og:url" content="https://www.marinelog.com/index.php?option=com_k2&view=item&id=31235:world-marine-acquired-by-scrap-recycler-mars&Itemid=223" />
  <meta property="og:title" content="World Marine acquired by scrap recycler M.A.R.S." />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://www.marinelog.com/media/k2/items/cache/8351798bff1a8174a31b33633285907e_M.jpg?t=943938000" />
  <meta name="image" content="https://www.marinelog.com/media/k2/items/cache/8351798bff1a8174a31b33633285907e_M.jpg?t=943938000" />
  <meta property="og:description" content="World Marine acquired by scrap recycler M.A.R.S." />
  <meta name="description" content="World Marine acquired by scrap recycler M.A.R.S." />
  <meta name="generator" content="" />
  <title>World Marine acquired by scrap recycler M.A.R.S. - Marine Log</title>
  <link href="/templates/rt_solarsentinel_j15/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/system/twojimageviewer/2j.imageviewer.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/header-grey.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/body-white.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/footer-blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/modules.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/rokmoomenu.css" type="text/css" />
  <style type="text/css">
    <!--

	div.wrapper { margin: 0 auto; width: 1096px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #0B5885;}
    -->
  </style>
  <script type="text/javascript" src="/plugins/system/twojimageviewer/2j.imageviewer.init.js"></script>
  <script type="text/javascript" src="/plugins/system/twojimageviewer/2j.imageviewer.js"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/modal.js"></script>
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
  <script type="text/javascript" src="/components/com_k2/js/k2.js?v2.6.7&amp;sitepath=/"></script>
  <script type="text/javascript" src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokfonts.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.js"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});

			$$('a.modal').each(function(el) {
				el.addEvent('click', function(e) {
					new Event(e).stop();
					SqueezeBox.fromElement(el);
				});
			});
		});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});var rokboxPath = '/plugins/system/rokbox/';window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});
  </script>
  <link href="/index.php?option=com_obrss&amp;task=feed&amp;id=2:marine-log-iphone-app&amp;format=&amp;Itemid=" rel="alternate" type="application/rss+xml" title="Marine Log Mobile" />
  <link href="/index.php?option=com_obrss&amp;task=feed&amp;id=3:marine-log-latest-news&amp;format=&amp;Itemid=" rel="alternate" type="application/rss+xml" title="Marine Log Latest News" />

		<link rel="SHORTCUT ICON" href="https://www.marinelog.com/favicon2.ico" />


<link rel="alternate" type="application/rss+xml" title="RSS Feeds By MarineLog" href="feed://www.marinelog.com/index.php?option=com_content&amp;view=section&amp;id=1&amp;Itemid=107&amp;format=feed&amp;type=rss" /> 

<!-- BEGIN SOCIAL META --> 
<link rel="apple-touch-icon" href="apple_touch_icon.png" />
<meta name="viewport" content="width= device-width, initial-scale=0.85">
<meta property="og:title" content="World Marine acquired by scrap recycler M.A.R.S." />
<meta property="og:type" content="article" />
<meta property="og:image:type" content="image/jpeg" />

<link rel="apple-touch-icon" sizes="57x57" href="apple-touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="76x76" href="apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="120x120" href="apple-touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="152x152" href="apple-touch-icon-ipad-retina.png">
<link rel="apple-touch-icon" sizes="180x180" href="apple-touch-icon-iphone-6-plus.png">
<link rel="apple-touch-icon" href="apple-touch-icon-iphone.png" />



<!-- DFP TAGS start -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3039284/ML2_ROS_728x90_MIDDLE', [728, 90], 'div-gpt-ad-1340171628911-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_728x90_TOP', [728, 90], 'div-gpt-ad-1339446230993-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_300x250_BOT', [300, 250], 'div-gpt-ad-1340164124027-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_300x250_TOP', [300, 250], 'div-gpt-ad-1340164124027-1').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_300x150', [300, 150], 'div-gpt-ad-1366836878030-0').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_HOUSE_300x250_BOT', [300, 250], 'div-gpt-ad-1387300782173-4').addService(googletag.pubads());
googletag.defineSlot('/3039284/ML2_ROS_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1420818740530-0').addService(googletag.pubads());
googletag.pubads().setTargeting('MLchannel', '223');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>



<!-- DFP TAGS end -->


<SCRIPT LANGUAGE="JavaScript">


 <!--

 function launch(url) {
   self.name = "opener";
   remote = open(url, "remote", "directories=no,location=no,menubar=no,resizable=no,scrollbars=no,status=no,toolbar=no,width=440,height=600");
 }

 // -->

<!--

 function launchwide(url) {
   self.name = "openerwide";
   remote = open(url, "remote2", "directories=no,location=no,menubar=no,resizable=no,scrollbars=no,status=no,toolbar=no,width=640,height=300");

 }

 // -->


</SCRIPT>

<link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/custom.css" type="text/css" />





</head>




	<body id="ff-solarsentinel" class="f-default custom bg-white iehandle">
		<div id="page-bg">


			<div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">



				<!--Begin Top Bar-->
								<div id="top-bar">

<center>
</center>
					<div class="topbar-strip">
												
												<div class="quicklinks-module">
							<script type="text/javascript" language="JavaScript" src="https://www.marinelog.com/templates/rt_solarsentinel_j15/son-of-suckerfish-horizontal/js/menu.js"></script>
<div class="menu-son-of-suckerfish-horizontal">
<ul id="menulist_root-son-of-suckerfish-horizontal"
class="mainlevel-son-of-suckerfish-horizontal"
><li><a href="https://subscribe.audience-management.com/desktopmodules/formfabricator/form.aspx?form=6032378e-73d0-4352-bba2-4e55769a35e8" target="_blank" class="mainlevel-son-of-suckerfish-horizontal" id="menulink_1-son-of-suckerfish-horizontal">Subscribe</a></li><li><a href="/index.php?option=com_k2&amp;view=item&amp;layout=item&amp;id=10029&amp;Itemid=182" class="mainlevel-son-of-suckerfish-horizontal" id="menulink_2-son-of-suckerfish-horizontal">Advertise</a></li><li><a href="/index.php?option=com_content&amp;view=article&amp;id=2555&amp;Itemid=184" class="mainlevel-son-of-suckerfish-horizontal" id="menulink_3-son-of-suckerfish-horizontal">Magazine</a></li><li><a href="https://subscribe.audience-management.com/desktopmodules/formfabricator/form.aspx?form=1d6c85fe-a94b-4fc1-9674-379a853cf03a" target="_blank" class="mainlevel-son-of-suckerfish-horizontal" id="menulink_4-son-of-suckerfish-horizontal">Newsletters</a></li><li><a href="https://www.marinelogbuyersguide.com" target="_blank" class="mainlevel-son-of-suckerfish-horizontal" id="menulink_5-son-of-suckerfish-horizontal">Buyer's Guide</a></li><li><a href="/index.php?option=com_content&amp;view=article&amp;id=1633&amp;Itemid=205" class="mainlevel-son-of-suckerfish-horizontal" id="menulink_6-son-of-suckerfish-horizontal">Conferences</a></li><li><a href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=27&amp;Itemid=254" class="mainlevel-son-of-suckerfish-horizontal" id="menulink_7-son-of-suckerfish-horizontal">Podcasts</a></li><li><a href="/index.php?option=com_content&amp;view=article&amp;id=4889&amp;Itemid=235" class="mainlevel-son-of-suckerfish-horizontal" id="menulink_8-son-of-suckerfish-horizontal">Job Board</a></li></ul>
</div>
						</div>
						



						<div class="syndicate-module">
							<div class="syndicate-module"><a title="Marine Log" class="syndicate-link" href="https://www.marinelog.com/index.php?option=com_k2&view=itemlist&layout=category&Itemid=234&format=feed&type=rss" target="_blank"></a></div>
						</div>
																		
												<div class="syndicate-module">
							<div style="display: inline;">
<a target="_blank" href="https://www.facebook.com/pages/Marine-Log-Magazine/186232438063442"><img style="margin-right: 0px; border: 0px;" alt="facebook" src="images/facebook.png" /></a> 

<a target="_blank" href="https://www.twitter.com/MarineLog"><img style="margin-right: 0px; border: 0px;" alt="twitter20" src="images/twitter20.png" /></a> <a target="_blank" href="https://www.linkedin.com/groups?mostPopular=&amp;gid=2364907&amp;trk=myg_ugrp_ovr"><img style="margin-right: 0px;" alt="linkedIn 20" src="images/linkedIn_20.png" /></a> </div>
						</div>
						




					</div>
														</div>
								<!--End Top Bar-->
				<!--Begin Header-->
								<div id="header-bar">
					<!--					<a href="" id="logo">   -->
						<a href="https://www.marinelog.com/" id="logo">
											</a>
									<div id="TOP_Banner" style="margin-left: 50px;">	
										<div style="margin-left: 0px; margin-bottom: 0px; float: right; width: 728px; height: 90px;"><!-- ML2_ROS_728x90_TOP -->
<div id="div-gpt-ad-1339446230993-0" style="width: auto; height: auto; padding-top: auto; padding-bottom: auto;">
<script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1339446230993-0'); });
// ]]></script>
</div>
</div>
									</div>

<!--					<div id="Layer2" style="position:relative; left:690px; top: -40px; width:310px; z-index:2; margin-bottom: -40px;">
											<div class="">
		<div id="searchmod-surround">
						<div id="searchmod">
				<div class="module">
					<style>
.gsc-control-cse {background-color: #305086 !important; padding: 0; margin: 0; border-color: #305086 !important;}
.cse .gsc-control-cse, .gsc-control-cse {background-color: none !important; padding: 0; margin: 0;}
table.gsc-search-box {margin: 0;}
#searchmod-surround {float: left; background: none; margin-left: 20px;}
</style>
<div style="height: 20px; width: 300px; background: none; padding: 0px; margin: 0px; z-index: 1000; position: absolute;">
<script>
  (function() {
    var cx = '016535265383084560782:nonc4pk8kws';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

</div>				</div>
			</div>
		</div>
	</div>
	
					</div>
-->

					
					
				</div>
												<div id="horiz-menu" class="suckerfish">
									<ul class="menutop" >
			<li class="item257 " >
			<a class="topdaddy link" href="https://www.marinelog.com/"  >
						<span>Home</span>
		</a>	
			
</li>	
			<li class="item107 parent " >
			<a class="topdaddy link" href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;Itemid=107"  >
						<span>News</span>
		</a>	
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item230  c0 coltop" >
			<a class="link" href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;Itemid=230"  >
						<span>Latest News</span>
		</a>	
			
</li>	
					
			<li class="item218  c1 coltop" >
			<a class="link" href="/index.php?option=com_content&amp;view=article&amp;id=2287&amp;Itemid=218"  >
						<span>Archive</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item223 active " id="current">
			<a class="topdaddy link" href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=10&amp;Itemid=223"  >
						<span>Shipyards</span>
		</a>	
			
</li>	
			<li class="item170 parent " >
		    <a class="topdaddy link" >
			<span>Offshore</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item222  c0 coltop" >
			<a class="link" href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=4&amp;Itemid=222"  >
						<span>Oil &amp; Gas</span>
		</a>	
			
</li>	
					
			<li class="item224  c1 coltop" >
			<a class="link" href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=5&amp;Itemid=224"  >
						<span>Alternative Energy</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item171 parent " >
		    <a class="topdaddy link" >
			<span>Coastal</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item225  c0 coltop" >
			<a class="link" href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=6&amp;Itemid=225"  >
						<span>Tugs &amp; Barges</span>
		</a>	
			
</li>	
					
			<li class="item226  c1 coltop" >
			<a class="link" href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=7&amp;Itemid=226"  >
						<span>Ferries</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item172 parent " >
		    <a class="topdaddy link" >
			<span>Shipping</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item227  c0 coltop" >
			<a class="link" href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=8&amp;Itemid=227"  >
						<span>Environment</span>
		</a>	
			
</li>	
					
			<li class="item228  c1 coltop" >
			<a class="link" href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=9&amp;Itemid=228"  >
						<span>Salvage</span>
		</a>	
			
</li>	
					
			<li class="item229  c2 coltop" >
			<a class="link" href="/index.php?option=com_k2&amp;view=itemlist&amp;layout=category&amp;task=category&amp;id=13&amp;Itemid=229"  >
						<span>Safety &amp; Security</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item246 " >
			<a class="topdaddy link" href="http://shipbuilding.marinelog.com/" target="_blank" >
						<span>Shipbuilding Contracts</span>
		</a>	
			
</li>	
			<li class="item139 parent " >
		    <a class="topdaddy link" >
			<span>Events</span>
		</a>
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item214  c0 coltop" >
			<a class="link" href="/index.php?option=com_content&amp;view=article&amp;id=1633&amp;Itemid=214"  >
						<span>Marine Log Conferences</span>
		</a>	
			
</li>	
					
			<li class="item215  c1 coltop" >
			<a class="link" href="/index.php?option=com_content&amp;view=article&amp;id=1632&amp;Itemid=215"  >
						<span>Trade Shows &amp; Events</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
	</ul>

						<div class="">
		<div id="searchmod-surround">
						<div id="searchmod">
				<div class="module">
					<style>
.gsc-control-cse {background-color: #305086 !important; padding: 0; margin: 0; border-color: #305086 !important;}
.cse .gsc-control-cse, .gsc-control-cse {background-color: none !important; padding: 0; margin: 0;}
table.gsc-search-box {margin: 0;}
#searchmod-surround {float: left; background: none; margin-left: 20px;}
</style>
<div style="height: 20px; width: 300px; background: none; padding: 0px; margin: 0px; z-index: 1000; position: absolute;">
<script>
  (function() {
    var cx = '016535265383084560782:nonc4pk8kws';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

</div>				</div>
			</div>
		</div>
	</div>
	
					


				
				<div class="clr"></div>
	
				</div>

								<!--End Header-->



				<!--Begin Showcase Modules-->
								<!--End Showcase Modules-->
				<div id="main-body">
					<div id="main-body-surround">
						<!--Begin Main Content Block-->
						<div id="main-content" class="x-c-s">
						    <div class="colmask leftmenu">
						        <div class="colmid">
    					    	    <div class="colright">
        						        <!--Begin col1wrap -->    
            						    <div class="col1wrap">
            						        <div class="col1pad">
            						            <div class="col1">
                    						        <div id="maincol2">
                    									<div class="maincol2-padding">
																                    									<div id="feature-section">
	                    											<div class="feature-module">
	<div class="">
		<div class="moduletable">
						<div>
<script>
  (function() {
    var cx = '016535265383084560782:nonc4pk8kws';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchresults-only></gcse:searchresults-only>
</div>		</div>
	</div>
	</div>
	
	                    									</div>
	                    																								




<div class="bodycontent">
                    										                    										                    										<div id="maincontent-block">
                												
                												                												

<!-- Start K2 Item Layout -->
<span id="startOfPageId31235"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

		
	  	  <!-- Item title -->
	  <h1 class="itemTitle">
			
	  	World Marine acquired by scrap recycler M.A.R.S.
	  	
	  </h1>
	  
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/index.php?option=com_k2&amp;view=item&amp;id=31235:world-marine-acquired-by-scrap-recycler-mars&amp;Itemid=223&amp;tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=90db74edf7f86b2a8ad7d7e07e69191c8143020a" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/8351798bff1a8174a31b33633285907e_XL.jpg?t=943938000" title="Click to preview image">
		  		<img src="/media/k2/items/cache/8351798bff1a8174a31b33633285907e_L.jpg?t=943938000" alt="Dredge Wheeler on World Marine dry dock" style="width:340px; height:auto;" />
		  	</a>
		  </span>

		  		  <!-- Image caption -->
		  <span class="itemImageCaption">Dredge Wheeler on World Marine dry dock</span>
		  
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  <!-- Item text -->
	  <div class="itemFullText">
	  	<p>JANUARY 23, 2019 — Modern American Recycling Services, Inc. (M.A.R.S.), a leader in the scrap recycling industry, reports that it completed a transaction acquiring World Marine, LLC on January 22, 2019.</p>
<p>The acquisition includes World Marine’s Alabama facility in Mobile, boasting over 4,400 feet of deep water access on the Mobile River as well as a Panamax-capacity floating dry dock.</p>
<p>The location will be operated under the name Modern American Recycling &amp; Repair Services, LLC (M.A.R.R.S.). In addition to recycling services, the facility will continue to operate as a full-service shipyard.</p>	  </div>
	  
		<div class="clr"></div>

	  
				
<!-- DBC adding MEDIA at end of full text -->
		
		
  		
		
<!-- DBC adding subscribe link at end of full text -->

<p><center>		<button style="padding: 1.25em;"><a href="https://subscribe.audience-management.com/desktopmodules/formfabricator/form.aspx?form=6032378e-73d0-4352-bba2-4e55769a35e8" target="_blank" class="btn" style="text-align: center; font-size: 1.5em; color: #e90606;"><b>Want more? Subscribe now!</b></a></button>
</center></p>		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

	<div style="float: left; margin-left: -5px; width: 100%; height: 20px; padding: 6px 0px 3px 0px; text-align: left;">



<!-- facebook like and share -->
<!-- below opening body tag -->

<div id="fb-root" style="float: left; display: inline; margin-left: 0.5em; width: auto;"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=153560064706348";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<!-- in module position -->
<div style="float: left; display: inline; width: auto !important; margin-left: 0.5em;" class="fb-like" data-layout="button" data-action="like" data-show-faces="true" data-share="true"></div>


<!-- twitter share -->

<div style="float: left; width: auto; display: inline; margin: 0em 0em 0em 0.5em; padding: 0em;"><a href="https://twitter.com/share" class="twitter-share-button" style="background-color: #0B5885; " data-via="MarineLog">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>





<!-- Linkdin share -->
<div style="float: left; display: inline; margin-left: 0.5em;">
<script src="//platform.linkedin.com/in.js" type="text/javascript">
  lang: en_US
</script>
<script type="IN/Share"></script>
</div>

</div>

		<div class="clr"></div>
	</div>
	
    <div class="itemLinks">

		
	  
	  
		<div class="clr"></div>
  </div>
  
  
  
	
    <!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related items</h3>
		<ul>
						<li class="even">

								<a class="itemRelTitle" href="/index.php?option=com_k2&amp;view=item&amp;id=31236:polar-icebreaker-healy-arrives-at-vigor-to-start-$73-million-overhaul&amp;Itemid=223">Polar icebreaker Healy arrives at Vigor to start $7.3 million overhaul</a>
				
				
				
				
				
				
				
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/index.php?option=com_k2&amp;view=item&amp;id=31227:gulf-craft-delivers-third-express-plus-fast-supply-vessel-to-seacor-marine&amp;Itemid=222">Gulf Craft delivers third Express Plus FSV to SEACOR Marine</a>
				
				
				
				
				
				
				
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/index.php?option=com_k2&amp;view=item&amp;id=31226:advanced-fishing-vessel-for-scottish-owner-will-be-wartsila-designed-and-powered&amp;Itemid=231">Wärtsilä to design and power advanced fishing vessel for Scottish owner</a>
				
				
				
				
				
				
				
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/index.php?option=com_k2&amp;view=item&amp;id=31219:orskov-shipyard-to-increase-drydocking-capacity&amp;Itemid=223">Orskov Shipyard to increase drydocking capacity</a>
				
				
				
				
				
				
				
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/index.php?option=com_k2&amp;view=item&amp;id=31216:deltamarin-contracted-to-continue-titanic-ii-design&amp;Itemid=231">Deltamarin contracted to continue Titanic II design</a>
				
				
				
				
				
				
				
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>

  <!-- DBC original position of media -->

    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/index.php?option=com_k2&amp;view=item&amp;id=31232:fincantieri-bay-completes-complex-conversion-of-atb-barge&amp;Itemid=223">
			&laquo; Fincantieri Bay completes complex conversion of ATB barge		</a>
		
				<a class="itemNext" href="/index.php?option=com_k2&amp;view=item&amp;id=31236:polar-icebreaker-healy-arrives-at-vigor-to-start-$73-million-overhaul&amp;Itemid=223">
			Polar icebreaker Healy arrives at Vigor to start $7.3 million overhaul &raquo;
		</a>
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php?option=com_k2&amp;view=item&amp;id=31235:world-marine-acquired-by-scrap-recycler-mars&amp;Itemid=223#startOfPageId31235">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.6.7) | Learn more about K2 at http://getk2.org -->


                												                    										</div>
                    										</div>
                    										<div class="clr"></div>






                    									                    									<div id="mainmodules" class="spacer w99">
                    										                    										<div class="block full">
                    												<div class="">
		<div class="moduletable">
						<center>
<div style="margin-left: -0.4em; margin-bottom: 10px; float: left; width: 728px;"><!-- ML2_ROS_728x90_MIDDLE -->
<div id="div-gpt-ad-1340171628911-0" style="width: auto; height: auto;">
<script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1340171628911-0'); });
// ]]></script>
</div>
</div>
</center>		</div>
	</div>
	
                    										</div>
                    										                    										                    										                    									</div>
                    									                    									                    									

<!-- HERE HERE -->



															                        									                        									<div id="mainmodules2" class="spacer w99">
                        										                        										<div class="block full">
                        												<div class="">
		<div class="moduletable">
						<center>
<div style="margin-left: -0.4em; margin-bottom: 10px; float: left; width: 728px;">

<!-- ML2_ROS_728x90_BOTTOM -->
<div id='div-gpt-ad-1420818740530-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1420818740530-0'); });
</script>
</div>



</div>
</center>		</div>
	</div>
	
                        										</div>
                        										                        										                        										                        									</div>
                        									                    									</div>
                    								</div>    
                    							</div>
            						        </div>
            						    </div>
            						    <!--End col1wrap -->
           						        <!--Begin col2 -->
           						         
            						    <!---End col2 -->
            						    <!--Begin col3 -->
            						                						    <div class="col3">
                							<div id="rightcol">
           										            										<div class=" blue margintop">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Newsletter Signup</h3></div></div>
						<div class="module">
				<style type="text/css">
.btnStyle{background-color:#77738E; color:white; font-weight: bold;}
#PopupMasterContentArea{ width:380px; }
</style>
<p>
<strong style="line-height: 1.25em;">Subscribe to Marine Daily for breaking marine news</strong></p>
<form method="POST" action="http://www.email.sbpub.com/Subscribe.do?action=easySignup" target="_blank">
        <input type="email" size="45" name="address" style="width: 90%; height: 16px; padding: 5px; margin-bottom: 1em;" placeholder="Enter Your Email Address"/></p>
        <input type="hidden" name="importTemplateID" value="4"/>
        <input type="hidden" name="redirectURL" value="https://www.marinelog.com/index.php?option=com_k2&view=item&layout=item&id=30844"/>
        <input type="hidden" name="siteID" value="5709AB36-2828-4F18-B824-94AB9114184C"/> 
<input type="submit" style="padding: 0px 7px 0px 7px; height: 30px; font-size: 1em; line-height: 1em;" name="Subscribe" value="Subscribe" id="SubmitButton" class="btnStyle">
        </form>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- ML2_ROS_300x250_TOP -->
<div id="div-gpt-ad-1340164124027-1" style="width: 300px; height: auto;">
<script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1340164124027-1'); });
// ]]></script>
</div>			</div>
		</div>
	</div>
		<div class="right_tight_top">
		<div class="side-mod">
						<div class="module">
				<!-- ML2_ROS_300x250_BOT -->
<div id="div-gpt-ad-1340164124027-0" style="width: 300px; height: auto;">
<script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1340164124027-0'); });
// ]]></script>
</div>			</div>
		</div>
	</div>
		<div class="right_tight_top">
		<div class="side-mod">
						<div class="module">
				<!-- ML2_ROS_300x150 -->
<div id="div-gpt-ad-1366836878030-0" style="width: 300px; height: 150px;">
<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366836878030-0'); });</script>
</div>			</div>
		</div>
	</div>
		<div class="right_tight_top">
		<div class="side-mod">
						<div class="module">
				<table style="background-image: url('/NauticExpo/NauticExpo_button/bkg.jpg'); font-family: Arial, Helvetica, sans-serif; font-size: 14px; width: 300px; height: 150px; background-position: initial initial; background-repeat: initial initial;" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top">
<p style="margin: 35px 0 0 5px;"><a href="http://www.nauticexpo.com/" target="_blank" style="color: #7bc6ea; text-decoration: none;">Visit the Online Maritime Exhibition</a></p>
<p style="margin: 0 0 5px 7px;"><a href="http://www.nauticexpo.com/" target="_blank" style="color: #fff; text-decoration: none;">Find information on Workboats at</a></p>
<a href="http://www.nauticexpo.com/" target="_blank"><img style="float: right; margin: 0 15px 0 0;" border="0" src="/NauticExpo/NauticExpo_button/logo.gif" alt="NauticExpo" /></a></td>
</tr>
</tbody>
</table>			</div>
		</div>
	</div>
		<div class="right_tight_top">
		<div class="side-mod">
						<div class="module">
				<!-- ML2_HOUSE_300x250_BOT -->
<div id='div-gpt-ad-1387300782173-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1387300782173-4'); });
</script>
</div>			</div>
		</div>
	</div>
	
                							</div>
            						    </div>
            						     
            						    <!--End col3-->
        							</div>
    							</div>
							</div>
						</div>
						<!--End Main Content Block-->
					</div>
					<!--Begin Bottom Main Modules-->
										<!--End Bottom Main Modules-->
					<!--Begin Bottom Bar-->
										<div id="botbar">
												<div id="bottom-menu">
									<div class="moduletable-searchbottom">
					<ul class="menu-nav"><li class="item128"><a href="/index.php?option=com_content&amp;view=category&amp;id=62&amp;Itemid=128"><span>About us</span></a></li><li class="item130"><a href="http://www.simmonsboardman.com/privacy-policy" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;"><span>Privacy policy</span></a></li><li class="item119"><a href="/index.php?option=com_content&amp;view=article&amp;id=2338&amp;Itemid=119"><span>Classifieds</span></a></li><li class="item106"><a href="/index.php?option=com_content&amp;view=article&amp;id=4912&amp;Itemid=106"><span>Contact us</span></a></li><li class="item131"><a href="http://www.simmonsboardman.com"><span>Simmons-Boardman</span></a></li><li class="item247"><a href="/index.php?option=com_content&amp;view=article&amp;id=4911&amp;Itemid=247"><span>EOI/RFP/RFQ</span></a></li><li class="item264"><a href="/index.php?option=com_content&amp;view=article&amp;id=4918&amp;Itemid=264"><span>Unsubscribe</span></a></li></ul>		</div>
	
						</div>
																	</div>
										<!--End Bottom Bar-->
					<!--Begin Bottom Section-->
										<div id="bottom">
																		<div class="footer-mod">
									<div class="moduletable">
					<center>
<p><span color="#ffffff" style="color: #ffffff;">Copyright © 2019 <a href="http://www.simmonsboardman.com" style="color: #fff;">Simmons-Boardman Publishing</a> <a href="index.php?option=com_jumi&amp;fileid=3&amp;Itemid=260" style="color: #fff;" rel="nofollow" >Inc.</a></span></p>
</center>		</div>
	
						</div>
											</div>
										<!--End Bottom Section-->
				</div>
			</div></div></div>
		</div>
		<div class="footer-bottom"></div>
				
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-09yWOxj820h2E"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-09yWOxj820h2E.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



	</body>
</html>